<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
	<head>
		<title>Wofford comes back late to top ETSU, 79-76 | East Tennessean</title>
		
		<!-- Default Meta Tags -->
		<meta charset="UTF-8">

<link href="//www.google-analytics.com" rel="dns-prefetch">

<meta http-equiv="X-UA-Compatible" content="IE=edge">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<meta name="description" content="ETSU&#039;s student-run newspaper">
<link rel="shortcut icon" href="http://easttennessean.com/wp-content/uploads/2015/11/EastTennesseanVideo-300x300.jpg">		




<link rel="pingback" href="http://easttennessean.com/xmlrpc.php" />

		<!-- Facebook integration -->
  

<meta property="og:site_name" content="East Tennessean">

<meta property="og:url" content="http://easttennessean.com/2017/02/09/wofford-comes-back-late-to-top-etsu-79-76/"/>  
<meta property="og:type" content="article" />
<meta property="og:title" content="Wofford comes back late to top ETSU, 79-76" />  
<meta property="og:description" content="Much like last season, the Bucs were able to tame the Wofford Terriers in Freedom Hall 79-72 on Jan. 22, but going on the road ...">
	<meta property="og:image" content="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/wfrdetsu.jpg?fit=599%2C960" />



		<!-- css + javascript -->
		                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                    <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="East Tennessean &raquo; Feed" href="http://easttennessean.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="East Tennessean &raquo; Comments Feed" href="http://easttennessean.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/easttennessean.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='vwcss-flexslider-css'  href='http://easttennessean.com/wp-content/themes/presso/framework/flexslider/flexslider-custom.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='http://easttennessean.com/wp-content/themes/presso/framework/font-icons/social-icons/css/zocial.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='http://easttennessean.com/wp-content/themes/presso/framework/font-icons/entypo/css/entypo.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-symbol-css'  href='http://easttennessean.com/wp-content/themes/presso/framework/font-icons/symbol/css/symbol.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-swipebox-css'  href='http://easttennessean.com/wp-content/themes/presso/framework/swipebox/swipebox.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='http://easttennessean.com/wp-content/themes/presso/framework/bootstrap/css/bootstrap.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='http://easttennessean.com/wp-content/themes/presso/css/theme.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://easttennessean.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://easttennessean.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"http:\/\/easttennessean.com","ajax_url":"http:\/\/easttennessean.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/themes/presso/framework/instant-search/instant-search.js?ver=2.0.2'></script>
<link rel='https://api.w.org/' href='http://easttennessean.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://easttennessean.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://easttennessean.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='ETSU softball team will start its season on Saturday' href='http://easttennessean.com/2017/02/09/etsu-softball-team-will-start-its-season-on-saturday/' />
<link rel='next' title='Public Safety, Axis work together to keep Buccaneer Ridge residents safe' href='http://easttennessean.com/2017/02/09/public-safety-axis-work-together-to-keep-buccaneer-ridge-residents-safe/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://easttennessean.com/2017/02/09/wofford-comes-back-late-to-top-etsu-79-76/" />
<link rel='shortlink' href='http://wp.me/p7fms4-6IN' />
<link rel="alternate" type="application/json+oembed" href="http://easttennessean.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feasttennessean.com%2F2017%2F02%2F09%2Fwofford-comes-back-late-to-top-etsu-79-76%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://easttennessean.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feasttennessean.com%2F2017%2F02%2F09%2Fwofford-comes-back-late-to-top-etsu-79-76%2F&#038;format=xml" />
<meta name="google-site-verification" content="cECOgZQn3LGKTsfmzOM0SjMhyPXTzuwXFF77IUUfZR4" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Wofford comes back late to top ETSU, 79-76" />
<meta property="og:url" content="http://easttennessean.com/2017/02/09/wofford-comes-back-late-to-top-etsu-79-76/" />
<meta property="og:description" content="Much like last season, the Bucs were able to tame the Wofford Terriers in Freedom Hall 79-72 on Jan. 22, but going on the road to Wofford’s home court on Monday, the team could not bring home anoth…" />
<meta property="article:published_time" content="2017-02-09T11:15:13+00:00" />
<meta property="article:modified_time" content="2017-02-09T11:15:13+00:00" />
<meta property="og:site_name" content="East Tennessean" />
<meta property="og:image" content="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/wfrdetsu.jpg?fit=599%2C960" />
<meta property="og:image:width" content="599" />
<meta property="og:image:height" content="960" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/wfrdetsu.jpg?fit=599%2C960&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@norungolo_105" />
		<style id="vw-custom-font" type="text/css">
						
					</style>
			<!-- Theme's Custom CSS -->
	<style type="text/css">
		::selection { color: white; background-color: #3facd6; }
		
		h1 { line-height: 1.1; }
		h2 { line-height: 1.2; }
		h3, h4, h5, h6 { line-height: 1.4; }

		.header-font,
		woocommerce div.product .woocommerce-tabs ul.tabs li, .woocommerce-page div.product .woocommerce-tabs ul.tabs li, .woocommerce #content div.product .woocommerce-tabs ul.tabs li, .woocommerce-page #content div.product .woocommerce-tabs ul.tabs li
		{ font-family: Oswald; font-weight: ; }
		.header-font-color { color: #333333; }

		.wp-caption p.wp-caption-text {
			color: #333333;
			border-bottom-color: #333333;
		}
		
		.body-font { font-family: Open Sans; font-weight: ; }

		/* Only header font, No font-weight */
		.mobile-nav,
		.top-nav,
		.comment .author > span, .pingback .author > span, 
		.label, .tagcloud a,
		.woocommerce .product_meta .post-tags a,
		.bbp-topic-tags a,
		.woocommerce div.product span.price, .woocommerce-page div.product span.price, .woocommerce #content div.product span.price, .woocommerce-page #content div.product span.price, .woocommerce div.product p.price, .woocommerce-page div.product p.price, .woocommerce #content div.product p.price, .woocommerce-page #content div.product p.price,
		.main-nav .menu-link { font-family: Oswald; }

		/* Primary Color */
		.primary-bg,
		.label, .tagcloud a,
		.woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus,
		#pagination > span {
			background-color: #3facd6;
		}
		a, .social-share a:hover, .site-social-icons a:hover,
		.bbp-topic-header a:hover,
		.bbp-forum-header a:hover,
		.bbp-reply-header a:hover { color: #3facd6; }
		.button-primary { color: #3facd6; border-color: #3facd6; }
		.primary-border { border-color: #3facd6; }

		/* Top-bar Colors */
		.top-bar {
			background-color: #333333;
			color: #eeeeee;
		}

		#open-mobile-nav, .top-nav  a, .top-bar-right > a {
			color: #eeeeee;
		}

		#open-mobile-nav:hover, .top-nav  a:hover, .top-bar-right > a:hover {
			background-color: #3facd6;
			color: #ffffff;
		}

		.top-nav .menu-item:hover { background-color: #3facd6; }
		.top-nav .menu-item:hover > a { color: #ffffff; }

		/* Header Colors */
		.main-bar {
			background-color: #f9f9f9;
			color: #bbbbbb;
		}

		/* Main Navigation Colors */
		.main-nav-bar {
			background-color: #333333;
		}

		.main-nav-bar, .main-nav > .menu-item > a {
			color: #ffffff;
		}

		.main-nav .menu-item:hover > .menu-link,
		.main-nav > .current-menu-ancestor > a,
		.main-nav > .current-menu-item > a {
			background-color: #3facd6;
			color: #ffffff;
		}

		/* Widgets */
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-icon { background-color: #3facd6; }
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-count { color: #3facd6; }

		.widget_vw_widget_categories a:hover { color: #3facd6; }

		/* Footer Colors */
		#footer {
			background-color: #111111;
		}

		#footer .widget-title {
			color: #3facd6;
		}

		#footer,
		#footer .title,
		#footer .comment-author,
		#footer .social-subscription-count
		{ color: #999999; }

		.copyright {
			background-color: #000000;
		}
		.copyright, .copyright a {
			color: #dddddd;
		}

		/* Custom Styles */
				                                    	</style>
	
<!-- BEGIN GADWP v4.9.6.1 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-78241330-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Oswald;text-transform:uppercase;font-weight:normal;font-style:700;color:#333333;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-family:"Open Sans";font-weight:normal;font-style:400;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="dd302d6242945e761635715b7e9751e3">
		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
		<!--[if lt IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.3.0/respond.min.js"></script>
		<![endif]-->
	</head>
	<body id="top" class="post-template-default single single-post postid-25841 single-format-standard site-layout-boxed site-enable-post-box-effects">

			<nav id="mobile-nav-wrapper" role="navigation"></nav>
			<div id="off-canvas-body-inner">

				<!-- Top Bar -->
				<div id="top-bar" class="top-bar">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div class="top-bar-right">

									
									<a class="site-social-icon" href="https://facebook.com/easttennessean" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://plus.google.com" title="Google+" target="_blank"><i class="icon-social-gplus"></i></a><a class="site-social-icon" href="https://twitter.com/easttennessean" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a><a class="site-social-icon" href="https://www.youtube.com/user/theeasttennessean" title="Youtube" target="_blank"><i class="icon-social-youtube"></i></a>
									<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
								</div>

								<a id="open-mobile-nav" href="#mobile-nav" title="Search"><i class="icon-entypo-menu"></i></a>
								
								<nav id="top-nav-wrapper">
								<ul id="menu-top-navigation" class="top-nav list-unstyled clearfix"><li id="nav-menu-item-755" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="http://easttennessean.com/" class="menu-link main-menu-link"><span>Home</span></a></li>
<li id="nav-menu-item-756" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://easttennessean.wordpress.com" class="menu-link main-menu-link"><span>Blog</span></a></li>
<li id="nav-menu-item-757" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://soundcloud.com/user-632602238" class="menu-link main-menu-link"><span>Podcast</span></a></li>
<li id="nav-menu-item-754" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://easttennessean.com/593-2/" class="menu-link main-menu-link"><span>About Us</span></a></li>
</ul>								</nav>
								
							</div>
						</div>
					</div>
				</div>
				<!-- End Top Bar -->
				
				<!-- Main Bar -->
								<header class="main-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div id="logo" class="">
									<a href="http://easttennessean.com/">
																		
																													<img src="http://easttennessean.com/wp-content/uploads/2015/11/OnlineLogo.png" width="287" height="63" alt="East Tennessean" class="logo-original" />

																		
																		</a>
								</div>
							
																
							</div>
						</div>
					</div>
				</header>
				<!-- End Main Bar -->

				<!-- Main Navigation Bar -->
				<div class="main-nav-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<nav id="main-nav-wrapper"><ul id="menu-main-navigation" class="main-nav list-unstyled"><li id="nav-menu-item-23881" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://easttennessean.com/category/news/" class="menu-link main-menu-link"><span>News</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-25534 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2017/02/09/public-safety-axis-work-together-to-keep-buccaneer-ridge-residents-safe/" title="Permalink to Public Safety, Axis work together to keep Buccaneer Ridge residents safe" rel="bookmark">
							<img width="360" height="200" src="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/IMG_2797-1.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/IMG_2797-1.jpg?resize=265%2C147 265w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/IMG_2797-1.jpg?resize=360%2C200 360w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/IMG_2797-1.jpg?zoom=2&amp;resize=360%2C200 720w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/IMG_2797-1.jpg?zoom=3&amp;resize=360%2C200 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="25583" data-permalink="http://easttennessean.com/2017/02/09/public-safety-axis-work-together-to-keep-buccaneer-ridge-residents-safe/img_2797-1/" data-orig-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/IMG_2797-1.jpg?fit=3264%2C2448" data-orig-size="3264,2448" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1485447397&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.000227014755959&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Buc Ridge Security Building" data-image-description="" data-medium-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/IMG_2797-1.jpg?fit=300%2C225" data-large-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/IMG_2797-1.jpg?fit=1024%2C768" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2017/02/09/public-safety-axis-work-together-to-keep-buccaneer-ridge-residents-safe/" title="Permalink to Public Safety, Axis work together to keep Buccaneer Ridge residents safe" rel="bookmark">Public Safety, Axis work together to keep Buccaneer Ridge residents safe</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://0.gravatar.com/avatar/0e16ea58c810e78b9174f1d3d582bac4?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/0e16ea58c810e78b9174f1d3d582bac4?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/hhughes/" title="View all posts by Hal Hughes">Hal Hughes</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2017/02/09/public-safety-axis-work-together-to-keep-buccaneer-ridge-residents-safe/" class="post-date" title="Permalink to Public Safety, Axis work together to keep Buccaneer Ridge residents safe" rel="bookmark">February 9, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-25870 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2017/02/09/online-course-fee-used-to-maintain-d2l-other-technology-on-campus/" title="Permalink to Online course fee used to maintain D2L, other technology on campus" rel="bookmark">
							<img width="360" height="200" src="https://i2.wp.com/easttennessean.com/wp-content/uploads/2016/10/Person-at-computer-by-Lizzi-Mathis.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i2.wp.com/easttennessean.com/wp-content/uploads/2016/10/Person-at-computer-by-Lizzi-Mathis.jpg?resize=265%2C147 265w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2016/10/Person-at-computer-by-Lizzi-Mathis.jpg?resize=360%2C200 360w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2016/10/Person-at-computer-by-Lizzi-Mathis.jpg?zoom=2&amp;resize=360%2C200 720w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2016/10/Person-at-computer-by-Lizzi-Mathis.jpg?zoom=3&amp;resize=360%2C200 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="23014" data-permalink="http://easttennessean.com/person-at-computer-by-lizzi-mathis/" data-orig-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2016/10/Person-at-computer-by-Lizzi-Mathis.jpg?fit=3008%2C2000" data-orig-size="3008,2000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="person-at-computer-by-lizzi-mathis" data-image-description="" data-medium-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2016/10/Person-at-computer-by-Lizzi-Mathis.jpg?fit=300%2C199" data-large-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2016/10/Person-at-computer-by-Lizzi-Mathis.jpg?fit=1024%2C681" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2017/02/09/online-course-fee-used-to-maintain-d2l-other-technology-on-campus/" title="Permalink to Online course fee used to maintain D2L, other technology on campus" rel="bookmark">Online course fee used to maintain D2L, other technology on campus</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://1.gravatar.com/avatar/da5f3b276855fe55c40792da79dd39df?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/da5f3b276855fe55c40792da79dd39df?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/astewart/" title="View all posts by Alexia Stewart">Alexia Stewart</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2017/02/09/online-course-fee-used-to-maintain-d2l-other-technology-on-campus/" class="post-date" title="Permalink to Online course fee used to maintain D2L, other technology on campus" rel="bookmark">February 9, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-25847 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2017/02/09/etsu-breaks-ground-on-new-day-center/" title="Permalink to ETSU breaks ground on new Day Center" rel="bookmark">
							<img width="360" height="200" src="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/02/JCDayCenterGroundbreaking_4380b.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/02/JCDayCenterGroundbreaking_4380b.jpg?resize=265%2C147 265w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/02/JCDayCenterGroundbreaking_4380b.jpg?resize=360%2C200 360w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/02/JCDayCenterGroundbreaking_4380b.jpg?zoom=2&amp;resize=360%2C200 720w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/02/JCDayCenterGroundbreaking_4380b.jpg?zoom=3&amp;resize=360%2C200 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="25966" data-permalink="http://easttennessean.com/2017/02/09/etsu-breaks-ground-on-new-day-center/jcdaycentergroundbreaking_4380b/" data-orig-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/02/JCDayCenterGroundbreaking_4380b.jpg?fit=2100%2C1500" data-orig-size="2100,1500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;Charlie Warden_ETSU&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1486031113&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;32&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="JCDayCenterGroundbreaking_4380b" data-image-description="" data-medium-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/02/JCDayCenterGroundbreaking_4380b.jpg?fit=300%2C214" data-large-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/02/JCDayCenterGroundbreaking_4380b.jpg?fit=1024%2C731" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2017/02/09/etsu-breaks-ground-on-new-day-center/" title="Permalink to ETSU breaks ground on new Day Center" rel="bookmark">ETSU breaks ground on new Day Center</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://2.gravatar.com/avatar/292775baa8b6694894431289659955be?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/292775baa8b6694894431289659955be?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/jhensley/" title="View all posts by Jordan Hensley">Jordan Hensley</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2017/02/09/etsu-breaks-ground-on-new-day-center/" class="post-date" title="Permalink to ETSU breaks ground on new Day Center" rel="bookmark">February 9, 2017</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-23839" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://easttennessean.com/category/editorial/" class="menu-link main-menu-link"><span>Editorial</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-25889 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2017/02/09/internet-service-providers-mistreat-customers-publicly-owned-options-are-the-answer/" title="Permalink to Internet service providers mistreat customers; publicly-owned options are the answer" rel="bookmark">
							<img width="360" height="200" src="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/Switch-Ethernet-Connection.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/Switch-Ethernet-Connection.jpg?resize=265%2C147 265w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/Switch-Ethernet-Connection.jpg?resize=360%2C200 360w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/Switch-Ethernet-Connection.jpg?zoom=2&amp;resize=360%2C200 720w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="25974" data-permalink="http://easttennessean.com/2017/02/09/internet-service-providers-mistreat-customers-publicly-owned-options-are-the-answer/switch-ethernet-connection/" data-orig-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/Switch-Ethernet-Connection.jpg?fit=800%2C476" data-orig-size="800,476" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SD100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1071679222&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.40625&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.0166666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Switch-Ethernet-Connection" data-image-description="" data-medium-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/Switch-Ethernet-Connection.jpg?fit=300%2C179" data-large-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/Switch-Ethernet-Connection.jpg?fit=800%2C476" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2017/02/09/internet-service-providers-mistreat-customers-publicly-owned-options-are-the-answer/" title="Permalink to Internet service providers mistreat customers; publicly-owned options are the answer" rel="bookmark">Internet service providers mistreat customers; publicly-owned options are the answer</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://2.gravatar.com/avatar/272c012dc832e048fb53561ca0b53f60?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/272c012dc832e048fb53561ca0b53f60?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/lking/" title="View all posts by Lindsey King">Lindsey King</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2017/02/09/internet-service-providers-mistreat-customers-publicly-owned-options-are-the-answer/" class="post-date" title="Permalink to Internet service providers mistreat customers; publicly-owned options are the answer" rel="bookmark">February 9, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-25867 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2017/02/09/recent-fec-filings-reveal-trumps-2020-plans/" title="Permalink to Recent FEC filings reveal Trump&#8217;s 2020 plans" rel="bookmark">
							<img width="360" height="200" src="https://i0.wp.com/easttennessean.com/wp-content/uploads/2016/11/Donald_Trump_by_Gage_Skidmore_5.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i0.wp.com/easttennessean.com/wp-content/uploads/2016/11/Donald_Trump_by_Gage_Skidmore_5.jpg?resize=265%2C147 265w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2016/11/Donald_Trump_by_Gage_Skidmore_5.jpg?resize=360%2C200 360w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2016/11/Donald_Trump_by_Gage_Skidmore_5.jpg?zoom=2&amp;resize=360%2C200 720w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2016/11/Donald_Trump_by_Gage_Skidmore_5.jpg?zoom=3&amp;resize=360%2C200 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="24077" data-permalink="http://easttennessean.com/donald_trump_by_gage_skidmore_5-2/" data-orig-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2016/11/Donald_Trump_by_Gage_Skidmore_5.jpg?fit=4272%2C2848" data-orig-size="4272,2848" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1458390736&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="donald_trump_by_gage_skidmore_5" data-image-description="" data-medium-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2016/11/Donald_Trump_by_Gage_Skidmore_5.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2016/11/Donald_Trump_by_Gage_Skidmore_5.jpg?fit=1024%2C683" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2017/02/09/recent-fec-filings-reveal-trumps-2020-plans/" title="Permalink to Recent FEC filings reveal Trump&#8217;s 2020 plans" rel="bookmark">Recent FEC filings reveal Trump&#8217;s 2020 plans</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://2.gravatar.com/avatar/808ff63380fc76120bb0deda28633642?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/808ff63380fc76120bb0deda28633642?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/wharris/" title="View all posts by Wesley Harris">Wesley Harris</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2017/02/09/recent-fec-filings-reveal-trumps-2020-plans/" class="post-date" title="Permalink to Recent FEC filings reveal Trump&#8217;s 2020 plans" rel="bookmark">February 9, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-25688 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2017/02/06/international-aid-at-risk-in-new-administration/" title="Permalink to International aid at risk in new administration" rel="bookmark">
							<img width="360" height="200" src="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/Flag_of_the_United_Nations.svg_.png?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/Flag_of_the_United_Nations.svg_.png?resize=265%2C147 265w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/Flag_of_the_United_Nations.svg_.png?resize=360%2C200 360w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/Flag_of_the_United_Nations.svg_.png?zoom=2&amp;resize=360%2C200 720w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="25780" data-permalink="http://easttennessean.com/2017/02/06/international-aid-at-risk-in-new-administration/flag_of_the_united_nations-svg/" data-orig-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/Flag_of_the_United_Nations.svg_.png?fit=800%2C533" data-orig-size="800,533" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Flag_of_the_United_Nations.svg" data-image-description="" data-medium-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/Flag_of_the_United_Nations.svg_.png?fit=300%2C200" data-large-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/Flag_of_the_United_Nations.svg_.png?fit=800%2C533" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2017/02/06/international-aid-at-risk-in-new-administration/" title="Permalink to International aid at risk in new administration" rel="bookmark">International aid at risk in new administration</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://2.gravatar.com/avatar/808ff63380fc76120bb0deda28633642?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/808ff63380fc76120bb0deda28633642?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/wharris/" title="View all posts by Wesley Harris">Wesley Harris</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2017/02/06/international-aid-at-risk-in-new-administration/" class="post-date" title="Permalink to International aid at risk in new administration" rel="bookmark">February 6, 2017</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-23882" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://easttennessean.com/category/arts-entertainment/" class="menu-link main-menu-link"><span>Arts &#038; Entertainment</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-25939 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2017/02/09/melliflux-performs-at-etsu-culp-center/" title="Permalink to Melliflux performs at ETSU Culp Center" rel="bookmark">
							<img width="360" height="200" src="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/IMG_5846.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/IMG_5846.jpg?resize=265%2C147 265w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/IMG_5846.jpg?resize=360%2C200 360w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/IMG_5846.jpg?zoom=2&amp;resize=360%2C200 720w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/IMG_5846.jpg?zoom=3&amp;resize=360%2C200 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="25948" data-permalink="http://easttennessean.com/2017/02/09/melliflux-performs-at-etsu-culp-center/img_5846/" data-orig-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/IMG_5846.jpg?fit=5472%2C3648" data-orig-size="5472,3648" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1486559447&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;71&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.0166666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Melliflux" data-image-description="" data-medium-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/IMG_5846.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/IMG_5846.jpg?fit=1024%2C683" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2017/02/09/melliflux-performs-at-etsu-culp-center/" title="Permalink to Melliflux performs at ETSU Culp Center" rel="bookmark">Melliflux performs at ETSU Culp Center</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://0.gravatar.com/avatar/99e15eb5c0d60713032451c911bd9e4f?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/99e15eb5c0d60713032451c911bd9e4f?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/jdunker/" title="View all posts by Jessica Dunker">Jessica Dunker</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2017/02/09/melliflux-performs-at-etsu-culp-center/" class="post-date" title="Permalink to Melliflux performs at ETSU Culp Center" rel="bookmark">February 9, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-25814 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2017/02/09/upcoming-events-feb-9-14/" title="Permalink to Upcoming Events Feb. 9-14" rel="bookmark">
							<img width="360" height="200" src="https://i2.wp.com/easttennessean.com/wp-content/uploads/2016/09/shield_logo-e1433883719479.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i2.wp.com/easttennessean.com/wp-content/uploads/2016/09/shield_logo-e1433883719479.jpg?resize=265%2C147 265w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2016/09/shield_logo-e1433883719479.jpg?resize=360%2C200 360w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="21705" data-permalink="http://easttennessean.com/2016/09/12/is-there-an-effective-strategy-for-preventing-on-campus-sexual-violence/shield_logo-e1433883719479-2/" data-orig-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2016/09/shield_logo-e1433883719479.jpg?fit=500%2C375" data-orig-size="500,375" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="etsu logo" data-image-description="" data-medium-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2016/09/shield_logo-e1433883719479.jpg?fit=300%2C225" data-large-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2016/09/shield_logo-e1433883719479.jpg?fit=500%2C375" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2017/02/09/upcoming-events-feb-9-14/" title="Permalink to Upcoming Events Feb. 9-14" rel="bookmark">Upcoming Events Feb. 9-14</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://0.gravatar.com/avatar/99e15eb5c0d60713032451c911bd9e4f?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/99e15eb5c0d60713032451c911bd9e4f?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/jdunker/" title="View all posts by Jessica Dunker">Jessica Dunker</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2017/02/09/upcoming-events-feb-9-14/" class="post-date" title="Permalink to Upcoming Events Feb. 9-14" rel="bookmark">February 9, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-25901 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2017/02/08/student-run-theatre-group-gearing-up-for-spring-semester/" title="Permalink to Student-run theatre group gearing up for spring semester" rel="bookmark">
							<img width="360" height="200" src="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/FullSizeRender-11.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/FullSizeRender-11.jpg?resize=265%2C147 265w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/FullSizeRender-11.jpg?resize=360%2C200 360w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/FullSizeRender-11.jpg?zoom=2&amp;resize=360%2C200 720w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/FullSizeRender-11.jpg?zoom=3&amp;resize=360%2C200 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="25976" data-permalink="http://easttennessean.com/2017/02/08/student-run-theatre-group-gearing-up-for-spring-semester/fullsizerender-11/" data-orig-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/FullSizeRender-11.jpg?fit=3163%2C2374" data-orig-size="3163,2374" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1486057855&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.25&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Patchwork" data-image-description="" data-medium-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/FullSizeRender-11.jpg?fit=300%2C225" data-large-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/FullSizeRender-11.jpg?fit=1024%2C769" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2017/02/08/student-run-theatre-group-gearing-up-for-spring-semester/" title="Permalink to Student-run theatre group gearing up for spring semester" rel="bookmark">Student-run theatre group gearing up for spring semester</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://1.gravatar.com/avatar/da7a220eda87e01c5df68eb7406868be?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/da7a220eda87e01c5df68eb7406868be?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/ezinnanti/" title="View all posts by Erin Zinnanti">Erin Zinnanti</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2017/02/08/student-run-theatre-group-gearing-up-for-spring-semester/" class="post-date" title="Permalink to Student-run theatre group gearing up for spring semester" rel="bookmark">February 8, 2017</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-23883" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://easttennessean.com/category/life-culture/" class="menu-link main-menu-link"><span>Features</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-25848 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2017/02/09/local-drag-queen-to-make-appearance-on-rupauls-drag-race/" title="Permalink to Local drag queen to make appearance on &#8220;RuPaul&#8217;s Drag Race&#8221;" rel="bookmark">
							<img width="360" height="200" src="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/16473546_10154330860047828_6875767820054934488_n.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/16473546_10154330860047828_6875767820054934488_n.jpg?resize=265%2C147 265w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/16473546_10154330860047828_6875767820054934488_n.jpg?resize=360%2C200 360w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/16473546_10154330860047828_6875767820054934488_n.jpg?zoom=2&amp;resize=360%2C200 720w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="25956" data-permalink="http://easttennessean.com/2017/02/09/local-drag-queen-to-make-appearance-on-rupauls-drag-race/16473546_10154330860047828_6875767820054934488_n/" data-orig-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/16473546_10154330860047828_6875767820054934488_n.jpg?fit=800%2C800" data-orig-size="800,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Eureka" data-image-description="" data-medium-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/16473546_10154330860047828_6875767820054934488_n.jpg?fit=300%2C300" data-large-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/16473546_10154330860047828_6875767820054934488_n.jpg?fit=800%2C800" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2017/02/09/local-drag-queen-to-make-appearance-on-rupauls-drag-race/" title="Permalink to Local drag queen to make appearance on &#8220;RuPaul&#8217;s Drag Race&#8221;" rel="bookmark">Local drag queen to make appearance on &#8220;RuPaul&#8217;s Drag Race&#8221;</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://1.gravatar.com/avatar/d9f634c8d640a6ee9906230421f11b22?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/d9f634c8d640a6ee9906230421f11b22?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/dpfeiffer/" title="View all posts by Dean Pfeiffer">Dean Pfeiffer</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2017/02/09/local-drag-queen-to-make-appearance-on-rupauls-drag-race/" class="post-date" title="Permalink to Local drag queen to make appearance on &#8220;RuPaul&#8217;s Drag Race&#8221;" rel="bookmark">February 9, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-25514 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2017/02/08/student-faith-maintained-through-on-campus-religious-organizations/" title="Permalink to Student faith maintained through on-campus religious organizations" rel="bookmark">
							<img width="360" height="200" src="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/DSC_0053.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/DSC_0053.jpg?resize=265%2C147 265w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/DSC_0053.jpg?resize=360%2C200 360w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/DSC_0053.jpg?zoom=2&amp;resize=360%2C200 720w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/DSC_0053.jpg?zoom=3&amp;resize=360%2C200 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="25589" data-permalink="http://easttennessean.com/2017/02/08/student-faith-maintained-through-on-campus-religious-organizations/dsc_0053/" data-orig-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/DSC_0053.jpg?fit=2400%2C1425" data-orig-size="2400,1425" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1485356410&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;20&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Well" data-image-description="" data-medium-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/DSC_0053.jpg?fit=300%2C178" data-large-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/DSC_0053.jpg?fit=1024%2C608" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2017/02/08/student-faith-maintained-through-on-campus-religious-organizations/" title="Permalink to Student faith maintained through on-campus religious organizations" rel="bookmark">Student faith maintained through on-campus religious organizations</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://0.gravatar.com/avatar/9f0571bb2e2c91f56ece9095b95e6d84?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/9f0571bb2e2c91f56ece9095b95e6d84?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/agray/" title="View all posts by Ami Gray">Ami Gray</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2017/02/08/student-faith-maintained-through-on-campus-religious-organizations/" class="post-date" title="Permalink to Student faith maintained through on-campus religious organizations" rel="bookmark">February 8, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-25682 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2017/02/06/unapologetically-black-celebrates-black-culture-through-month-long-series-of-events/" title="Permalink to &#8220;Unapologetically Black&#8221; celebrates black culture through month-long series of events" rel="bookmark">
							<img width="360" height="200" src="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/IMG_5824.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/IMG_5824.jpg?resize=265%2C147 265w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/IMG_5824.jpg?resize=360%2C200 360w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/IMG_5824.jpg?zoom=2&amp;resize=360%2C200 720w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/IMG_5824.jpg?zoom=3&amp;resize=360%2C200 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="25800" data-permalink="http://easttennessean.com/2017/02/06/unapologetically-black-celebrates-black-culture-through-month-long-series-of-events/img_5824/" data-orig-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/IMG_5824.jpg?fit=5472%2C3648" data-orig-size="5472,3648" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1485977491&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;19&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="black affairs" data-image-description="" data-medium-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/IMG_5824.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/IMG_5824.jpg?fit=1024%2C683" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2017/02/06/unapologetically-black-celebrates-black-culture-through-month-long-series-of-events/" title="Permalink to &#8220;Unapologetically Black&#8221; celebrates black culture through month-long series of events" rel="bookmark">&#8220;Unapologetically Black&#8221; celebrates black culture through month-long series of events</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://1.gravatar.com/avatar/42657faa5b2315f909e05f6a8f8d8c50?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/42657faa5b2315f909e05f6a8f8d8c50?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/hswayze/" title="View all posts by Hannah Swayze">Hannah Swayze</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2017/02/06/unapologetically-black-celebrates-black-culture-through-month-long-series-of-events/" class="post-date" title="Permalink to &#8220;Unapologetically Black&#8221; celebrates black culture through month-long series of events" rel="bookmark">February 6, 2017</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-23884" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://easttennessean.com/category/athletics/" class="menu-link main-menu-link"><span>Athletics</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-25841 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2017/02/09/wofford-comes-back-late-to-top-etsu-79-76/" title="Permalink to Wofford comes back late to top ETSU, 79-76" rel="bookmark">
							<img width="360" height="200" src="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/wfrdetsu.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/wfrdetsu.jpg?resize=265%2C147 265w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/wfrdetsu.jpg?resize=360%2C200 360w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="25883" data-permalink="http://easttennessean.com/2017/02/09/wofford-comes-back-late-to-top-etsu-79-76/wfrdetsu/" data-orig-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/wfrdetsu.jpg?fit=599%2C960" data-orig-size="599,960" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/wfrdetsu.jpg?fit=187%2C300" data-large-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/wfrdetsu.jpg?fit=599%2C960" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2017/02/09/wofford-comes-back-late-to-top-etsu-79-76/" title="Permalink to Wofford comes back late to top ETSU, 79-76" rel="bookmark">Wofford comes back late to top ETSU, 79-76</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://0.gravatar.com/avatar/907c35aa2a727365a7947ac912ae1c16?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/907c35aa2a727365a7947ac912ae1c16?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/knorungolo/" title="View all posts by Kathryn Norungolo">Kathryn Norungolo</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2017/02/09/wofford-comes-back-late-to-top-etsu-79-76/" class="post-date" title="Permalink to Wofford comes back late to top ETSU, 79-76" rel="bookmark">February 9, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-25857 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2017/02/09/etsu-softball-team-will-start-its-season-on-saturday/" title="Permalink to ETSU softball team will start its season on Saturday" rel="bookmark">
							<img width="360" height="200" src="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/2017sballprev.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/2017sballprev.jpg?resize=265%2C147 265w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/2017sballprev.jpg?resize=360%2C200 360w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/2017sballprev.jpg?zoom=2&amp;resize=360%2C200 720w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/2017sballprev.jpg?zoom=3&amp;resize=360%2C200 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="25888" data-permalink="http://easttennessean.com/2017/02/09/etsu-softball-team-will-start-its-season-on-saturday/2017sballprev/" data-orig-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/2017sballprev.jpg?fit=1400%2C826" data-orig-size="1400,826" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/2017sballprev.jpg?fit=300%2C177" data-large-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/2017sballprev.jpg?fit=1024%2C604" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2017/02/09/etsu-softball-team-will-start-its-season-on-saturday/" title="Permalink to ETSU softball team will start its season on Saturday" rel="bookmark">ETSU softball team will start its season on Saturday</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://1.gravatar.com/avatar/149ae386d2dca7879fc0cedb09638371?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/149ae386d2dca7879fc0cedb09638371?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/enelson/" title="View all posts by Edwin Nelson">Edwin Nelson</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2017/02/09/etsu-softball-team-will-start-its-season-on-saturday/" class="post-date" title="Permalink to ETSU softball team will start its season on Saturday" rel="bookmark">February 9, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-25892 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2017/02/08/bucs-prepare-for-music-city-challenge/" title="Permalink to Bucs prepare for Music City Challenge" rel="bookmark">
							<img width="360" height="200" src="https://i0.wp.com/easttennessean.com/wp-content/uploads/2016/02/track-champ.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i0.wp.com/easttennessean.com/wp-content/uploads/2016/02/track-champ.jpg?resize=265%2C147 265w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2016/02/track-champ.jpg?resize=360%2C200 360w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2016/02/track-champ.jpg?zoom=2&amp;resize=360%2C200 720w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2016/02/track-champ.jpg?zoom=3&amp;resize=360%2C200 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="18763" data-permalink="http://easttennessean.com/2016/02/28/track-teams-compete-in-indoor-socon-championship/track-champ/" data-orig-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2016/02/track-champ.jpg?fit=2048%2C1365" data-orig-size="2048,1365" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Dakota Hamilton&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Image Credit: Dakota Hamilton\/ETSU&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="track champ" data-image-description="" data-medium-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2016/02/track-champ.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2016/02/track-champ.jpg?fit=1024%2C683" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2017/02/08/bucs-prepare-for-music-city-challenge/" title="Permalink to Bucs prepare for Music City Challenge" rel="bookmark">Bucs prepare for Music City Challenge</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://0.gravatar.com/avatar/3eff5174130a320273f20bab984cc3c1?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/3eff5174130a320273f20bab984cc3c1?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/gtumlin/" title="View all posts by Garrett Tumlin">Garrett Tumlin</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2017/02/08/bucs-prepare-for-music-city-challenge/" class="post-date" title="Permalink to Bucs prepare for Music City Challenge" rel="bookmark">February 8, 2017</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
</ul></nav>							</div>
						</div>
					</div>
				</div>
				<!-- End Main Navigation Bar -->
<div class="top-posts">
	<div class="container">
		<div class="row">
			<a href="#" class="carousel-nav-prev"></a>
			<a href="#" class="carousel-nav-next"></a>
				<div class="top-posts-inner">
									<div class="post-box-wrapper  ">
						<article class="post-25534 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2017/02/09/public-safety-axis-work-together-to-keep-buccaneer-ridge-residents-safe/" title="Permalink to Public Safety, Axis work together to keep Buccaneer Ridge residents safe" rel="bookmark">Public Safety, Axis work together to keep Buccaneer Ridge residents safe</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://0.gravatar.com/avatar/0e16ea58c810e78b9174f1d3d582bac4?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/0e16ea58c810e78b9174f1d3d582bac4?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/hhughes/" title="View all posts by Hal Hughes">Hal Hughes</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2017/02/09/public-safety-axis-work-together-to-keep-buccaneer-ridge-residents-safe/" class="post-date" title="Permalink to Public Safety, Axis work together to keep Buccaneer Ridge residents safe" rel="bookmark">February 9, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://easttennessean.com/2017/02/09/public-safety-axis-work-together-to-keep-buccaneer-ridge-residents-safe/" title="Permalink to Public Safety, Axis work together to keep Buccaneer Ridge residents safe" rel="bookmark">
				<img width="265" height="147" src="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/IMG_2797-1.jpg?resize=265%2C147" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/IMG_2797-1.jpg?resize=265%2C147 265w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/IMG_2797-1.jpg?resize=360%2C200 360w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/IMG_2797-1.jpg?resize=750%2C420 750w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/IMG_2797-1.jpg?zoom=2&amp;resize=265%2C147 530w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id="25583" data-permalink="http://easttennessean.com/2017/02/09/public-safety-axis-work-together-to-keep-buccaneer-ridge-residents-safe/img_2797-1/" data-orig-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/IMG_2797-1.jpg?fit=3264%2C2448" data-orig-size="3264,2448" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1485447397&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.000227014755959&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Buc Ridge Security Building" data-image-description="" data-medium-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/IMG_2797-1.jpg?fit=300%2C225" data-large-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/IMG_2797-1.jpg?fit=1024%2C768" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-25841 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2017/02/09/wofford-comes-back-late-to-top-etsu-79-76/" title="Permalink to Wofford comes back late to top ETSU, 79-76" rel="bookmark">Wofford comes back late to top ETSU, 79-76</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://0.gravatar.com/avatar/907c35aa2a727365a7947ac912ae1c16?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/907c35aa2a727365a7947ac912ae1c16?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/knorungolo/" title="View all posts by Kathryn Norungolo">Kathryn Norungolo</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2017/02/09/wofford-comes-back-late-to-top-etsu-79-76/" class="post-date" title="Permalink to Wofford comes back late to top ETSU, 79-76" rel="bookmark">February 9, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://easttennessean.com/2017/02/09/wofford-comes-back-late-to-top-etsu-79-76/" title="Permalink to Wofford comes back late to top ETSU, 79-76" rel="bookmark">
				<img width="265" height="147" src="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/wfrdetsu.jpg?resize=265%2C147" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/wfrdetsu.jpg?resize=265%2C147 265w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/wfrdetsu.jpg?resize=360%2C200 360w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/wfrdetsu.jpg?zoom=2&amp;resize=265%2C147 530w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id="25883" data-permalink="http://easttennessean.com/2017/02/09/wofford-comes-back-late-to-top-etsu-79-76/wfrdetsu/" data-orig-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/wfrdetsu.jpg?fit=599%2C960" data-orig-size="599,960" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/wfrdetsu.jpg?fit=187%2C300" data-large-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/wfrdetsu.jpg?fit=599%2C960" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-25857 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2017/02/09/etsu-softball-team-will-start-its-season-on-saturday/" title="Permalink to ETSU softball team will start its season on Saturday" rel="bookmark">ETSU softball team will start its season on Saturday</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://1.gravatar.com/avatar/149ae386d2dca7879fc0cedb09638371?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/149ae386d2dca7879fc0cedb09638371?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/enelson/" title="View all posts by Edwin Nelson">Edwin Nelson</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2017/02/09/etsu-softball-team-will-start-its-season-on-saturday/" class="post-date" title="Permalink to ETSU softball team will start its season on Saturday" rel="bookmark">February 9, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://easttennessean.com/2017/02/09/etsu-softball-team-will-start-its-season-on-saturday/" title="Permalink to ETSU softball team will start its season on Saturday" rel="bookmark">
				<img width="265" height="147" src="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/2017sballprev.jpg?resize=265%2C147" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/2017sballprev.jpg?resize=265%2C147 265w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/2017sballprev.jpg?resize=360%2C200 360w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/2017sballprev.jpg?resize=750%2C420 750w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/2017sballprev.jpg?zoom=2&amp;resize=265%2C147 530w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id="25888" data-permalink="http://easttennessean.com/2017/02/09/etsu-softball-team-will-start-its-season-on-saturday/2017sballprev/" data-orig-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/2017sballprev.jpg?fit=1400%2C826" data-orig-size="1400,826" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/2017sballprev.jpg?fit=300%2C177" data-large-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/2017sballprev.jpg?fit=1024%2C604" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-25939 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2017/02/09/melliflux-performs-at-etsu-culp-center/" title="Permalink to Melliflux performs at ETSU Culp Center" rel="bookmark">Melliflux performs at ETSU Culp Center</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://0.gravatar.com/avatar/99e15eb5c0d60713032451c911bd9e4f?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/99e15eb5c0d60713032451c911bd9e4f?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/jdunker/" title="View all posts by Jessica Dunker">Jessica Dunker</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2017/02/09/melliflux-performs-at-etsu-culp-center/" class="post-date" title="Permalink to Melliflux performs at ETSU Culp Center" rel="bookmark">February 9, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://easttennessean.com/2017/02/09/melliflux-performs-at-etsu-culp-center/" title="Permalink to Melliflux performs at ETSU Culp Center" rel="bookmark">
				<img width="265" height="147" src="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/IMG_5846.jpg?resize=265%2C147" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/IMG_5846.jpg?resize=265%2C147 265w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/IMG_5846.jpg?resize=360%2C200 360w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/IMG_5846.jpg?resize=750%2C420 750w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/IMG_5846.jpg?zoom=2&amp;resize=265%2C147 530w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id="25948" data-permalink="http://easttennessean.com/2017/02/09/melliflux-performs-at-etsu-culp-center/img_5846/" data-orig-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/IMG_5846.jpg?fit=5472%2C3648" data-orig-size="5472,3648" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1486559447&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;71&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.0166666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Melliflux" data-image-description="" data-medium-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/IMG_5846.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/IMG_5846.jpg?fit=1024%2C683" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-25814 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2017/02/09/upcoming-events-feb-9-14/" title="Permalink to Upcoming Events Feb. 9-14" rel="bookmark">Upcoming Events Feb. 9-14</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://0.gravatar.com/avatar/99e15eb5c0d60713032451c911bd9e4f?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/99e15eb5c0d60713032451c911bd9e4f?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/jdunker/" title="View all posts by Jessica Dunker">Jessica Dunker</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2017/02/09/upcoming-events-feb-9-14/" class="post-date" title="Permalink to Upcoming Events Feb. 9-14" rel="bookmark">February 9, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://easttennessean.com/2017/02/09/upcoming-events-feb-9-14/" title="Permalink to Upcoming Events Feb. 9-14" rel="bookmark">
				<img width="265" height="147" src="https://i2.wp.com/easttennessean.com/wp-content/uploads/2016/09/shield_logo-e1433883719479.jpg?resize=265%2C147" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://i2.wp.com/easttennessean.com/wp-content/uploads/2016/09/shield_logo-e1433883719479.jpg?resize=265%2C147 265w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2016/09/shield_logo-e1433883719479.jpg?resize=360%2C200 360w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id="21705" data-permalink="http://easttennessean.com/2016/09/12/is-there-an-effective-strategy-for-preventing-on-campus-sexual-violence/shield_logo-e1433883719479-2/" data-orig-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2016/09/shield_logo-e1433883719479.jpg?fit=500%2C375" data-orig-size="500,375" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="etsu logo" data-image-description="" data-medium-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2016/09/shield_logo-e1433883719479.jpg?fit=300%2C225" data-large-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2016/09/shield_logo-e1433883719479.jpg?fit=500%2C375" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-25870 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2017/02/09/online-course-fee-used-to-maintain-d2l-other-technology-on-campus/" title="Permalink to Online course fee used to maintain D2L, other technology on campus" rel="bookmark">Online course fee used to maintain D2L, other technology on campus</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://1.gravatar.com/avatar/da5f3b276855fe55c40792da79dd39df?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/da5f3b276855fe55c40792da79dd39df?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/astewart/" title="View all posts by Alexia Stewart">Alexia Stewart</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2017/02/09/online-course-fee-used-to-maintain-d2l-other-technology-on-campus/" class="post-date" title="Permalink to Online course fee used to maintain D2L, other technology on campus" rel="bookmark">February 9, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://easttennessean.com/2017/02/09/online-course-fee-used-to-maintain-d2l-other-technology-on-campus/" title="Permalink to Online course fee used to maintain D2L, other technology on campus" rel="bookmark">
				<img width="265" height="147" src="https://i2.wp.com/easttennessean.com/wp-content/uploads/2016/10/Person-at-computer-by-Lizzi-Mathis.jpg?resize=265%2C147" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://i2.wp.com/easttennessean.com/wp-content/uploads/2016/10/Person-at-computer-by-Lizzi-Mathis.jpg?resize=265%2C147 265w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2016/10/Person-at-computer-by-Lizzi-Mathis.jpg?resize=360%2C200 360w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2016/10/Person-at-computer-by-Lizzi-Mathis.jpg?resize=750%2C420 750w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2016/10/Person-at-computer-by-Lizzi-Mathis.jpg?zoom=2&amp;resize=265%2C147 530w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id="23014" data-permalink="http://easttennessean.com/person-at-computer-by-lizzi-mathis/" data-orig-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2016/10/Person-at-computer-by-Lizzi-Mathis.jpg?fit=3008%2C2000" data-orig-size="3008,2000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="person-at-computer-by-lizzi-mathis" data-image-description="" data-medium-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2016/10/Person-at-computer-by-Lizzi-Mathis.jpg?fit=300%2C199" data-large-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2016/10/Person-at-computer-by-Lizzi-Mathis.jpg?fit=1024%2C681" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-25847 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2017/02/09/etsu-breaks-ground-on-new-day-center/" title="Permalink to ETSU breaks ground on new Day Center" rel="bookmark">ETSU breaks ground on new Day Center</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://2.gravatar.com/avatar/292775baa8b6694894431289659955be?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/292775baa8b6694894431289659955be?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/jhensley/" title="View all posts by Jordan Hensley">Jordan Hensley</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2017/02/09/etsu-breaks-ground-on-new-day-center/" class="post-date" title="Permalink to ETSU breaks ground on new Day Center" rel="bookmark">February 9, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://easttennessean.com/2017/02/09/etsu-breaks-ground-on-new-day-center/" title="Permalink to ETSU breaks ground on new Day Center" rel="bookmark">
				<img width="265" height="147" src="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/02/JCDayCenterGroundbreaking_4380b.jpg?resize=265%2C147" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/02/JCDayCenterGroundbreaking_4380b.jpg?resize=265%2C147 265w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/02/JCDayCenterGroundbreaking_4380b.jpg?resize=360%2C200 360w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/02/JCDayCenterGroundbreaking_4380b.jpg?resize=750%2C420 750w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/02/JCDayCenterGroundbreaking_4380b.jpg?zoom=2&amp;resize=265%2C147 530w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id="25966" data-permalink="http://easttennessean.com/2017/02/09/etsu-breaks-ground-on-new-day-center/jcdaycentergroundbreaking_4380b/" data-orig-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/02/JCDayCenterGroundbreaking_4380b.jpg?fit=2100%2C1500" data-orig-size="2100,1500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;Charlie Warden_ETSU&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1486031113&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;32&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="JCDayCenterGroundbreaking_4380b" data-image-description="" data-medium-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/02/JCDayCenterGroundbreaking_4380b.jpg?fit=300%2C214" data-large-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/02/JCDayCenterGroundbreaking_4380b.jpg?fit=1024%2C731" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  hidden-sm">
						<article class="post-25692 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2017/02/09/less-than-100-remains-in-buc-fund-for-semester/" title="Permalink to Less than $100 remains in Buc Fund for semester" rel="bookmark">Less than $100 remains in Buc Fund for semester</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://0.gravatar.com/avatar/9fd73cbd8691fa7d1e6b306d06702721?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/9fd73cbd8691fa7d1e6b306d06702721?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/cmcgrath/" title="View all posts by Corinne McGrath">Corinne McGrath</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2017/02/09/less-than-100-remains-in-buc-fund-for-semester/" class="post-date" title="Permalink to Less than $100 remains in Buc Fund for semester" rel="bookmark">February 9, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://easttennessean.com/2017/02/09/less-than-100-remains-in-buc-fund-for-semester/" title="Permalink to Less than $100 remains in Buc Fund for semester" rel="bookmark">
				<img width="265" height="147" src="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/by-Elizabeth-Mathis.jpg?resize=265%2C147" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/by-Elizabeth-Mathis.jpg?resize=265%2C147 265w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/by-Elizabeth-Mathis.jpg?resize=360%2C200 360w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/by-Elizabeth-Mathis.jpg?resize=750%2C420 750w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/by-Elizabeth-Mathis.jpg?zoom=2&amp;resize=265%2C147 530w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id="25981" data-permalink="http://easttennessean.com/2017/02/09/less-than-100-remains-in-buc-fund-for-semester/by-elizabeth-mathis/" data-orig-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/by-Elizabeth-Mathis.jpg?fit=6016%2C4000" data-orig-size="6016,4000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1486444581&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SGA" data-image-description="" data-medium-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/by-Elizabeth-Mathis.jpg?fit=300%2C199" data-large-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/by-Elizabeth-Mathis.jpg?fit=1024%2C681" />			</a>
		</div>
	
</article>					</div>
								</div>
		</div>
	</div>
</div>

<div id="page-wrapper" class="container">
	<div class="row">
		<div id="page-content" class="col-sm-7 col-md-8">
			
									<article id="post-25841" class="post-25841 post type-post status-publish format-standard has-post-thumbnail hentry category-athletics tag-basketball tag-coachforbes tag-etsuathletics tag-gobucs tag-mens tag-socon">
						<div class="tags clearfix">
							<a class="label " href="http://easttennessean.com/category/athletics/" title="View all posts in Athletics" rel="category">Athletics</a>						</div>

						<h1 class="post-title title title-large entry-title">Wofford comes back late to top ETSU, 79-76</h1>

						
						<hr class="hr-thin-bottom">

						<div class="social-share">
	<span class="header-font">SHARE ON:</span>

		<a class="social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Feasttennessean.com%2F2017%2F02%2F09%2Fwofford-comes-back-late-to-top-etsu-79-76%2F&amp;t=Wofford comes back late to top ETSU, 79-76" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>
	
		<a class="social-twitter" href="https://twitter.com/home?status=Wofford comes back late to top ETSU, 79-76 http://easttennessean.com/2017/02/09/wofford-comes-back-late-to-top-etsu-79-76/" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>
	
		<a class="social-googleplus" href="https://plus.google.com/share?url=http%3A%2F%2Feasttennessean.com%2F2017%2F02%2F09%2Fwofford-comes-back-late-to-top-etsu-79-76%2F" title="Share on Google+" target="_blank"><i class="icon-social-gplus"></i></a>
	
			<a class="social-pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Feasttennessean.com%2F2017%2F02%2F09%2Fwofford-comes-back-late-to-top-etsu-79-76%2F&amp;media=https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/wfrdetsu.jpg?fit=599%2C960&amp;description=Wofford comes back late to top ETSU, 79-76" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>
	
	
	
	
	
	
	</div>						
						<div class="post-meta header-font">
			<img alt='' src='http://0.gravatar.com/avatar/907c35aa2a727365a7947ac912ae1c16?s=48&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/907c35aa2a727365a7947ac912ae1c16?s=96&amp;d=blank&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' />		<a class="author-name vcard author" href="http://easttennessean.com/author/knorungolo/" title="View all posts by Kathryn Norungolo"><span class="fn">Kathryn Norungolo</span></a>
	
		<span class="post-meta-separator">&mdash;</span> <a href="http://easttennessean.com/2017/02/09/wofford-comes-back-late-to-top-etsu-79-76/" class="post-date updated" title="Permalink to Wofford comes back late to top ETSU, 79-76" rel="bookmark">February 9, 2017</a>
</div>						
							<div class="post-thumbnail-wrapper">
		<a class="swipebox" href="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/wfrdetsu.jpg?fit=599%2C960" title="Permalink to image of Wofford comes back late to top ETSU, 79-76" rel="bookmark">
			<img width="599" height="641" src="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/wfrdetsu.jpg?resize=599%2C641" class="attachment-vw_large size-vw_large wp-post-image" alt="" data-attachment-id="25883" data-permalink="http://easttennessean.com/2017/02/09/wofford-comes-back-late-to-top-etsu-79-76/wfrdetsu/" data-orig-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/wfrdetsu.jpg?fit=599%2C960" data-orig-size="599,960" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/wfrdetsu.jpg?fit=187%2C300" data-large-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/02/wfrdetsu.jpg?fit=599%2C960" />		</a>
					<div class="vw-featured-image-caption-wrapper">
				<div class="vw-featured-image-caption">
					<i class="icon-entypo-camera"></i> (Photography by: ETSU Buccaneer Athletics Facebook)				</div>
			</div>
				
	</div>
						
						<div class="post-content clearfix">
														<p class="p1">Much like last season, the Bucs were able to tame the Wofford Terriers in Freedom Hall 79-72 on Jan. 22, but going on the road to Wofford’s home court on Monday, the team could not bring home another win over the Terriers.</p>
<p class="p1">Up until the ninth minute of the second half, it seemed like the game was nailed down for the Bucs. However, Wofford went on a 12-0 run, taking the lead for the first time since tip-off.</p>
<p class="p1">It was the final moments of play that tripped up the Bucs, and the last few minutes of shooting was unsuccessful.</p>
<p class="p1">ETSU’s Coach Steve Forbes was unable to call anymore time-outs in the last minutes, and there was confusion on what plays to run. Forbes called a play while the players tried another, resulting in the final tally of 79-76 and no shot attempt by the Bucs.</p>
<p class="p1">“They ended up running the play that they thought would work and it didn’t,” Forbes said. “That’s my job, to organize them and get them in the right place. It was a golden opportunity to come on the road and get a win and we didn’t do it.”</p>
<p class="p1">Shooting for the Bucs in the first half was dominant. Senior guard T.J. Cromer (Albany, Georgia) led the team with 24 points. Teammate Tevin Glass (Norcross, Georgia) also made a showing 10 points, three assists and eight rebounds – the game high.</p>
<p class="p1">However, once again, turnovers made the difference for the Bucs even when they were ahead in the first half.</p>
<p class="p1">“The game was lost in the first half when we came in with 16 turnovers,” Forbes said.</p>
<p class="p1">Wofford scored 25 points off of ETSU for 21 total turnovers. While only five came in the second half when the game started to get close, that high amount in the first half could have made the lead stronger.</p>
<p class="p1">In the end, the Bucs were ultimately outshot by the jump-shooting Terrier team. Wofford players Eric Garcia and Fletcher Magee alone accounted for 51 of the 79 points, going a combined 9-of-16 from the three-point line.</p>
<p class="p1">“We didn’t finish around the basket when we had the opportunities to do so,” Forbes said.</p>
<p class="p1">The critical shots weren’t made by the Bucs, who as a team shot 50 percent on the night.</p>
<p class="p1">With this loss, the Bucs let go of a four-game winning streak and fall to 8-3 behind Furman, who now stands alone at first place in the SoCon.</p>
<p class="p1">The next three SoCon games for the Bucs will be in Freedom Hall, all of which are now crucial if the Bucs want to jump back ahead of Furman.</p>
<p class="p1">On Feb. 9, ETSU hosts Citadel and on Feb. 11, Mercer.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-25841" class="share-twitter sd-button share-icon no-text" href="http://easttennessean.com/2017/02/09/wofford-comes-back-late-to-top-etsu-79-76/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-25841" class="share-facebook sd-button share-icon no-text" href="http://easttennessean.com/2017/02/09/wofford-comes-back-late-to-top-etsu-79-76/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-25841" class="share-google-plus-1 sd-button share-icon no-text" href="http://easttennessean.com/2017/02/09/wofford-comes-back-late-to-top-etsu-79-76/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>						</div>
						
						
												<div class="post-tags clearfix">
							<span class="post-tags-title header-font">Tags:</span>
							<a class="label label-small label-light" href="http://easttennessean.com/tag/basketball/" title="View all posts in basketball" rel="category">basketball</a><a class="label label-small label-light" href="http://easttennessean.com/tag/coachforbes/" title="View all posts in coachforbes" rel="category">coachforbes</a><a class="label label-small label-light" href="http://easttennessean.com/tag/etsuathletics/" title="View all posts in etsuathletics" rel="category">etsuathletics</a><a class="label label-small label-light" href="http://easttennessean.com/tag/gobucs/" title="View all posts in GoBucs" rel="category">GoBucs</a><a class="label label-small label-light" href="http://easttennessean.com/tag/mens/" title="View all posts in mens" rel="category">mens</a><a class="label label-small label-light" href="http://easttennessean.com/tag/socon/" title="View all posts in socon" rel="category">socon</a>						</div>
						
					</article>
				
				
				<div class="post-nav section-container clearfix">
			<a class="post-next" href="http://easttennessean.com/2017/02/09/public-safety-axis-work-together-to-keep-buccaneer-ridge-residents-safe/">
		<i class="icon-entypo-right-open-big"></i>
		<h3 class="title title-small">
			<span class="super-title">Next post</span>
			Public Safety, Axis work together to keep Buccaneer Ridge residents safe		</h3>
	</a>
	
			<a class="post-previous" href="http://easttennessean.com/2017/02/09/etsu-softball-team-will-start-its-season-on-saturday/">
		<i class="icon-entypo-left-open-big"></i>
		<h3 class="title title-small">
			<span class="super-title">Previous post</span>
			ETSU softball team will start its season on Saturday		</h3>
	</a>
	</div>				
				<div class="about-author section-container clearfix vcard author">
	<img alt='Kathryn Norungolo' src='http://0.gravatar.com/avatar/907c35aa2a727365a7947ac912ae1c16?s=200&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/907c35aa2a727365a7947ac912ae1c16?s=400&amp;d=blank&amp;r=g 2x' class='avatar avatar-200 photo' height='200' width='200' />
	<div class="about-author-info">
		<h3 class="author-name title title-medium">
			<span class="super-title">About the Author</span>
			<span class="fn">Kathryn Norungolo</span>
		</h3>

		<div class="author-bio">Kathryn Norungolo is a freshman pursuing a journalism major and a double minor in Spanish and merchandising. Norungolo hopes to find a career in the media world after graduation. Specifically, she would like to work for a magazine or some other publication that allows her to travel and make use of her studies in merchandising. In choosing a career path, she was inspired by her love of writing, fashion, and a trip to Spain.</div>
		<div class="author-socials">
			
			
			
					</div>
	</div>
</div>
				<div class="post-related section-container clearfix">
	<h2 class="section-title">Related Posts</h2>
	<div class="row">
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-25857 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2017/02/09/etsu-softball-team-will-start-its-season-on-saturday/" title="Permalink to ETSU softball team will start its season on Saturday" rel="bookmark">ETSU softball team will start its season on Saturday</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://1.gravatar.com/avatar/149ae386d2dca7879fc0cedb09638371?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/149ae386d2dca7879fc0cedb09638371?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/enelson/" title="View all posts by Edwin Nelson">Edwin Nelson</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2017/02/09/etsu-softball-team-will-start-its-season-on-saturday/" class="post-date" title="Permalink to ETSU softball team will start its season on Saturday" rel="bookmark">February 9, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://easttennessean.com/2017/02/09/etsu-softball-team-will-start-its-season-on-saturday/" title="Permalink to ETSU softball team will start its season on Saturday" rel="bookmark">
				<img width="265" height="147" src="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/2017sballprev.jpg?resize=265%2C147" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/2017sballprev.jpg?resize=265%2C147 265w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/2017sballprev.jpg?resize=360%2C200 360w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/2017sballprev.jpg?resize=750%2C420 750w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/2017sballprev.jpg?zoom=2&amp;resize=265%2C147 530w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id="25888" data-permalink="http://easttennessean.com/2017/02/09/etsu-softball-team-will-start-its-season-on-saturday/2017sballprev/" data-orig-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/2017sballprev.jpg?fit=1400%2C826" data-orig-size="1400,826" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/2017sballprev.jpg?fit=300%2C177" data-large-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/2017sballprev.jpg?fit=1024%2C604" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-25690 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2017/02/06/mercer-defeats-etsu-in-first-home-socon-loss/" title="Permalink to Mercer defeats ETSU in first home SoCon loss" rel="bookmark">Mercer defeats ETSU in first home SoCon loss</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://0.gravatar.com/avatar/907c35aa2a727365a7947ac912ae1c16?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/907c35aa2a727365a7947ac912ae1c16?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/knorungolo/" title="View all posts by Kathryn Norungolo">Kathryn Norungolo</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2017/02/06/mercer-defeats-etsu-in-first-home-socon-loss/" class="post-date" title="Permalink to Mercer defeats ETSU in first home SoCon loss" rel="bookmark">February 6, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://easttennessean.com/2017/02/06/mercer-defeats-etsu-in-first-home-socon-loss/" title="Permalink to Mercer defeats ETSU in first home SoCon loss" rel="bookmark">
				<img width="265" height="147" src="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/wbb.jpg?resize=265%2C147" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/wbb.jpg?resize=265%2C147 265w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/wbb.jpg?resize=360%2C200 360w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/wbb.jpg?resize=750%2C420 750w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/wbb.jpg?zoom=2&amp;resize=265%2C147 530w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id="25704" data-permalink="http://easttennessean.com/2017/02/06/mercer-defeats-etsu-in-first-home-socon-loss/wbb/" data-orig-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/wbb.jpg?fit=960%2C639" data-orig-size="960,639" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Dakota Hamilton&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Image Credit: Dakota Hamilton\/ETSU&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wbb" data-image-description="" data-medium-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/wbb.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/wbb.jpg?fit=960%2C639" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm">
			<article class="post-25708 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2017/02/06/strong-second-half-lifts-the-bucs-over-vmi/" title="Permalink to Strong second half lifts the Bucs over VMI" rel="bookmark">Strong second half lifts the Bucs over VMI</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://1.gravatar.com/avatar/149ae386d2dca7879fc0cedb09638371?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/149ae386d2dca7879fc0cedb09638371?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/enelson/" title="View all posts by Edwin Nelson">Edwin Nelson</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2017/02/06/strong-second-half-lifts-the-bucs-over-vmi/" class="post-date" title="Permalink to Strong second half lifts the Bucs over VMI" rel="bookmark">February 6, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://easttennessean.com/2017/02/06/strong-second-half-lifts-the-bucs-over-vmi/" title="Permalink to Strong second half lifts the Bucs over VMI" rel="bookmark">
				<img width="265" height="147" src="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/8291L.jpg?resize=265%2C147" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/8291L.jpg?resize=265%2C147 265w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/8291L.jpg?resize=360%2C200 360w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/8291L.jpg?resize=750%2C420 750w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/8291L.jpg?zoom=2&amp;resize=265%2C147 530w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id="25794" data-permalink="http://easttennessean.com/2017/02/06/strong-second-half-lifts-the-bucs-over-vmi/8291l/" data-orig-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/8291L.jpg?fit=1160%2C685" data-orig-size="1160,685" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="8291L" data-image-description="" data-medium-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/8291L.jpg?fit=300%2C177" data-large-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/8291L.jpg?fit=1024%2C605" />			</a>
		</div>
	
</article>		</div>
		</div>
</div>
				
				
					</div>

		<aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4">
			<div class="sidebar-inner">
<div id="search-2" class="widget vw-sidebar-blog widget_search"><form action="http://easttennessean.com/" id="searchform" class="searchform" method="get">
	<input type="text" id="s" name="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" autocomplete="off" />
	<button class="search-button"><i class="icon-entypo-search"></i></button>
</form></div><div id="categories-2" class="widget vw-sidebar-blog widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-1630"><a href="http://easttennessean.com/category/advertisement/" >Advertisement</a>
</li>
	<li class="cat-item cat-item-632"><a href="http://easttennessean.com/category/archived-content/" >Archived Content</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://easttennessean.com/category/arts-entertainment/" >Arts &amp; Entertainment</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://easttennessean.com/category/athletics/" >Athletics</a>
</li>
	<li class="cat-item cat-item-425"><a href="http://easttennessean.com/category/editorial/" >Editorial</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://easttennessean.com/category/life-culture/" >Features</a>
</li>
	<li class="cat-item cat-item-1388"><a href="http://easttennessean.com/category/features/" >Features</a>
</li>
	<li class="cat-item cat-item-142"><a href="http://easttennessean.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://easttennessean.com/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</div><div id="vw_widget_social_subscription-1" class="widget vw-sidebar-blog widget_vw_widget_social_subscription">				<div class="social-subscription">
					<a class="social-subscription-icon" href="http://www.twitter.com/easttennessean" title="Follow our twitter" target="_blank"><i class="icon-social-twitter"></i></a>
					<div class="social-subscription-counter">
						<div class="social-subscription-count header-font">2,636</div>
						<div class="social-subscription-unit">followers</div>
					</div>
					<div class="clearfix"></div>
				</div>
							<div class="social-subscription">
					<a class="social-subscription-icon" href="https://www.facebook.com/196709623677307" title="Like our facebook" target="_blank"><i class="icon-social-facebook"></i></a>
					<div class="social-subscription-counter">
						<div class="social-subscription-count header-font">1,675</div>
						<div class="social-subscription-unit">fans</div>
					</div>
					<div class="clearfix"></div>
				</div>
							<div class="social-subscription">
					<a class="social-subscription-icon" href="https://www.youtube.com/user/theeasttennessean/" title="Subscribe our youtube" target="_blank"><i class="icon-social-youtube"></i></a>
					<div class="social-subscription-counter">
						<div class="social-subscription-count header-font">42</div>
						<div class="social-subscription-unit">subscribers</div>
					</div>
					<div class="clearfix"></div>
				</div>
					<div class="clearfix"></div>
		</div><div id="vw_widget_categories-1" class="widget vw-sidebar-blog widget_vw_widget_categories"><h3 class="widget-title"><span class="super-title">East Tennessean</span>Categories</h3><ul>			<li class="category  show-count clearfix">
								<div class="category-post-count label">296</div>
				
				<div class="category-title title title-small header-font">
					<a href="http://easttennessean.com/category/arts-entertainment/" title="Permalink to " rel="bookmark">
						Arts &amp; Entertainment					</a>
				</div>

							</li>
					<li class="category  show-count clearfix">
								<div class="category-post-count label">307</div>
				
				<div class="category-title title title-small header-font">
					<a href="http://easttennessean.com/category/athletics/" title="Permalink to " rel="bookmark">
						Athletics					</a>
				</div>

							</li>
					<li class="category  show-count clearfix">
								<div class="category-post-count label">216</div>
				
				<div class="category-title title title-small header-font">
					<a href="http://easttennessean.com/category/life-culture/" title="Permalink to " rel="bookmark">
						Features					</a>
				</div>

							</li>
		</ul></div></div>		</aside>
	</div>
</div>
				<footer id="footer">
					<div class="footer-sidebar">
	<div class="container">
		<div class="row">
							<div class="footer-sidebar-1 widget-area col-sm-4" role="complementary">
				<div id="vw_widget_about_us-1" class="widget vw-sidebar-footer-1 widget_vw_widget_about_us"><h3 class="widget-title"><span class="super-title">Our Site</span>About us</h3>			The East Tennessean is your source for everything ETSU. The Johnson City-based publication is assembled by ETSU students and printed by the Elizabethton Star every Monday and Thursday during the academic year. It is distributed to most university buildings and can be obtained for free from one of the publication’s many racks. All errors should be reported to Executive Editor David Floyd at floydd@etsu.edu or eteditor@etsu.edu. 			<div class="site-social-icons"><a class="site-social-icon" href="https://facebook.com/easttennessean" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://plus.google.com" title="Google+" target="_blank"><i class="icon-social-gplus"></i></a><a class="site-social-icon" href="https://twitter.com/easttennessean" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a><a class="site-social-icon" href="https://www.youtube.com/user/theeasttennessean" title="Youtube" target="_blank"><i class="icon-social-youtube"></i></a></div>
		</div>				</div>
			
							<div class="footer-sidebar-2 widget-area col-sm-4" role="complementary">
						<div id="recent-posts-4" class="widget vw-sidebar-footer-2 widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://easttennessean.com/2017/02/09/public-safety-axis-work-together-to-keep-buccaneer-ridge-residents-safe/">Public Safety, Axis work together to keep Buccaneer Ridge residents safe</a>
						</li>
					<li>
				<a href="http://easttennessean.com/2017/02/09/wofford-comes-back-late-to-top-etsu-79-76/">Wofford comes back late to top ETSU, 79-76</a>
						</li>
					<li>
				<a href="http://easttennessean.com/2017/02/09/etsu-softball-team-will-start-its-season-on-saturday/">ETSU softball team will start its season on Saturday</a>
						</li>
					<li>
				<a href="http://easttennessean.com/2017/02/09/melliflux-performs-at-etsu-culp-center/">Melliflux performs at ETSU Culp Center</a>
						</li>
					<li>
				<a href="http://easttennessean.com/2017/02/09/upcoming-events-feb-9-14/">Upcoming Events Feb. 9-14</a>
						</li>
					<li>
				<a href="http://easttennessean.com/2017/02/09/online-course-fee-used-to-maintain-d2l-other-technology-on-campus/">Online course fee used to maintain D2L, other technology on campus</a>
						</li>
					<li>
				<a href="http://easttennessean.com/2017/02/09/etsu-breaks-ground-on-new-day-center/">ETSU breaks ground on new Day Center</a>
						</li>
					<li>
				<a href="http://easttennessean.com/2017/02/09/less-than-100-remains-in-buc-fund-for-semester/">Less than $100 remains in Buc Fund for semester</a>
						</li>
				</ul>
		</div>						</div>
			
							<div class="footer-sidebar-3 widget-area col-sm-4" role="complementary">
				<div id="search-5" class="widget vw-sidebar-footer-3 widget_search"><form action="http://easttennessean.com/" id="searchform" class="searchform" method="get">
	<input type="text" id="s" name="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" autocomplete="off" />
	<button class="search-button"><i class="icon-entypo-search"></i></button>
</form></div><div id="vw_widget_social_subscription-5" class="widget vw-sidebar-footer-3 widget_vw_widget_social_subscription">				<div class="social-subscription">
					<a class="social-subscription-icon" href="http://www.twitter.com/easttennessean" title="Follow our twitter" target="_blank"><i class="icon-social-twitter"></i></a>
					<div class="social-subscription-counter">
						<div class="social-subscription-count header-font">2,636</div>
						<div class="social-subscription-unit">followers</div>
					</div>
					<div class="clearfix"></div>
				</div>
							<div class="social-subscription">
					<a class="social-subscription-icon" href="https://www.facebook.com/196709623677307" title="Like our facebook" target="_blank"><i class="icon-social-facebook"></i></a>
					<div class="social-subscription-counter">
						<div class="social-subscription-count header-font">1,675</div>
						<div class="social-subscription-unit">fans</div>
					</div>
					<div class="clearfix"></div>
				</div>
							<div class="social-subscription">
					<a class="social-subscription-icon" href="https://www.youtube.com/user/theeasttennessean/" title="Subscribe our youtube" target="_blank"><i class="icon-social-youtube"></i></a>
					<div class="social-subscription-counter">
						<div class="social-subscription-count header-font">42</div>
						<div class="social-subscription-unit">subscribers</div>
					</div>
					<div class="clearfix"></div>
				</div>
							<div class="social-subscription">
					<a class="social-subscription-icon" href="https://soundcloud.com/easttennessean" title="Follow our Soundcloud" target="_blank"><i class="icon-social-soundcloud"></i></a>
					<div class="social-subscription-counter">
						<div class="social-subscription-count header-font">0</div>
						<div class="social-subscription-unit">Followers</div>
					</div>
					<div class="clearfix"></div>
				</div>
					<div class="clearfix"></div>
		</div>				</div>
					</div>
	</div>
</div>
					<div class="copyright">
						<div class="container">
							<div class="row">
								<div class="col-sm-6 copyright-left">Copyright ©, All Rights Reserved.</div>
								<div class="col-sm-6 copyright-right">
									<a class="back-to-top" href="#top">&uarr;	Back to top</a>
								</div>
							</div>
						</div>
					</div>
				</footer>
				
			</div> <!-- Off canvas body inner -->
		
			<div style="display:none">
	<div class="grofile-hash-map-0e16ea58c810e78b9174f1d3d582bac4">
	</div>
	<div class="grofile-hash-map-da5f3b276855fe55c40792da79dd39df">
	</div>
	<div class="grofile-hash-map-292775baa8b6694894431289659955be">
	</div>
	<div class="grofile-hash-map-0bf974290f0ac91689bd53f991af6fe5">
	</div>
	<div class="grofile-hash-map-4b4e1fd8aee8fae5c558c37ca3861d39">
	</div>
	<div class="grofile-hash-map-99e15eb5c0d60713032451c911bd9e4f">
	</div>
	<div class="grofile-hash-map-b5cff16bb113f1e7729bb4ae7c249f35">
	</div>
	<div class="grofile-hash-map-a844ecf04f9052df1380bd44d62fc0d4">
	</div>
	<div class="grofile-hash-map-eb868281e413e84c0258ed58382ac0df">
	</div>
	<div class="grofile-hash-map-42657faa5b2315f909e05f6a8f8d8c50">
	</div>
	<div class="grofile-hash-map-907c35aa2a727365a7947ac912ae1c16">
	</div>
	<div class="grofile-hash-map-149ae386d2dca7879fc0cedb09638371">
	</div>
	<div class="grofile-hash-map-3eff5174130a320273f20bab984cc3c1">
	</div>
	<div class="grofile-hash-map-9fd73cbd8691fa7d1e6b306d06702721">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/easttennessean.com\/2017\/02\/09\/wofford-comes-back-late-to-top-etsu-79-76\/":25841};
	</script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/themes/presso/js/jquery.fitvids.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/themes/presso/js/jquery.isotope.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/themes/presso/framework/flexslider/jquery.flexslider.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/themes/presso/framework/swipebox/jquery.swipebox.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/themes/presso/js/asset.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/themes/presso/js/main.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
                                    		<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function ($) {
							$( '.flexslider' ).flexslider({
			animation: "fade",
			easing: "easeInCirc",
			slideshow: true,
			slideshowSpeed: 4000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			prevText: '',
			nextText: '',
			start: function( slider ) {
				slider.css( 'opacity', '1' );
				slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
			},
		});
					} );
				
			})( jQuery, window , document );

			                                    		</script>
		<script type='text/javascript' src='http://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'107095580',post:'25841',tz:'0',srv:'easttennessean.com'} ]);
	_stq.push([ 'clickTrackerInit', '107095580', '25841' ]);
</script>
	</body>
</html>
<!-- Dynamic page generated in 0.889 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-02-10 00:02:58 -->

<!-- Compression = gzip -->