<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
	<head>
		<title>Reece Museum hosting exhibit for students pursuing BFA degrees | East Tennessean</title>
		
		<!-- Default Meta Tags -->
		<meta charset="UTF-8">

<link href="//www.google-analytics.com" rel="dns-prefetch">

<meta http-equiv="X-UA-Compatible" content="IE=edge">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<meta name="description" content="ETSU&#039;s student-run newspaper">
<link rel="shortcut icon" href="http://easttennessean.com/wp-content/uploads/2015/11/EastTennesseanVideo-300x300.jpg">		




<link rel="pingback" href="http://easttennessean.com/xmlrpc.php" />

		<!-- Facebook integration -->
  

<meta property="og:site_name" content="East Tennessean">

<meta property="og:url" content="http://easttennessean.com/2017/04/02/reece-museum-hosting-exhibit-for-students-pursuing-bfa-degrees/"/>  
<meta property="og:type" content="article" />
<meta property="og:title" content="Reece Museum hosting exhibit for students pursuing BFA degrees" />  
<meta property="og:description" content="If you are looking for something to do after class, take a walk down to the Reece Museum located by the library, and take a ...">
	<meta property="og:image" content="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC_0347.jpg?fit=6016%2C4000" />



		<!-- css + javascript -->
		                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                    <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="East Tennessean &raquo; Feed" href="http://easttennessean.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="East Tennessean &raquo; Comments Feed" href="http://easttennessean.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/easttennessean.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='vwcss-flexslider-css'  href='http://easttennessean.com/wp-content/themes/presso/framework/flexslider/flexslider-custom.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='http://easttennessean.com/wp-content/themes/presso/framework/font-icons/social-icons/css/zocial.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='http://easttennessean.com/wp-content/themes/presso/framework/font-icons/entypo/css/entypo.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-symbol-css'  href='http://easttennessean.com/wp-content/themes/presso/framework/font-icons/symbol/css/symbol.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-swipebox-css'  href='http://easttennessean.com/wp-content/themes/presso/framework/swipebox/swipebox.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='http://easttennessean.com/wp-content/themes/presso/framework/bootstrap/css/bootstrap.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='http://easttennessean.com/wp-content/themes/presso/css/theme.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://easttennessean.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://easttennessean.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"http:\/\/easttennessean.com","ajax_url":"http:\/\/easttennessean.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/themes/presso/framework/instant-search/instant-search.js?ver=2.0.2'></script>
<link rel='https://api.w.org/' href='http://easttennessean.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://easttennessean.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://easttennessean.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Joint general engineering program off to a steady start' href='http://easttennessean.com/2017/03/30/joint-general-engineering-program-off-to-a-steady-start/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://easttennessean.com/2017/04/02/reece-museum-hosting-exhibit-for-students-pursuing-bfa-degrees/" />
<link rel='shortlink' href='http://wp.me/p7fms4-75v' />
<link rel="alternate" type="application/json+oembed" href="http://easttennessean.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feasttennessean.com%2F2017%2F04%2F02%2Freece-museum-hosting-exhibit-for-students-pursuing-bfa-degrees%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://easttennessean.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feasttennessean.com%2F2017%2F04%2F02%2Freece-museum-hosting-exhibit-for-students-pursuing-bfa-degrees%2F&#038;format=xml" />
<meta name="google-site-verification" content="cECOgZQn3LGKTsfmzOM0SjMhyPXTzuwXFF77IUUfZR4" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Reece Museum hosting exhibit for students pursuing BFA degrees" />
<meta property="og:url" content="http://easttennessean.com/2017/04/02/reece-museum-hosting-exhibit-for-students-pursuing-bfa-degrees/" />
<meta property="og:description" content="If you are looking for something to do after class, take a walk down to the Reece Museum located by the library, and take a look at the exhibits made by the students who are aiming to get a Bachelo…" />
<meta property="article:published_time" content="2017-04-02T02:12:25+00:00" />
<meta property="article:modified_time" content="2017-04-02T02:12:25+00:00" />
<meta property="og:site_name" content="East Tennessean" />
<meta property="og:image" content="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC_0347.jpg?fit=1200%2C798" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="798" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC_0347.jpg?fit=1200%2C798&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
		<style id="vw-custom-font" type="text/css">
						
					</style>
			<!-- Theme's Custom CSS -->
	<style type="text/css">
		::selection { color: white; background-color: #3facd6; }
		
		h1 { line-height: 1.1; }
		h2 { line-height: 1.2; }
		h3, h4, h5, h6 { line-height: 1.4; }

		.header-font,
		woocommerce div.product .woocommerce-tabs ul.tabs li, .woocommerce-page div.product .woocommerce-tabs ul.tabs li, .woocommerce #content div.product .woocommerce-tabs ul.tabs li, .woocommerce-page #content div.product .woocommerce-tabs ul.tabs li
		{ font-family: Oswald; font-weight: ; }
		.header-font-color { color: #333333; }

		.wp-caption p.wp-caption-text {
			color: #333333;
			border-bottom-color: #333333;
		}
		
		.body-font { font-family: Open Sans; font-weight: ; }

		/* Only header font, No font-weight */
		.mobile-nav,
		.top-nav,
		.comment .author > span, .pingback .author > span, 
		.label, .tagcloud a,
		.woocommerce .product_meta .post-tags a,
		.bbp-topic-tags a,
		.woocommerce div.product span.price, .woocommerce-page div.product span.price, .woocommerce #content div.product span.price, .woocommerce-page #content div.product span.price, .woocommerce div.product p.price, .woocommerce-page div.product p.price, .woocommerce #content div.product p.price, .woocommerce-page #content div.product p.price,
		.main-nav .menu-link { font-family: Oswald; }

		/* Primary Color */
		.primary-bg,
		.label, .tagcloud a,
		.woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus,
		#pagination > span {
			background-color: #3facd6;
		}
		a, .social-share a:hover, .site-social-icons a:hover,
		.bbp-topic-header a:hover,
		.bbp-forum-header a:hover,
		.bbp-reply-header a:hover { color: #3facd6; }
		.button-primary { color: #3facd6; border-color: #3facd6; }
		.primary-border { border-color: #3facd6; }

		/* Top-bar Colors */
		.top-bar {
			background-color: #333333;
			color: #eeeeee;
		}

		#open-mobile-nav, .top-nav  a, .top-bar-right > a {
			color: #eeeeee;
		}

		#open-mobile-nav:hover, .top-nav  a:hover, .top-bar-right > a:hover {
			background-color: #3facd6;
			color: #ffffff;
		}

		.top-nav .menu-item:hover { background-color: #3facd6; }
		.top-nav .menu-item:hover > a { color: #ffffff; }

		/* Header Colors */
		.main-bar {
			background-color: #f9f9f9;
			color: #bbbbbb;
		}

		/* Main Navigation Colors */
		.main-nav-bar {
			background-color: #333333;
		}

		.main-nav-bar, .main-nav > .menu-item > a {
			color: #ffffff;
		}

		.main-nav .menu-item:hover > .menu-link,
		.main-nav > .current-menu-ancestor > a,
		.main-nav > .current-menu-item > a {
			background-color: #3facd6;
			color: #ffffff;
		}

		/* Widgets */
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-icon { background-color: #3facd6; }
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-count { color: #3facd6; }

		.widget_vw_widget_categories a:hover { color: #3facd6; }

		/* Footer Colors */
		#footer {
			background-color: #111111;
		}

		#footer .widget-title {
			color: #3facd6;
		}

		#footer,
		#footer .title,
		#footer .comment-author,
		#footer .social-subscription-count
		{ color: #999999; }

		.copyright {
			background-color: #000000;
		}
		.copyright, .copyright a {
			color: #dddddd;
		}

		/* Custom Styles */
				                                    	</style>
	
<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-78241330-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Oswald;text-transform:uppercase;font-weight:normal;font-style:700;color:#333333;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-family:"Open Sans";font-weight:normal;font-style:400;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="dd302d6242945e761635715b7e9751e3">
		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
		<!--[if lt IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.3.0/respond.min.js"></script>
		<![endif]-->
	</head>
	<body id="top" class="post-template-default single single-post postid-27249 single-format-standard site-layout-boxed site-enable-post-box-effects">

			<nav id="mobile-nav-wrapper" role="navigation"></nav>
			<div id="off-canvas-body-inner">

				<!-- Top Bar -->
				<div id="top-bar" class="top-bar">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div class="top-bar-right">

									
									<a class="site-social-icon" href="https://facebook.com/easttennessean" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://plus.google.com" title="Google+" target="_blank"><i class="icon-social-gplus"></i></a><a class="site-social-icon" href="https://twitter.com/easttennessean" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a><a class="site-social-icon" href="https://www.youtube.com/user/theeasttennessean" title="Youtube" target="_blank"><i class="icon-social-youtube"></i></a>
									<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
								</div>

								<a id="open-mobile-nav" href="#mobile-nav" title="Search"><i class="icon-entypo-menu"></i></a>
								
								<nav id="top-nav-wrapper">
								<ul id="menu-top-navigation" class="top-nav list-unstyled clearfix"><li id="nav-menu-item-755" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="http://easttennessean.com/" class="menu-link main-menu-link"><span>Home</span></a></li>
<li id="nav-menu-item-756" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://easttennessean.wordpress.com" class="menu-link main-menu-link"><span>Blog</span></a></li>
<li id="nav-menu-item-757" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://soundcloud.com/user-632602238" class="menu-link main-menu-link"><span>Podcast</span></a></li>
<li id="nav-menu-item-754" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://easttennessean.com/593-2/" class="menu-link main-menu-link"><span>About Us</span></a></li>
</ul>								</nav>
								
							</div>
						</div>
					</div>
				</div>
				<!-- End Top Bar -->
				
				<!-- Main Bar -->
								<header class="main-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div id="logo" class="">
									<a href="http://easttennessean.com/">
																		
																													<img src="http://easttennessean.com/wp-content/uploads/2015/11/OnlineLogo.png" width="287" height="63" alt="East Tennessean" class="logo-original" />

																		
																		</a>
								</div>
							
																
							</div>
						</div>
					</div>
				</header>
				<!-- End Main Bar -->

				<!-- Main Navigation Bar -->
				<div class="main-nav-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<nav id="main-nav-wrapper"><ul id="menu-main-navigation" class="main-nav list-unstyled"><li id="nav-menu-item-23881" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://easttennessean.com/category/news/" class="menu-link main-menu-link"><span>News</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-27578 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2017/03/30/joint-general-engineering-program-off-to-a-steady-start/" title="Permalink to Joint general engineering program off to a steady start" rel="bookmark">
							<img width="360" height="200" src="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/IMG_3027.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/IMG_3027.jpg?resize=265%2C147 265w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/IMG_3027.jpg?resize=360%2C200 360w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/IMG_3027.jpg?zoom=2&amp;resize=360%2C200 720w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/IMG_3027.jpg?zoom=3&amp;resize=360%2C200 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="27681" data-permalink="http://easttennessean.com/2017/03/30/joint-general-engineering-program-off-to-a-steady-start/img_3027/" data-orig-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/IMG_3027.jpg?fit=3264%2C2448" data-orig-size="3264,2448" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487781381&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.00833333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3027" data-image-description="" data-medium-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/IMG_3027.jpg?fit=300%2C225" data-large-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/IMG_3027.jpg?fit=1024%2C768" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2017/03/30/joint-general-engineering-program-off-to-a-steady-start/" title="Permalink to Joint general engineering program off to a steady start" rel="bookmark">Joint general engineering program off to a steady start</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://2.gravatar.com/avatar/292775baa8b6694894431289659955be?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/292775baa8b6694894431289659955be?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/jhensley/" title="View all posts by Jordan Hensley">Jordan Hensley</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2017/03/30/joint-general-engineering-program-off-to-a-steady-start/" class="post-date" title="Permalink to Joint general engineering program off to a steady start" rel="bookmark">March 30, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-27627 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2017/03/30/united-campus-workers-protest-job-outsourcing/" title="Permalink to United Campus Workers protest job outsourcing" rel="bookmark">
							<img width="360" height="200" src="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/tnisnotforsale_saveourjobs.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/tnisnotforsale_saveourjobs.jpg?resize=265%2C147 265w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/tnisnotforsale_saveourjobs.jpg?resize=360%2C200 360w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="27683" data-permalink="http://easttennessean.com/2017/03/30/united-campus-workers-protest-job-outsourcing/tnisnotforsale_saveourjobs/" data-orig-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/tnisnotforsale_saveourjobs.jpg?fit=675%2C675" data-orig-size="675,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tnisnotforsale_saveourjobs" data-image-description="" data-medium-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/tnisnotforsale_saveourjobs.jpg?fit=300%2C300" data-large-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/tnisnotforsale_saveourjobs.jpg?fit=675%2C675" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2017/03/30/united-campus-workers-protest-job-outsourcing/" title="Permalink to United Campus Workers protest job outsourcing" rel="bookmark">United Campus Workers protest job outsourcing</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://0.gravatar.com/avatar/0e16ea58c810e78b9174f1d3d582bac4?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/0e16ea58c810e78b9174f1d3d582bac4?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/hhughes/" title="View all posts by Hal Hughes">Hal Hughes</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2017/03/30/united-campus-workers-protest-job-outsourcing/" class="post-date" title="Permalink to United Campus Workers protest job outsourcing" rel="bookmark">March 30, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-27607 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2017/03/30/sga-executive-candidates-debate-diversity-and-equality/" title="Permalink to SGA executive candidates debate diversity and equality" rel="bookmark">
							<img width="360" height="200" src="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC_0116.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC_0116.jpg?resize=265%2C147 265w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC_0116.jpg?resize=360%2C200 360w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC_0116.jpg?zoom=2&amp;resize=360%2C200 720w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC_0116.jpg?zoom=3&amp;resize=360%2C200 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="27689" data-permalink="http://easttennessean.com/2017/03/30/sga-executive-candidates-debate-diversity-and-equality/dsc_0116-2/" data-orig-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC_0116.jpg?fit=6016%2C4000" data-orig-size="6016,4000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1490601499&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;38&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0116" data-image-description="" data-medium-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC_0116.jpg?fit=300%2C199" data-large-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC_0116.jpg?fit=1024%2C681" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2017/03/30/sga-executive-candidates-debate-diversity-and-equality/" title="Permalink to SGA executive candidates debate diversity and equality" rel="bookmark">SGA executive candidates debate diversity and equality</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://2.gravatar.com/avatar/e92048e1dd48b51275264d612c9bb1ff?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/e92048e1dd48b51275264d612c9bb1ff?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/lmartin/" title="View all posts by Logan Martin">Logan Martin</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2017/03/30/sga-executive-candidates-debate-diversity-and-equality/" class="post-date" title="Permalink to SGA executive candidates debate diversity and equality" rel="bookmark">March 30, 2017</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-23839" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://easttennessean.com/category/editorial/" class="menu-link main-menu-link"><span>Editorial</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-27601 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2017/03/30/are-we-responsible-for-the-actions-of-others/" title="Permalink to Are we responsible for the actions of others?" rel="bookmark">
							<img width="360" height="200" src="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/02/East-Tennessean-logo.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/02/East-Tennessean-logo.jpg?resize=265%2C147 265w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/02/East-Tennessean-logo.jpg?resize=360%2C200 360w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/02/East-Tennessean-logo.jpg?zoom=2&amp;resize=360%2C200 720w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="26495" data-permalink="http://easttennessean.com/2017/02/21/letter-to-the-editor-modern-pilgrims-shouldnt-be-allowed-in-u-s/east-tennessean-logo/" data-orig-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/02/East-Tennessean-logo.jpg?fit=792%2C612" data-orig-size="792,612" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="East Tennessean logo" data-image-description="" data-medium-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/02/East-Tennessean-logo.jpg?fit=300%2C232" data-large-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/02/East-Tennessean-logo.jpg?fit=792%2C612" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2017/03/30/are-we-responsible-for-the-actions-of-others/" title="Permalink to Are we responsible for the actions of others?" rel="bookmark">Are we responsible for the actions of others?</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://2.gravatar.com/avatar/808ff63380fc76120bb0deda28633642?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/808ff63380fc76120bb0deda28633642?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/wharris/" title="View all posts by Wesley Harris">Wesley Harris</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2017/03/30/are-we-responsible-for-the-actions-of-others/" class="post-date" title="Permalink to Are we responsible for the actions of others?" rel="bookmark">March 30, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-27599 post-box post-box-large-thumbnail">
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2017/03/30/uninformed-opinion-no-opinion/" title="Permalink to Uninformed opinion &lt; no opinion" rel="bookmark">Uninformed opinion < no opinion</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://2.gravatar.com/avatar/272c012dc832e048fb53561ca0b53f60?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/272c012dc832e048fb53561ca0b53f60?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/lking/" title="View all posts by Lindsey King">Lindsey King</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2017/03/30/uninformed-opinion-no-opinion/" class="post-date" title="Permalink to Uninformed opinion &lt; no opinion" rel="bookmark">March 30, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-27586 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2017/03/30/why-trump-was-the-right-pick-for-president/" title="Permalink to Why Trump was the right pick for president" rel="bookmark">
							<img width="360" height="200" src="https://i0.wp.com/easttennessean.com/wp-content/uploads/2016/11/Donald_Trump_by_Gage_Skidmore.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i0.wp.com/easttennessean.com/wp-content/uploads/2016/11/Donald_Trump_by_Gage_Skidmore.jpg?resize=265%2C147 265w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2016/11/Donald_Trump_by_Gage_Skidmore.jpg?resize=360%2C200 360w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2016/11/Donald_Trump_by_Gage_Skidmore.jpg?zoom=2&amp;resize=360%2C200 720w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2016/11/Donald_Trump_by_Gage_Skidmore.jpg?zoom=3&amp;resize=360%2C200 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="24074" data-permalink="http://easttennessean.com/2016/11/10/trump-victory-casts-uncertainty-on-future-progress/donald_trump_by_gage_skidmore/" data-orig-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2016/11/Donald_Trump_by_Gage_Skidmore.jpg?fit=2424%2C2936" data-orig-size="2424,2936" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 50D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1297341410&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="donald_trump_by_gage_skidmore" data-image-description="" data-medium-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2016/11/Donald_Trump_by_Gage_Skidmore.jpg?fit=248%2C300" data-large-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2016/11/Donald_Trump_by_Gage_Skidmore.jpg?fit=845%2C1024" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2017/03/30/why-trump-was-the-right-pick-for-president/" title="Permalink to Why Trump was the right pick for president" rel="bookmark">Why Trump was the right pick for president</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://2.gravatar.com/avatar/23a3248f13e46b48f18ec13bc4458757?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/23a3248f13e46b48f18ec13bc4458757?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/maraisb/" title="View all posts by Bianca Marais">Bianca Marais</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2017/03/30/why-trump-was-the-right-pick-for-president/" class="post-date" title="Permalink to Why Trump was the right pick for president" rel="bookmark">March 30, 2017</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-23882" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://easttennessean.com/category/arts-entertainment/" class="menu-link main-menu-link"><span>Arts &#038; Entertainment</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-27249 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2017/04/02/reece-museum-hosting-exhibit-for-students-pursuing-bfa-degrees/" title="Permalink to Reece Museum hosting exhibit for students pursuing BFA degrees" rel="bookmark">
							<img width="360" height="200" src="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC_0347.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC_0347.jpg?resize=265%2C147 265w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC_0347.jpg?resize=360%2C200 360w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC_0347.jpg?zoom=2&amp;resize=360%2C200 720w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC_0347.jpg?zoom=3&amp;resize=360%2C200 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="27397" data-permalink="http://easttennessean.com/2017/04/02/reece-museum-hosting-exhibit-for-students-pursuing-bfa-degrees/dsc_0347/" data-orig-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC_0347.jpg?fit=6016%2C4000" data-orig-size="6016,4000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1490197890&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;26&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0166666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0347" data-image-description="" data-medium-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC_0347.jpg?fit=300%2C199" data-large-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC_0347.jpg?fit=1024%2C681" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2017/04/02/reece-museum-hosting-exhibit-for-students-pursuing-bfa-degrees/" title="Permalink to Reece Museum hosting exhibit for students pursuing BFA degrees" rel="bookmark">Reece Museum hosting exhibit for students pursuing BFA degrees</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://2.gravatar.com/avatar/2783c8a8c69db2ec19caa268eae7473f?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/2783c8a8c69db2ec19caa268eae7473f?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/edingler/" title="View all posts by Emily Dingler">Emily Dingler</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2017/04/02/reece-museum-hosting-exhibit-for-students-pursuing-bfa-degrees/" class="post-date" title="Permalink to Reece Museum hosting exhibit for students pursuing BFA degrees" rel="bookmark">April 2, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-27542 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2017/03/30/upcoming-events-march-30-april-10/" title="Permalink to Upcoming events March 30 &#8211; April 10" rel="bookmark">
							<img width="360" height="200" src="https://i2.wp.com/easttennessean.com/wp-content/uploads/2016/09/shield_logo-e1433883719479.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i2.wp.com/easttennessean.com/wp-content/uploads/2016/09/shield_logo-e1433883719479.jpg?resize=265%2C147 265w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2016/09/shield_logo-e1433883719479.jpg?resize=360%2C200 360w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="21705" data-permalink="http://easttennessean.com/2016/09/12/is-there-an-effective-strategy-for-preventing-on-campus-sexual-violence/shield_logo-e1433883719479-2/" data-orig-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2016/09/shield_logo-e1433883719479.jpg?fit=500%2C375" data-orig-size="500,375" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="etsu logo" data-image-description="" data-medium-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2016/09/shield_logo-e1433883719479.jpg?fit=300%2C225" data-large-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2016/09/shield_logo-e1433883719479.jpg?fit=500%2C375" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2017/03/30/upcoming-events-march-30-april-10/" title="Permalink to Upcoming events March 30 &#8211; April 10" rel="bookmark">Upcoming events March 30 &#8211; April 10</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://0.gravatar.com/avatar/99e15eb5c0d60713032451c911bd9e4f?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/99e15eb5c0d60713032451c911bd9e4f?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/jdunker/" title="View all posts by Jessica Dunker">Jessica Dunker</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2017/03/30/upcoming-events-march-30-april-10/" class="post-date" title="Permalink to Upcoming events March 30 &#8211; April 10" rel="bookmark">March 30, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-27620 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2017/03/30/center-for-physical-activity-offers-kung-fu-course/" title="Permalink to Center for Physical Activity offers Kung Fu course" rel="bookmark">
							<img width="360" height="200" src="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/03/IMG_6389.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/03/IMG_6389.jpg?resize=265%2C147 265w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/03/IMG_6389.jpg?resize=360%2C200 360w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/03/IMG_6389.jpg?zoom=2&amp;resize=360%2C200 720w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/03/IMG_6389.jpg?zoom=3&amp;resize=360%2C200 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="27685" data-permalink="http://easttennessean.com/2017/03/30/center-for-physical-activity-offers-kung-fu-course/img_6389/" data-orig-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/03/IMG_6389.jpg?fit=5472%2C3648" data-orig-size="5472,3648" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1490733515&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.0166666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_6389" data-image-description="" data-medium-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/03/IMG_6389.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/03/IMG_6389.jpg?fit=1024%2C683" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2017/03/30/center-for-physical-activity-offers-kung-fu-course/" title="Permalink to Center for Physical Activity offers Kung Fu course" rel="bookmark">Center for Physical Activity offers Kung Fu course</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://2.gravatar.com/avatar/2783c8a8c69db2ec19caa268eae7473f?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/2783c8a8c69db2ec19caa268eae7473f?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/edingler/" title="View all posts by Emily Dingler">Emily Dingler</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2017/03/30/center-for-physical-activity-offers-kung-fu-course/" class="post-date" title="Permalink to Center for Physical Activity offers Kung Fu course" rel="bookmark">March 30, 2017</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-23883" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://easttennessean.com/category/life-culture/" class="menu-link main-menu-link"><span>Features</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-27589 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2017/03/30/get-your-fitness-on-cpa-offers-fitness-classes-for-all-skill-levels/" title="Permalink to Get your fitness on! CPA offers fitness classes for all skill levels" rel="bookmark">
							<img width="360" height="200" src="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC_0053.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC_0053.jpg?resize=265%2C147 265w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC_0053.jpg?resize=360%2C200 360w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC_0053.jpg?zoom=2&amp;resize=360%2C200 720w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC_0053.jpg?zoom=3&amp;resize=360%2C200 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="27709" data-permalink="http://easttennessean.com/2017/03/30/get-your-fitness-on-cpa-offers-fitness-classes-for-all-skill-levels/dsc_0053-2/" data-orig-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC_0053.jpg?fit=6016%2C4000" data-orig-size="6016,4000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1486535374&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;34&quot;,&quot;iso&quot;:&quot;720&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CPA" data-image-description="" data-medium-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC_0053.jpg?fit=300%2C199" data-large-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC_0053.jpg?fit=1024%2C681" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2017/03/30/get-your-fitness-on-cpa-offers-fitness-classes-for-all-skill-levels/" title="Permalink to Get your fitness on! CPA offers fitness classes for all skill levels" rel="bookmark">Get your fitness on! CPA offers fitness classes for all skill levels</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://0.gravatar.com/avatar/c04b41d7e997a72051c097f49358b092?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/c04b41d7e997a72051c097f49358b092?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/bnave/" title="View all posts by Brittnee Nave">Brittnee Nave</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2017/03/30/get-your-fitness-on-cpa-offers-fitness-classes-for-all-skill-levels/" class="post-date" title="Permalink to Get your fitness on! CPA offers fitness classes for all skill levels" rel="bookmark">March 30, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-27635 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2017/03/30/students-present-research-projects-at-boland-symposium/" title="Permalink to Students present research, projects at Boland Symposium" rel="bookmark">
							<img width="360" height="200" src="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/03/IMG_6325.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/03/IMG_6325.jpg?resize=265%2C147 265w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/03/IMG_6325.jpg?resize=360%2C200 360w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/03/IMG_6325.jpg?zoom=2&amp;resize=360%2C200 720w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/03/IMG_6325.jpg?zoom=3&amp;resize=360%2C200 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="27706" data-permalink="http://easttennessean.com/2017/03/30/students-present-research-projects-at-boland-symposium/img_6325/" data-orig-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/03/IMG_6325.jpg?fit=5472%2C3648" data-orig-size="5472,3648" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1490688451&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;42&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_6325" data-image-description="" data-medium-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/03/IMG_6325.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/03/IMG_6325.jpg?fit=1024%2C683" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2017/03/30/students-present-research-projects-at-boland-symposium/" title="Permalink to Students present research, projects at Boland Symposium" rel="bookmark">Students present research, projects at Boland Symposium</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://1.gravatar.com/avatar/d9f634c8d640a6ee9906230421f11b22?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/d9f634c8d640a6ee9906230421f11b22?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/dpfeiffer/" title="View all posts by Dean Pfeiffer">Dean Pfeiffer</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2017/03/30/students-present-research-projects-at-boland-symposium/" class="post-date" title="Permalink to Students present research, projects at Boland Symposium" rel="bookmark">March 30, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-27414 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2017/03/27/pie-wars-a-new-dough-names-best-pizzerias/" title="Permalink to Pie Wars: A New Dough names best pizzerias" rel="bookmark">
							<img width="360" height="200" src="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC_0412-1.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC_0412-1.jpg?resize=265%2C147 265w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC_0412-1.jpg?resize=360%2C200 360w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC_0412-1.jpg?zoom=2&amp;resize=360%2C200 720w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC_0412-1.jpg?zoom=3&amp;resize=360%2C200 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="27546" data-permalink="http://easttennessean.com/2017/03/27/pie-wars-a-new-dough-names-best-pizzerias/dsc_0412-2/" data-orig-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC_0412-1.jpg?fit=6016%2C4000" data-orig-size="6016,4000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1490296928&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;19&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0166666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0412" data-image-description="" data-medium-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC_0412-1.jpg?fit=300%2C199" data-large-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC_0412-1.jpg?fit=1024%2C681" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2017/03/27/pie-wars-a-new-dough-names-best-pizzerias/" title="Permalink to Pie Wars: A New Dough names best pizzerias" rel="bookmark">Pie Wars: A New Dough names best pizzerias</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://2.gravatar.com/avatar/272c012dc832e048fb53561ca0b53f60?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/272c012dc832e048fb53561ca0b53f60?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/lking/" title="View all posts by Lindsey King">Lindsey King</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2017/03/27/pie-wars-a-new-dough-names-best-pizzerias/" class="post-date" title="Permalink to Pie Wars: A New Dough names best pizzerias" rel="bookmark">March 27, 2017</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-23884" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://easttennessean.com/category/athletics/" class="menu-link main-menu-link"><span>Athletics</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-27602 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2017/03/30/mens-soccer-win-against-king-in-exhibition-match/" title="Permalink to Men&#8217;s soccer win against King in exhibition match" rel="bookmark">
							<img width="360" height="200" src="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/17359486_10154524518559716_611686882070748478_o.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/17359486_10154524518559716_611686882070748478_o.jpg?resize=265%2C147 265w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/17359486_10154524518559716_611686882070748478_o.jpg?resize=360%2C200 360w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/17359486_10154524518559716_611686882070748478_o.jpg?zoom=2&amp;resize=360%2C200 720w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/17359486_10154524518559716_611686882070748478_o.jpg?zoom=3&amp;resize=360%2C200 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="27666" data-permalink="http://easttennessean.com/2017/03/30/mens-soccer-win-against-king-in-exhibition-match/17359486_10154524518559716_611686882070748478_o/" data-orig-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/17359486_10154524518559716_611686882070748478_o.jpg?fit=2048%2C1365" data-orig-size="2048,1365" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Dakota Hamilton&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;ETSU&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="17359486_10154524518559716_611686882070748478_o" data-image-description="" data-medium-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/17359486_10154524518559716_611686882070748478_o.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/17359486_10154524518559716_611686882070748478_o.jpg?fit=1024%2C683" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2017/03/30/mens-soccer-win-against-king-in-exhibition-match/" title="Permalink to Men&#8217;s soccer win against King in exhibition match" rel="bookmark">Men&#8217;s soccer win against King in exhibition match</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://0.gravatar.com/avatar/907c35aa2a727365a7947ac912ae1c16?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/907c35aa2a727365a7947ac912ae1c16?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/knorungolo/" title="View all posts by Kathryn Norungolo">Kathryn Norungolo</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2017/03/30/mens-soccer-win-against-king-in-exhibition-match/" class="post-date" title="Permalink to Men&#8217;s soccer win against King in exhibition match" rel="bookmark">March 30, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-27604 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2017/03/30/etsus-baseball-battles-back-but-falls-to-radford/" title="Permalink to ETSU&#8217;s baseball battles back, but falls to Radford" rel="bookmark">
							<img width="360" height="200" src="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/03/IMG_0019.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/03/IMG_0019.jpg?resize=265%2C147 265w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/03/IMG_0019.jpg?resize=360%2C200 360w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/03/IMG_0019.jpg?zoom=2&amp;resize=360%2C200 720w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/03/IMG_0019.jpg?zoom=3&amp;resize=360%2C200 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="27663" data-permalink="http://easttennessean.com/2017/03/30/etsus-baseball-battles-back-but-falls-to-radford/img_0019/" data-orig-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/03/IMG_0019.jpg?fit=2048%2C1365" data-orig-size="2048,1365" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_0019" data-image-description="" data-medium-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/03/IMG_0019.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/03/IMG_0019.jpg?fit=1024%2C683" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2017/03/30/etsus-baseball-battles-back-but-falls-to-radford/" title="Permalink to ETSU&#8217;s baseball battles back, but falls to Radford" rel="bookmark">ETSU&#8217;s baseball battles back, but falls to Radford</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://1.gravatar.com/avatar/149ae386d2dca7879fc0cedb09638371?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/149ae386d2dca7879fc0cedb09638371?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/enelson/" title="View all posts by Edwin Nelson">Edwin Nelson</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2017/03/30/etsus-baseball-battles-back-but-falls-to-radford/" class="post-date" title="Permalink to ETSU&#8217;s baseball battles back, but falls to Radford" rel="bookmark">March 30, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-27639 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2017/03/30/etsus-aj-merriweather-to-compete-in-the-2017-dennys-slam-dunk-contest/" title="Permalink to ETSU&#8217;s AJ Merriweather to compete in the 2017 Denny&#8217;s Slam Dunk contest" rel="bookmark">
							<img width="360" height="200" src="https://i1.wp.com/easttennessean.com/wp-content/uploads/2016/01/1e8f2a70d7b0a6249f7976d0066d16b8-jpg.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i1.wp.com/easttennessean.com/wp-content/uploads/2016/01/1e8f2a70d7b0a6249f7976d0066d16b8-jpg.jpg?resize=265%2C147 265w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2016/01/1e8f2a70d7b0a6249f7976d0066d16b8-jpg.jpg?resize=360%2C200 360w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="2168" data-permalink="http://easttennessean.com/2016/01/25/mens-basketball-lose-key-contributor-a-j-merriweather/1e8f2a70d7b0a6249f7976d0066d16b8-jpg/" data-orig-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2016/01/1e8f2a70d7b0a6249f7976d0066d16b8-jpg.jpg?fit=640%2C1125" data-orig-size="640,1125" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1e8f2a70d7b0a6249f7976d0066d16b8-jpg" data-image-description="" data-medium-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2016/01/1e8f2a70d7b0a6249f7976d0066d16b8-jpg.jpg?fit=171%2C300" data-large-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2016/01/1e8f2a70d7b0a6249f7976d0066d16b8-jpg.jpg?fit=583%2C1024" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2017/03/30/etsus-aj-merriweather-to-compete-in-the-2017-dennys-slam-dunk-contest/" title="Permalink to ETSU&#8217;s AJ Merriweather to compete in the 2017 Denny&#8217;s Slam Dunk contest" rel="bookmark">ETSU&#8217;s AJ Merriweather to compete in the 2017 Denny&#8217;s Slam Dunk contest</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://0.gravatar.com/avatar/3eff5174130a320273f20bab984cc3c1?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/3eff5174130a320273f20bab984cc3c1?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/gtumlin/" title="View all posts by Garrett Tumlin">Garrett Tumlin</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2017/03/30/etsus-aj-merriweather-to-compete-in-the-2017-dennys-slam-dunk-contest/" class="post-date" title="Permalink to ETSU&#8217;s AJ Merriweather to compete in the 2017 Denny&#8217;s Slam Dunk contest" rel="bookmark">March 30, 2017</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
</ul></nav>							</div>
						</div>
					</div>
				</div>
				<!-- End Main Navigation Bar -->
<div class="top-posts">
	<div class="container">
		<div class="row">
			<a href="#" class="carousel-nav-prev"></a>
			<a href="#" class="carousel-nav-next"></a>
				<div class="top-posts-inner">
									<div class="post-box-wrapper  ">
						<article class="post-27249 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2017/04/02/reece-museum-hosting-exhibit-for-students-pursuing-bfa-degrees/" title="Permalink to Reece Museum hosting exhibit for students pursuing BFA degrees" rel="bookmark">Reece Museum hosting exhibit for students pursuing BFA degrees</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://2.gravatar.com/avatar/2783c8a8c69db2ec19caa268eae7473f?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/2783c8a8c69db2ec19caa268eae7473f?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/edingler/" title="View all posts by Emily Dingler">Emily Dingler</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2017/04/02/reece-museum-hosting-exhibit-for-students-pursuing-bfa-degrees/" class="post-date" title="Permalink to Reece Museum hosting exhibit for students pursuing BFA degrees" rel="bookmark">April 2, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://easttennessean.com/2017/04/02/reece-museum-hosting-exhibit-for-students-pursuing-bfa-degrees/" title="Permalink to Reece Museum hosting exhibit for students pursuing BFA degrees" rel="bookmark">
				<img width="265" height="147" src="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC_0347.jpg?resize=265%2C147" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC_0347.jpg?resize=265%2C147 265w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC_0347.jpg?resize=360%2C200 360w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC_0347.jpg?resize=750%2C420 750w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC_0347.jpg?zoom=2&amp;resize=265%2C147 530w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id="27397" data-permalink="http://easttennessean.com/2017/04/02/reece-museum-hosting-exhibit-for-students-pursuing-bfa-degrees/dsc_0347/" data-orig-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC_0347.jpg?fit=6016%2C4000" data-orig-size="6016,4000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1490197890&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;26&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0166666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0347" data-image-description="" data-medium-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC_0347.jpg?fit=300%2C199" data-large-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC_0347.jpg?fit=1024%2C681" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-27578 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2017/03/30/joint-general-engineering-program-off-to-a-steady-start/" title="Permalink to Joint general engineering program off to a steady start" rel="bookmark">Joint general engineering program off to a steady start</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://2.gravatar.com/avatar/292775baa8b6694894431289659955be?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/292775baa8b6694894431289659955be?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/jhensley/" title="View all posts by Jordan Hensley">Jordan Hensley</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2017/03/30/joint-general-engineering-program-off-to-a-steady-start/" class="post-date" title="Permalink to Joint general engineering program off to a steady start" rel="bookmark">March 30, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://easttennessean.com/2017/03/30/joint-general-engineering-program-off-to-a-steady-start/" title="Permalink to Joint general engineering program off to a steady start" rel="bookmark">
				<img width="265" height="147" src="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/IMG_3027.jpg?resize=265%2C147" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/IMG_3027.jpg?resize=265%2C147 265w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/IMG_3027.jpg?resize=360%2C200 360w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/IMG_3027.jpg?resize=750%2C420 750w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/IMG_3027.jpg?zoom=2&amp;resize=265%2C147 530w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id="27681" data-permalink="http://easttennessean.com/2017/03/30/joint-general-engineering-program-off-to-a-steady-start/img_3027/" data-orig-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/IMG_3027.jpg?fit=3264%2C2448" data-orig-size="3264,2448" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487781381&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.00833333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3027" data-image-description="" data-medium-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/IMG_3027.jpg?fit=300%2C225" data-large-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/IMG_3027.jpg?fit=1024%2C768" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-27627 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2017/03/30/united-campus-workers-protest-job-outsourcing/" title="Permalink to United Campus Workers protest job outsourcing" rel="bookmark">United Campus Workers protest job outsourcing</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://0.gravatar.com/avatar/0e16ea58c810e78b9174f1d3d582bac4?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/0e16ea58c810e78b9174f1d3d582bac4?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/hhughes/" title="View all posts by Hal Hughes">Hal Hughes</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2017/03/30/united-campus-workers-protest-job-outsourcing/" class="post-date" title="Permalink to United Campus Workers protest job outsourcing" rel="bookmark">March 30, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://easttennessean.com/2017/03/30/united-campus-workers-protest-job-outsourcing/" title="Permalink to United Campus Workers protest job outsourcing" rel="bookmark">
				<img width="265" height="147" src="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/tnisnotforsale_saveourjobs.jpg?resize=265%2C147" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/tnisnotforsale_saveourjobs.jpg?resize=265%2C147 265w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/tnisnotforsale_saveourjobs.jpg?resize=360%2C200 360w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/tnisnotforsale_saveourjobs.jpg?zoom=2&amp;resize=265%2C147 530w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id="27683" data-permalink="http://easttennessean.com/2017/03/30/united-campus-workers-protest-job-outsourcing/tnisnotforsale_saveourjobs/" data-orig-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/tnisnotforsale_saveourjobs.jpg?fit=675%2C675" data-orig-size="675,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tnisnotforsale_saveourjobs" data-image-description="" data-medium-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/tnisnotforsale_saveourjobs.jpg?fit=300%2C300" data-large-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/tnisnotforsale_saveourjobs.jpg?fit=675%2C675" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-27607 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2017/03/30/sga-executive-candidates-debate-diversity-and-equality/" title="Permalink to SGA executive candidates debate diversity and equality" rel="bookmark">SGA executive candidates debate diversity and equality</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://2.gravatar.com/avatar/e92048e1dd48b51275264d612c9bb1ff?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/e92048e1dd48b51275264d612c9bb1ff?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/lmartin/" title="View all posts by Logan Martin">Logan Martin</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2017/03/30/sga-executive-candidates-debate-diversity-and-equality/" class="post-date" title="Permalink to SGA executive candidates debate diversity and equality" rel="bookmark">March 30, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://easttennessean.com/2017/03/30/sga-executive-candidates-debate-diversity-and-equality/" title="Permalink to SGA executive candidates debate diversity and equality" rel="bookmark">
				<img width="265" height="147" src="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC_0116.jpg?resize=265%2C147" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC_0116.jpg?resize=265%2C147 265w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC_0116.jpg?resize=360%2C200 360w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC_0116.jpg?resize=750%2C420 750w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC_0116.jpg?zoom=2&amp;resize=265%2C147 530w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id="27689" data-permalink="http://easttennessean.com/2017/03/30/sga-executive-candidates-debate-diversity-and-equality/dsc_0116-2/" data-orig-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC_0116.jpg?fit=6016%2C4000" data-orig-size="6016,4000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1490601499&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;38&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0116" data-image-description="" data-medium-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC_0116.jpg?fit=300%2C199" data-large-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC_0116.jpg?fit=1024%2C681" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-27589 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2017/03/30/get-your-fitness-on-cpa-offers-fitness-classes-for-all-skill-levels/" title="Permalink to Get your fitness on! CPA offers fitness classes for all skill levels" rel="bookmark">Get your fitness on! CPA offers fitness classes for all skill levels</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://0.gravatar.com/avatar/c04b41d7e997a72051c097f49358b092?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/c04b41d7e997a72051c097f49358b092?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/bnave/" title="View all posts by Brittnee Nave">Brittnee Nave</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2017/03/30/get-your-fitness-on-cpa-offers-fitness-classes-for-all-skill-levels/" class="post-date" title="Permalink to Get your fitness on! CPA offers fitness classes for all skill levels" rel="bookmark">March 30, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://easttennessean.com/2017/03/30/get-your-fitness-on-cpa-offers-fitness-classes-for-all-skill-levels/" title="Permalink to Get your fitness on! CPA offers fitness classes for all skill levels" rel="bookmark">
				<img width="265" height="147" src="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC_0053.jpg?resize=265%2C147" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC_0053.jpg?resize=265%2C147 265w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC_0053.jpg?resize=360%2C200 360w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC_0053.jpg?resize=750%2C420 750w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC_0053.jpg?zoom=2&amp;resize=265%2C147 530w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id="27709" data-permalink="http://easttennessean.com/2017/03/30/get-your-fitness-on-cpa-offers-fitness-classes-for-all-skill-levels/dsc_0053-2/" data-orig-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC_0053.jpg?fit=6016%2C4000" data-orig-size="6016,4000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1486535374&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;34&quot;,&quot;iso&quot;:&quot;720&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CPA" data-image-description="" data-medium-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC_0053.jpg?fit=300%2C199" data-large-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC_0053.jpg?fit=1024%2C681" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-27635 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2017/03/30/students-present-research-projects-at-boland-symposium/" title="Permalink to Students present research, projects at Boland Symposium" rel="bookmark">Students present research, projects at Boland Symposium</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://1.gravatar.com/avatar/d9f634c8d640a6ee9906230421f11b22?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/d9f634c8d640a6ee9906230421f11b22?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/dpfeiffer/" title="View all posts by Dean Pfeiffer">Dean Pfeiffer</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2017/03/30/students-present-research-projects-at-boland-symposium/" class="post-date" title="Permalink to Students present research, projects at Boland Symposium" rel="bookmark">March 30, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://easttennessean.com/2017/03/30/students-present-research-projects-at-boland-symposium/" title="Permalink to Students present research, projects at Boland Symposium" rel="bookmark">
				<img width="265" height="147" src="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/03/IMG_6325.jpg?resize=265%2C147" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/03/IMG_6325.jpg?resize=265%2C147 265w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/03/IMG_6325.jpg?resize=360%2C200 360w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/03/IMG_6325.jpg?resize=750%2C420 750w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/03/IMG_6325.jpg?zoom=2&amp;resize=265%2C147 530w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id="27706" data-permalink="http://easttennessean.com/2017/03/30/students-present-research-projects-at-boland-symposium/img_6325/" data-orig-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/03/IMG_6325.jpg?fit=5472%2C3648" data-orig-size="5472,3648" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1490688451&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;42&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_6325" data-image-description="" data-medium-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/03/IMG_6325.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/03/IMG_6325.jpg?fit=1024%2C683" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-27429 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2017/03/30/sga-debates-new-legislation-on-presidential-appointments/" title="Permalink to SGA debates new legislation on presidential appointments" rel="bookmark">SGA debates new legislation on presidential appointments</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://0.gravatar.com/avatar/9fd73cbd8691fa7d1e6b306d06702721?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/9fd73cbd8691fa7d1e6b306d06702721?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/cmcgrath/" title="View all posts by Corinne McGrath">Corinne McGrath</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2017/03/30/sga-debates-new-legislation-on-presidential-appointments/" class="post-date" title="Permalink to SGA debates new legislation on presidential appointments" rel="bookmark">March 30, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://easttennessean.com/2017/03/30/sga-debates-new-legislation-on-presidential-appointments/" title="Permalink to SGA debates new legislation on presidential appointments" rel="bookmark">
				<img width="265" height="147" src="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/03/Dorian-Sanchez-asking-a-question-about-the-budget.jpg?resize=265%2C147" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/03/Dorian-Sanchez-asking-a-question-about-the-budget.jpg?resize=265%2C147 265w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/03/Dorian-Sanchez-asking-a-question-about-the-budget.jpg?resize=360%2C200 360w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/03/Dorian-Sanchez-asking-a-question-about-the-budget.jpg?resize=750%2C420 750w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/03/Dorian-Sanchez-asking-a-question-about-the-budget.jpg?zoom=2&amp;resize=265%2C147 530w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id="27682" data-permalink="http://easttennessean.com/2017/03/30/sga-debates-new-legislation-on-presidential-appointments/dorian-sanchez-asking-a-question-about-the-budget/" data-orig-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/03/Dorian-Sanchez-asking-a-question-about-the-budget.jpg?fit=6016%2C4000" data-orig-size="6016,4000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1490675243&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;175&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dorian Sanchez asking a question about the budget" data-image-description="" data-medium-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/03/Dorian-Sanchez-asking-a-question-about-the-budget.jpg?fit=300%2C199" data-large-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/03/Dorian-Sanchez-asking-a-question-about-the-budget.jpg?fit=1024%2C681" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  hidden-sm">
						<article class="post-27542 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2017/03/30/upcoming-events-march-30-april-10/" title="Permalink to Upcoming events March 30 &#8211; April 10" rel="bookmark">Upcoming events March 30 &#8211; April 10</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://0.gravatar.com/avatar/99e15eb5c0d60713032451c911bd9e4f?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/99e15eb5c0d60713032451c911bd9e4f?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/jdunker/" title="View all posts by Jessica Dunker">Jessica Dunker</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2017/03/30/upcoming-events-march-30-april-10/" class="post-date" title="Permalink to Upcoming events March 30 &#8211; April 10" rel="bookmark">March 30, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://easttennessean.com/2017/03/30/upcoming-events-march-30-april-10/" title="Permalink to Upcoming events March 30 &#8211; April 10" rel="bookmark">
				<img width="265" height="147" src="https://i2.wp.com/easttennessean.com/wp-content/uploads/2016/09/shield_logo-e1433883719479.jpg?resize=265%2C147" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://i2.wp.com/easttennessean.com/wp-content/uploads/2016/09/shield_logo-e1433883719479.jpg?resize=265%2C147 265w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2016/09/shield_logo-e1433883719479.jpg?resize=360%2C200 360w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id="21705" data-permalink="http://easttennessean.com/2016/09/12/is-there-an-effective-strategy-for-preventing-on-campus-sexual-violence/shield_logo-e1433883719479-2/" data-orig-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2016/09/shield_logo-e1433883719479.jpg?fit=500%2C375" data-orig-size="500,375" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="etsu logo" data-image-description="" data-medium-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2016/09/shield_logo-e1433883719479.jpg?fit=300%2C225" data-large-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2016/09/shield_logo-e1433883719479.jpg?fit=500%2C375" />			</a>
		</div>
	
</article>					</div>
								</div>
		</div>
	</div>
</div>

<div id="page-wrapper" class="container">
	<div class="row">
		<div id="page-content" class="col-sm-7 col-md-8">
			
									<article id="post-27249" class="post-27249 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-entertainment tag-art tag-bfa-exhibit tag-reese-museum">
						<div class="tags clearfix">
							<a class="label " href="http://easttennessean.com/category/arts-entertainment/" title="View all posts in Arts &amp; Entertainment" rel="category">Arts &amp; Entertainment</a>						</div>

						<h1 class="post-title title title-large entry-title">Reece Museum hosting exhibit for students pursuing BFA degrees</h1>

						
						<hr class="hr-thin-bottom">

						<div class="social-share">
	<span class="header-font">SHARE ON:</span>

		<a class="social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Feasttennessean.com%2F2017%2F04%2F02%2Freece-museum-hosting-exhibit-for-students-pursuing-bfa-degrees%2F&amp;t=Reece Museum hosting exhibit for students pursuing BFA degrees" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>
	
		<a class="social-twitter" href="https://twitter.com/home?status=Reece Museum hosting exhibit for students pursuing BFA degrees http://easttennessean.com/2017/04/02/reece-museum-hosting-exhibit-for-students-pursuing-bfa-degrees/" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>
	
		<a class="social-googleplus" href="https://plus.google.com/share?url=http%3A%2F%2Feasttennessean.com%2F2017%2F04%2F02%2Freece-museum-hosting-exhibit-for-students-pursuing-bfa-degrees%2F" title="Share on Google+" target="_blank"><i class="icon-social-gplus"></i></a>
	
			<a class="social-pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Feasttennessean.com%2F2017%2F04%2F02%2Freece-museum-hosting-exhibit-for-students-pursuing-bfa-degrees%2F&amp;media=https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC_0347.jpg?fit=6016%2C4000&amp;description=Reece Museum hosting exhibit for students pursuing BFA degrees" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>
	
	
	
	
	
	
	</div>						
						<div class="post-meta header-font">
			<img alt='' src='http://2.gravatar.com/avatar/2783c8a8c69db2ec19caa268eae7473f?s=48&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/2783c8a8c69db2ec19caa268eae7473f?s=96&amp;d=blank&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' />		<a class="author-name vcard author" href="http://easttennessean.com/author/edingler/" title="View all posts by Emily Dingler"><span class="fn">Emily Dingler</span></a>
	
		<span class="post-meta-separator">&mdash;</span> <a href="http://easttennessean.com/2017/04/02/reece-museum-hosting-exhibit-for-students-pursuing-bfa-degrees/" class="post-date updated" title="Permalink to Reece Museum hosting exhibit for students pursuing BFA degrees" rel="bookmark">April 2, 2017</a>
</div>						
							<div class="post-thumbnail-wrapper">
		<a class="swipebox" href="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC_0347.jpg?fit=6016%2C4000" title="Permalink to image of Reece Museum hosting exhibit for students pursuing BFA degrees" rel="bookmark">
			<img width="1140" height="641" src="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC_0347.jpg?resize=1140%2C641" class="attachment-vw_large size-vw_large wp-post-image" alt="" srcset="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC_0347.jpg?resize=1140%2C641 1140w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC_0347.jpg?zoom=2&amp;resize=1140%2C641 2280w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC_0347.jpg?zoom=3&amp;resize=1140%2C641 3420w" sizes="(max-width: 1140px) 100vw, 1140px" data-attachment-id="27397" data-permalink="http://easttennessean.com/2017/04/02/reece-museum-hosting-exhibit-for-students-pursuing-bfa-degrees/dsc_0347/" data-orig-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC_0347.jpg?fit=6016%2C4000" data-orig-size="6016,4000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1490197890&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;26&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0166666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0347" data-image-description="" data-medium-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC_0347.jpg?fit=300%2C199" data-large-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC_0347.jpg?fit=1024%2C681" />		</a>
					<div class="vw-featured-image-caption-wrapper">
				<div class="vw-featured-image-caption">
					<i class="icon-entypo-camera"></i> (Photograph by Tyler Wicks / East Tennessean)				</div>
			</div>
				
	</div>
						
						<div class="post-content clearfix">
														<p>If you are looking for something to do after class, take a walk down to the Reece Museum located by the library, and take a look at the exhibits made by the students who are aiming to get a Bachelors of Fine Arts degree in art and design.</p>
<p>The exhibit is being put on by seniors in the BFA program and will be in the Reece Museum from March 20 to April 26.</p>
<p>&#8220;This is our senior exit show, so it is mandatory of anyone who is apart of the BFA Art Program, otherwise known as the Bachelor of Fine Arts program&#8221; said Alisa Johnson, a senior whose art is in the exhibition.</p>
<p>&#8220;My show in particular is about dreams versus reality,&#8221; Johnson said. &#8220;There are several other artists who delve into much more relatable topics such as body images. There are several other graphic designers in the show as well, who deal with product and marketing, so they make their own products, and it&#8217;s really, really cool.&#8221;</p>
<p>I was curious to why Johnson&#8217;s theme was dreams versus reality.</p>
<p>&#8220;I chose it because to me, it&#8217;s an important topic that very often isn&#8217;t spoken about,&#8221; Johnson said. &#8220;It&#8217;s relatable to people, not only in the creative field, but in the non-creative field as well. Daydreams are so important as a part of our creative process. Imagination or inspiration steam from daydreams themselves, so it can be argued without one you can&#8217;t have the other, and I just feel like not a lot of people stop to think how important this is. We should be promoting it more in the creative fields.&#8221;</p>
<p>Like many people who don&#8217;t participate in the visual arts, I wondered how long Alisa had been painting and what had been her inspiration to do so.</p>
<p>&#8220;Officially, my first art classes weren&#8217;t until high school, I&#8217;ve only had high school and college art training. I was inspired to start painting because it was a new outlet for me. It was a colorful world I didn&#8217;t know I had access to. Art was calming, meditative, and therapeutic for me.&#8221;</p>
<p>Overall, Alisa seemed enthusiastic about the BFA art exhibit, and her work that would be displayed. &#8220;I love showing my work to people because I love seeing their reactions and I love hearing feedback from art students and non art students because you get very, very different opinions from what you as an artist see. It&#8217;s actually very entertaining. &#8221;</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-27249" class="share-twitter sd-button share-icon no-text" href="http://easttennessean.com/2017/04/02/reece-museum-hosting-exhibit-for-students-pursuing-bfa-degrees/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-27249" class="share-facebook sd-button share-icon no-text" href="http://easttennessean.com/2017/04/02/reece-museum-hosting-exhibit-for-students-pursuing-bfa-degrees/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-27249" class="share-google-plus-1 sd-button share-icon no-text" href="http://easttennessean.com/2017/04/02/reece-museum-hosting-exhibit-for-students-pursuing-bfa-degrees/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>						</div>
						
						
												<div class="post-tags clearfix">
							<span class="post-tags-title header-font">Tags:</span>
							<a class="label label-small label-light" href="http://easttennessean.com/tag/art/" title="View all posts in art" rel="category">art</a><a class="label label-small label-light" href="http://easttennessean.com/tag/bfa-exhibit/" title="View all posts in BFA exhibit" rel="category">BFA exhibit</a><a class="label label-small label-light" href="http://easttennessean.com/tag/reese-museum/" title="View all posts in Reese Museum" rel="category">Reese Museum</a>						</div>
						
					</article>
				
				
				<div class="post-nav section-container clearfix">
		
			<a class="post-previous" href="http://easttennessean.com/2017/03/30/joint-general-engineering-program-off-to-a-steady-start/">
		<i class="icon-entypo-left-open-big"></i>
		<h3 class="title title-small">
			<span class="super-title">Previous post</span>
			Joint general engineering program off to a steady start		</h3>
	</a>
	</div>				
				<div class="about-author section-container clearfix vcard author">
	<img alt='Emily Dingler' src='http://2.gravatar.com/avatar/2783c8a8c69db2ec19caa268eae7473f?s=200&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/2783c8a8c69db2ec19caa268eae7473f?s=400&amp;d=blank&amp;r=g 2x' class='avatar avatar-200 photo' height='200' width='200' />
	<div class="about-author-info">
		<h3 class="author-name title title-medium">
			<span class="super-title">About the Author</span>
			<span class="fn">Emily Dingler</span>
		</h3>

		<div class="author-bio"></div>
		<div class="author-socials">
			
			
			
					</div>
	</div>
</div>
				<div class="post-related section-container clearfix">
	<h2 class="section-title">Related Posts</h2>
	<div class="row">
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-27148 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2017/03/22/upcoming-events-march-23-march-25/" title="Permalink to Upcoming events March 23 &#8211; March 25" rel="bookmark">Upcoming events March 23 &#8211; March 25</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://0.gravatar.com/avatar/99e15eb5c0d60713032451c911bd9e4f?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/99e15eb5c0d60713032451c911bd9e4f?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/jdunker/" title="View all posts by Jessica Dunker">Jessica Dunker</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2017/03/22/upcoming-events-march-23-march-25/" class="post-date" title="Permalink to Upcoming events March 23 &#8211; March 25" rel="bookmark">March 22, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://easttennessean.com/2017/03/22/upcoming-events-march-23-march-25/" title="Permalink to Upcoming events March 23 &#8211; March 25" rel="bookmark">
				<img width="265" height="147" src="https://i2.wp.com/easttennessean.com/wp-content/uploads/2016/09/shield_logo-e1433883719479.jpg?resize=265%2C147" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://i2.wp.com/easttennessean.com/wp-content/uploads/2016/09/shield_logo-e1433883719479.jpg?resize=265%2C147 265w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2016/09/shield_logo-e1433883719479.jpg?resize=360%2C200 360w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id="21705" data-permalink="http://easttennessean.com/2016/09/12/is-there-an-effective-strategy-for-preventing-on-campus-sexual-violence/shield_logo-e1433883719479-2/" data-orig-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2016/09/shield_logo-e1433883719479.jpg?fit=500%2C375" data-orig-size="500,375" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="etsu logo" data-image-description="" data-medium-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2016/09/shield_logo-e1433883719479.jpg?fit=300%2C225" data-large-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2016/09/shield_logo-e1433883719479.jpg?fit=500%2C375" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-26982 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2017/03/16/upcoming-events-march-16-march-23/" title="Permalink to Upcoming events March 16 &#8211; March 23" rel="bookmark">Upcoming events March 16 &#8211; March 23</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://0.gravatar.com/avatar/99e15eb5c0d60713032451c911bd9e4f?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/99e15eb5c0d60713032451c911bd9e4f?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/jdunker/" title="View all posts by Jessica Dunker">Jessica Dunker</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2017/03/16/upcoming-events-march-16-march-23/" class="post-date" title="Permalink to Upcoming events March 16 &#8211; March 23" rel="bookmark">March 16, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://easttennessean.com/2017/03/16/upcoming-events-march-16-march-23/" title="Permalink to Upcoming events March 16 &#8211; March 23" rel="bookmark">
				<img width="265" height="147" src="https://i2.wp.com/easttennessean.com/wp-content/uploads/2016/09/shield_logo-e1433883719479.jpg?resize=265%2C147" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://i2.wp.com/easttennessean.com/wp-content/uploads/2016/09/shield_logo-e1433883719479.jpg?resize=265%2C147 265w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2016/09/shield_logo-e1433883719479.jpg?resize=360%2C200 360w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id="21705" data-permalink="http://easttennessean.com/2016/09/12/is-there-an-effective-strategy-for-preventing-on-campus-sexual-violence/shield_logo-e1433883719479-2/" data-orig-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2016/09/shield_logo-e1433883719479.jpg?fit=500%2C375" data-orig-size="500,375" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="etsu logo" data-image-description="" data-medium-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2016/09/shield_logo-e1433883719479.jpg?fit=300%2C225" data-large-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2016/09/shield_logo-e1433883719479.jpg?fit=500%2C375" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm">
			<article class="post-26624 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2017/02/27/tragic-disclosures-makes-statement-on-lgbtq-youth/" title="Permalink to ‘Tragic Disclosures’ makes statement on LGBTQ youth" rel="bookmark">‘Tragic Disclosures’ makes statement on LGBTQ youth</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://0.gravatar.com/avatar/99e15eb5c0d60713032451c911bd9e4f?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/99e15eb5c0d60713032451c911bd9e4f?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/jdunker/" title="View all posts by Jessica Dunker">Jessica Dunker</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2017/02/27/tragic-disclosures-makes-statement-on-lgbtq-youth/" class="post-date" title="Permalink to ‘Tragic Disclosures’ makes statement on LGBTQ youth" rel="bookmark">February 27, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://easttennessean.com/2017/02/27/tragic-disclosures-makes-statement-on-lgbtq-youth/" title="Permalink to ‘Tragic Disclosures’ makes statement on LGBTQ youth" rel="bookmark">
				<img width="265" height="147" src="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/IMG_3045.jpg?resize=265%2C147" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/IMG_3045.jpg?resize=265%2C147 265w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/IMG_3045.jpg?resize=360%2C200 360w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/IMG_3045.jpg?resize=750%2C420 750w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/IMG_3045.jpg?zoom=2&amp;resize=265%2C147 530w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id="26791" data-permalink="http://easttennessean.com/2017/02/27/tragic-disclosures-makes-statement-on-lgbtq-youth/img_3045/" data-orig-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/IMG_3045.jpg?fit=3264%2C2448" data-orig-size="3264,2448" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487845169&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.0333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tragic Discourse" data-image-description="" data-medium-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/IMG_3045.jpg?fit=300%2C225" data-large-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/IMG_3045.jpg?fit=1024%2C768" />			</a>
		</div>
	
</article>		</div>
		</div>
</div>
				
				
					</div>

		<aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4">
			<div class="sidebar-inner">
<div id="search-2" class="widget vw-sidebar-blog widget_search"><form action="http://easttennessean.com/" id="searchform" class="searchform" method="get">
	<input type="text" id="s" name="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" autocomplete="off" />
	<button class="search-button"><i class="icon-entypo-search"></i></button>
</form></div><div id="categories-2" class="widget vw-sidebar-blog widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-1630"><a href="http://easttennessean.com/category/advertisement/" >Advertisement</a>
</li>
	<li class="cat-item cat-item-632"><a href="http://easttennessean.com/category/archived-content/" >Archived Content</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://easttennessean.com/category/arts-entertainment/" >Arts &amp; Entertainment</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://easttennessean.com/category/athletics/" >Athletics</a>
</li>
	<li class="cat-item cat-item-425"><a href="http://easttennessean.com/category/editorial/" >Editorial</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://easttennessean.com/category/life-culture/" >Features</a>
</li>
	<li class="cat-item cat-item-1388"><a href="http://easttennessean.com/category/features/" >Features</a>
</li>
	<li class="cat-item cat-item-142"><a href="http://easttennessean.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://easttennessean.com/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</div><div id="vw_widget_social_subscription-1" class="widget vw-sidebar-blog widget_vw_widget_social_subscription">				<div class="social-subscription">
					<a class="social-subscription-icon" href="http://www.twitter.com/easttennessean" title="Follow our twitter" target="_blank"><i class="icon-social-twitter"></i></a>
					<div class="social-subscription-counter">
						<div class="social-subscription-count header-font">2,685</div>
						<div class="social-subscription-unit">followers</div>
					</div>
					<div class="clearfix"></div>
				</div>
							<div class="social-subscription">
					<a class="social-subscription-icon" href="https://www.facebook.com/196709623677307" title="Like our facebook" target="_blank"><i class="icon-social-facebook"></i></a>
					<div class="social-subscription-counter">
						<div class="social-subscription-count header-font">1,705</div>
						<div class="social-subscription-unit">fans</div>
					</div>
					<div class="clearfix"></div>
				</div>
							<div class="social-subscription">
					<a class="social-subscription-icon" href="https://www.youtube.com/user/theeasttennessean/" title="Subscribe our youtube" target="_blank"><i class="icon-social-youtube"></i></a>
					<div class="social-subscription-counter">
						<div class="social-subscription-count header-font">43</div>
						<div class="social-subscription-unit">subscribers</div>
					</div>
					<div class="clearfix"></div>
				</div>
					<div class="clearfix"></div>
		</div><div id="vw_widget_categories-1" class="widget vw-sidebar-blog widget_vw_widget_categories"><h3 class="widget-title"><span class="super-title">East Tennessean</span>Categories</h3><ul>			<li class="category  show-count clearfix">
								<div class="category-post-count label">327</div>
				
				<div class="category-title title title-small header-font">
					<a href="http://easttennessean.com/category/arts-entertainment/" title="Permalink to " rel="bookmark">
						Arts &amp; Entertainment					</a>
				</div>

							</li>
					<li class="category  show-count clearfix">
								<div class="category-post-count label">346</div>
				
				<div class="category-title title title-small header-font">
					<a href="http://easttennessean.com/category/athletics/" title="Permalink to " rel="bookmark">
						Athletics					</a>
				</div>

							</li>
					<li class="category  show-count clearfix">
								<div class="category-post-count label">243</div>
				
				<div class="category-title title title-small header-font">
					<a href="http://easttennessean.com/category/life-culture/" title="Permalink to " rel="bookmark">
						Features					</a>
				</div>

							</li>
		</ul></div></div>		</aside>
	</div>
</div>
				<footer id="footer">
					<div class="footer-sidebar">
	<div class="container">
		<div class="row">
							<div class="footer-sidebar-1 widget-area col-sm-4" role="complementary">
				<div id="vw_widget_about_us-1" class="widget vw-sidebar-footer-1 widget_vw_widget_about_us"><h3 class="widget-title"><span class="super-title">Our Site</span>About us</h3>			The East Tennessean is your source for everything ETSU. The Johnson City-based publication is assembled by ETSU students and printed by the Elizabethton Star every Monday and Thursday during the academic year. It is distributed to most university buildings and can be obtained for free from one of the publication’s many racks. All errors should be reported to Executive Editor David Floyd at floydd@etsu.edu or eteditor@etsu.edu. 			<div class="site-social-icons"><a class="site-social-icon" href="https://facebook.com/easttennessean" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://plus.google.com" title="Google+" target="_blank"><i class="icon-social-gplus"></i></a><a class="site-social-icon" href="https://twitter.com/easttennessean" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a><a class="site-social-icon" href="https://www.youtube.com/user/theeasttennessean" title="Youtube" target="_blank"><i class="icon-social-youtube"></i></a></div>
		</div>				</div>
			
							<div class="footer-sidebar-2 widget-area col-sm-4" role="complementary">
						<div id="recent-posts-4" class="widget vw-sidebar-footer-2 widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://easttennessean.com/2017/04/02/reece-museum-hosting-exhibit-for-students-pursuing-bfa-degrees/">Reece Museum hosting exhibit for students pursuing BFA degrees</a>
						</li>
					<li>
				<a href="http://easttennessean.com/2017/03/30/joint-general-engineering-program-off-to-a-steady-start/">Joint general engineering program off to a steady start</a>
						</li>
					<li>
				<a href="http://easttennessean.com/2017/03/30/united-campus-workers-protest-job-outsourcing/">United Campus Workers protest job outsourcing</a>
						</li>
					<li>
				<a href="http://easttennessean.com/2017/03/30/sga-executive-candidates-debate-diversity-and-equality/">SGA executive candidates debate diversity and equality</a>
						</li>
					<li>
				<a href="http://easttennessean.com/2017/03/30/get-your-fitness-on-cpa-offers-fitness-classes-for-all-skill-levels/">Get your fitness on! CPA offers fitness classes for all skill levels</a>
						</li>
					<li>
				<a href="http://easttennessean.com/2017/03/30/students-present-research-projects-at-boland-symposium/">Students present research, projects at Boland Symposium</a>
						</li>
					<li>
				<a href="http://easttennessean.com/2017/03/30/sga-debates-new-legislation-on-presidential-appointments/">SGA debates new legislation on presidential appointments</a>
						</li>
					<li>
				<a href="http://easttennessean.com/2017/03/30/upcoming-events-march-30-april-10/">Upcoming events March 30 &#8211; April 10</a>
						</li>
				</ul>
		</div>						</div>
			
							<div class="footer-sidebar-3 widget-area col-sm-4" role="complementary">
				<div id="search-5" class="widget vw-sidebar-footer-3 widget_search"><form action="http://easttennessean.com/" id="searchform" class="searchform" method="get">
	<input type="text" id="s" name="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" autocomplete="off" />
	<button class="search-button"><i class="icon-entypo-search"></i></button>
</form></div><div id="vw_widget_social_subscription-5" class="widget vw-sidebar-footer-3 widget_vw_widget_social_subscription">				<div class="social-subscription">
					<a class="social-subscription-icon" href="http://www.twitter.com/easttennessean" title="Follow our twitter" target="_blank"><i class="icon-social-twitter"></i></a>
					<div class="social-subscription-counter">
						<div class="social-subscription-count header-font">2,685</div>
						<div class="social-subscription-unit">followers</div>
					</div>
					<div class="clearfix"></div>
				</div>
							<div class="social-subscription">
					<a class="social-subscription-icon" href="https://www.facebook.com/196709623677307" title="Like our facebook" target="_blank"><i class="icon-social-facebook"></i></a>
					<div class="social-subscription-counter">
						<div class="social-subscription-count header-font">1,705</div>
						<div class="social-subscription-unit">fans</div>
					</div>
					<div class="clearfix"></div>
				</div>
							<div class="social-subscription">
					<a class="social-subscription-icon" href="https://www.youtube.com/user/theeasttennessean/" title="Subscribe our youtube" target="_blank"><i class="icon-social-youtube"></i></a>
					<div class="social-subscription-counter">
						<div class="social-subscription-count header-font">43</div>
						<div class="social-subscription-unit">subscribers</div>
					</div>
					<div class="clearfix"></div>
				</div>
							<div class="social-subscription">
					<a class="social-subscription-icon" href="https://soundcloud.com/easttennessean" title="Follow our Soundcloud" target="_blank"><i class="icon-social-soundcloud"></i></a>
					<div class="social-subscription-counter">
						<div class="social-subscription-count header-font">0</div>
						<div class="social-subscription-unit">Followers</div>
					</div>
					<div class="clearfix"></div>
				</div>
					<div class="clearfix"></div>
		</div>				</div>
					</div>
	</div>
</div>
					<div class="copyright">
						<div class="container">
							<div class="row">
								<div class="col-sm-6 copyright-left">Copyright ©, All Rights Reserved.</div>
								<div class="col-sm-6 copyright-right">
									<a class="back-to-top" href="#top">&uarr;	Back to top</a>
								</div>
							</div>
						</div>
					</div>
				</footer>
				
			</div> <!-- Off canvas body inner -->
		
			<div style="display:none">
	<div class="grofile-hash-map-292775baa8b6694894431289659955be">
	</div>
	<div class="grofile-hash-map-0e16ea58c810e78b9174f1d3d582bac4">
	</div>
	<div class="grofile-hash-map-e92048e1dd48b51275264d612c9bb1ff">
	</div>
	<div class="grofile-hash-map-4b4e1fd8aee8fae5c558c37ca3861d39">
	</div>
	<div class="grofile-hash-map-0bf974290f0ac91689bd53f991af6fe5">
	</div>
	<div class="grofile-hash-map-686f45a9fdf47643e71ae93a6c1b6493">
	</div>
	<div class="grofile-hash-map-2783c8a8c69db2ec19caa268eae7473f">
	</div>
	<div class="grofile-hash-map-99e15eb5c0d60713032451c911bd9e4f">
	</div>
	<div class="grofile-hash-map-c04b41d7e997a72051c097f49358b092">
	</div>
	<div class="grofile-hash-map-a844ecf04f9052df1380bd44d62fc0d4">
	</div>
	<div class="grofile-hash-map-907c35aa2a727365a7947ac912ae1c16">
	</div>
	<div class="grofile-hash-map-149ae386d2dca7879fc0cedb09638371">
	</div>
	<div class="grofile-hash-map-3eff5174130a320273f20bab984cc3c1">
	</div>
	<div class="grofile-hash-map-9fd73cbd8691fa7d1e6b306d06702721">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/easttennessean.com\/2017\/04\/02\/reece-museum-hosting-exhibit-for-students-pursuing-bfa-degrees\/":27249};
	</script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201713'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/themes/presso/js/jquery.fitvids.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/themes/presso/js/jquery.isotope.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/themes/presso/framework/flexslider/jquery.flexslider.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/themes/presso/framework/swipebox/jquery.swipebox.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/themes/presso/js/asset.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/themes/presso/js/main.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
                                    		<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function ($) {
							$( '.flexslider' ).flexslider({
			animation: "fade",
			easing: "easeInCirc",
			slideshow: true,
			slideshowSpeed: 4000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			prevText: '',
			nextText: '',
			start: function( slider ) {
				slider.css( 'opacity', '1' );
				slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
			},
		});
					} );
				
			})( jQuery, window , document );

			                                    		</script>
		<script type='text/javascript' src='https://stats.wp.com/e-201713.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'107095580',post:'27249',tz:'0',srv:'easttennessean.com'} ]);
	_stq.push([ 'clickTrackerInit', '107095580', '27249' ]);
</script>
	</body>
</html>
<!-- Dynamic page generated in 0.847 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-04-02 02:12:35 -->

<!-- Compression = gzip -->