<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
	<head>
		<title>SGA to be more on top of senators&#8217; attendance | East Tennessean</title>
		
		<!-- Default Meta Tags -->
		<meta charset="UTF-8">

<link href="//www.google-analytics.com" rel="dns-prefetch">

<meta http-equiv="X-UA-Compatible" content="IE=edge">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<meta name="description" content="ETSU&#039;s student-run newspaper">
<link rel="shortcut icon" href="http://easttennessean.com/wp-content/uploads/2015/11/EastTennesseanVideo-300x300.jpg">		




<link rel="pingback" href="http://easttennessean.com/xmlrpc.php" />

		<!-- Facebook integration -->
  

<meta property="og:site_name" content="East Tennessean">

<meta property="og:url" content="http://easttennessean.com/2017/05/09/sga-to-be-more-on-top-of-senators-attendance/"/>  
<meta property="og:type" content="article" />
<meta property="og:title" content="SGA to be more on top of senators&#8217; attendance" />  
<meta property="og:description" content="The Student Government Association constitution states that all senators are required to attend and actively participate in meetings, standing committees and any other functions of ...">
	<meta property="og:image" content="https://i1.wp.com/easttennessean.com/wp-content/uploads/2016/09/dPDAwAsv.jpg?fit=512%2C512" />



		<!-- css + javascript -->
		                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                    <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="East Tennessean &raquo; Feed" href="http://easttennessean.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="East Tennessean &raquo; Comments Feed" href="http://easttennessean.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/easttennessean.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='vwcss-flexslider-css'  href='http://easttennessean.com/wp-content/themes/presso/framework/flexslider/flexslider-custom.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='http://easttennessean.com/wp-content/themes/presso/framework/font-icons/social-icons/css/zocial.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='http://easttennessean.com/wp-content/themes/presso/framework/font-icons/entypo/css/entypo.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-symbol-css'  href='http://easttennessean.com/wp-content/themes/presso/framework/font-icons/symbol/css/symbol.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-swipebox-css'  href='http://easttennessean.com/wp-content/themes/presso/framework/swipebox/swipebox.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='http://easttennessean.com/wp-content/themes/presso/framework/bootstrap/css/bootstrap.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='http://easttennessean.com/wp-content/themes/presso/css/theme.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://easttennessean.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://easttennessean.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"http:\/\/easttennessean.com","ajax_url":"http:\/\/easttennessean.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/themes/presso/framework/instant-search/instant-search.js?ver=2.0.2'></script>
<link rel='https://api.w.org/' href='http://easttennessean.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://easttennessean.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://easttennessean.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Tennis teams prove you can bet on the Bucs' href='http://easttennessean.com/2017/05/09/tennis-teams-prove-you-can-bet-on-the-bucs/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://easttennessean.com/2017/05/09/sga-to-be-more-on-top-of-senators-attendance/" />
<link rel='shortlink' href='http://wp.me/p7fms4-7mK' />
<link rel="alternate" type="application/json+oembed" href="http://easttennessean.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feasttennessean.com%2F2017%2F05%2F09%2Fsga-to-be-more-on-top-of-senators-attendance%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://easttennessean.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feasttennessean.com%2F2017%2F05%2F09%2Fsga-to-be-more-on-top-of-senators-attendance%2F&#038;format=xml" />
<meta name="google-site-verification" content="cECOgZQn3LGKTsfmzOM0SjMhyPXTzuwXFF77IUUfZR4" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="SGA to be more on top of senators&#8217; attendance" />
<meta property="og:url" content="http://easttennessean.com/2017/05/09/sga-to-be-more-on-top-of-senators-attendance/" />
<meta property="og:description" content="The Student Government Association constitution states that all senators are required to attend and actively participate in meetings, standing committees and any other functions of SGA. SGA meeting…" />
<meta property="article:published_time" content="2017-05-09T20:04:34+00:00" />
<meta property="article:modified_time" content="2017-05-09T20:06:08+00:00" />
<meta property="og:site_name" content="East Tennessean" />
<meta property="og:image" content="https://i1.wp.com/easttennessean.com/wp-content/uploads/2016/09/dPDAwAsv.jpg?fit=512%2C512" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i1.wp.com/easttennessean.com/wp-content/uploads/2016/09/dPDAwAsv.jpg?fit=512%2C512&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
		<style id="vw-custom-font" type="text/css">
						
					</style>
			<!-- Theme's Custom CSS -->
	<style type="text/css">
		::selection { color: white; background-color: #3facd6; }
		
		h1 { line-height: 1.1; }
		h2 { line-height: 1.2; }
		h3, h4, h5, h6 { line-height: 1.4; }

		.header-font,
		woocommerce div.product .woocommerce-tabs ul.tabs li, .woocommerce-page div.product .woocommerce-tabs ul.tabs li, .woocommerce #content div.product .woocommerce-tabs ul.tabs li, .woocommerce-page #content div.product .woocommerce-tabs ul.tabs li
		{ font-family: Oswald; font-weight: ; }
		.header-font-color { color: #333333; }

		.wp-caption p.wp-caption-text {
			color: #333333;
			border-bottom-color: #333333;
		}
		
		.body-font { font-family: Open Sans; font-weight: ; }

		/* Only header font, No font-weight */
		.mobile-nav,
		.top-nav,
		.comment .author > span, .pingback .author > span, 
		.label, .tagcloud a,
		.woocommerce .product_meta .post-tags a,
		.bbp-topic-tags a,
		.woocommerce div.product span.price, .woocommerce-page div.product span.price, .woocommerce #content div.product span.price, .woocommerce-page #content div.product span.price, .woocommerce div.product p.price, .woocommerce-page div.product p.price, .woocommerce #content div.product p.price, .woocommerce-page #content div.product p.price,
		.main-nav .menu-link { font-family: Oswald; }

		/* Primary Color */
		.primary-bg,
		.label, .tagcloud a,
		.woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus,
		#pagination > span {
			background-color: #3facd6;
		}
		a, .social-share a:hover, .site-social-icons a:hover,
		.bbp-topic-header a:hover,
		.bbp-forum-header a:hover,
		.bbp-reply-header a:hover { color: #3facd6; }
		.button-primary { color: #3facd6; border-color: #3facd6; }
		.primary-border { border-color: #3facd6; }

		/* Top-bar Colors */
		.top-bar {
			background-color: #333333;
			color: #eeeeee;
		}

		#open-mobile-nav, .top-nav  a, .top-bar-right > a {
			color: #eeeeee;
		}

		#open-mobile-nav:hover, .top-nav  a:hover, .top-bar-right > a:hover {
			background-color: #3facd6;
			color: #ffffff;
		}

		.top-nav .menu-item:hover { background-color: #3facd6; }
		.top-nav .menu-item:hover > a { color: #ffffff; }

		/* Header Colors */
		.main-bar {
			background-color: #f9f9f9;
			color: #bbbbbb;
		}

		/* Main Navigation Colors */
		.main-nav-bar {
			background-color: #333333;
		}

		.main-nav-bar, .main-nav > .menu-item > a {
			color: #ffffff;
		}

		.main-nav .menu-item:hover > .menu-link,
		.main-nav > .current-menu-ancestor > a,
		.main-nav > .current-menu-item > a {
			background-color: #3facd6;
			color: #ffffff;
		}

		/* Widgets */
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-icon { background-color: #3facd6; }
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-count { color: #3facd6; }

		.widget_vw_widget_categories a:hover { color: #3facd6; }

		/* Footer Colors */
		#footer {
			background-color: #111111;
		}

		#footer .widget-title {
			color: #3facd6;
		}

		#footer,
		#footer .title,
		#footer .comment-author,
		#footer .social-subscription-count
		{ color: #999999; }

		.copyright {
			background-color: #000000;
		}
		.copyright, .copyright a {
			color: #dddddd;
		}

		/* Custom Styles */
				                                    	</style>
	
<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-78241330-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Oswald;text-transform:uppercase;font-weight:normal;font-style:700;color:#333333;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-family:"Open Sans";font-weight:normal;font-style:400;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="dd302d6242945e761635715b7e9751e3">
		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
		<!--[if lt IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.3.0/respond.min.js"></script>
		<![endif]-->
	</head>
	<body id="top" class="post-template-default single single-post postid-28318 single-format-standard site-layout-boxed site-enable-post-box-effects">

			<nav id="mobile-nav-wrapper" role="navigation"></nav>
			<div id="off-canvas-body-inner">

				<!-- Top Bar -->
				<div id="top-bar" class="top-bar">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div class="top-bar-right">

									
									<a class="site-social-icon" href="https://facebook.com/easttennessean" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://plus.google.com" title="Google+" target="_blank"><i class="icon-social-gplus"></i></a><a class="site-social-icon" href="https://twitter.com/easttennessean" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a><a class="site-social-icon" href="https://www.youtube.com/user/theeasttennessean" title="Youtube" target="_blank"><i class="icon-social-youtube"></i></a>
									<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
								</div>

								<a id="open-mobile-nav" href="#mobile-nav" title="Search"><i class="icon-entypo-menu"></i></a>
								
								<nav id="top-nav-wrapper">
								<ul id="menu-top-navigation" class="top-nav list-unstyled clearfix"><li id="nav-menu-item-755" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="http://easttennessean.com/" class="menu-link main-menu-link"><span>Home</span></a></li>
<li id="nav-menu-item-756" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://easttennessean.wordpress.com" class="menu-link main-menu-link"><span>Blog</span></a></li>
<li id="nav-menu-item-757" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://soundcloud.com/user-632602238" class="menu-link main-menu-link"><span>Podcast</span></a></li>
<li id="nav-menu-item-754" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://easttennessean.com/593-2/" class="menu-link main-menu-link"><span>About Us</span></a></li>
</ul>								</nav>
								
							</div>
						</div>
					</div>
				</div>
				<!-- End Top Bar -->
				
				<!-- Main Bar -->
								<header class="main-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div id="logo" class="">
									<a href="http://easttennessean.com/">
																		
																													<img src="http://easttennessean.com/wp-content/uploads/2015/11/OnlineLogo.png" width="287" height="63" alt="East Tennessean" class="logo-original" />

																		
																		</a>
								</div>
							
																
							</div>
						</div>
					</div>
				</header>
				<!-- End Main Bar -->

				<!-- Main Navigation Bar -->
				<div class="main-nav-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<nav id="main-nav-wrapper"><ul id="menu-main-navigation" class="main-nav list-unstyled"><li id="nav-menu-item-23881" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://easttennessean.com/category/news/" class="menu-link main-menu-link"><span>News</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-28318 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2017/05/09/sga-to-be-more-on-top-of-senators-attendance/" title="Permalink to SGA to be more on top of senators&#8217; attendance" rel="bookmark">
							<img width="360" height="200" src="https://i1.wp.com/easttennessean.com/wp-content/uploads/2016/09/dPDAwAsv.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i1.wp.com/easttennessean.com/wp-content/uploads/2016/09/dPDAwAsv.jpg?resize=265%2C147 265w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2016/09/dPDAwAsv.jpg?resize=360%2C200 360w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="21540" data-permalink="http://easttennessean.com/2016/09/08/first-buc-fund-meeting-leaves-about-100000-for-year/dpdawasv/" data-orig-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2016/09/dPDAwAsv.jpg?fit=512%2C512" data-orig-size="512,512" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SGA Logo" data-image-description="" data-medium-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2016/09/dPDAwAsv.jpg?fit=300%2C300" data-large-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2016/09/dPDAwAsv.jpg?fit=512%2C512" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2017/05/09/sga-to-be-more-on-top-of-senators-attendance/" title="Permalink to SGA to be more on top of senators&#8217; attendance" rel="bookmark">SGA to be more on top of senators&#8217; attendance</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://0.gravatar.com/avatar/9fd73cbd8691fa7d1e6b306d06702721?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/9fd73cbd8691fa7d1e6b306d06702721?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/cmcgrath/" title="View all posts by Corinne McGrath">Corinne McGrath</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2017/05/09/sga-to-be-more-on-top-of-senators-attendance/" class="post-date" title="Permalink to SGA to be more on top of senators&#8217; attendance" rel="bookmark">May 9, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-27617 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2017/05/09/seminole-log-cabin-use-revealed/" title="Permalink to Seminole log cabin use revealed" rel="bookmark">
							<img width="360" height="200" src="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC0102-1.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC0102-1.jpg?resize=265%2C147 265w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC0102-1.jpg?resize=360%2C200 360w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC0102-1.jpg?zoom=2&amp;resize=360%2C200 720w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC0102-1.jpg?zoom=3&amp;resize=360%2C200 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="27679" data-permalink="http://easttennessean.com/2017/05/09/seminole-log-cabin-use-revealed/_dsc0102-1/" data-orig-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC0102-1.jpg?fit=6000%2C4000" data-orig-size="6000,4000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1490461795&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;22&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_DSC0102 (1)" data-image-description="" data-medium-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC0102-1.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC0102-1.jpg?fit=1024%2C683" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2017/05/09/seminole-log-cabin-use-revealed/" title="Permalink to Seminole log cabin use revealed" rel="bookmark">Seminole log cabin use revealed</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://0.gravatar.com/avatar/9fd73cbd8691fa7d1e6b306d06702721?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/9fd73cbd8691fa7d1e6b306d06702721?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/cmcgrath/" title="View all posts by Corinne McGrath">Corinne McGrath</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2017/05/09/seminole-log-cabin-use-revealed/" class="post-date" title="Permalink to Seminole log cabin use revealed" rel="bookmark">May 9, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-28653 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2017/05/09/honors-college-attracts-students-with-high-act-scores/" title="Permalink to Honors College attracts students with high ACT scores" rel="bookmark">
							<img width="360" height="200" src="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/04/IMG_3444-copy.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/04/IMG_3444-copy.jpg?resize=265%2C147 265w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/04/IMG_3444-copy.jpg?resize=360%2C200 360w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/04/IMG_3444-copy.jpg?zoom=2&amp;resize=360%2C200 720w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/04/IMG_3444-copy.jpg?zoom=3&amp;resize=360%2C200 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="28791" data-permalink="http://easttennessean.com/2017/05/09/honors-college-attracts-students-with-high-act-scores/img_3444-copy/" data-orig-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/04/IMG_3444-copy.jpg?fit=3264%2C2448" data-orig-size="3264,2448" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1493224882&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0011135857461&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3444 copy" data-image-description="" data-medium-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/04/IMG_3444-copy.jpg?fit=300%2C225" data-large-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/04/IMG_3444-copy.jpg?fit=1024%2C768" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2017/05/09/honors-college-attracts-students-with-high-act-scores/" title="Permalink to Honors College attracts students with high ACT scores" rel="bookmark">Honors College attracts students with high ACT scores</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://2.gravatar.com/avatar/292775baa8b6694894431289659955be?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/292775baa8b6694894431289659955be?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/jhensley/" title="View all posts by Jordan Hensley">Jordan Hensley</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2017/05/09/honors-college-attracts-students-with-high-act-scores/" class="post-date" title="Permalink to Honors College attracts students with high ACT scores" rel="bookmark">May 9, 2017</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-23839" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://easttennessean.com/category/editorial/" class="menu-link main-menu-link"><span>Editorial</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-28706 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2017/05/09/dont-underestimate-the-value-of-passion/" title="Permalink to Don&#8217;t underestimate the value of passion" rel="bookmark">
							<img width="360" height="200" src="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/04/editorial-5-11.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" data-attachment-id="28857" data-permalink="http://easttennessean.com/2017/05/09/dont-underestimate-the-value-of-passion/editorial-5-11/" data-orig-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/04/editorial-5-11.jpg?fit=7360%2C4912" data-orig-size="7360,4912" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D800&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1493573903&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="editorial 5-11" data-image-description="" data-medium-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/04/editorial-5-11.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/04/editorial-5-11.jpg?fit=1024%2C683" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2017/05/09/dont-underestimate-the-value-of-passion/" title="Permalink to Don&#8217;t underestimate the value of passion" rel="bookmark">Don&#8217;t underestimate the value of passion</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://2.gravatar.com/avatar/272c012dc832e048fb53561ca0b53f60?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/272c012dc832e048fb53561ca0b53f60?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/lking/" title="View all posts by Lindsey King">Lindsey King</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2017/05/09/dont-underestimate-the-value-of-passion/" class="post-date" title="Permalink to Don&#8217;t underestimate the value of passion" rel="bookmark">May 9, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-28686 post-box post-box-large-thumbnail">
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2017/05/09/to-the-future/" title="Permalink to To the future" rel="bookmark">To the future</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://2.gravatar.com/avatar/808ff63380fc76120bb0deda28633642?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/808ff63380fc76120bb0deda28633642?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/wharris/" title="View all posts by Wesley Harris">Wesley Harris</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2017/05/09/to-the-future/" class="post-date" title="Permalink to To the future" rel="bookmark">May 9, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-28590 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2017/05/09/heres-to-us-a-letter-from-the-next-executive-editor/" title="Permalink to Here&#8217;s to us: A letter from the next executive editor" rel="bookmark">
							<img width="360" height="200" src="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/04/thumbnail_IMG_5533.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/04/thumbnail_IMG_5533.jpg?resize=265%2C147 265w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/04/thumbnail_IMG_5533.jpg?resize=360%2C200 360w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/04/thumbnail_IMG_5533.jpg?zoom=2&amp;resize=360%2C200 720w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="28813" data-permalink="http://easttennessean.com/2017/05/09/heres-to-us-a-letter-from-the-next-executive-editor/thumbnail_img_5533/" data-orig-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/04/thumbnail_IMG_5533.jpg?fit=853%2C1280" data-orig-size="853,1280" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="thumbnail_IMG_5533" data-image-description="" data-medium-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/04/thumbnail_IMG_5533.jpg?fit=200%2C300" data-large-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/04/thumbnail_IMG_5533.jpg?fit=682%2C1024" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2017/05/09/heres-to-us-a-letter-from-the-next-executive-editor/" title="Permalink to Here&#8217;s to us: A letter from the next executive editor" rel="bookmark">Here&#8217;s to us: A letter from the next executive editor</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://0.gravatar.com/avatar/99e15eb5c0d60713032451c911bd9e4f?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/99e15eb5c0d60713032451c911bd9e4f?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/jdunker/" title="View all posts by Jessica Dunker">Jessica Dunker</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2017/05/09/heres-to-us-a-letter-from-the-next-executive-editor/" class="post-date" title="Permalink to Here&#8217;s to us: A letter from the next executive editor" rel="bookmark">May 9, 2017</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-23882" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://easttennessean.com/category/arts-entertainment/" class="menu-link main-menu-link"><span>Arts &#038; Entertainment</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-28601 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2017/05/09/johnson-city-community-theater-to-have-two-productions-this-summer/" title="Permalink to Johnson City Community Theater to have two productions this summer" rel="bookmark">
							<img width="360" height="200" src="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/04/image003-1.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/04/image003-1.jpg?resize=265%2C147 265w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/04/image003-1.jpg?resize=360%2C200 360w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/04/image003-1.jpg?zoom=2&amp;resize=360%2C200 720w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/04/image003-1.jpg?zoom=3&amp;resize=360%2C200 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="28794" data-permalink="http://easttennessean.com/2017/05/09/johnson-city-community-theater-to-have-two-productions-this-summer/image003-2/" data-orig-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/04/image003-1.jpg?fit=1397%2C902" data-orig-size="1397,902" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image003" data-image-description="" data-medium-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/04/image003-1.jpg?fit=300%2C194" data-large-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/04/image003-1.jpg?fit=1024%2C661" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2017/05/09/johnson-city-community-theater-to-have-two-productions-this-summer/" title="Permalink to Johnson City Community Theater to have two productions this summer" rel="bookmark">Johnson City Community Theater to have two productions this summer</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://2.gravatar.com/avatar/2783c8a8c69db2ec19caa268eae7473f?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/2783c8a8c69db2ec19caa268eae7473f?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/edingler/" title="View all posts by Emily Dingler">Emily Dingler</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2017/05/09/johnson-city-community-theater-to-have-two-productions-this-summer/" class="post-date" title="Permalink to Johnson City Community Theater to have two productions this summer" rel="bookmark">May 9, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-28576 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2017/05/09/center-yourself-mind-body-and-soul/" title="Permalink to Center yourself — mind, body and soul" rel="bookmark">
							<img width="360" height="200" src="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/04/14212143_778506432292643_6639398400326048503_n.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/04/14212143_778506432292643_6639398400326048503_n.jpg?resize=265%2C147 265w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/04/14212143_778506432292643_6639398400326048503_n.jpg?resize=360%2C200 360w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/04/14212143_778506432292643_6639398400326048503_n.jpg?zoom=2&amp;resize=360%2C200 720w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="28782" data-permalink="http://easttennessean.com/2017/05/09/center-yourself-mind-body-and-soul/14212143_778506432292643_6639398400326048503_n/" data-orig-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/04/14212143_778506432292643_6639398400326048503_n.jpg?fit=960%2C720" data-orig-size="960,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="14212143_778506432292643_6639398400326048503_n" data-image-description="" data-medium-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/04/14212143_778506432292643_6639398400326048503_n.jpg?fit=300%2C225" data-large-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/04/14212143_778506432292643_6639398400326048503_n.jpg?fit=960%2C720" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2017/05/09/center-yourself-mind-body-and-soul/" title="Permalink to Center yourself — mind, body and soul" rel="bookmark">Center yourself — mind, body and soul</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://0.gravatar.com/avatar/99e15eb5c0d60713032451c911bd9e4f?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/99e15eb5c0d60713032451c911bd9e4f?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/jdunker/" title="View all posts by Jessica Dunker">Jessica Dunker</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2017/05/09/center-yourself-mind-body-and-soul/" class="post-date" title="Permalink to Center yourself — mind, body and soul" rel="bookmark">May 9, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-28552 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2017/05/09/check-out-these-must-see-summer-movies/" title="Permalink to Check out these must-see summer movies" rel="bookmark">
							<img width="360" height="200" src="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/05/wdwmn_online_master_deflection_4000x2490_master-rev-1.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/05/wdwmn_online_master_deflection_4000x2490_master-rev-1.jpg?resize=265%2C147 265w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/05/wdwmn_online_master_deflection_4000x2490_master-rev-1.jpg?resize=360%2C200 360w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/05/wdwmn_online_master_deflection_4000x2490_master-rev-1.jpg?zoom=2&amp;resize=360%2C200 720w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/05/wdwmn_online_master_deflection_4000x2490_master-rev-1.jpg?zoom=3&amp;resize=360%2C200 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="28873" data-permalink="http://easttennessean.com/2017/05/09/check-out-these-must-see-summer-movies/wdwmn_online_master_deflection_4000x2490_master-rev-1/" data-orig-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/05/wdwmn_online_master_deflection_4000x2490_master-rev-1.jpg?fit=2000%2C1245" data-orig-size="2000,1245" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wdwmn_online_master_deflection_4000x2490_master-rev-1" data-image-description="" data-medium-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/05/wdwmn_online_master_deflection_4000x2490_master-rev-1.jpg?fit=300%2C187" data-large-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/05/wdwmn_online_master_deflection_4000x2490_master-rev-1.jpg?fit=1024%2C637" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2017/05/09/check-out-these-must-see-summer-movies/" title="Permalink to Check out these must-see summer movies" rel="bookmark">Check out these must-see summer movies</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://2.gravatar.com/avatar/2783c8a8c69db2ec19caa268eae7473f?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/2783c8a8c69db2ec19caa268eae7473f?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/edingler/" title="View all posts by Emily Dingler">Emily Dingler</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2017/05/09/check-out-these-must-see-summer-movies/" class="post-date" title="Permalink to Check out these must-see summer movies" rel="bookmark">May 9, 2017</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-23883" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://easttennessean.com/category/life-culture/" class="menu-link main-menu-link"><span>Features</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-28596 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2017/05/09/bored-check-out-these-summer-events-in-downtown-johnson-city/" title="Permalink to Bored? Check out these summer events in downtown Johnson City" rel="bookmark">
							<img width="360" height="200" src="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/04/17799335_666885956852957_6336356760431333327_n.png?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/04/17799335_666885956852957_6336356760431333327_n.png?resize=265%2C147 265w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/04/17799335_666885956852957_6336356760431333327_n.png?resize=360%2C200 360w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/04/17799335_666885956852957_6336356760431333327_n.png?zoom=2&amp;resize=360%2C200 720w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="28761" data-permalink="http://easttennessean.com/2017/05/09/bored-check-out-these-summer-events-in-downtown-johnson-city/17799335_666885956852957_6336356760431333327_n/" data-orig-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/04/17799335_666885956852957_6336356760431333327_n.png?fit=946%2C622" data-orig-size="946,622" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="17799335_666885956852957_6336356760431333327_n" data-image-description="" data-medium-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/04/17799335_666885956852957_6336356760431333327_n.png?fit=300%2C197" data-large-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/04/17799335_666885956852957_6336356760431333327_n.png?fit=946%2C622" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2017/05/09/bored-check-out-these-summer-events-in-downtown-johnson-city/" title="Permalink to Bored? Check out these summer events in downtown Johnson City" rel="bookmark">Bored? Check out these summer events in downtown Johnson City</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://1.gravatar.com/avatar/42657faa5b2315f909e05f6a8f8d8c50?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/42657faa5b2315f909e05f6a8f8d8c50?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/hswayze/" title="View all posts by Hannah Swayze">Hannah Swayze</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2017/05/09/bored-check-out-these-summer-events-in-downtown-johnson-city/" class="post-date" title="Permalink to Bored? Check out these summer events in downtown Johnson City" rel="bookmark">May 9, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-28604 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2017/05/09/research-in-review-etsu-professor-richard-ignace-studies-massive-stars/" title="Permalink to Research in Review: ETSU professor Richard Ignace studies massive stars" rel="bookmark">
							<img width="360" height="200" src="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/04/M104_ngc4594_sombrero_galaxy_hi-res-1.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/04/M104_ngc4594_sombrero_galaxy_hi-res-1.jpg?resize=300%2C168 300w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/04/M104_ngc4594_sombrero_galaxy_hi-res-1.jpg?resize=265%2C147 265w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/04/M104_ngc4594_sombrero_galaxy_hi-res-1.jpg?resize=360%2C200 360w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/04/M104_ngc4594_sombrero_galaxy_hi-res-1.jpg?zoom=2&amp;resize=360%2C200 720w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="28786" data-permalink="http://easttennessean.com/2017/05/09/research-in-review-etsu-professor-richard-ignace-studies-massive-stars/m104_ngc4594_sombrero_galaxy_hi-res-2/" data-orig-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/04/M104_ngc4594_sombrero_galaxy_hi-res-1.jpg?fit=800%2C448" data-orig-size="800,448" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="M104_ngc4594_sombrero_galaxy_hi-res" data-image-description="" data-medium-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/04/M104_ngc4594_sombrero_galaxy_hi-res-1.jpg?fit=300%2C168" data-large-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/04/M104_ngc4594_sombrero_galaxy_hi-res-1.jpg?fit=800%2C448" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2017/05/09/research-in-review-etsu-professor-richard-ignace-studies-massive-stars/" title="Permalink to Research in Review: ETSU professor Richard Ignace studies massive stars" rel="bookmark">Research in Review: ETSU professor Richard Ignace studies massive stars</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://0.gravatar.com/avatar/0bd6e6c81ea2be99f982fc53c6a436f7?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/0bd6e6c81ea2be99f982fc53c6a436f7?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/cstate/" title="View all posts by Cameron Tate">Cameron Tate</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2017/05/09/research-in-review-etsu-professor-richard-ignace-studies-massive-stars/" class="post-date" title="Permalink to Research in Review: ETSU professor Richard Ignace studies massive stars" rel="bookmark">May 9, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-28651 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2017/05/09/the-art-of-war-stage-combat-class-offered-at-etsu/" title="Permalink to The Art of War: Stage combat class offered at ETSU" rel="bookmark">
							<img width="360" height="200" src="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/04/DSC_0255.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/04/DSC_0255.jpg?resize=265%2C147 265w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/04/DSC_0255.jpg?resize=360%2C200 360w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/04/DSC_0255.jpg?zoom=2&amp;resize=360%2C200 720w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/04/DSC_0255.jpg?zoom=3&amp;resize=360%2C200 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="28737" data-permalink="http://easttennessean.com/2017/05/09/the-art-of-war-stage-combat-class-offered-at-etsu/dsc_0255/" data-orig-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/04/DSC_0255.jpg?fit=4928%2C3264" data-orig-size="4928,3264" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1493305241&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Stage Combat" data-image-description="" data-medium-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/04/DSC_0255.jpg?fit=300%2C199" data-large-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/04/DSC_0255.jpg?fit=1024%2C678" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2017/05/09/the-art-of-war-stage-combat-class-offered-at-etsu/" title="Permalink to The Art of War: Stage combat class offered at ETSU" rel="bookmark">The Art of War: Stage combat class offered at ETSU</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://0.gravatar.com/avatar/c04b41d7e997a72051c097f49358b092?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/c04b41d7e997a72051c097f49358b092?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/bnave/" title="View all posts by Brittnee Nave">Brittnee Nave</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2017/05/09/the-art-of-war-stage-combat-class-offered-at-etsu/" class="post-date" title="Permalink to The Art of War: Stage combat class offered at ETSU" rel="bookmark">May 9, 2017</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-23884" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://easttennessean.com/category/athletics/" class="menu-link main-menu-link"><span>Athletics</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-28599 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2017/05/09/tennis-teams-prove-you-can-bet-on-the-bucs/" title="Permalink to Tennis teams prove you can bet on the Bucs" rel="bookmark">
							<img width="360" height="200" src="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/04/9473L.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/04/9473L.jpg?resize=265%2C147 265w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/04/9473L.jpg?resize=360%2C200 360w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/04/9473L.jpg?zoom=2&amp;resize=360%2C200 720w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/04/9473L.jpg?zoom=3&amp;resize=360%2C200 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="28790" data-permalink="http://easttennessean.com/2017/05/09/tennis-teams-prove-you-can-bet-on-the-bucs/9473l/" data-orig-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/04/9473L.jpg?fit=1160%2C685" data-orig-size="1160,685" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="9473L" data-image-description="" data-medium-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/04/9473L.jpg?fit=300%2C177" data-large-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/04/9473L.jpg?fit=1024%2C605" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2017/05/09/tennis-teams-prove-you-can-bet-on-the-bucs/" title="Permalink to Tennis teams prove you can bet on the Bucs" rel="bookmark">Tennis teams prove you can bet on the Bucs</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://1.gravatar.com/avatar/da7a220eda87e01c5df68eb7406868be?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/da7a220eda87e01c5df68eb7406868be?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/ezinnanti/" title="View all posts by Erin Zinnanti">Erin Zinnanti</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2017/05/09/tennis-teams-prove-you-can-bet-on-the-bucs/" class="post-date" title="Permalink to Tennis teams prove you can bet on the Bucs" rel="bookmark">May 9, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-28799 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2017/05/09/softball-starter-mykeah-johnson-looks-back-on-four-years-at-etsu/" title="Permalink to Softball starter Mykeah Johnson looks back on four years at ETSU" rel="bookmark">
							<img width="360" height="200" src="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/04/5522L.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/04/5522L.jpg?resize=265%2C147 265w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/04/5522L.jpg?resize=360%2C200 360w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="28804" data-permalink="http://easttennessean.com/2017/05/09/softball-starter-mykeah-johnson-looks-back-on-four-years-at-etsu/5522l/" data-orig-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/04/5522L.jpg?fit=400%2C560" data-orig-size="400,560" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5522L" data-image-description="" data-medium-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/04/5522L.jpg?fit=214%2C300" data-large-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/04/5522L.jpg?fit=400%2C560" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2017/05/09/softball-starter-mykeah-johnson-looks-back-on-four-years-at-etsu/" title="Permalink to Softball starter Mykeah Johnson looks back on four years at ETSU" rel="bookmark">Softball starter Mykeah Johnson looks back on four years at ETSU</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://0.gravatar.com/avatar/3eff5174130a320273f20bab984cc3c1?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/3eff5174130a320273f20bab984cc3c1?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/gtumlin/" title="View all posts by Garrett Tumlin">Garrett Tumlin</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2017/05/09/softball-starter-mykeah-johnson-looks-back-on-four-years-at-etsu/" class="post-date" title="Permalink to Softball starter Mykeah Johnson looks back on four years at ETSU" rel="bookmark">May 9, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-28665 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2017/05/09/etsu-mens-basketball-celebrates-season/" title="Permalink to ETSU men&#8217;s basketball celebrates season" rel="bookmark">
							<img width="360" height="200" src="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/04/9104L.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/04/9104L.jpg?resize=265%2C147 265w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/04/9104L.jpg?resize=360%2C200 360w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/04/9104L.jpg?zoom=2&amp;resize=360%2C200 720w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/04/9104L.jpg?zoom=3&amp;resize=360%2C200 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="28825" data-permalink="http://easttennessean.com/2017/05/09/etsu-mens-basketball-celebrates-season/9104l/" data-orig-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/04/9104L.jpg?fit=1400%2C826" data-orig-size="1400,826" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="9104L" data-image-description="" data-medium-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/04/9104L.jpg?fit=300%2C177" data-large-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/04/9104L.jpg?fit=1024%2C604" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2017/05/09/etsu-mens-basketball-celebrates-season/" title="Permalink to ETSU men&#8217;s basketball celebrates season" rel="bookmark">ETSU men&#8217;s basketball celebrates season</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://0.gravatar.com/avatar/907c35aa2a727365a7947ac912ae1c16?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/907c35aa2a727365a7947ac912ae1c16?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/knorungolo/" title="View all posts by Kathryn Norungolo">Kathryn Norungolo</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2017/05/09/etsu-mens-basketball-celebrates-season/" class="post-date" title="Permalink to ETSU men&#8217;s basketball celebrates season" rel="bookmark">May 9, 2017</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
</ul></nav>							</div>
						</div>
					</div>
				</div>
				<!-- End Main Navigation Bar -->
<div class="top-posts">
	<div class="container">
		<div class="row">
			<a href="#" class="carousel-nav-prev"></a>
			<a href="#" class="carousel-nav-next"></a>
				<div class="top-posts-inner">
									<div class="post-box-wrapper  ">
						<article class="post-28318 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2017/05/09/sga-to-be-more-on-top-of-senators-attendance/" title="Permalink to SGA to be more on top of senators&#8217; attendance" rel="bookmark">SGA to be more on top of senators&#8217; attendance</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://0.gravatar.com/avatar/9fd73cbd8691fa7d1e6b306d06702721?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/9fd73cbd8691fa7d1e6b306d06702721?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/cmcgrath/" title="View all posts by Corinne McGrath">Corinne McGrath</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2017/05/09/sga-to-be-more-on-top-of-senators-attendance/" class="post-date" title="Permalink to SGA to be more on top of senators&#8217; attendance" rel="bookmark">May 9, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://easttennessean.com/2017/05/09/sga-to-be-more-on-top-of-senators-attendance/" title="Permalink to SGA to be more on top of senators&#8217; attendance" rel="bookmark">
				<img width="265" height="147" src="https://i1.wp.com/easttennessean.com/wp-content/uploads/2016/09/dPDAwAsv.jpg?resize=265%2C147" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://i1.wp.com/easttennessean.com/wp-content/uploads/2016/09/dPDAwAsv.jpg?resize=265%2C147 265w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2016/09/dPDAwAsv.jpg?resize=360%2C200 360w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id="21540" data-permalink="http://easttennessean.com/2016/09/08/first-buc-fund-meeting-leaves-about-100000-for-year/dpdawasv/" data-orig-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2016/09/dPDAwAsv.jpg?fit=512%2C512" data-orig-size="512,512" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SGA Logo" data-image-description="" data-medium-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2016/09/dPDAwAsv.jpg?fit=300%2C300" data-large-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2016/09/dPDAwAsv.jpg?fit=512%2C512" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-28599 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2017/05/09/tennis-teams-prove-you-can-bet-on-the-bucs/" title="Permalink to Tennis teams prove you can bet on the Bucs" rel="bookmark">Tennis teams prove you can bet on the Bucs</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://1.gravatar.com/avatar/da7a220eda87e01c5df68eb7406868be?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/da7a220eda87e01c5df68eb7406868be?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/ezinnanti/" title="View all posts by Erin Zinnanti">Erin Zinnanti</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2017/05/09/tennis-teams-prove-you-can-bet-on-the-bucs/" class="post-date" title="Permalink to Tennis teams prove you can bet on the Bucs" rel="bookmark">May 9, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://easttennessean.com/2017/05/09/tennis-teams-prove-you-can-bet-on-the-bucs/" title="Permalink to Tennis teams prove you can bet on the Bucs" rel="bookmark">
				<img width="265" height="147" src="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/04/9473L.jpg?resize=265%2C147" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/04/9473L.jpg?resize=265%2C147 265w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/04/9473L.jpg?resize=360%2C200 360w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/04/9473L.jpg?resize=750%2C420 750w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/04/9473L.jpg?zoom=2&amp;resize=265%2C147 530w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id="28790" data-permalink="http://easttennessean.com/2017/05/09/tennis-teams-prove-you-can-bet-on-the-bucs/9473l/" data-orig-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/04/9473L.jpg?fit=1160%2C685" data-orig-size="1160,685" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="9473L" data-image-description="" data-medium-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/04/9473L.jpg?fit=300%2C177" data-large-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/04/9473L.jpg?fit=1024%2C605" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-28601 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2017/05/09/johnson-city-community-theater-to-have-two-productions-this-summer/" title="Permalink to Johnson City Community Theater to have two productions this summer" rel="bookmark">Johnson City Community Theater to have two productions this summer</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://2.gravatar.com/avatar/2783c8a8c69db2ec19caa268eae7473f?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/2783c8a8c69db2ec19caa268eae7473f?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/edingler/" title="View all posts by Emily Dingler">Emily Dingler</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2017/05/09/johnson-city-community-theater-to-have-two-productions-this-summer/" class="post-date" title="Permalink to Johnson City Community Theater to have two productions this summer" rel="bookmark">May 9, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://easttennessean.com/2017/05/09/johnson-city-community-theater-to-have-two-productions-this-summer/" title="Permalink to Johnson City Community Theater to have two productions this summer" rel="bookmark">
				<img width="265" height="147" src="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/04/image003-1.jpg?resize=265%2C147" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/04/image003-1.jpg?resize=265%2C147 265w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/04/image003-1.jpg?resize=360%2C200 360w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/04/image003-1.jpg?resize=750%2C420 750w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/04/image003-1.jpg?zoom=2&amp;resize=265%2C147 530w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id="28794" data-permalink="http://easttennessean.com/2017/05/09/johnson-city-community-theater-to-have-two-productions-this-summer/image003-2/" data-orig-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/04/image003-1.jpg?fit=1397%2C902" data-orig-size="1397,902" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image003" data-image-description="" data-medium-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/04/image003-1.jpg?fit=300%2C194" data-large-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/04/image003-1.jpg?fit=1024%2C661" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-27617 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2017/05/09/seminole-log-cabin-use-revealed/" title="Permalink to Seminole log cabin use revealed" rel="bookmark">Seminole log cabin use revealed</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://0.gravatar.com/avatar/9fd73cbd8691fa7d1e6b306d06702721?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/9fd73cbd8691fa7d1e6b306d06702721?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/cmcgrath/" title="View all posts by Corinne McGrath">Corinne McGrath</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2017/05/09/seminole-log-cabin-use-revealed/" class="post-date" title="Permalink to Seminole log cabin use revealed" rel="bookmark">May 9, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://easttennessean.com/2017/05/09/seminole-log-cabin-use-revealed/" title="Permalink to Seminole log cabin use revealed" rel="bookmark">
				<img width="265" height="147" src="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC0102-1.jpg?resize=265%2C147" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC0102-1.jpg?resize=265%2C147 265w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC0102-1.jpg?resize=360%2C200 360w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC0102-1.jpg?resize=750%2C420 750w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC0102-1.jpg?zoom=2&amp;resize=265%2C147 530w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id="27679" data-permalink="http://easttennessean.com/2017/05/09/seminole-log-cabin-use-revealed/_dsc0102-1/" data-orig-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC0102-1.jpg?fit=6000%2C4000" data-orig-size="6000,4000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1490461795&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;22&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_DSC0102 (1)" data-image-description="" data-medium-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC0102-1.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/03/DSC0102-1.jpg?fit=1024%2C683" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-28799 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2017/05/09/softball-starter-mykeah-johnson-looks-back-on-four-years-at-etsu/" title="Permalink to Softball starter Mykeah Johnson looks back on four years at ETSU" rel="bookmark">Softball starter Mykeah Johnson looks back on four years at ETSU</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://0.gravatar.com/avatar/3eff5174130a320273f20bab984cc3c1?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/3eff5174130a320273f20bab984cc3c1?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/gtumlin/" title="View all posts by Garrett Tumlin">Garrett Tumlin</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2017/05/09/softball-starter-mykeah-johnson-looks-back-on-four-years-at-etsu/" class="post-date" title="Permalink to Softball starter Mykeah Johnson looks back on four years at ETSU" rel="bookmark">May 9, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://easttennessean.com/2017/05/09/softball-starter-mykeah-johnson-looks-back-on-four-years-at-etsu/" title="Permalink to Softball starter Mykeah Johnson looks back on four years at ETSU" rel="bookmark">
				<img width="265" height="147" src="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/04/5522L.jpg?resize=265%2C147" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/04/5522L.jpg?resize=265%2C147 265w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/04/5522L.jpg?resize=360%2C200 360w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id="28804" data-permalink="http://easttennessean.com/2017/05/09/softball-starter-mykeah-johnson-looks-back-on-four-years-at-etsu/5522l/" data-orig-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/04/5522L.jpg?fit=400%2C560" data-orig-size="400,560" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5522L" data-image-description="" data-medium-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/04/5522L.jpg?fit=214%2C300" data-large-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/04/5522L.jpg?fit=400%2C560" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-28576 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2017/05/09/center-yourself-mind-body-and-soul/" title="Permalink to Center yourself — mind, body and soul" rel="bookmark">Center yourself — mind, body and soul</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://0.gravatar.com/avatar/99e15eb5c0d60713032451c911bd9e4f?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/99e15eb5c0d60713032451c911bd9e4f?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/jdunker/" title="View all posts by Jessica Dunker">Jessica Dunker</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2017/05/09/center-yourself-mind-body-and-soul/" class="post-date" title="Permalink to Center yourself — mind, body and soul" rel="bookmark">May 9, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://easttennessean.com/2017/05/09/center-yourself-mind-body-and-soul/" title="Permalink to Center yourself — mind, body and soul" rel="bookmark">
				<img width="265" height="147" src="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/04/14212143_778506432292643_6639398400326048503_n.jpg?resize=265%2C147" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/04/14212143_778506432292643_6639398400326048503_n.jpg?resize=265%2C147 265w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/04/14212143_778506432292643_6639398400326048503_n.jpg?resize=360%2C200 360w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/04/14212143_778506432292643_6639398400326048503_n.jpg?resize=750%2C420 750w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/04/14212143_778506432292643_6639398400326048503_n.jpg?zoom=2&amp;resize=265%2C147 530w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id="28782" data-permalink="http://easttennessean.com/2017/05/09/center-yourself-mind-body-and-soul/14212143_778506432292643_6639398400326048503_n/" data-orig-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/04/14212143_778506432292643_6639398400326048503_n.jpg?fit=960%2C720" data-orig-size="960,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="14212143_778506432292643_6639398400326048503_n" data-image-description="" data-medium-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/04/14212143_778506432292643_6639398400326048503_n.jpg?fit=300%2C225" data-large-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/04/14212143_778506432292643_6639398400326048503_n.jpg?fit=960%2C720" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-28552 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2017/05/09/check-out-these-must-see-summer-movies/" title="Permalink to Check out these must-see summer movies" rel="bookmark">Check out these must-see summer movies</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://2.gravatar.com/avatar/2783c8a8c69db2ec19caa268eae7473f?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/2783c8a8c69db2ec19caa268eae7473f?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/edingler/" title="View all posts by Emily Dingler">Emily Dingler</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2017/05/09/check-out-these-must-see-summer-movies/" class="post-date" title="Permalink to Check out these must-see summer movies" rel="bookmark">May 9, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://easttennessean.com/2017/05/09/check-out-these-must-see-summer-movies/" title="Permalink to Check out these must-see summer movies" rel="bookmark">
				<img width="265" height="147" src="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/05/wdwmn_online_master_deflection_4000x2490_master-rev-1.jpg?resize=265%2C147" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/05/wdwmn_online_master_deflection_4000x2490_master-rev-1.jpg?resize=265%2C147 265w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/05/wdwmn_online_master_deflection_4000x2490_master-rev-1.jpg?resize=360%2C200 360w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/05/wdwmn_online_master_deflection_4000x2490_master-rev-1.jpg?resize=750%2C420 750w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/05/wdwmn_online_master_deflection_4000x2490_master-rev-1.jpg?zoom=2&amp;resize=265%2C147 530w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id="28873" data-permalink="http://easttennessean.com/2017/05/09/check-out-these-must-see-summer-movies/wdwmn_online_master_deflection_4000x2490_master-rev-1/" data-orig-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/05/wdwmn_online_master_deflection_4000x2490_master-rev-1.jpg?fit=2000%2C1245" data-orig-size="2000,1245" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wdwmn_online_master_deflection_4000x2490_master-rev-1" data-image-description="" data-medium-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/05/wdwmn_online_master_deflection_4000x2490_master-rev-1.jpg?fit=300%2C187" data-large-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/05/wdwmn_online_master_deflection_4000x2490_master-rev-1.jpg?fit=1024%2C637" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  hidden-sm">
						<article class="post-28595 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2017/05/09/the-down-home-offers-rooted-music-and-more/" title="Permalink to The Down Home offers rooted music and more" rel="bookmark">The Down Home offers rooted music and more</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://0.gravatar.com/avatar/99e15eb5c0d60713032451c911bd9e4f?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/99e15eb5c0d60713032451c911bd9e4f?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/jdunker/" title="View all posts by Jessica Dunker">Jessica Dunker</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2017/05/09/the-down-home-offers-rooted-music-and-more/" class="post-date" title="Permalink to The Down Home offers rooted music and more" rel="bookmark">May 9, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://easttennessean.com/2017/05/09/the-down-home-offers-rooted-music-and-more/" title="Permalink to The Down Home offers rooted music and more" rel="bookmark">
				<img width="265" height="147" src="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/04/552539_10150921365458036_1583167097_n.jpg?resize=265%2C147" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/04/552539_10150921365458036_1583167097_n.jpg?resize=265%2C147 265w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/04/552539_10150921365458036_1583167097_n.jpg?resize=360%2C200 360w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/04/552539_10150921365458036_1583167097_n.jpg?resize=750%2C420 750w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/04/552539_10150921365458036_1583167097_n.jpg?zoom=2&amp;resize=265%2C147 530w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id="28822" data-permalink="http://easttennessean.com/2017/05/09/the-down-home-offers-rooted-music-and-more/552539_10150921365458036_1583167097_n/" data-orig-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/04/552539_10150921365458036_1583167097_n.jpg?fit=1920%2C1200" data-orig-size="1920,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="552539_10150921365458036_1583167097_n" data-image-description="" data-medium-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/04/552539_10150921365458036_1583167097_n.jpg?fit=300%2C188" data-large-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/04/552539_10150921365458036_1583167097_n.jpg?fit=1024%2C640" />			</a>
		</div>
	
</article>					</div>
								</div>
		</div>
	</div>
</div>

<div id="page-wrapper" class="container">
	<div class="row">
		<div id="page-content" class="col-sm-7 col-md-8">
			
									<article id="post-28318" class="post-28318 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-attendance tag-senators tag-sga">
						<div class="tags clearfix">
							<a class="label " href="http://easttennessean.com/category/news/" title="View all posts in News" rel="category">News</a>						</div>

						<h1 class="post-title title title-large entry-title">SGA to be more on top of senators&#8217; attendance</h1>

						
						<hr class="hr-thin-bottom">

						<div class="social-share">
	<span class="header-font">SHARE ON:</span>

		<a class="social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Feasttennessean.com%2F2017%2F05%2F09%2Fsga-to-be-more-on-top-of-senators-attendance%2F&amp;t=SGA to be more on top of senators&#8217; attendance" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>
	
		<a class="social-twitter" href="https://twitter.com/home?status=SGA to be more on top of senators&#8217; attendance http://easttennessean.com/2017/05/09/sga-to-be-more-on-top-of-senators-attendance/" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>
	
		<a class="social-googleplus" href="https://plus.google.com/share?url=http%3A%2F%2Feasttennessean.com%2F2017%2F05%2F09%2Fsga-to-be-more-on-top-of-senators-attendance%2F" title="Share on Google+" target="_blank"><i class="icon-social-gplus"></i></a>
	
			<a class="social-pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Feasttennessean.com%2F2017%2F05%2F09%2Fsga-to-be-more-on-top-of-senators-attendance%2F&amp;media=https://i1.wp.com/easttennessean.com/wp-content/uploads/2016/09/dPDAwAsv.jpg?fit=512%2C512&amp;description=SGA to be more on top of senators&#8217; attendance" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>
	
	
	
	
	
	
	</div>						
						<div class="post-meta header-font">
			<img alt='' src='http://0.gravatar.com/avatar/9fd73cbd8691fa7d1e6b306d06702721?s=48&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/9fd73cbd8691fa7d1e6b306d06702721?s=96&amp;d=blank&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' />		<a class="author-name vcard author" href="http://easttennessean.com/author/cmcgrath/" title="View all posts by Corinne McGrath"><span class="fn">Corinne McGrath</span></a>
	
		<span class="post-meta-separator">&mdash;</span> <a href="http://easttennessean.com/2017/05/09/sga-to-be-more-on-top-of-senators-attendance/" class="post-date updated" title="Permalink to SGA to be more on top of senators&#8217; attendance" rel="bookmark">May 9, 2017</a>
</div>						
							<div class="post-thumbnail-wrapper">
		<a class="swipebox" href="https://i1.wp.com/easttennessean.com/wp-content/uploads/2016/09/dPDAwAsv.jpg?fit=512%2C512" title="Permalink to image of SGA to be more on top of senators&#8217; attendance" rel="bookmark">
			<img width="512" height="512" src="https://i1.wp.com/easttennessean.com/wp-content/uploads/2016/09/dPDAwAsv.jpg?resize=512%2C512" class="attachment-vw_large size-vw_large wp-post-image" alt="" srcset="https://i1.wp.com/easttennessean.com/wp-content/uploads/2016/09/dPDAwAsv.jpg?w=512 512w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2016/09/dPDAwAsv.jpg?resize=150%2C150 150w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2016/09/dPDAwAsv.jpg?resize=300%2C300 300w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2016/09/dPDAwAsv.jpg?resize=80%2C80 80w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2016/09/dPDAwAsv.jpg?resize=360%2C360 360w" sizes="(max-width: 512px) 100vw, 512px" data-attachment-id="21540" data-permalink="http://easttennessean.com/2016/09/08/first-buc-fund-meeting-leaves-about-100000-for-year/dpdawasv/" data-orig-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2016/09/dPDAwAsv.jpg?fit=512%2C512" data-orig-size="512,512" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SGA Logo" data-image-description="" data-medium-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2016/09/dPDAwAsv.jpg?fit=300%2C300" data-large-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2016/09/dPDAwAsv.jpg?fit=512%2C512" />		</a>
					<div class="vw-featured-image-caption-wrapper">
				<div class="vw-featured-image-caption">
					<i class="icon-entypo-camera"></i> (Contributed)				</div>
			</div>
				
	</div>
						
						<div class="post-content clearfix">
														<p>The Student Government Association constitution states that all senators are required to attend and actively participate in meetings, standing committees and any other functions of SGA.</p>
<p>SGA meetings are every Tuesday at 4 p.m. and can last anywhere from 30 minutes to two hours. When students fill out a SGA application, they are asked if they will be able to attend meetings at that time for both the fall and spring semesters.</p>
<p>The senate is made up of 30 students apportioned from 10 colleges and schools of ETSU.</p>
<p>The SGA constitution states that any senator that is absent to four meetings shall be subject to sanctions. This happens again at six absences. Sanctions may include suspension from office for the remainder of the senator’s term, additional office hours, extra service opportunities or other additional sanctions the SGA vice president finds appropriate.</p>
<p>Megha Gupta was just elected SGA secretary/treasurer. As the secretary/treasurer, Gupta is in charge of student government records and finances. This includes the senators&#8217; attendance at SGA.</p>
<p>“The senators are selected from the student body, but we have certain expectations for our senators and that comes with them being in meeting unless they have an excuse,” Gupta said.</p>
<p>According to the constitution, the SGA vice president has the authority to excuse absences for university sponsored activities, documented illnesses or other excuses the vice president find to be legitimate. Excused absences don’t count toward the senator’s absences in regard to sanctions.</p>
<p>“They should dress professionally, follow the protocol and also transparency,” she said. &#8220;They should go out of their way to talk to students and figure out what they want and be those voices and bring it back to senate.”</p>
<p>As a newly elected executive member, Gupta is adamant about the senators fulfilling their duties next year.</p>
<p>“If those expectations are not met, we’re going to do something about it,” Gupta said. “Just because last semester, most people who didn’t like it towards the end of the semester started slacking off. If you’re in SGA, you’re representing ETSU and that’s not right. In terms of that, we are definitely going to be enforcing more rules and having senators follow those rules.”</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-28318" class="share-twitter sd-button share-icon no-text" href="http://easttennessean.com/2017/05/09/sga-to-be-more-on-top-of-senators-attendance/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-28318" class="share-facebook sd-button share-icon no-text" href="http://easttennessean.com/2017/05/09/sga-to-be-more-on-top-of-senators-attendance/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-28318" class="share-google-plus-1 sd-button share-icon no-text" href="http://easttennessean.com/2017/05/09/sga-to-be-more-on-top-of-senators-attendance/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>						</div>
						
						
												<div class="post-tags clearfix">
							<span class="post-tags-title header-font">Tags:</span>
							<a class="label label-small label-light" href="http://easttennessean.com/tag/attendance/" title="View all posts in attendance" rel="category">attendance</a><a class="label label-small label-light" href="http://easttennessean.com/tag/senators/" title="View all posts in senators" rel="category">senators</a><a class="label label-small label-light" href="http://easttennessean.com/tag/sga/" title="View all posts in SGA" rel="category">SGA</a>						</div>
						
					</article>
				
				
				<div class="post-nav section-container clearfix">
		
			<a class="post-previous" href="http://easttennessean.com/2017/05/09/tennis-teams-prove-you-can-bet-on-the-bucs/">
		<i class="icon-entypo-left-open-big"></i>
		<h3 class="title title-small">
			<span class="super-title">Previous post</span>
			Tennis teams prove you can bet on the Bucs		</h3>
	</a>
	</div>				
				<div class="about-author section-container clearfix vcard author">
	<img alt='Corinne McGrath' src='http://0.gravatar.com/avatar/9fd73cbd8691fa7d1e6b306d06702721?s=200&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/9fd73cbd8691fa7d1e6b306d06702721?s=400&amp;d=blank&amp;r=g 2x' class='avatar avatar-200 photo' height='200' width='200' />
	<div class="about-author-info">
		<h3 class="author-name title title-medium">
			<span class="super-title">About the Author</span>
			<span class="fn">Corinne McGrath</span>
		</h3>

		<div class="author-bio">Corinne McGrath is an aspiring journalist from South Carolina majoring in media and communications with a concentration in journalism and a minor in radio/television/film.  As a sophomore at ETSU, she serves as secretary of Alpha Sigma Iota, a fraternal service organization for the radio/TV/film department.  Corinne was awarded the Kingsport-Times News Scholarship Award at the 2017 ETSU Media and Communication's Student Showcase and Awards Ceremony.  After graduating, she hopes to either get her masters in media and communications or go to law school.</div>
		<div class="author-socials">
			
			
			
					</div>
	</div>
</div>
				<div class="post-related section-container clearfix">
	<h2 class="section-title">Related Posts</h2>
	<div class="row">
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-28443 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2017/05/09/sga-accomplishments-includes-interfaith-prayer-room/" title="Permalink to SGA accomplishments includes interfaith prayer room" rel="bookmark">SGA accomplishments includes interfaith prayer room</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://0.gravatar.com/avatar/9fd73cbd8691fa7d1e6b306d06702721?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/9fd73cbd8691fa7d1e6b306d06702721?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/cmcgrath/" title="View all posts by Corinne McGrath">Corinne McGrath</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2017/05/09/sga-accomplishments-includes-interfaith-prayer-room/" class="post-date" title="Permalink to SGA accomplishments includes interfaith prayer room" rel="bookmark">May 9, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://easttennessean.com/2017/05/09/sga-accomplishments-includes-interfaith-prayer-room/" title="Permalink to SGA accomplishments includes interfaith prayer room" rel="bookmark">
				<img width="265" height="147" src="https://i1.wp.com/easttennessean.com/wp-content/uploads/2016/09/dPDAwAsv.jpg?resize=265%2C147" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://i1.wp.com/easttennessean.com/wp-content/uploads/2016/09/dPDAwAsv.jpg?resize=265%2C147 265w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2016/09/dPDAwAsv.jpg?resize=360%2C200 360w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id="21540" data-permalink="http://easttennessean.com/2016/09/08/first-buc-fund-meeting-leaves-about-100000-for-year/dpdawasv/" data-orig-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2016/09/dPDAwAsv.jpg?fit=512%2C512" data-orig-size="512,512" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SGA Logo" data-image-description="" data-medium-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2016/09/dPDAwAsv.jpg?fit=300%2C300" data-large-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2016/09/dPDAwAsv.jpg?fit=512%2C512" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-28673 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2017/05/09/a-year-in-review-fall-spring-were-monumental-semesters-for-etsu/" title="Permalink to A Year in Review: Fall, spring were monumental semesters for ETSU" rel="bookmark">A Year in Review: Fall, spring were monumental semesters for ETSU</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://2.gravatar.com/avatar/292775baa8b6694894431289659955be?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/292775baa8b6694894431289659955be?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/jhensley/" title="View all posts by Jordan Hensley">Jordan Hensley</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2017/05/09/a-year-in-review-fall-spring-were-monumental-semesters-for-etsu/" class="post-date" title="Permalink to A Year in Review: Fall, spring were monumental semesters for ETSU" rel="bookmark">May 9, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://easttennessean.com/2017/05/09/a-year-in-review-fall-spring-were-monumental-semesters-for-etsu/" title="Permalink to A Year in Review: Fall, spring were monumental semesters for ETSU" rel="bookmark">
				<img width="265" height="147" src="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/04/YIR.jpg?resize=265%2C147" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/04/YIR.jpg?resize=265%2C147 265w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/04/YIR.jpg?resize=360%2C200 360w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/04/YIR.jpg?resize=750%2C420 750w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/04/YIR.jpg?zoom=2&amp;resize=265%2C147 530w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id="28823" data-permalink="http://easttennessean.com/2017/05/09/a-year-in-review-fall-spring-were-monumental-semesters-for-etsu/yir/" data-orig-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/04/YIR.jpg?fit=3000%2C1200" data-orig-size="3000,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="YIR" data-image-description="" data-medium-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/04/YIR.jpg?fit=300%2C120" data-large-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/04/YIR.jpg?fit=1024%2C410" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm">
			<article class="post-28179 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2017/04/21/meet-the-new-sga-executives/" title="Permalink to Meet the new SGA executives" rel="bookmark">Meet the new SGA executives</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://0.gravatar.com/avatar/9fd73cbd8691fa7d1e6b306d06702721?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/9fd73cbd8691fa7d1e6b306d06702721?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/cmcgrath/" title="View all posts by Corinne McGrath">Corinne McGrath</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2017/04/21/meet-the-new-sga-executives/" class="post-date" title="Permalink to Meet the new SGA executives" rel="bookmark">April 21, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://easttennessean.com/2017/04/21/meet-the-new-sga-executives/" title="Permalink to Meet the new SGA executives" rel="bookmark">
				<img width="265" height="147" src="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/04/17388964_215825462232910_6690326385949781806_o.jpg?resize=265%2C147" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/04/17388964_215825462232910_6690326385949781806_o.jpg?resize=265%2C147 265w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/04/17388964_215825462232910_6690326385949781806_o.jpg?resize=360%2C200 360w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/04/17388964_215825462232910_6690326385949781806_o.jpg?resize=750%2C420 750w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/04/17388964_215825462232910_6690326385949781806_o.jpg?zoom=2&amp;resize=265%2C147 530w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id="28102" data-permalink="http://easttennessean.com/2017/04/10/sga-candidates-share-platforms/17388964_215825462232910_6690326385949781806_o/" data-orig-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/04/17388964_215825462232910_6690326385949781806_o.jpg?fit=2048%2C1365" data-orig-size="2048,1365" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Ben Johnson&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SGA" data-image-description="" data-medium-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/04/17388964_215825462232910_6690326385949781806_o.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/04/17388964_215825462232910_6690326385949781806_o.jpg?fit=1024%2C683" />			</a>
		</div>
	
</article>		</div>
		</div>
</div>
				
				
					</div>

		<aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4">
			<div class="sidebar-inner">
<div id="search-2" class="widget vw-sidebar-blog widget_search"><form action="http://easttennessean.com/" id="searchform" class="searchform" method="get">
	<input type="text" id="s" name="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" autocomplete="off" />
	<button class="search-button"><i class="icon-entypo-search"></i></button>
</form></div><div id="categories-2" class="widget vw-sidebar-blog widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-1630"><a href="http://easttennessean.com/category/advertisement/" >Advertisement</a>
</li>
	<li class="cat-item cat-item-632"><a href="http://easttennessean.com/category/archived-content/" >Archived Content</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://easttennessean.com/category/arts-entertainment/" >Arts &amp; Entertainment</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://easttennessean.com/category/athletics/" >Athletics</a>
</li>
	<li class="cat-item cat-item-425"><a href="http://easttennessean.com/category/editorial/" >Editorial</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://easttennessean.com/category/life-culture/" >Features</a>
</li>
	<li class="cat-item cat-item-1388"><a href="http://easttennessean.com/category/features/" >Features</a>
</li>
	<li class="cat-item cat-item-142"><a href="http://easttennessean.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://easttennessean.com/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</div><div id="vw_widget_social_subscription-1" class="widget vw-sidebar-blog widget_vw_widget_social_subscription">				<div class="social-subscription">
					<a class="social-subscription-icon" href="http://www.twitter.com/easttennessean" title="Follow our twitter" target="_blank"><i class="icon-social-twitter"></i></a>
					<div class="social-subscription-counter">
						<div class="social-subscription-count header-font">2,723</div>
						<div class="social-subscription-unit">followers</div>
					</div>
					<div class="clearfix"></div>
				</div>
							<div class="social-subscription">
					<a class="social-subscription-icon" href="https://www.facebook.com/196709623677307" title="Like our facebook" target="_blank"><i class="icon-social-facebook"></i></a>
					<div class="social-subscription-counter">
						<div class="social-subscription-count header-font">1,736</div>
						<div class="social-subscription-unit">fans</div>
					</div>
					<div class="clearfix"></div>
				</div>
							<div class="social-subscription">
					<a class="social-subscription-icon" href="https://www.youtube.com/user/theeasttennessean/" title="Subscribe our youtube" target="_blank"><i class="icon-social-youtube"></i></a>
					<div class="social-subscription-counter">
						<div class="social-subscription-count header-font">43</div>
						<div class="social-subscription-unit">subscribers</div>
					</div>
					<div class="clearfix"></div>
				</div>
					<div class="clearfix"></div>
		</div><div id="vw_widget_categories-1" class="widget vw-sidebar-blog widget_vw_widget_categories"><h3 class="widget-title"><span class="super-title">East Tennessean</span>Categories</h3><ul>			<li class="category  show-count clearfix">
								<div class="category-post-count label">351</div>
				
				<div class="category-title title title-small header-font">
					<a href="http://easttennessean.com/category/arts-entertainment/" title="Permalink to " rel="bookmark">
						Arts &amp; Entertainment					</a>
				</div>

							</li>
					<li class="category  show-count clearfix">
								<div class="category-post-count label">371</div>
				
				<div class="category-title title title-small header-font">
					<a href="http://easttennessean.com/category/athletics/" title="Permalink to " rel="bookmark">
						Athletics					</a>
				</div>

							</li>
					<li class="category  show-count clearfix">
								<div class="category-post-count label">262</div>
				
				<div class="category-title title title-small header-font">
					<a href="http://easttennessean.com/category/life-culture/" title="Permalink to " rel="bookmark">
						Features					</a>
				</div>

							</li>
		</ul></div></div>		</aside>
	</div>
</div>
				<footer id="footer">
					<div class="footer-sidebar">
	<div class="container">
		<div class="row">
							<div class="footer-sidebar-1 widget-area col-sm-4" role="complementary">
				<div id="vw_widget_about_us-1" class="widget vw-sidebar-footer-1 widget_vw_widget_about_us"><h3 class="widget-title"><span class="super-title">Our Site</span>About us</h3>			The East Tennessean is your source for everything ETSU. The Johnson City-based publication is assembled by ETSU students and printed by the Elizabethton Star every Monday and Thursday during the academic year. It is distributed to most university buildings and can be obtained for free from one of the publication’s many racks. All errors should be reported to Executive Editor David Floyd at floydd@etsu.edu or eteditor@etsu.edu. 			<div class="site-social-icons"><a class="site-social-icon" href="https://facebook.com/easttennessean" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://plus.google.com" title="Google+" target="_blank"><i class="icon-social-gplus"></i></a><a class="site-social-icon" href="https://twitter.com/easttennessean" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a><a class="site-social-icon" href="https://www.youtube.com/user/theeasttennessean" title="Youtube" target="_blank"><i class="icon-social-youtube"></i></a></div>
		</div>				</div>
			
							<div class="footer-sidebar-2 widget-area col-sm-4" role="complementary">
						<div id="recent-posts-4" class="widget vw-sidebar-footer-2 widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://easttennessean.com/2017/05/09/sga-to-be-more-on-top-of-senators-attendance/">SGA to be more on top of senators&#8217; attendance</a>
						</li>
					<li>
				<a href="http://easttennessean.com/2017/05/09/tennis-teams-prove-you-can-bet-on-the-bucs/">Tennis teams prove you can bet on the Bucs</a>
						</li>
					<li>
				<a href="http://easttennessean.com/2017/05/09/johnson-city-community-theater-to-have-two-productions-this-summer/">Johnson City Community Theater to have two productions this summer</a>
						</li>
					<li>
				<a href="http://easttennessean.com/2017/05/09/seminole-log-cabin-use-revealed/">Seminole log cabin use revealed</a>
						</li>
					<li>
				<a href="http://easttennessean.com/2017/05/09/softball-starter-mykeah-johnson-looks-back-on-four-years-at-etsu/">Softball starter Mykeah Johnson looks back on four years at ETSU</a>
						</li>
					<li>
				<a href="http://easttennessean.com/2017/05/09/center-yourself-mind-body-and-soul/">Center yourself — mind, body and soul</a>
						</li>
					<li>
				<a href="http://easttennessean.com/2017/05/09/check-out-these-must-see-summer-movies/">Check out these must-see summer movies</a>
						</li>
					<li>
				<a href="http://easttennessean.com/2017/05/09/the-down-home-offers-rooted-music-and-more/">The Down Home offers rooted music and more</a>
						</li>
				</ul>
		</div>						</div>
			
							<div class="footer-sidebar-3 widget-area col-sm-4" role="complementary">
				<div id="search-5" class="widget vw-sidebar-footer-3 widget_search"><form action="http://easttennessean.com/" id="searchform" class="searchform" method="get">
	<input type="text" id="s" name="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" autocomplete="off" />
	<button class="search-button"><i class="icon-entypo-search"></i></button>
</form></div><div id="vw_widget_social_subscription-5" class="widget vw-sidebar-footer-3 widget_vw_widget_social_subscription">				<div class="social-subscription">
					<a class="social-subscription-icon" href="http://www.twitter.com/easttennessean" title="Follow our twitter" target="_blank"><i class="icon-social-twitter"></i></a>
					<div class="social-subscription-counter">
						<div class="social-subscription-count header-font">2,723</div>
						<div class="social-subscription-unit">followers</div>
					</div>
					<div class="clearfix"></div>
				</div>
							<div class="social-subscription">
					<a class="social-subscription-icon" href="https://www.facebook.com/196709623677307" title="Like our facebook" target="_blank"><i class="icon-social-facebook"></i></a>
					<div class="social-subscription-counter">
						<div class="social-subscription-count header-font">1,736</div>
						<div class="social-subscription-unit">fans</div>
					</div>
					<div class="clearfix"></div>
				</div>
							<div class="social-subscription">
					<a class="social-subscription-icon" href="https://www.youtube.com/user/theeasttennessean/" title="Subscribe our youtube" target="_blank"><i class="icon-social-youtube"></i></a>
					<div class="social-subscription-counter">
						<div class="social-subscription-count header-font">43</div>
						<div class="social-subscription-unit">subscribers</div>
					</div>
					<div class="clearfix"></div>
				</div>
							<div class="social-subscription">
					<a class="social-subscription-icon" href="https://soundcloud.com/easttennessean" title="Follow our Soundcloud" target="_blank"><i class="icon-social-soundcloud"></i></a>
					<div class="social-subscription-counter">
						<div class="social-subscription-count header-font">0</div>
						<div class="social-subscription-unit">Followers</div>
					</div>
					<div class="clearfix"></div>
				</div>
					<div class="clearfix"></div>
		</div>				</div>
					</div>
	</div>
</div>
					<div class="copyright">
						<div class="container">
							<div class="row">
								<div class="col-sm-6 copyright-left">Copyright ©, All Rights Reserved.</div>
								<div class="col-sm-6 copyright-right">
									<a class="back-to-top" href="#top">&uarr;	Back to top</a>
								</div>
							</div>
						</div>
					</div>
				</footer>
				
			</div> <!-- Off canvas body inner -->
		
			<div style="display:none">
	<div class="grofile-hash-map-9fd73cbd8691fa7d1e6b306d06702721">
	</div>
	<div class="grofile-hash-map-292775baa8b6694894431289659955be">
	</div>
	<div class="grofile-hash-map-0bf974290f0ac91689bd53f991af6fe5">
	</div>
	<div class="grofile-hash-map-4b4e1fd8aee8fae5c558c37ca3861d39">
	</div>
	<div class="grofile-hash-map-99e15eb5c0d60713032451c911bd9e4f">
	</div>
	<div class="grofile-hash-map-2783c8a8c69db2ec19caa268eae7473f">
	</div>
	<div class="grofile-hash-map-42657faa5b2315f909e05f6a8f8d8c50">
	</div>
	<div class="grofile-hash-map-0bd6e6c81ea2be99f982fc53c6a436f7">
	</div>
	<div class="grofile-hash-map-c04b41d7e997a72051c097f49358b092">
	</div>
	<div class="grofile-hash-map-b5cff16bb113f1e7729bb4ae7c249f35">
	</div>
	<div class="grofile-hash-map-3eff5174130a320273f20bab984cc3c1">
	</div>
	<div class="grofile-hash-map-907c35aa2a727365a7947ac912ae1c16">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/easttennessean.com\/2017\/05\/09\/sga-to-be-more-on-top-of-senators-attendance\/":28318};
	</script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201719'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/themes/presso/js/jquery.fitvids.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/themes/presso/js/jquery.isotope.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/themes/presso/framework/flexslider/jquery.flexslider.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/themes/presso/framework/swipebox/jquery.swipebox.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/themes/presso/js/asset.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/themes/presso/js/main.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
                                    		<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function ($) {
							$( '.flexslider' ).flexslider({
			animation: "fade",
			easing: "easeInCirc",
			slideshow: true,
			slideshowSpeed: 4000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			prevText: '',
			nextText: '',
			start: function( slider ) {
				slider.css( 'opacity', '1' );
				slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
			},
		});
					} );
				
			})( jQuery, window , document );

			                                    		</script>
		<script type='text/javascript' src='https://stats.wp.com/e-201719.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'107095580',post:'28318',tz:'0',srv:'easttennessean.com'} ]);
	_stq.push([ 'clickTrackerInit', '107095580', '28318' ]);
</script>
	</body>
</html>
<!-- Dynamic page generated in 0.869 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-05-10 00:07:01 -->

<!-- Compression = gzip -->
<!-- super cache -->