<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
	<head>
		<title>Where were you this summer? | East Tennessean</title>
		
		<!-- Default Meta Tags -->
		<meta charset="UTF-8">

<link href="//www.google-analytics.com" rel="dns-prefetch">

<meta http-equiv="X-UA-Compatible" content="IE=edge">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<meta name="description" content="ETSU&#039;s student-run newspaper">
<link rel="shortcut icon" href="http://easttennessean.com/wp-content/uploads/2015/11/EastTennesseanVideo-300x300.jpg">		




<link rel="pingback" href="http://easttennessean.com/xmlrpc.php" />

		<!-- Facebook integration -->
  

<meta property="og:site_name" content="East Tennessean">

<meta property="og:url" content="http://easttennessean.com/2017/08/23/where-were-you-this-summer/"/>  
<meta property="og:type" content="article" />
<meta property="og:title" content="Where were you this summer?" />  
<meta property="og:description" content="School was out for the summer – at least for some students! For some, this summer consisted of work, school, family, friends, festivals, traveling, hiking, ...">
	<meta property="og:image" content="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/08/20776444_1843845269262577_6339246720071651632_o.jpg?fit=1080%2C1080" />



		<!-- css + javascript -->
		                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                    <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="East Tennessean &raquo; Feed" href="http://easttennessean.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="East Tennessean &raquo; Comments Feed" href="http://easttennessean.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/easttennessean.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='http://easttennessean.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-flexslider-css'  href='http://easttennessean.com/wp-content/themes/presso/framework/flexslider/flexslider-custom.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='http://easttennessean.com/wp-content/themes/presso/framework/font-icons/social-icons/css/zocial.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='http://easttennessean.com/wp-content/themes/presso/framework/font-icons/entypo/css/entypo.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-symbol-css'  href='http://easttennessean.com/wp-content/themes/presso/framework/font-icons/symbol/css/symbol.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-swipebox-css'  href='http://easttennessean.com/wp-content/themes/presso/framework/swipebox/swipebox.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='http://easttennessean.com/wp-content/themes/presso/framework/bootstrap/css/bootstrap.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='http://easttennessean.com/wp-content/themes/presso/css/theme.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://easttennessean.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://easttennessean.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"http:\/\/easttennessean.com","ajax_url":"http:\/\/easttennessean.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/themes/presso/framework/instant-search/instant-search.js?ver=2.0.2'></script>
<link rel='https://api.w.org/' href='http://easttennessean.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://easttennessean.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://easttennessean.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The band is back with more than before' href='http://easttennessean.com/2017/08/23/the-band-is-back-with-more-than-before/' />
<link rel='next' title='Allow yourself to breathe every now and then' href='http://easttennessean.com/2017/08/23/allow-yourself-to-breathe-every-now-and-then/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="http://easttennessean.com/2017/08/23/where-were-you-this-summer/" />
<link rel='shortlink' href='http://wp.me/p7fms4-7xq' />
<link rel="alternate" type="application/json+oembed" href="http://easttennessean.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feasttennessean.com%2F2017%2F08%2F23%2Fwhere-were-you-this-summer%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://easttennessean.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feasttennessean.com%2F2017%2F08%2F23%2Fwhere-were-you-this-summer%2F&#038;format=xml" />
<meta name="google-site-verification" content="cECOgZQn3LGKTsfmzOM0SjMhyPXTzuwXFF77IUUfZR4" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Where were you this summer?" />
<meta property="og:url" content="http://easttennessean.com/2017/08/23/where-were-you-this-summer/" />
<meta property="og:description" content="School was out for the summer – at least for some students! For some, this summer consisted of work, school, family, friends, festivals, traveling, hiking, vacations, internships and more. Whitney …" />
<meta property="article:published_time" content="2017-08-23T20:11:10+00:00" />
<meta property="article:modified_time" content="2017-08-24T01:39:38+00:00" />
<meta property="og:site_name" content="East Tennessean" />
<meta property="og:image" content="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/08/20776444_1843845269262577_6339246720071651632_o.jpg?fit=1080%2C1080" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="1080" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/08/20776444_1843845269262577_6339246720071651632_o.jpg?fit=1080%2C1080&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
		<style id="vw-custom-font" type="text/css">
						
					</style>
			<!-- Theme's Custom CSS -->
	<style type="text/css">
		::selection { color: white; background-color: #3facd6; }
		
		h1 { line-height: 1.1; }
		h2 { line-height: 1.2; }
		h3, h4, h5, h6 { line-height: 1.4; }

		.header-font,
		woocommerce div.product .woocommerce-tabs ul.tabs li, .woocommerce-page div.product .woocommerce-tabs ul.tabs li, .woocommerce #content div.product .woocommerce-tabs ul.tabs li, .woocommerce-page #content div.product .woocommerce-tabs ul.tabs li
		{ font-family: Oswald; font-weight: ; }
		.header-font-color { color: #333333; }

		.wp-caption p.wp-caption-text {
			color: #333333;
			border-bottom-color: #333333;
		}
		
		.body-font { font-family: Open Sans; font-weight: ; }

		/* Only header font, No font-weight */
		.mobile-nav,
		.top-nav,
		.comment .author > span, .pingback .author > span, 
		.label, .tagcloud a,
		.woocommerce .product_meta .post-tags a,
		.bbp-topic-tags a,
		.woocommerce div.product span.price, .woocommerce-page div.product span.price, .woocommerce #content div.product span.price, .woocommerce-page #content div.product span.price, .woocommerce div.product p.price, .woocommerce-page div.product p.price, .woocommerce #content div.product p.price, .woocommerce-page #content div.product p.price,
		.main-nav .menu-link { font-family: Oswald; }

		/* Primary Color */
		.primary-bg,
		.label, .tagcloud a,
		.woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus,
		#pagination > span {
			background-color: #3facd6;
		}
		a, .social-share a:hover, .site-social-icons a:hover,
		.bbp-topic-header a:hover,
		.bbp-forum-header a:hover,
		.bbp-reply-header a:hover { color: #3facd6; }
		.button-primary { color: #3facd6; border-color: #3facd6; }
		.primary-border { border-color: #3facd6; }

		/* Top-bar Colors */
		.top-bar {
			background-color: #333333;
			color: #eeeeee;
		}

		#open-mobile-nav, .top-nav  a, .top-bar-right > a {
			color: #eeeeee;
		}

		#open-mobile-nav:hover, .top-nav  a:hover, .top-bar-right > a:hover {
			background-color: #3facd6;
			color: #ffffff;
		}

		.top-nav .menu-item:hover { background-color: #3facd6; }
		.top-nav .menu-item:hover > a { color: #ffffff; }

		/* Header Colors */
		.main-bar {
			background-color: #f9f9f9;
			color: #bbbbbb;
		}

		/* Main Navigation Colors */
		.main-nav-bar {
			background-color: #333333;
		}

		.main-nav-bar, .main-nav > .menu-item > a {
			color: #ffffff;
		}

		.main-nav .menu-item:hover > .menu-link,
		.main-nav > .current-menu-ancestor > a,
		.main-nav > .current-menu-item > a {
			background-color: #3facd6;
			color: #ffffff;
		}

		/* Widgets */
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-icon { background-color: #3facd6; }
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-count { color: #3facd6; }

		.widget_vw_widget_categories a:hover { color: #3facd6; }

		/* Footer Colors */
		#footer {
			background-color: #111111;
		}

		#footer .widget-title {
			color: #3facd6;
		}

		#footer,
		#footer .title,
		#footer .comment-author,
		#footer .social-subscription-count
		{ color: #999999; }

		.copyright {
			background-color: #000000;
		}
		.copyright, .copyright a {
			color: #dddddd;
		}

		/* Custom Styles */
				                                    	</style>
	<!-- BEGIN GADWP v5.1.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-78241330-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Oswald;text-transform:uppercase;font-weight:normal;font-style:700;color:#333333;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-family:"Open Sans";font-weight:normal;font-style:400;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="dd302d6242945e761635715b7e9751e3">
		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
		<!--[if lt IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.3.0/respond.min.js"></script>
		<![endif]-->
	</head>
	<body id="top" class="post-template-default single single-post postid-28980 single-format-standard site-layout-boxed site-enable-post-box-effects">

			<nav id="mobile-nav-wrapper" role="navigation"></nav>
			<div id="off-canvas-body-inner">

				<!-- Top Bar -->
				<div id="top-bar" class="top-bar">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div class="top-bar-right">

									
									<a class="site-social-icon" href="https://facebook.com/easttennessean" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://plus.google.com" title="Google+" target="_blank"><i class="icon-social-gplus"></i></a><a class="site-social-icon" href="https://twitter.com/easttennessean" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a><a class="site-social-icon" href="https://www.youtube.com/user/theeasttennessean" title="Youtube" target="_blank"><i class="icon-social-youtube"></i></a>
									<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
								</div>

								<a id="open-mobile-nav" href="#mobile-nav" title="Search"><i class="icon-entypo-menu"></i></a>
								
								<nav id="top-nav-wrapper">
								<ul id="menu-top-navigation" class="top-nav list-unstyled clearfix"><li id="nav-menu-item-755" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="http://easttennessean.com/" class="menu-link main-menu-link"><span>Home</span></a></li>
<li id="nav-menu-item-756" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://easttennessean.wordpress.com" class="menu-link main-menu-link"><span>Blog</span></a></li>
<li id="nav-menu-item-757" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://soundcloud.com/user-632602238" class="menu-link main-menu-link"><span>Podcast</span></a></li>
<li id="nav-menu-item-754" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://easttennessean.com/593-2/" class="menu-link main-menu-link"><span>About Us</span></a></li>
</ul>								</nav>
								
							</div>
						</div>
					</div>
				</div>
				<!-- End Top Bar -->
				
				<!-- Main Bar -->
								<header class="main-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div id="logo" class="">
									<a href="http://easttennessean.com/">
																		
																													<img src="http://easttennessean.com/wp-content/uploads/2015/11/OnlineLogo.png" width="287" height="63" alt="East Tennessean" class="logo-original" />

																		
																		</a>
								</div>
							
																
							</div>
						</div>
					</div>
				</header>
				<!-- End Main Bar -->

				<!-- Main Navigation Bar -->
				<div class="main-nav-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<nav id="main-nav-wrapper"><ul id="menu-main-navigation" class="main-nav list-unstyled"><li id="nav-menu-item-23881" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://easttennessean.com/category/news/" class="menu-link main-menu-link"><span>News</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-29019 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2017/08/24/president-donald-trump-post-charlottesville/" title="Permalink to President Donald Trump: Post-Charlottesville" rel="bookmark">
							<img width="360" height="200" src="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/08/Robert_Edward_Lee_Statue_Lee_Park_Charlottesville.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/08/Robert_Edward_Lee_Statue_Lee_Park_Charlottesville.jpg?resize=265%2C147 265w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/08/Robert_Edward_Lee_Statue_Lee_Park_Charlottesville.jpg?resize=360%2C200 360w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/08/Robert_Edward_Lee_Statue_Lee_Park_Charlottesville.jpg?zoom=2&amp;resize=360%2C200 720w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="29022" data-permalink="http://easttennessean.com/2017/08/24/president-donald-trump-post-charlottesville/robert_edward_lee_statue_lee_park_charlottesville/" data-orig-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/08/Robert_Edward_Lee_Statue_Lee_Park_Charlottesville.jpg?fit=991%2C1486" data-orig-size="991,1486" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot A570 IS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1218197043&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;23.2&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Robert_Edward_Lee_Statue_Lee_Park_Charlottesville" data-image-description="" data-medium-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/08/Robert_Edward_Lee_Statue_Lee_Park_Charlottesville.jpg?fit=200%2C300" data-large-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/08/Robert_Edward_Lee_Statue_Lee_Park_Charlottesville.jpg?fit=683%2C1024" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2017/08/24/president-donald-trump-post-charlottesville/" title="Permalink to President Donald Trump: Post-Charlottesville" rel="bookmark">President Donald Trump: Post-Charlottesville</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://2.gravatar.com/avatar/e92048e1dd48b51275264d612c9bb1ff?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/e92048e1dd48b51275264d612c9bb1ff?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/lmartin/" title="View all posts by Logan Martin">Logan Martin</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2017/08/24/president-donald-trump-post-charlottesville/" class="post-date" title="Permalink to President Donald Trump: Post-Charlottesville" rel="bookmark">August 24, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-28998 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2017/08/24/learning-communities-on-the-rise-in-east-tennessee/" title="Permalink to Learning Communities on the rise in East Tennessee" rel="bookmark">
							<img width="360" height="160" src="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/08/llc-page-header-10.9.13.jpg?resize=360%2C160" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/08/llc-page-header-10.9.13.jpg?resize=360%2C160 360w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/08/llc-page-header-10.9.13.jpg?zoom=2&amp;resize=360%2C160 720w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="29011" data-permalink="http://easttennessean.com/2017/08/24/learning-communities-on-the-rise-in-east-tennessee/llc-page-header-10-9-13/" data-orig-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/08/llc-page-header-10.9.13.jpg?fit=948%2C160" data-orig-size="948,160" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="llc-page-header-10.9.13" data-image-description="" data-medium-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/08/llc-page-header-10.9.13.jpg?fit=300%2C51" data-large-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/08/llc-page-header-10.9.13.jpg?fit=948%2C160" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2017/08/24/learning-communities-on-the-rise-in-east-tennessee/" title="Permalink to Learning Communities on the rise in East Tennessee" rel="bookmark">Learning Communities on the rise in East Tennessee</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://0.gravatar.com/avatar/3eff5174130a320273f20bab984cc3c1?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/3eff5174130a320273f20bab984cc3c1?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/gtumlin/" title="View all posts by Garrett Tumlin">Garrett Tumlin</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2017/08/24/learning-communities-on-the-rise-in-east-tennessee/" class="post-date" title="Permalink to Learning Communities on the rise in East Tennessee" rel="bookmark">August 24, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-28932 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2017/08/23/let-your-voice-be-heard-and-your-stomach-be-happy/" title="Permalink to Let your voice be heard and your stomach be happy" rel="bookmark">
							<img width="360" height="200" src="https://i2.wp.com/easttennessean.com/wp-content/uploads/2016/08/Atrium-by-Rebecca-Ingram.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i2.wp.com/easttennessean.com/wp-content/uploads/2016/08/Atrium-by-Rebecca-Ingram.jpg?resize=265%2C147 265w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2016/08/Atrium-by-Rebecca-Ingram.jpg?resize=360%2C200 360w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2016/08/Atrium-by-Rebecca-Ingram.jpg?zoom=2&amp;resize=360%2C200 720w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2016/08/Atrium-by-Rebecca-Ingram.jpg?zoom=3&amp;resize=360%2C200 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="21043" data-permalink="http://easttennessean.com/atrium-by-rebecca-ingram/" data-orig-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2016/08/Atrium-by-Rebecca-Ingram.jpg?fit=4512%2C3000" data-orig-size="4512,3000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1472054987&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;26&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Atrium by Rebecca Ingram" data-image-description="" data-medium-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2016/08/Atrium-by-Rebecca-Ingram.jpg?fit=300%2C199" data-large-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2016/08/Atrium-by-Rebecca-Ingram.jpg?fit=1024%2C681" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2017/08/23/let-your-voice-be-heard-and-your-stomach-be-happy/" title="Permalink to Let your voice be heard and your stomach be happy" rel="bookmark">Let your voice be heard and your stomach be happy</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://0.gravatar.com/avatar/90af34f015b7ade6f2d491124e031bae?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/90af34f015b7ade6f2d491124e031bae?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/wisemanr/" title="View all posts by Raina Wiseman">Raina Wiseman</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2017/08/23/let-your-voice-be-heard-and-your-stomach-be-happy/" class="post-date" title="Permalink to Let your voice be heard and your stomach be happy" rel="bookmark">August 23, 2017</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-23839" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://easttennessean.com/category/editorial/" class="menu-link main-menu-link"><span>Editorial</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-28995 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2017/08/23/angry-rhetoric-and-cable-news-media-dividing-the-u-s/" title="Permalink to Angry Rhetoric and Cable-News Media Dividing the U.S." rel="bookmark">
							<img width="360" height="200" src="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/08/Trump-by-Gage-Skidmore.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/08/Trump-by-Gage-Skidmore.jpg?resize=265%2C147 265w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/08/Trump-by-Gage-Skidmore.jpg?resize=360%2C200 360w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/08/Trump-by-Gage-Skidmore.jpg?zoom=2&amp;resize=360%2C200 720w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="29016" data-permalink="http://easttennessean.com/2017/08/23/angry-rhetoric-and-cable-news-media-dividing-the-u-s/trump-by-gage-skidmore/" data-orig-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/08/Trump-by-Gage-Skidmore.jpg?fit=800%2C533" data-orig-size="800,533" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Trump by Gage Skidmore" data-image-description="" data-medium-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/08/Trump-by-Gage-Skidmore.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/08/Trump-by-Gage-Skidmore.jpg?fit=800%2C533" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2017/08/23/angry-rhetoric-and-cable-news-media-dividing-the-u-s/" title="Permalink to Angry Rhetoric and Cable-News Media Dividing the U.S." rel="bookmark">Angry Rhetoric and Cable-News Media Dividing the U.S.</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://0.gravatar.com/avatar/358d2b8cc50dc0b3918e30f7ac9bdd24?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/358d2b8cc50dc0b3918e30f7ac9bdd24?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/medleyk/" title="View all posts by William Medley">William Medley</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2017/08/23/angry-rhetoric-and-cable-news-media-dividing-the-u-s/" class="post-date" title="Permalink to Angry Rhetoric and Cable-News Media Dividing the U.S." rel="bookmark">August 23, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-28987 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2017/08/23/allow-yourself-to-breathe-every-now-and-then/" title="Permalink to Allow yourself to breathe every now and then" rel="bookmark">
							<img width="360" height="200" src="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/08/800px-Sunset_on_North_Beach_at_Fort_De_Soto_Park.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/08/800px-Sunset_on_North_Beach_at_Fort_De_Soto_Park.jpg?resize=265%2C147 265w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/08/800px-Sunset_on_North_Beach_at_Fort_De_Soto_Park.jpg?resize=360%2C200 360w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/08/800px-Sunset_on_North_Beach_at_Fort_De_Soto_Park.jpg?zoom=2&amp;resize=360%2C200 720w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="29003" data-permalink="http://easttennessean.com/2017/08/23/allow-yourself-to-breathe-every-now-and-then/800px-sunset_on_north_beach_at_fort_de_soto_park/" data-orig-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/08/800px-Sunset_on_North_Beach_at_Fort_De_Soto_Park.jpg?fit=800%2C600" data-orig-size="800,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Beach" data-image-description="" data-medium-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/08/800px-Sunset_on_North_Beach_at_Fort_De_Soto_Park.jpg?fit=300%2C225" data-large-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/08/800px-Sunset_on_North_Beach_at_Fort_De_Soto_Park.jpg?fit=800%2C600" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2017/08/23/allow-yourself-to-breathe-every-now-and-then/" title="Permalink to Allow yourself to breathe every now and then" rel="bookmark">Allow yourself to breathe every now and then</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://2.gravatar.com/avatar/23a3248f13e46b48f18ec13bc4458757?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/23a3248f13e46b48f18ec13bc4458757?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/maraisb/" title="View all posts by Bianca Marais">Bianca Marais</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2017/08/23/allow-yourself-to-breathe-every-now-and-then/" class="post-date" title="Permalink to Allow yourself to breathe every now and then" rel="bookmark">August 23, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-28706 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2017/05/09/dont-underestimate-the-value-of-passion/" title="Permalink to Don&#8217;t underestimate the value of passion" rel="bookmark">
							<img width="360" height="200" src="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/04/editorial-5-11.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" data-attachment-id="28857" data-permalink="http://easttennessean.com/2017/05/09/dont-underestimate-the-value-of-passion/editorial-5-11/" data-orig-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/04/editorial-5-11.jpg?fit=7360%2C4912" data-orig-size="7360,4912" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D800&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1493573903&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="editorial 5-11" data-image-description="" data-medium-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/04/editorial-5-11.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/04/editorial-5-11.jpg?fit=1024%2C683" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2017/05/09/dont-underestimate-the-value-of-passion/" title="Permalink to Don&#8217;t underestimate the value of passion" rel="bookmark">Don&#8217;t underestimate the value of passion</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://2.gravatar.com/avatar/272c012dc832e048fb53561ca0b53f60?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/272c012dc832e048fb53561ca0b53f60?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/lking/" title="View all posts by Lindsey King">Lindsey King</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2017/05/09/dont-underestimate-the-value-of-passion/" class="post-date" title="Permalink to Don&#8217;t underestimate the value of passion" rel="bookmark">May 9, 2017</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-23882" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://easttennessean.com/category/arts-entertainment/" class="menu-link main-menu-link"><span>Arts &#038; Entertainment</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-29004 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2017/08/24/reece-museum-presents-paper-and-ink-prints-drawings-and-installations/" title="Permalink to Reece Museum presents &#8220;Paper and Ink: Prints, Drawings and Installations&#8221;" rel="bookmark">
							<img width="350" height="200" src="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/08/displaymedia.jpeg?resize=350%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" data-attachment-id="29007" data-permalink="http://easttennessean.com/2017/08/24/reece-museum-presents-paper-and-ink-prints-drawings-and-installations/displaymedia-4/" data-orig-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/08/displaymedia.jpeg?fit=350%2C253" data-orig-size="350,253" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="displaymedia" data-image-description="" data-medium-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/08/displaymedia.jpeg?fit=300%2C217" data-large-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/08/displaymedia.jpeg?fit=350%2C253" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2017/08/24/reece-museum-presents-paper-and-ink-prints-drawings-and-installations/" title="Permalink to Reece Museum presents &#8220;Paper and Ink: Prints, Drawings and Installations&#8221;" rel="bookmark">Reece Museum presents &#8220;Paper and Ink: Prints, Drawings and Installations&#8221;</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://1.gravatar.com/avatar/42657faa5b2315f909e05f6a8f8d8c50?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/42657faa5b2315f909e05f6a8f8d8c50?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/hswayze/" title="View all posts by Hannah Swayze">Hannah Swayze</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2017/08/24/reece-museum-presents-paper-and-ink-prints-drawings-and-installations/" class="post-date" title="Permalink to Reece Museum presents &#8220;Paper and Ink: Prints, Drawings and Installations&#8221;" rel="bookmark">August 24, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-28925 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2017/08/24/etsu-theatre-performances-to-see-this-year/" title="Permalink to ETSU theatre performances to see this year" rel="bookmark">
							<img width="360" height="200" src="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/IMG_6037.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/IMG_6037.jpg?resize=265%2C147 265w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/IMG_6037.jpg?resize=360%2C200 360w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/IMG_6037.jpg?zoom=2&amp;resize=360%2C200 720w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/IMG_6037.jpg?zoom=3&amp;resize=360%2C200 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="26579" data-permalink="http://easttennessean.com/2017/02/23/theatre-department-presents-five-women-wear-the-same-dress/img_6037/" data-orig-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/IMG_6037.jpg?fit=5472%2C3648" data-orig-size="5472,3648" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487624909&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="5 women wearing the same dress" data-image-description="" data-medium-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/IMG_6037.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/IMG_6037.jpg?fit=1024%2C683" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2017/08/24/etsu-theatre-performances-to-see-this-year/" title="Permalink to ETSU theatre performances to see this year" rel="bookmark">ETSU theatre performances to see this year</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://2.gravatar.com/avatar/2783c8a8c69db2ec19caa268eae7473f?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/2783c8a8c69db2ec19caa268eae7473f?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/edingler/" title="View all posts by Emily Dingler">Emily Dingler</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2017/08/24/etsu-theatre-performances-to-see-this-year/" class="post-date" title="Permalink to ETSU theatre performances to see this year" rel="bookmark">August 24, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-28997 post-box post-box-large-thumbnail">
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2017/08/24/out-and-about-upcoming-events-august-24-30/" title="Permalink to Out and About: Upcoming Events August 24-30." rel="bookmark">Out and About: Upcoming Events August 24-30.</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://1.gravatar.com/avatar/42657faa5b2315f909e05f6a8f8d8c50?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/42657faa5b2315f909e05f6a8f8d8c50?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/hswayze/" title="View all posts by Hannah Swayze">Hannah Swayze</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2017/08/24/out-and-about-upcoming-events-august-24-30/" class="post-date" title="Permalink to Out and About: Upcoming Events August 24-30." rel="bookmark">August 24, 2017</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-23883" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://easttennessean.com/category/life-culture/" class="menu-link main-menu-link"><span>Features</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-28978 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2017/08/23/the-band-is-back-with-more-than-before/" title="Permalink to The band is back with more than before" rel="bookmark">
							<img width="360" height="200" src="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/08/Band-Camp-2017.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/08/Band-Camp-2017.jpg?resize=265%2C147 265w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/08/Band-Camp-2017.jpg?resize=360%2C200 360w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/08/Band-Camp-2017.jpg?zoom=2&amp;resize=360%2C200 720w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/08/Band-Camp-2017.jpg?zoom=3&amp;resize=360%2C200 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="28942" data-permalink="http://easttennessean.com/2017/08/23/the-band-is-back-with-more-than-before/band-camp-2017/" data-orig-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/08/Band-Camp-2017.jpg?fit=1334%2C1000" data-orig-size="1334,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Band Camp 2017" data-image-description="" data-medium-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/08/Band-Camp-2017.jpg?fit=300%2C225" data-large-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/08/Band-Camp-2017.jpg?fit=1024%2C768" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2017/08/23/the-band-is-back-with-more-than-before/" title="Permalink to The band is back with more than before" rel="bookmark">The band is back with more than before</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://1.gravatar.com/avatar/ad2cf23063eaa4e275a3fd8f5378a187?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/ad2cf23063eaa4e275a3fd8f5378a187?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/navebl1/" title="View all posts by Brittnee Nave">Brittnee Nave</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2017/08/23/the-band-is-back-with-more-than-before/" class="post-date" title="Permalink to The band is back with more than before" rel="bookmark">August 23, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-28975 post-box post-box-large-thumbnail">
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2017/08/23/food-found-fast/" title="Permalink to Food found fast" rel="bookmark">Food found fast</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://1.gravatar.com/avatar/a9fdf93722d7c9cc749b9cd84abc0a0e?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/a9fdf93722d7c9cc749b9cd84abc0a0e?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/coxjd1/" title="View all posts by Juston Cox">Juston Cox</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2017/08/23/food-found-fast/" class="post-date" title="Permalink to Food found fast" rel="bookmark">August 23, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-28596 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2017/05/09/bored-check-out-these-summer-events-in-downtown-johnson-city/" title="Permalink to Bored? Check out these summer events in downtown Johnson City" rel="bookmark">
							<img width="360" height="200" src="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/04/17799335_666885956852957_6336356760431333327_n.png?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/04/17799335_666885956852957_6336356760431333327_n.png?resize=265%2C147 265w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/04/17799335_666885956852957_6336356760431333327_n.png?resize=360%2C200 360w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/04/17799335_666885956852957_6336356760431333327_n.png?zoom=2&amp;resize=360%2C200 720w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="28761" data-permalink="http://easttennessean.com/2017/05/09/bored-check-out-these-summer-events-in-downtown-johnson-city/17799335_666885956852957_6336356760431333327_n/" data-orig-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/04/17799335_666885956852957_6336356760431333327_n.png?fit=946%2C622" data-orig-size="946,622" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="17799335_666885956852957_6336356760431333327_n" data-image-description="" data-medium-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/04/17799335_666885956852957_6336356760431333327_n.png?fit=300%2C197" data-large-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/04/17799335_666885956852957_6336356760431333327_n.png?fit=946%2C622" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2017/05/09/bored-check-out-these-summer-events-in-downtown-johnson-city/" title="Permalink to Bored? Check out these summer events in downtown Johnson City" rel="bookmark">Bored? Check out these summer events in downtown Johnson City</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://1.gravatar.com/avatar/42657faa5b2315f909e05f6a8f8d8c50?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/42657faa5b2315f909e05f6a8f8d8c50?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/hswayze/" title="View all posts by Hannah Swayze">Hannah Swayze</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2017/05/09/bored-check-out-these-summer-events-in-downtown-johnson-city/" class="post-date" title="Permalink to Bored? Check out these summer events in downtown Johnson City" rel="bookmark">May 9, 2017</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-23884" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://easttennessean.com/category/athletics/" class="menu-link main-menu-link"><span>Athletics</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-28949 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2017/08/24/womens-soccer-wins-opener-men-set-for-season/" title="Permalink to Women&#8217;s soccer wins opener; men set for season" rel="bookmark">
							<img width="360" height="200" src="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/08/Soccer-copy.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/08/Soccer-copy.jpg?resize=265%2C147 265w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/08/Soccer-copy.jpg?resize=360%2C200 360w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/08/Soccer-copy.jpg?zoom=2&amp;resize=360%2C200 720w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/08/Soccer-copy.jpg?zoom=3&amp;resize=360%2C200 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="29017" data-permalink="http://easttennessean.com/2017/08/24/womens-soccer-wins-opener-men-set-for-season/soccer-copy/" data-orig-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/08/Soccer-copy.jpg?fit=1400%2C826" data-orig-size="1400,826" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Soccer copy" data-image-description="" data-medium-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/08/Soccer-copy.jpg?fit=300%2C177" data-large-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/08/Soccer-copy.jpg?fit=1024%2C604" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2017/08/24/womens-soccer-wins-opener-men-set-for-season/" title="Permalink to Women&#8217;s soccer wins opener; men set for season" rel="bookmark">Women&#8217;s soccer wins opener; men set for season</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://1.gravatar.com/avatar/da7a220eda87e01c5df68eb7406868be?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/da7a220eda87e01c5df68eb7406868be?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/ezinnanti/" title="View all posts by Erin Zinnanti">Erin Zinnanti</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2017/08/24/womens-soccer-wins-opener-men-set-for-season/" class="post-date" title="Permalink to Women&#8217;s soccer wins opener; men set for season" rel="bookmark">August 24, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-28945 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2017/08/24/etsu-volleyball-looks-to-build-on-last-seasons-success/" title="Permalink to ETSU volleyball looks to build on last season&#8217;s success" rel="bookmark">
							<img width="360" height="200" src="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/08/10130L.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/08/10130L.jpg?resize=265%2C147 265w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/08/10130L.jpg?resize=360%2C200 360w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/08/10130L.jpg?zoom=2&amp;resize=360%2C200 720w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/08/10130L.jpg?zoom=3&amp;resize=360%2C200 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="29015" data-permalink="http://easttennessean.com/2017/08/24/etsu-volleyball-looks-to-build-on-last-seasons-success/10130l/" data-orig-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/08/10130L.jpg?fit=1160%2C685" data-orig-size="1160,685" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="10130L" data-image-description="" data-medium-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/08/10130L.jpg?fit=300%2C177" data-large-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/08/10130L.jpg?fit=1024%2C605" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2017/08/24/etsu-volleyball-looks-to-build-on-last-seasons-success/" title="Permalink to ETSU volleyball looks to build on last season&#8217;s success" rel="bookmark">ETSU volleyball looks to build on last season&#8217;s success</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://1.gravatar.com/avatar/149ae386d2dca7879fc0cedb09638371?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/149ae386d2dca7879fc0cedb09638371?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/enelson/" title="View all posts by Edwin Nelson">Edwin Nelson</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2017/08/24/etsu-volleyball-looks-to-build-on-last-seasons-success/" class="post-date" title="Permalink to ETSU volleyball looks to build on last season&#8217;s success" rel="bookmark">August 24, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-28954 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2017/08/23/bucs-football-looks-for-historic-season/" title="Permalink to Bucs football looks for historic season" rel="bookmark">
							<img width="360" height="200" src="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/08/Football-copy.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/08/Football-copy.jpg?resize=265%2C147 265w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/08/Football-copy.jpg?resize=360%2C200 360w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/08/Football-copy.jpg?zoom=2&amp;resize=360%2C200 720w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/08/Football-copy.jpg?zoom=3&amp;resize=360%2C200 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="28991" data-permalink="http://easttennessean.com/2017/08/23/bucs-football-looks-for-historic-season/football-copy/" data-orig-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/08/Football-copy.jpg?fit=1400%2C826" data-orig-size="1400,826" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Football copy" data-image-description="" data-medium-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/08/Football-copy.jpg?fit=300%2C177" data-large-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/08/Football-copy.jpg?fit=1024%2C604" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2017/08/23/bucs-football-looks-for-historic-season/" title="Permalink to Bucs football looks for historic season" rel="bookmark">Bucs football looks for historic season</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://1.gravatar.com/avatar/a7c630c04f711e2b965993badbe1a5f4?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/a7c630c04f711e2b965993badbe1a5f4?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/scottc/" title="View all posts by Conner Scott">Conner Scott</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2017/08/23/bucs-football-looks-for-historic-season/" class="post-date" title="Permalink to Bucs football looks for historic season" rel="bookmark">August 23, 2017</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-28904" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://easttennessean.com/videos/" class="menu-link main-menu-link"><span>Videos</span></a></li>
</ul></nav>							</div>
						</div>
					</div>
				</div>
				<!-- End Main Navigation Bar -->
<div class="top-posts">
	<div class="container">
		<div class="row">
			<a href="#" class="carousel-nav-prev"></a>
			<a href="#" class="carousel-nav-next"></a>
				<div class="top-posts-inner">
									<div class="post-box-wrapper  ">
						<article class="post-28949 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2017/08/24/womens-soccer-wins-opener-men-set-for-season/" title="Permalink to Women&#8217;s soccer wins opener; men set for season" rel="bookmark">Women&#8217;s soccer wins opener; men set for season</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://1.gravatar.com/avatar/da7a220eda87e01c5df68eb7406868be?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/da7a220eda87e01c5df68eb7406868be?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/ezinnanti/" title="View all posts by Erin Zinnanti">Erin Zinnanti</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2017/08/24/womens-soccer-wins-opener-men-set-for-season/" class="post-date" title="Permalink to Women&#8217;s soccer wins opener; men set for season" rel="bookmark">August 24, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://easttennessean.com/2017/08/24/womens-soccer-wins-opener-men-set-for-season/" title="Permalink to Women&#8217;s soccer wins opener; men set for season" rel="bookmark">
				<img width="265" height="147" src="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/08/Soccer-copy.jpg?resize=265%2C147" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/08/Soccer-copy.jpg?resize=265%2C147 265w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/08/Soccer-copy.jpg?resize=360%2C200 360w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/08/Soccer-copy.jpg?resize=750%2C420 750w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/08/Soccer-copy.jpg?zoom=2&amp;resize=265%2C147 530w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id="29017" data-permalink="http://easttennessean.com/2017/08/24/womens-soccer-wins-opener-men-set-for-season/soccer-copy/" data-orig-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/08/Soccer-copy.jpg?fit=1400%2C826" data-orig-size="1400,826" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Soccer copy" data-image-description="" data-medium-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/08/Soccer-copy.jpg?fit=300%2C177" data-large-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/08/Soccer-copy.jpg?fit=1024%2C604" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-29004 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2017/08/24/reece-museum-presents-paper-and-ink-prints-drawings-and-installations/" title="Permalink to Reece Museum presents &#8220;Paper and Ink: Prints, Drawings and Installations&#8221;" rel="bookmark">Reece Museum presents &#8220;Paper and Ink: Prints, Drawings and Installations&#8221;</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://1.gravatar.com/avatar/42657faa5b2315f909e05f6a8f8d8c50?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/42657faa5b2315f909e05f6a8f8d8c50?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/hswayze/" title="View all posts by Hannah Swayze">Hannah Swayze</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2017/08/24/reece-museum-presents-paper-and-ink-prints-drawings-and-installations/" class="post-date" title="Permalink to Reece Museum presents &#8220;Paper and Ink: Prints, Drawings and Installations&#8221;" rel="bookmark">August 24, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://easttennessean.com/2017/08/24/reece-museum-presents-paper-and-ink-prints-drawings-and-installations/" title="Permalink to Reece Museum presents &#8220;Paper and Ink: Prints, Drawings and Installations&#8221;" rel="bookmark">
				<img width="265" height="147" src="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/08/displaymedia.jpeg?resize=265%2C147" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" data-attachment-id="29007" data-permalink="http://easttennessean.com/2017/08/24/reece-museum-presents-paper-and-ink-prints-drawings-and-installations/displaymedia-4/" data-orig-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/08/displaymedia.jpeg?fit=350%2C253" data-orig-size="350,253" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="displaymedia" data-image-description="" data-medium-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/08/displaymedia.jpeg?fit=300%2C217" data-large-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/08/displaymedia.jpeg?fit=350%2C253" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-29019 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2017/08/24/president-donald-trump-post-charlottesville/" title="Permalink to President Donald Trump: Post-Charlottesville" rel="bookmark">President Donald Trump: Post-Charlottesville</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://2.gravatar.com/avatar/e92048e1dd48b51275264d612c9bb1ff?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/e92048e1dd48b51275264d612c9bb1ff?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/lmartin/" title="View all posts by Logan Martin">Logan Martin</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2017/08/24/president-donald-trump-post-charlottesville/" class="post-date" title="Permalink to President Donald Trump: Post-Charlottesville" rel="bookmark">August 24, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://easttennessean.com/2017/08/24/president-donald-trump-post-charlottesville/" title="Permalink to President Donald Trump: Post-Charlottesville" rel="bookmark">
				<img width="265" height="147" src="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/08/Robert_Edward_Lee_Statue_Lee_Park_Charlottesville.jpg?resize=265%2C147" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/08/Robert_Edward_Lee_Statue_Lee_Park_Charlottesville.jpg?resize=265%2C147 265w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/08/Robert_Edward_Lee_Statue_Lee_Park_Charlottesville.jpg?resize=360%2C200 360w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/08/Robert_Edward_Lee_Statue_Lee_Park_Charlottesville.jpg?resize=750%2C420 750w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/08/Robert_Edward_Lee_Statue_Lee_Park_Charlottesville.jpg?zoom=2&amp;resize=265%2C147 530w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id="29022" data-permalink="http://easttennessean.com/2017/08/24/president-donald-trump-post-charlottesville/robert_edward_lee_statue_lee_park_charlottesville/" data-orig-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/08/Robert_Edward_Lee_Statue_Lee_Park_Charlottesville.jpg?fit=991%2C1486" data-orig-size="991,1486" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot A570 IS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1218197043&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;23.2&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Robert_Edward_Lee_Statue_Lee_Park_Charlottesville" data-image-description="" data-medium-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/08/Robert_Edward_Lee_Statue_Lee_Park_Charlottesville.jpg?fit=200%2C300" data-large-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/08/Robert_Edward_Lee_Statue_Lee_Park_Charlottesville.jpg?fit=683%2C1024" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-28925 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2017/08/24/etsu-theatre-performances-to-see-this-year/" title="Permalink to ETSU theatre performances to see this year" rel="bookmark">ETSU theatre performances to see this year</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://2.gravatar.com/avatar/2783c8a8c69db2ec19caa268eae7473f?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/2783c8a8c69db2ec19caa268eae7473f?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/edingler/" title="View all posts by Emily Dingler">Emily Dingler</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2017/08/24/etsu-theatre-performances-to-see-this-year/" class="post-date" title="Permalink to ETSU theatre performances to see this year" rel="bookmark">August 24, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://easttennessean.com/2017/08/24/etsu-theatre-performances-to-see-this-year/" title="Permalink to ETSU theatre performances to see this year" rel="bookmark">
				<img width="265" height="147" src="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/IMG_6037.jpg?resize=265%2C147" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/IMG_6037.jpg?resize=265%2C147 265w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/IMG_6037.jpg?resize=360%2C200 360w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/IMG_6037.jpg?resize=750%2C420 750w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/IMG_6037.jpg?zoom=2&amp;resize=265%2C147 530w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id="26579" data-permalink="http://easttennessean.com/2017/02/23/theatre-department-presents-five-women-wear-the-same-dress/img_6037/" data-orig-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/IMG_6037.jpg?fit=5472%2C3648" data-orig-size="5472,3648" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487624909&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="5 women wearing the same dress" data-image-description="" data-medium-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/IMG_6037.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2017/02/IMG_6037.jpg?fit=1024%2C683" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-28945 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2017/08/24/etsu-volleyball-looks-to-build-on-last-seasons-success/" title="Permalink to ETSU volleyball looks to build on last season&#8217;s success" rel="bookmark">ETSU volleyball looks to build on last season&#8217;s success</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://1.gravatar.com/avatar/149ae386d2dca7879fc0cedb09638371?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/149ae386d2dca7879fc0cedb09638371?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/enelson/" title="View all posts by Edwin Nelson">Edwin Nelson</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2017/08/24/etsu-volleyball-looks-to-build-on-last-seasons-success/" class="post-date" title="Permalink to ETSU volleyball looks to build on last season&#8217;s success" rel="bookmark">August 24, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://easttennessean.com/2017/08/24/etsu-volleyball-looks-to-build-on-last-seasons-success/" title="Permalink to ETSU volleyball looks to build on last season&#8217;s success" rel="bookmark">
				<img width="265" height="147" src="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/08/10130L.jpg?resize=265%2C147" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/08/10130L.jpg?resize=265%2C147 265w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/08/10130L.jpg?resize=360%2C200 360w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/08/10130L.jpg?resize=750%2C420 750w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/08/10130L.jpg?zoom=2&amp;resize=265%2C147 530w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id="29015" data-permalink="http://easttennessean.com/2017/08/24/etsu-volleyball-looks-to-build-on-last-seasons-success/10130l/" data-orig-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/08/10130L.jpg?fit=1160%2C685" data-orig-size="1160,685" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="10130L" data-image-description="" data-medium-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/08/10130L.jpg?fit=300%2C177" data-large-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/08/10130L.jpg?fit=1024%2C605" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-28998 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2017/08/24/learning-communities-on-the-rise-in-east-tennessee/" title="Permalink to Learning Communities on the rise in East Tennessee" rel="bookmark">Learning Communities on the rise in East Tennessee</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://0.gravatar.com/avatar/3eff5174130a320273f20bab984cc3c1?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/3eff5174130a320273f20bab984cc3c1?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/gtumlin/" title="View all posts by Garrett Tumlin">Garrett Tumlin</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2017/08/24/learning-communities-on-the-rise-in-east-tennessee/" class="post-date" title="Permalink to Learning Communities on the rise in East Tennessee" rel="bookmark">August 24, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://easttennessean.com/2017/08/24/learning-communities-on-the-rise-in-east-tennessee/" title="Permalink to Learning Communities on the rise in East Tennessee" rel="bookmark">
				<img width="265" height="147" src="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/08/llc-page-header-10.9.13.jpg?resize=265%2C147" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/08/llc-page-header-10.9.13.jpg?resize=265%2C147 265w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/08/llc-page-header-10.9.13.jpg?zoom=2&amp;resize=265%2C147 530w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/08/llc-page-header-10.9.13.jpg?zoom=3&amp;resize=265%2C147 795w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id="29011" data-permalink="http://easttennessean.com/2017/08/24/learning-communities-on-the-rise-in-east-tennessee/llc-page-header-10-9-13/" data-orig-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/08/llc-page-header-10.9.13.jpg?fit=948%2C160" data-orig-size="948,160" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="llc-page-header-10.9.13" data-image-description="" data-medium-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/08/llc-page-header-10.9.13.jpg?fit=300%2C51" data-large-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/08/llc-page-header-10.9.13.jpg?fit=948%2C160" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-28997 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2017/08/24/out-and-about-upcoming-events-august-24-30/" title="Permalink to Out and About: Upcoming Events August 24-30." rel="bookmark">Out and About: Upcoming Events August 24-30.</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://1.gravatar.com/avatar/42657faa5b2315f909e05f6a8f8d8c50?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/42657faa5b2315f909e05f6a8f8d8c50?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/hswayze/" title="View all posts by Hannah Swayze">Hannah Swayze</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2017/08/24/out-and-about-upcoming-events-august-24-30/" class="post-date" title="Permalink to Out and About: Upcoming Events August 24-30." rel="bookmark">August 24, 2017</a>
	</div>
	
</article>					</div>
									<div class="post-box-wrapper  hidden-sm">
						<article class="post-28995 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2017/08/23/angry-rhetoric-and-cable-news-media-dividing-the-u-s/" title="Permalink to Angry Rhetoric and Cable-News Media Dividing the U.S." rel="bookmark">Angry Rhetoric and Cable-News Media Dividing the U.S.</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://0.gravatar.com/avatar/358d2b8cc50dc0b3918e30f7ac9bdd24?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/358d2b8cc50dc0b3918e30f7ac9bdd24?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/medleyk/" title="View all posts by William Medley">William Medley</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2017/08/23/angry-rhetoric-and-cable-news-media-dividing-the-u-s/" class="post-date" title="Permalink to Angry Rhetoric and Cable-News Media Dividing the U.S." rel="bookmark">August 23, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://easttennessean.com/2017/08/23/angry-rhetoric-and-cable-news-media-dividing-the-u-s/" title="Permalink to Angry Rhetoric and Cable-News Media Dividing the U.S." rel="bookmark">
				<img width="265" height="147" src="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/08/Trump-by-Gage-Skidmore.jpg?resize=265%2C147" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/08/Trump-by-Gage-Skidmore.jpg?resize=265%2C147 265w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/08/Trump-by-Gage-Skidmore.jpg?resize=360%2C200 360w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/08/Trump-by-Gage-Skidmore.jpg?resize=750%2C420 750w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/08/Trump-by-Gage-Skidmore.jpg?zoom=2&amp;resize=265%2C147 530w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id="29016" data-permalink="http://easttennessean.com/2017/08/23/angry-rhetoric-and-cable-news-media-dividing-the-u-s/trump-by-gage-skidmore/" data-orig-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/08/Trump-by-Gage-Skidmore.jpg?fit=800%2C533" data-orig-size="800,533" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Trump by Gage Skidmore" data-image-description="" data-medium-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/08/Trump-by-Gage-Skidmore.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2017/08/Trump-by-Gage-Skidmore.jpg?fit=800%2C533" />			</a>
		</div>
	
</article>					</div>
								</div>
		</div>
	</div>
</div>

<div id="page-wrapper" class="container">
	<div class="row">
		<div id="page-content" class="col-sm-7 col-md-8">
			
									<article id="post-28980" class="post-28980 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-personalized tag-stories tag-summer">
						<div class="tags clearfix">
							<a class="label " href="http://easttennessean.com/category/features/" title="View all posts in Features" rel="category">Features</a>						</div>

						<h1 class="post-title title title-large entry-title">Where were you this summer?</h1>

						
						<hr class="hr-thin-bottom">

						<div class="social-share">
	<span class="header-font">SHARE ON:</span>

		<a class="social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Feasttennessean.com%2F2017%2F08%2F23%2Fwhere-were-you-this-summer%2F&amp;t=Where were you this summer?" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>
	
		<a class="social-twitter" href="https://twitter.com/home?status=Where were you this summer? http://easttennessean.com/2017/08/23/where-were-you-this-summer/" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>
	
		<a class="social-googleplus" href="https://plus.google.com/share?url=http%3A%2F%2Feasttennessean.com%2F2017%2F08%2F23%2Fwhere-were-you-this-summer%2F" title="Share on Google+" target="_blank"><i class="icon-social-gplus"></i></a>
	
			<a class="social-pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Feasttennessean.com%2F2017%2F08%2F23%2Fwhere-were-you-this-summer%2F&amp;media=https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/08/20776444_1843845269262577_6339246720071651632_o.jpg?fit=1080%2C1080&amp;description=Where were you this summer?" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>
	
	
	
	
	
	
	</div>						
						<div class="post-meta header-font">
			<img alt='' src='http://1.gravatar.com/avatar/14c483768b6e87ed1dc6a5dc2055a606?s=48&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/14c483768b6e87ed1dc6a5dc2055a606?s=96&amp;d=blank&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' />		<a class="author-name vcard author" href="http://easttennessean.com/author/gallowaya/" title="View all posts by Allison Galloway"><span class="fn">Allison Galloway</span></a>
	
		<span class="post-meta-separator">&mdash;</span> <a href="http://easttennessean.com/2017/08/23/where-were-you-this-summer/" class="post-date updated" title="Permalink to Where were you this summer?" rel="bookmark">August 23, 2017</a>
</div>						
							<div class="post-thumbnail-wrapper">
		<a class="swipebox" href="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/08/20776444_1843845269262577_6339246720071651632_o.jpg?fit=1080%2C1080" title="Permalink to image of Where were you this summer?" rel="bookmark">
			<img width="1080" height="641" src="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/08/20776444_1843845269262577_6339246720071651632_o.jpg?resize=1080%2C641" class="attachment-vw_large size-vw_large wp-post-image" alt="" data-attachment-id="29013" data-permalink="http://easttennessean.com/2017/08/23/where-were-you-this-summer/20776444_1843845269262577_6339246720071651632_o/" data-orig-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/08/20776444_1843845269262577_6339246720071651632_o.jpg?fit=1080%2C1080" data-orig-size="1080,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20776444_1843845269262577_6339246720071651632_o" data-image-description="" data-medium-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/08/20776444_1843845269262577_6339246720071651632_o.jpg?fit=300%2C300" data-large-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/08/20776444_1843845269262577_6339246720071651632_o.jpg?fit=1024%2C1024" />		</a>
					<div class="vw-featured-image-caption-wrapper">
				<div class="vw-featured-image-caption">
					<i class="icon-entypo-camera"></i> The Dressy Owl Boutique in Kingsport, TN. (Contributed)				</div>
			</div>
				
	</div>
						
						<div class="post-content clearfix">
														<p>School was out for the summer – at least for some students! For some, this summer consisted of work, school, family, friends, festivals, traveling, hiking, vacations, internships and more.</p>
<p>Whitney Wright, a junior at ETSU double majoring in accounting and finance, took two classes over the summer “break.” A portion of Whitney’s summer days were filled with Federal Income Tax Accounting and Financial Accounting.</p>
<p>“Because Federal Income Tax is one of the more difficult accounting classes, I wanted to take it during the summer so I would only have one class to focus on at a time,” says Whitney. <span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p>In addition to being a student, Whitney is also a business owner. She runs the Dressy Owl Boutique in downtown Kingsport, and this summer the storefront got a huge remodeling. Because of the boutique’s success, Whitney was able to expand from her original space to a bigger area. <span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p>Although she was taking classes and working extremely hard on her boutique, that’s the kind of summer Whitney enjoys – busy and productive. <span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p>And the learning doesn’t stop whenever classes do. Amber Ramsey, an ETSU graduate student in brand and media strategy, spent the summer after receiving her Bachelor’s degree exploring Europe. She traveled with her brother, Austin Ramsey, a freshman and a Roan scholar at ETSU. Amber and Austin visited and experienced 10 countries and 27 cities in a whirlwind of 19 days. <span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p>“Switzerland was by far my favorite country that I visited,&#8221; Amber said. &#8220;It was amazing to see snow on the mountains while it was 80 degrees where we were staying.&#8221;</p>
<p>They also got to see famous landmarks such as the Eiffel Tower in Paris, the Palace of Versailles and its vast gardens, the Leaning Tower of Pisa and the ruins of Pompeii. From the intricate architecture and beautiful flowers of Amsterdam to the cobble stone streets and colorful buildings of Colmar, France, Amber and Austin experienced a variety of cultures and ways of life in Europe over their summer trip of a lifetime.</p>
<p>From the beginning of May to the end of the August, those four months in between can be filled with plenty of opportunities and a multitude of stories. Artists of all kinds are welcome to share their photography, poems, paintings or other art with the East Tennessean for a chance to be featured in the personalized preview of the arts and entertainment section coming soon!</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-28980" class="share-twitter sd-button share-icon no-text" href="http://easttennessean.com/2017/08/23/where-were-you-this-summer/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-28980" class="share-facebook sd-button share-icon no-text" href="http://easttennessean.com/2017/08/23/where-were-you-this-summer/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-28980" class="share-google-plus-1 sd-button share-icon no-text" href="http://easttennessean.com/2017/08/23/where-were-you-this-summer/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>						</div>
						
						
												<div class="post-tags clearfix">
							<span class="post-tags-title header-font">Tags:</span>
							<a class="label label-small label-light" href="http://easttennessean.com/tag/personalized/" title="View all posts in personalized" rel="category">personalized</a><a class="label label-small label-light" href="http://easttennessean.com/tag/stories/" title="View all posts in stories" rel="category">stories</a><a class="label label-small label-light" href="http://easttennessean.com/tag/summer/" title="View all posts in Summer" rel="category">Summer</a>						</div>
						
					</article>
				
				
				<div class="post-nav section-container clearfix">
			<a class="post-next" href="http://easttennessean.com/2017/08/23/allow-yourself-to-breathe-every-now-and-then/">
		<i class="icon-entypo-right-open-big"></i>
		<h3 class="title title-small">
			<span class="super-title">Next post</span>
			Allow yourself to breathe every now and then		</h3>
	</a>
	
			<a class="post-previous" href="http://easttennessean.com/2017/08/23/the-band-is-back-with-more-than-before/">
		<i class="icon-entypo-left-open-big"></i>
		<h3 class="title title-small">
			<span class="super-title">Previous post</span>
			The band is back with more than before		</h3>
	</a>
	</div>				
				<div class="about-author section-container clearfix vcard author">
	<img alt='Allison Galloway' src='http://1.gravatar.com/avatar/14c483768b6e87ed1dc6a5dc2055a606?s=200&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/14c483768b6e87ed1dc6a5dc2055a606?s=400&amp;d=blank&amp;r=g 2x' class='avatar avatar-200 photo' height='200' width='200' />
	<div class="about-author-info">
		<h3 class="author-name title title-medium">
			<span class="super-title">About the Author</span>
			<span class="fn">Allison Galloway</span>
		</h3>

		<div class="author-bio"></div>
		<div class="author-socials">
			
			
			
					</div>
	</div>
</div>
				<div class="post-related section-container clearfix">
	<h2 class="section-title">Related Posts</h2>
	<div class="row">
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-28601 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2017/05/09/johnson-city-community-theater-to-have-two-productions-this-summer/" title="Permalink to Johnson City Community Theater to have two productions this summer" rel="bookmark">Johnson City Community Theater to have two productions this summer</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://2.gravatar.com/avatar/2783c8a8c69db2ec19caa268eae7473f?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/2783c8a8c69db2ec19caa268eae7473f?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/edingler/" title="View all posts by Emily Dingler">Emily Dingler</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2017/05/09/johnson-city-community-theater-to-have-two-productions-this-summer/" class="post-date" title="Permalink to Johnson City Community Theater to have two productions this summer" rel="bookmark">May 9, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://easttennessean.com/2017/05/09/johnson-city-community-theater-to-have-two-productions-this-summer/" title="Permalink to Johnson City Community Theater to have two productions this summer" rel="bookmark">
				<img width="265" height="147" src="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/04/image003-1.jpg?resize=265%2C147" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/04/image003-1.jpg?resize=265%2C147 265w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/04/image003-1.jpg?resize=360%2C200 360w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/04/image003-1.jpg?resize=750%2C420 750w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/04/image003-1.jpg?zoom=2&amp;resize=265%2C147 530w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id="28794" data-permalink="http://easttennessean.com/2017/05/09/johnson-city-community-theater-to-have-two-productions-this-summer/image003-2/" data-orig-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/04/image003-1.jpg?fit=1397%2C902" data-orig-size="1397,902" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image003" data-image-description="" data-medium-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/04/image003-1.jpg?fit=300%2C194" data-large-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/04/image003-1.jpg?fit=1024%2C661" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-28552 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2017/05/09/check-out-these-must-see-summer-movies/" title="Permalink to Check out these must-see summer movies" rel="bookmark">Check out these must-see summer movies</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://2.gravatar.com/avatar/2783c8a8c69db2ec19caa268eae7473f?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/2783c8a8c69db2ec19caa268eae7473f?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/edingler/" title="View all posts by Emily Dingler">Emily Dingler</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2017/05/09/check-out-these-must-see-summer-movies/" class="post-date" title="Permalink to Check out these must-see summer movies" rel="bookmark">May 9, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://easttennessean.com/2017/05/09/check-out-these-must-see-summer-movies/" title="Permalink to Check out these must-see summer movies" rel="bookmark">
				<img width="265" height="147" src="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/05/wdwmn_online_master_deflection_4000x2490_master-rev-1.jpg?resize=265%2C147" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/05/wdwmn_online_master_deflection_4000x2490_master-rev-1.jpg?resize=265%2C147 265w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/05/wdwmn_online_master_deflection_4000x2490_master-rev-1.jpg?resize=360%2C200 360w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/05/wdwmn_online_master_deflection_4000x2490_master-rev-1.jpg?resize=750%2C420 750w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/05/wdwmn_online_master_deflection_4000x2490_master-rev-1.jpg?zoom=2&amp;resize=265%2C147 530w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id="28873" data-permalink="http://easttennessean.com/2017/05/09/check-out-these-must-see-summer-movies/wdwmn_online_master_deflection_4000x2490_master-rev-1/" data-orig-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/05/wdwmn_online_master_deflection_4000x2490_master-rev-1.jpg?fit=2000%2C1245" data-orig-size="2000,1245" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wdwmn_online_master_deflection_4000x2490_master-rev-1" data-image-description="" data-medium-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/05/wdwmn_online_master_deflection_4000x2490_master-rev-1.jpg?fit=300%2C187" data-large-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2017/05/wdwmn_online_master_deflection_4000x2490_master-rev-1.jpg?fit=1024%2C637" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm">
			<article class="post-20982 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2016/08/25/when-in-rome-study-abroad-students-meet-donors-who-made-their-trips-possible/" title="Permalink to When in Rome: Study abroad students meet donors who made their trips possible" rel="bookmark">When in Rome: Study abroad students meet donors who made their trips possible</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://1.gravatar.com/avatar/72616956f00d8c8f5b1076ce2b8cfab0?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/72616956f00d8c8f5b1076ce2b8cfab0?s=64&amp;d=blank&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/howens/" title="View all posts by Heath Owens">Heath Owens</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2016/08/25/when-in-rome-study-abroad-students-meet-donors-who-made-their-trips-possible/" class="post-date" title="Permalink to When in Rome: Study abroad students meet donors who made their trips possible" rel="bookmark">August 25, 2016</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://easttennessean.com/2016/08/25/when-in-rome-study-abroad-students-meet-donors-who-made-their-trips-possible/" title="Permalink to When in Rome: Study abroad students meet donors who made their trips possible" rel="bookmark">
				<img width="265" height="147" src="https://i2.wp.com/easttennessean.com/wp-content/uploads/2016/08/Study-Abroad-by-Heath-Owens2.jpg?resize=265%2C147" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://i2.wp.com/easttennessean.com/wp-content/uploads/2016/08/Study-Abroad-by-Heath-Owens2.jpg?resize=265%2C147 265w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2016/08/Study-Abroad-by-Heath-Owens2.jpg?resize=360%2C200 360w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2016/08/Study-Abroad-by-Heath-Owens2.jpg?resize=750%2C420 750w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2016/08/Study-Abroad-by-Heath-Owens2.jpg?zoom=2&amp;resize=265%2C147 530w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id="21057" data-permalink="http://easttennessean.com/study-abroad-by-heath-owens2/" data-orig-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2016/08/Study-Abroad-by-Heath-Owens2.jpg?fit=5184%2C3456" data-orig-size="5184,3456" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1471608101&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;44&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Study Abroad by Heath Owens2" data-image-description="" data-medium-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2016/08/Study-Abroad-by-Heath-Owens2.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2016/08/Study-Abroad-by-Heath-Owens2.jpg?fit=1024%2C683" />			</a>
		</div>
	
</article>		</div>
		</div>
</div>
				
				
					</div>

		<aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4">
			<div class="sidebar-inner">
<div id="search-2" class="widget vw-sidebar-blog widget_search"><form action="http://easttennessean.com/" id="searchform" class="searchform" method="get">
	<input type="text" id="s" name="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" autocomplete="off" />
	<button class="search-button"><i class="icon-entypo-search"></i></button>
</form></div><div id="categories-2" class="widget vw-sidebar-blog widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-1630"><a href="http://easttennessean.com/category/advertisement/" >Advertisement</a>
</li>
	<li class="cat-item cat-item-632"><a href="http://easttennessean.com/category/archived-content/" >Archived Content</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://easttennessean.com/category/arts-entertainment/" >Arts &amp; Entertainment</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://easttennessean.com/category/athletics/" >Athletics</a>
</li>
	<li class="cat-item cat-item-425"><a href="http://easttennessean.com/category/editorial/" >Editorial</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://easttennessean.com/category/life-culture/" >Features</a>
</li>
	<li class="cat-item cat-item-1388"><a href="http://easttennessean.com/category/features/" >Features</a>
</li>
	<li class="cat-item cat-item-142"><a href="http://easttennessean.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://easttennessean.com/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</div><div id="vw_widget_social_subscription-1" class="widget vw-sidebar-blog widget_vw_widget_social_subscription">				<div class="social-subscription">
					<a class="social-subscription-icon" href="http://www.twitter.com/easttennessean" title="Follow our twitter" target="_blank"><i class="icon-social-twitter"></i></a>
					<div class="social-subscription-counter">
						<div class="social-subscription-count header-font">2,733</div>
						<div class="social-subscription-unit">followers</div>
					</div>
					<div class="clearfix"></div>
				</div>
							<div class="social-subscription">
					<a class="social-subscription-icon" href="https://www.facebook.com/196709623677307" title="Like our facebook" target="_blank"><i class="icon-social-facebook"></i></a>
					<div class="social-subscription-counter">
						<div class="social-subscription-count header-font">1,740</div>
						<div class="social-subscription-unit">fans</div>
					</div>
					<div class="clearfix"></div>
				</div>
							<div class="social-subscription">
					<a class="social-subscription-icon" href="https://www.youtube.com/user/theeasttennessean/" title="Subscribe our youtube" target="_blank"><i class="icon-social-youtube"></i></a>
					<div class="social-subscription-counter">
						<div class="social-subscription-count header-font">45</div>
						<div class="social-subscription-unit">subscribers</div>
					</div>
					<div class="clearfix"></div>
				</div>
					<div class="clearfix"></div>
		</div><div id="vw_widget_categories-1" class="widget vw-sidebar-blog widget_vw_widget_categories"><h3 class="widget-title"><span class="super-title">East Tennessean</span>Categories</h3><ul>			<li class="category  show-count clearfix">
								<div class="category-post-count label">354</div>
				
				<div class="category-title title title-small header-font">
					<a href="http://easttennessean.com/category/arts-entertainment/" title="Permalink to " rel="bookmark">
						Arts &amp; Entertainment					</a>
				</div>

							</li>
					<li class="category  show-count clearfix">
								<div class="category-post-count label">374</div>
				
				<div class="category-title title title-small header-font">
					<a href="http://easttennessean.com/category/athletics/" title="Permalink to " rel="bookmark">
						Athletics					</a>
				</div>

							</li>
					<li class="category  show-count clearfix">
								<div class="category-post-count label">264</div>
				
				<div class="category-title title title-small header-font">
					<a href="http://easttennessean.com/category/life-culture/" title="Permalink to " rel="bookmark">
						Features					</a>
				</div>

							</li>
		</ul></div></div>		</aside>
	</div>
</div>
				<footer id="footer">
					<div class="footer-sidebar">
	<div class="container">
		<div class="row">
							<div class="footer-sidebar-1 widget-area col-sm-4" role="complementary">
				<div id="vw_widget_about_us-1" class="widget vw-sidebar-footer-1 widget_vw_widget_about_us"><h3 class="widget-title"><span class="super-title">Our Site</span>About us</h3>			The East Tennessean is your source for everything ETSU. The Johnson City-based publication is assembled by ETSU students and printed by the Elizabethton Star every Monday and Thursday during the academic year. It is distributed to most university buildings and can be obtained for free from one of the publication’s many racks. All errors should be reported to Executive Editor David Floyd at floydd@etsu.edu or eteditor@etsu.edu. 			<div class="site-social-icons"><a class="site-social-icon" href="https://facebook.com/easttennessean" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://plus.google.com" title="Google+" target="_blank"><i class="icon-social-gplus"></i></a><a class="site-social-icon" href="https://twitter.com/easttennessean" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a><a class="site-social-icon" href="https://www.youtube.com/user/theeasttennessean" title="Youtube" target="_blank"><i class="icon-social-youtube"></i></a></div>
		</div>				</div>
			
							<div class="footer-sidebar-2 widget-area col-sm-4" role="complementary">
						<div id="recent-posts-4" class="widget vw-sidebar-footer-2 widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://easttennessean.com/2017/08/24/womens-soccer-wins-opener-men-set-for-season/">Women&#8217;s soccer wins opener; men set for season</a>
						</li>
					<li>
				<a href="http://easttennessean.com/2017/08/24/reece-museum-presents-paper-and-ink-prints-drawings-and-installations/">Reece Museum presents &#8220;Paper and Ink: Prints, Drawings and Installations&#8221;</a>
						</li>
					<li>
				<a href="http://easttennessean.com/2017/08/24/president-donald-trump-post-charlottesville/">President Donald Trump: Post-Charlottesville</a>
						</li>
					<li>
				<a href="http://easttennessean.com/2017/08/24/etsu-theatre-performances-to-see-this-year/">ETSU theatre performances to see this year</a>
						</li>
					<li>
				<a href="http://easttennessean.com/2017/08/24/etsu-volleyball-looks-to-build-on-last-seasons-success/">ETSU volleyball looks to build on last season&#8217;s success</a>
						</li>
					<li>
				<a href="http://easttennessean.com/2017/08/24/learning-communities-on-the-rise-in-east-tennessee/">Learning Communities on the rise in East Tennessee</a>
						</li>
					<li>
				<a href="http://easttennessean.com/2017/08/24/out-and-about-upcoming-events-august-24-30/">Out and About: Upcoming Events August 24-30.</a>
						</li>
					<li>
				<a href="http://easttennessean.com/2017/08/23/angry-rhetoric-and-cable-news-media-dividing-the-u-s/">Angry Rhetoric and Cable-News Media Dividing the U.S.</a>
						</li>
				</ul>
		</div>						</div>
			
							<div class="footer-sidebar-3 widget-area col-sm-4" role="complementary">
				<div id="search-5" class="widget vw-sidebar-footer-3 widget_search"><form action="http://easttennessean.com/" id="searchform" class="searchform" method="get">
	<input type="text" id="s" name="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" autocomplete="off" />
	<button class="search-button"><i class="icon-entypo-search"></i></button>
</form></div><div id="vw_widget_social_subscription-5" class="widget vw-sidebar-footer-3 widget_vw_widget_social_subscription">				<div class="social-subscription">
					<a class="social-subscription-icon" href="http://www.twitter.com/easttennessean" title="Follow our twitter" target="_blank"><i class="icon-social-twitter"></i></a>
					<div class="social-subscription-counter">
						<div class="social-subscription-count header-font">2,733</div>
						<div class="social-subscription-unit">followers</div>
					</div>
					<div class="clearfix"></div>
				</div>
							<div class="social-subscription">
					<a class="social-subscription-icon" href="https://www.facebook.com/196709623677307" title="Like our facebook" target="_blank"><i class="icon-social-facebook"></i></a>
					<div class="social-subscription-counter">
						<div class="social-subscription-count header-font">1,740</div>
						<div class="social-subscription-unit">fans</div>
					</div>
					<div class="clearfix"></div>
				</div>
							<div class="social-subscription">
					<a class="social-subscription-icon" href="https://www.youtube.com/user/theeasttennessean/" title="Subscribe our youtube" target="_blank"><i class="icon-social-youtube"></i></a>
					<div class="social-subscription-counter">
						<div class="social-subscription-count header-font">45</div>
						<div class="social-subscription-unit">subscribers</div>
					</div>
					<div class="clearfix"></div>
				</div>
							<div class="social-subscription">
					<a class="social-subscription-icon" href="https://soundcloud.com/easttennessean" title="Follow our Soundcloud" target="_blank"><i class="icon-social-soundcloud"></i></a>
					<div class="social-subscription-counter">
						<div class="social-subscription-count header-font">0</div>
						<div class="social-subscription-unit">Followers</div>
					</div>
					<div class="clearfix"></div>
				</div>
					<div class="clearfix"></div>
		</div>				</div>
					</div>
	</div>
</div>
					<div class="copyright">
						<div class="container">
							<div class="row">
								<div class="col-sm-6 copyright-left">Copyright ©, All Rights Reserved.</div>
								<div class="col-sm-6 copyright-right">
									<a class="back-to-top" href="#top">&uarr;	Back to top</a>
								</div>
							</div>
						</div>
					</div>
				</footer>
				
			</div> <!-- Off canvas body inner -->
		
			<div style="display:none">
	<div class="grofile-hash-map-e92048e1dd48b51275264d612c9bb1ff">
	</div>
	<div class="grofile-hash-map-3eff5174130a320273f20bab984cc3c1">
	</div>
	<div class="grofile-hash-map-90af34f015b7ade6f2d491124e031bae">
	</div>
	<div class="grofile-hash-map-358d2b8cc50dc0b3918e30f7ac9bdd24">
	</div>
	<div class="grofile-hash-map-686f45a9fdf47643e71ae93a6c1b6493">
	</div>
	<div class="grofile-hash-map-0bf974290f0ac91689bd53f991af6fe5">
	</div>
	<div class="grofile-hash-map-42657faa5b2315f909e05f6a8f8d8c50">
	</div>
	<div class="grofile-hash-map-2783c8a8c69db2ec19caa268eae7473f">
	</div>
	<div class="grofile-hash-map-ad2cf23063eaa4e275a3fd8f5378a187">
	</div>
	<div class="grofile-hash-map-a9fdf93722d7c9cc749b9cd84abc0a0e">
	</div>
	<div class="grofile-hash-map-b5cff16bb113f1e7729bb4ae7c249f35">
	</div>
	<div class="grofile-hash-map-149ae386d2dca7879fc0cedb09638371">
	</div>
	<div class="grofile-hash-map-a7c630c04f711e2b965993badbe1a5f4">
	</div>
	<div class="grofile-hash-map-14c483768b6e87ed1dc6a5dc2055a606">
	</div>
	<div class="grofile-hash-map-72616956f00d8c8f5b1076ce2b8cfab0">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/easttennessean.com\/2017\/08\/23\/where-were-you-this-summer\/":28980};
	</script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201735'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/themes/presso/js/jquery.fitvids.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/themes/presso/js/jquery.isotope.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/themes/presso/framework/flexslider/jquery.flexslider.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/themes/presso/framework/swipebox/jquery.swipebox.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/themes/presso/js/asset.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/themes/presso/js/main.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
                                    		<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function ($) {
							$( '.flexslider' ).flexslider({
			animation: "fade",
			easing: "easeInCirc",
			slideshow: true,
			slideshowSpeed: 4000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			prevText: '',
			nextText: '',
			start: function( slider ) {
				slider.css( 'opacity', '1' );
				slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
			},
		});
					} );
				
			})( jQuery, window , document );

			                                    		</script>
		<script type='text/javascript' src='https://stats.wp.com/e-201735.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'107095580',post:'28980',tz:'0',srv:'easttennessean.com'} ]);
	_stq.push([ 'clickTrackerInit', '107095580', '28980' ]);
</script>
	</body>
</html>
<!-- Dynamic page generated in 0.955 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-08-30 00:31:12 -->

<!-- Compression = gzip -->