<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
	<head>
		<title>Gupta elected SGA president for 2018-19 | East Tennessean</title>
		
		<!-- Default Meta Tags -->
		<meta charset="UTF-8">

<link href="//www.google-analytics.com" rel="dns-prefetch">

<meta http-equiv="X-UA-Compatible" content="IE=edge">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<meta name="description" content="ETSU&#039;s student-run newspaper">
<link rel="shortcut icon" href="http://easttennessean.com/wp-content/uploads/2015/11/EastTennesseanVideo-300x300.jpg">		




<link rel="pingback" href="http://easttennessean.com/xmlrpc.php" />

		<!-- Facebook integration -->
  

<meta property="og:site_name" content="East Tennessean">

<meta property="og:url" content="http://easttennessean.com/2018/04/13/gupta-elected-sga-president-for-2018-19/"/>  
<meta property="og:type" content="article" />
<meta property="og:title" content="Gupta elected SGA president for 2018-19" />  
<meta property="og:description" content="Megha Gupta won the election for 2018-19 Student Government Association president, as election results were certified Thursday evening. Gupta won with 1,032 votes. Jordan Rowe ...">



		<!-- css + javascript -->
		                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                    <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="East Tennessean &raquo; Feed" href="http://easttennessean.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="East Tennessean &raquo; Comments Feed" href="http://easttennessean.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/easttennessean.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://easttennessean.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-flexslider-css'  href='http://easttennessean.com/wp-content/themes/presso/framework/flexslider/flexslider-custom.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='http://easttennessean.com/wp-content/themes/presso/framework/font-icons/social-icons/css/zocial.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='http://easttennessean.com/wp-content/themes/presso/framework/font-icons/entypo/css/entypo.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-symbol-css'  href='http://easttennessean.com/wp-content/themes/presso/framework/font-icons/symbol/css/symbol.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-swipebox-css'  href='http://easttennessean.com/wp-content/themes/presso/framework/swipebox/swipebox.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='http://easttennessean.com/wp-content/themes/presso/framework/bootstrap/css/bootstrap.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='http://easttennessean.com/wp-content/themes/presso/css/theme.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://easttennessean.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://easttennessean.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"http:\/\/easttennessean.com","ajax_url":"http:\/\/easttennessean.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/themes/presso/framework/instant-search/instant-search.js?ver=2.0.2'></script>
<link rel='https://api.w.org/' href='http://easttennessean.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://easttennessean.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://easttennessean.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Trail Update: Races to come, trails to ride' href='http://easttennessean.com/2018/04/12/trail-update-races-to-come-trails-to-ride/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="http://easttennessean.com/2018/04/13/gupta-elected-sga-president-for-2018-19/" />
<link rel='shortlink' href='https://wp.me/p7fms4-8I7' />
<link rel="alternate" type="application/json+oembed" href="http://easttennessean.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feasttennessean.com%2F2018%2F04%2F13%2Fgupta-elected-sga-president-for-2018-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://easttennessean.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feasttennessean.com%2F2018%2F04%2F13%2Fgupta-elected-sga-president-for-2018-19%2F&#038;format=xml" />
<meta name="google-site-verification" content="cECOgZQn3LGKTsfmzOM0SjMhyPXTzuwXFF77IUUfZR4" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Gupta elected SGA president for 2018-19" />
<meta property="og:url" content="http://easttennessean.com/2018/04/13/gupta-elected-sga-president-for-2018-19/" />
<meta property="og:description" content="Megha Gupta won the election for 2018-19 Student Government Association president, as election results were certified Thursday evening. Gupta won with 1,032 votes. Jordan Rowe was second with 829 v…" />
<meta property="article:published_time" content="2018-04-13T01:53:38+00:00" />
<meta property="article:modified_time" content="2018-04-13T01:54:23+00:00" />
<meta property="og:site_name" content="East Tennessean" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Gupta elected SGA president for 2018-19" />
<meta name="twitter:card" content="summary" />
		<style id="vw-custom-font" type="text/css">
						
					</style>
			<!-- Theme's Custom CSS -->
	<style type="text/css">
		::selection { color: white; background-color: #3facd6; }
		
		h1 { line-height: 1.1; }
		h2 { line-height: 1.2; }
		h3, h4, h5, h6 { line-height: 1.4; }

		.header-font,
		woocommerce div.product .woocommerce-tabs ul.tabs li, .woocommerce-page div.product .woocommerce-tabs ul.tabs li, .woocommerce #content div.product .woocommerce-tabs ul.tabs li, .woocommerce-page #content div.product .woocommerce-tabs ul.tabs li
		{ font-family: Oswald; font-weight: ; }
		.header-font-color { color: #333333; }

		.wp-caption p.wp-caption-text {
			color: #333333;
			border-bottom-color: #333333;
		}
		
		.body-font { font-family: Open Sans; font-weight: ; }

		/* Only header font, No font-weight */
		.mobile-nav,
		.top-nav,
		.comment .author > span, .pingback .author > span, 
		.label, .tagcloud a,
		.woocommerce .product_meta .post-tags a,
		.bbp-topic-tags a,
		.woocommerce div.product span.price, .woocommerce-page div.product span.price, .woocommerce #content div.product span.price, .woocommerce-page #content div.product span.price, .woocommerce div.product p.price, .woocommerce-page div.product p.price, .woocommerce #content div.product p.price, .woocommerce-page #content div.product p.price,
		.main-nav .menu-link { font-family: Oswald; }

		/* Primary Color */
		.primary-bg,
		.label, .tagcloud a,
		.woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus,
		#pagination > span {
			background-color: #3facd6;
		}
		a, .social-share a:hover, .site-social-icons a:hover,
		.bbp-topic-header a:hover,
		.bbp-forum-header a:hover,
		.bbp-reply-header a:hover { color: #3facd6; }
		.button-primary { color: #3facd6; border-color: #3facd6; }
		.primary-border { border-color: #3facd6; }

		/* Top-bar Colors */
		.top-bar {
			background-color: #333333;
			color: #eeeeee;
		}

		#open-mobile-nav, .top-nav  a, .top-bar-right > a {
			color: #eeeeee;
		}

		#open-mobile-nav:hover, .top-nav  a:hover, .top-bar-right > a:hover {
			background-color: #3facd6;
			color: #ffffff;
		}

		.top-nav .menu-item:hover { background-color: #3facd6; }
		.top-nav .menu-item:hover > a { color: #ffffff; }

		/* Header Colors */
		.main-bar {
			background-color: #f9f9f9;
			color: #bbbbbb;
		}

		/* Main Navigation Colors */
		.main-nav-bar {
			background-color: #333333;
		}

		.main-nav-bar, .main-nav > .menu-item > a {
			color: #ffffff;
		}

		.main-nav .menu-item:hover > .menu-link,
		.main-nav > .current-menu-ancestor > a,
		.main-nav > .current-menu-item > a {
			background-color: #3facd6;
			color: #ffffff;
		}

		/* Widgets */
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-icon { background-color: #3facd6; }
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-count { color: #3facd6; }

		.widget_vw_widget_categories a:hover { color: #3facd6; }

		/* Footer Colors */
		#footer {
			background-color: #111111;
		}

		#footer .widget-title {
			color: #3facd6;
		}

		#footer,
		#footer .title,
		#footer .comment-author,
		#footer .social-subscription-count
		{ color: #999999; }

		.copyright {
			background-color: #000000;
		}
		.copyright, .copyright a {
			color: #dddddd;
		}

		/* Custom Styles */
				                                    	</style>
	
<!-- BEGIN GADWP v5.3.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-78241330-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Oswald;text-transform:uppercase;font-weight:normal;font-style:700;color:#333333;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-family:"Open Sans";font-weight:normal;font-style:400;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="dd302d6242945e761635715b7e9751e3">
		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
		<!--[if lt IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.3.0/respond.min.js"></script>
		<![endif]-->
	</head>
	<body id="top" class="post-template-default single single-post postid-33487 single-format-standard site-layout-boxed site-enable-post-box-effects">

			<nav id="mobile-nav-wrapper" role="navigation"></nav>
			<div id="off-canvas-body-inner">

				<!-- Top Bar -->
				<div id="top-bar" class="top-bar">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div class="top-bar-right">

									
									<a class="site-social-icon" href="https://facebook.com/easttennessean" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://plus.google.com" title="Google+" target="_blank"><i class="icon-social-gplus"></i></a><a class="site-social-icon" href="https://twitter.com/easttennessean" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a><a class="site-social-icon" href="https://www.youtube.com/channel/UCZg2pFk_UlZXbhNqd0_7TYA" title="Youtube" target="_blank"><i class="icon-social-youtube"></i></a>
									<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
								</div>

								<a id="open-mobile-nav" href="#mobile-nav" title="Search"><i class="icon-entypo-menu"></i></a>
								
								<nav id="top-nav-wrapper">
								<ul id="menu-top-navigation" class="top-nav list-unstyled clearfix"><li id="nav-menu-item-755" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="http://easttennessean.com/" class="menu-link main-menu-link"><span>Home</span></a></li>
<li id="nav-menu-item-756" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://easttennessean.wordpress.com" class="menu-link main-menu-link"><span>Blog</span></a></li>
<li id="nav-menu-item-757" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://soundcloud.com/user-632602238" class="menu-link main-menu-link"><span>Podcast</span></a></li>
<li id="nav-menu-item-754" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://easttennessean.com/593-2/" class="menu-link main-menu-link"><span>About Us</span></a></li>
</ul>								</nav>
								
							</div>
						</div>
					</div>
				</div>
				<!-- End Top Bar -->
				
				<!-- Main Bar -->
								<header class="main-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div id="logo" class="">
									<a href="http://easttennessean.com/">
																		
																													<img src="http://easttennessean.com/wp-content/uploads/2015/11/OnlineLogo.png" width="287" height="63" alt="East Tennessean" class="logo-original" />

																		
																		</a>
								</div>
							
																<div class="header-ads">
									                                    								</div>
																
							</div>
						</div>
					</div>
				</header>
				<!-- End Main Bar -->

				<!-- Main Navigation Bar -->
				<div class="main-nav-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<nav id="main-nav-wrapper"><ul id="menu-main-navigation" class="main-nav list-unstyled"><li id="nav-menu-item-23881" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://easttennessean.com/category/news/" class="menu-link main-menu-link"><span>News</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-33487 post-box post-box-large-thumbnail">
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2018/04/13/gupta-elected-sga-president-for-2018-19/" title="Permalink to Gupta elected SGA president for 2018-19" rel="bookmark">Gupta elected SGA president for 2018-19</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://0.gravatar.com/avatar/9559efaa61836f9170e883bdee3ebc3f?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/9559efaa61836f9170e883bdee3ebc3f?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/contributor/" title="View all posts by Contributor">Contributor</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2018/04/13/gupta-elected-sga-president-for-2018-19/" class="post-date" title="Permalink to Gupta elected SGA president for 2018-19" rel="bookmark">April 13, 2018</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-33431 post-box post-box-large-thumbnail">
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2018/04/11/unity-fest-celebrates-cultural-diversity/" title="Permalink to Unity Fest celebrates cultural diversity" rel="bookmark">Unity Fest celebrates cultural diversity</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://1.gravatar.com/avatar/d9f634c8d640a6ee9906230421f11b22?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/d9f634c8d640a6ee9906230421f11b22?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/dpfeiffer/" title="View all posts by Dean Pfeiffer">Dean Pfeiffer</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2018/04/11/unity-fest-celebrates-cultural-diversity/" class="post-date" title="Permalink to Unity Fest celebrates cultural diversity" rel="bookmark">April 11, 2018</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-33401 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2018/04/11/fall-concert-and-comedy-act-already-in-the-works/" title="Permalink to Fall concert and comedy act already in the works" rel="bookmark">
							<img width="360" height="200" src="https://i0.wp.com/easttennessean.com/wp-content/uploads/2018/02/sgfa.jpeg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i0.wp.com/easttennessean.com/wp-content/uploads/2018/02/sgfa.jpeg?resize=265%2C147 265w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2018/02/sgfa.jpeg?resize=360%2C200 360w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2018/02/sgfa.jpeg?zoom=2&amp;resize=360%2C200 720w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2018/02/sgfa.jpeg?zoom=3&amp;resize=360%2C200 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="32073" data-permalink="http://easttennessean.com/2018/02/07/what-is-sga-looking-toward-student-elections/sgfa/" data-orig-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2018/02/sgfa.jpeg?fit=1280%2C306" data-orig-size="1280,306" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sga" data-image-description="" data-medium-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2018/02/sgfa.jpeg?fit=300%2C72" data-large-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2018/02/sgfa.jpeg?fit=1024%2C245" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2018/04/11/fall-concert-and-comedy-act-already-in-the-works/" title="Permalink to Fall concert and comedy act already in the works" rel="bookmark">Fall concert and comedy act already in the works</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://0.gravatar.com/avatar/90af34f015b7ade6f2d491124e031bae?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/90af34f015b7ade6f2d491124e031bae?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/wisemanr/" title="View all posts by Raina Wiseman">Raina Wiseman</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2018/04/11/fall-concert-and-comedy-act-already-in-the-works/" class="post-date" title="Permalink to Fall concert and comedy act already in the works" rel="bookmark">April 11, 2018</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-23839" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://easttennessean.com/category/editorial/" class="menu-link main-menu-link"><span>Editorial</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-33409 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2018/04/11/zuckerberg-hearing-highlights-social-medias-influence-on-politics/" title="Permalink to Zuckerberg hearing highlights social media&#8217;s influence on politics" rel="bookmark">
							<img width="360" height="200" src="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/04/mark.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/04/mark.jpg?resize=265%2C147 265w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/04/mark.jpg?resize=360%2C200 360w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/04/mark.jpg?zoom=2&amp;resize=360%2C200 720w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="33462" data-permalink="http://easttennessean.com/2018/04/11/zuckerberg-hearing-highlights-social-medias-influence-on-politics/mark/" data-orig-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/04/mark.jpg?fit=1024%2C683" data-orig-size="1024,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mark" data-image-description="" data-medium-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/04/mark.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/04/mark.jpg?fit=1024%2C683" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2018/04/11/zuckerberg-hearing-highlights-social-medias-influence-on-politics/" title="Permalink to Zuckerberg hearing highlights social media&#8217;s influence on politics" rel="bookmark">Zuckerberg hearing highlights social media&#8217;s influence on politics</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://1.gravatar.com/avatar/1bbb651522d724d5e5ece27d0f029bc7?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/1bbb651522d724d5e5ece27d0f029bc7?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/thomask/" title="View all posts by Kilian Thomas">Kilian Thomas</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2018/04/11/zuckerberg-hearing-highlights-social-medias-influence-on-politics/" class="post-date" title="Permalink to Zuckerberg hearing highlights social media&#8217;s influence on politics" rel="bookmark">April 11, 2018</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-33419 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2018/04/11/art-should-represent-passion-and-pose-a-question-find-your-inspiration/" title="Permalink to Art should represent passion and pose a question, find your inspiration" rel="bookmark">
							<img width="360" height="200" src="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/04/art.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/04/art.jpg?resize=265%2C147 265w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/04/art.jpg?resize=360%2C200 360w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/04/art.jpg?zoom=2&amp;resize=360%2C200 720w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="33465" data-permalink="http://easttennessean.com/2018/04/11/art-should-represent-passion-and-pose-a-question-find-your-inspiration/art/" data-orig-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/04/art.jpg?fit=960%2C584" data-orig-size="960,584" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="art" data-image-description="" data-medium-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/04/art.jpg?fit=300%2C183" data-large-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/04/art.jpg?fit=960%2C584" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2018/04/11/art-should-represent-passion-and-pose-a-question-find-your-inspiration/" title="Permalink to Art should represent passion and pose a question, find your inspiration" rel="bookmark">Art should represent passion and pose a question, find your inspiration</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://2.gravatar.com/avatar/5f83768c2b4a97125b39be948f4123f3?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/5f83768c2b4a97125b39be948f4123f3?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/stolld/" title="View all posts by Daniel Stoll">Daniel Stoll</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2018/04/11/art-should-represent-passion-and-pose-a-question-find-your-inspiration/" class="post-date" title="Permalink to Art should represent passion and pose a question, find your inspiration" rel="bookmark">April 11, 2018</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-33391 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2018/04/11/group-projects-fail-to-reward-student-effort/" title="Permalink to Group projects fail to reward student effort" rel="bookmark">
							<img width="360" height="200" src="https://i0.wp.com/easttennessean.com/wp-content/uploads/2018/04/group-proj.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i0.wp.com/easttennessean.com/wp-content/uploads/2018/04/group-proj.jpg?resize=265%2C147 265w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2018/04/group-proj.jpg?resize=360%2C200 360w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2018/04/group-proj.jpg?zoom=2&amp;resize=360%2C200 720w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="33464" data-permalink="http://easttennessean.com/2018/04/11/group-projects-fail-to-reward-student-effort/group-proj/" data-orig-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2018/04/group-proj.jpg?fit=960%2C426" data-orig-size="960,426" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="group proj" data-image-description="" data-medium-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2018/04/group-proj.jpg?fit=300%2C133" data-large-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2018/04/group-proj.jpg?fit=960%2C426" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2018/04/11/group-projects-fail-to-reward-student-effort/" title="Permalink to Group projects fail to reward student effort" rel="bookmark">Group projects fail to reward student effort</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://0.gravatar.com/avatar/c37776365758ff452be0d7e778efa324?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/c37776365758ff452be0d7e778efa324?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/nolenm/" title="View all posts by Mason Nolen">Mason Nolen</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2018/04/11/group-projects-fail-to-reward-student-effort/" class="post-date" title="Permalink to Group projects fail to reward student effort" rel="bookmark">April 11, 2018</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-23882" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://easttennessean.com/category/arts-entertainment/" class="menu-link main-menu-link"><span>Arts &#038; Entertainment</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-33480 post-box post-box-large-thumbnail">
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2018/04/12/trail-update-races-to-come-trails-to-ride/" title="Permalink to Trail Update: Races to come, trails to ride" rel="bookmark">Trail Update: Races to come, trails to ride</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://0.gravatar.com/avatar/358d2b8cc50dc0b3918e30f7ac9bdd24?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/358d2b8cc50dc0b3918e30f7ac9bdd24?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/medleyk/" title="View all posts by W. Kenneth Medley II">W. Kenneth Medley II</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2018/04/12/trail-update-races-to-come-trails-to-ride/" class="post-date" title="Permalink to Trail Update: Races to come, trails to ride" rel="bookmark">April 12, 2018</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-33396 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2018/04/11/etsu-celebrates-spring-creative-writing-festival/" title="Permalink to ETSU celebrates Spring Creative Writing Festival" rel="bookmark">
							<img width="360" height="200" src="https://i2.wp.com/easttennessean.com/wp-content/uploads/2018/04/Screen-Shot-2016-04-05-at-7.05.37-PM.png?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i2.wp.com/easttennessean.com/wp-content/uploads/2018/04/Screen-Shot-2016-04-05-at-7.05.37-PM.png?resize=265%2C147 265w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2018/04/Screen-Shot-2016-04-05-at-7.05.37-PM.png?resize=360%2C200 360w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="33461" data-permalink="http://easttennessean.com/2018/04/11/etsu-celebrates-spring-creative-writing-festival/screen-shot-2016-04-05-at-7-05-37-pm-2/" data-orig-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2018/04/Screen-Shot-2016-04-05-at-7.05.37-PM.png?fit=673%2C474" data-orig-size="673,474" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="creative writing festival" data-image-description="" data-medium-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2018/04/Screen-Shot-2016-04-05-at-7.05.37-PM.png?fit=300%2C211" data-large-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2018/04/Screen-Shot-2016-04-05-at-7.05.37-PM.png?fit=673%2C474" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2018/04/11/etsu-celebrates-spring-creative-writing-festival/" title="Permalink to ETSU celebrates Spring Creative Writing Festival" rel="bookmark">ETSU celebrates Spring Creative Writing Festival</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://0.gravatar.com/avatar/907803afee5cc757e1b73f20dedaf08b?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/907803afee5cc757e1b73f20dedaf08b?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/purdyh/" title="View all posts by Hannah Purdy">Hannah Purdy</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2018/04/11/etsu-celebrates-spring-creative-writing-festival/" class="post-date" title="Permalink to ETSU celebrates Spring Creative Writing Festival" rel="bookmark">April 11, 2018</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-33383 post-box post-box-large-thumbnail">
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2018/04/10/wild-and-scenic-film-festival-promotes-environmental-protection/" title="Permalink to Wild and Scenic Film Festival promotes environmental protection" rel="bookmark">Wild and Scenic Film Festival promotes environmental protection</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://2.gravatar.com/avatar/2783c8a8c69db2ec19caa268eae7473f?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/2783c8a8c69db2ec19caa268eae7473f?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/edingler/" title="View all posts by Emily Dingler">Emily Dingler</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2018/04/10/wild-and-scenic-film-festival-promotes-environmental-protection/" class="post-date" title="Permalink to Wild and Scenic Film Festival promotes environmental protection" rel="bookmark">April 10, 2018</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-23883" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://easttennessean.com/category/life-culture/" class="menu-link main-menu-link"><span>Features</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-33413 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2018/04/11/the-clothesline-project-spreads-awareness-on-sexual-assault-includes-metoo-movement/" title="Permalink to The Clothesline Project spreads awareness on sexual assault, includes MeToo movement" rel="bookmark">
							<img width="360" height="200" src="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/04/DSC06122.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/04/DSC06122.jpg?resize=265%2C147 265w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/04/DSC06122.jpg?resize=360%2C200 360w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/04/DSC06122.jpg?zoom=2&amp;resize=360%2C200 720w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/04/DSC06122.jpg?zoom=3&amp;resize=360%2C200 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="33451" data-permalink="http://easttennessean.com/2018/04/11/the-clothesline-project-spreads-awareness-on-sexual-assault-includes-metoo-movement/dsc06122/" data-orig-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/04/DSC06122.jpg?fit=3456%2C2592" data-orig-size="3456,2592" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DSC-HX1&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1586613084&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;7.7&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="clothesline" data-image-description="" data-medium-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/04/DSC06122.jpg?fit=300%2C225" data-large-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/04/DSC06122.jpg?fit=1024%2C768" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2018/04/11/the-clothesline-project-spreads-awareness-on-sexual-assault-includes-metoo-movement/" title="Permalink to The Clothesline Project spreads awareness on sexual assault, includes MeToo movement" rel="bookmark">The Clothesline Project spreads awareness on sexual assault, includes MeToo movement</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://2.gravatar.com/avatar/24ec3dcfaa22404faf94cc93deb2b3b6?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/24ec3dcfaa22404faf94cc93deb2b3b6?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/dobsonc/" title="View all posts by Chante Dobson">Chante Dobson</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2018/04/11/the-clothesline-project-spreads-awareness-on-sexual-assault-includes-metoo-movement/" class="post-date" title="Permalink to The Clothesline Project spreads awareness on sexual assault, includes MeToo movement" rel="bookmark">April 11, 2018</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-33301 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2018/04/08/the-dream-didnt-die-with-dr-king/" title="Permalink to The dream didn&#8217;t die with Dr. King" rel="bookmark">
							<img width="360" height="200" src="https://i2.wp.com/easttennessean.com/wp-content/uploads/2018/04/DSC_0513.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i2.wp.com/easttennessean.com/wp-content/uploads/2018/04/DSC_0513.jpg?resize=265%2C147 265w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2018/04/DSC_0513.jpg?resize=360%2C200 360w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2018/04/DSC_0513.jpg?zoom=2&amp;resize=360%2C200 720w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2018/04/DSC_0513.jpg?zoom=3&amp;resize=360%2C200 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="33332" data-permalink="http://easttennessean.com/2018/04/08/the-dream-didnt-die-with-dr-king/dsc_0513/" data-orig-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2018/04/DSC_0513.jpg?fit=6000%2C4000" data-orig-size="6000,4000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1522824676&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;38&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0513" data-image-description="" data-medium-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2018/04/DSC_0513.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2018/04/DSC_0513.jpg?fit=1024%2C683" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2018/04/08/the-dream-didnt-die-with-dr-king/" title="Permalink to The dream didn&#8217;t die with Dr. King" rel="bookmark">The dream didn&#8217;t die with Dr. King</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://2.gravatar.com/avatar/24ec3dcfaa22404faf94cc93deb2b3b6?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/24ec3dcfaa22404faf94cc93deb2b3b6?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/dobsonc/" title="View all posts by Chante Dobson">Chante Dobson</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2018/04/08/the-dream-didnt-die-with-dr-king/" class="post-date" title="Permalink to The dream didn&#8217;t die with Dr. King" rel="bookmark">April 8, 2018</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-33297 post-box post-box-large-thumbnail">
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2018/04/08/coming-soon-etsus-first-pride-festival/" title="Permalink to Coming Soon: ETSU&#8217;s first Pride Festival" rel="bookmark">Coming Soon: ETSU&#8217;s first Pride Festival</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://0.gravatar.com/avatar/cadc12be6c0bed1a3994ebca314cec6b?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/cadc12be6c0bed1a3994ebca314cec6b?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/solomona/" title="View all posts by Allysun Solomon">Allysun Solomon</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2018/04/08/coming-soon-etsus-first-pride-festival/" class="post-date" title="Permalink to Coming Soon: ETSU&#8217;s first Pride Festival" rel="bookmark">April 8, 2018</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-23884" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://easttennessean.com/category/athletics/" class="menu-link main-menu-link"><span>Athletics</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-33480 post-box post-box-large-thumbnail">
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2018/04/12/trail-update-races-to-come-trails-to-ride/" title="Permalink to Trail Update: Races to come, trails to ride" rel="bookmark">Trail Update: Races to come, trails to ride</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://0.gravatar.com/avatar/358d2b8cc50dc0b3918e30f7ac9bdd24?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/358d2b8cc50dc0b3918e30f7ac9bdd24?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/medleyk/" title="View all posts by W. Kenneth Medley II">W. Kenneth Medley II</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2018/04/12/trail-update-races-to-come-trails-to-ride/" class="post-date" title="Permalink to Trail Update: Races to come, trails to ride" rel="bookmark">April 12, 2018</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-33429 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2018/04/11/struggles-continue-for-bucs-against-furman/" title="Permalink to Struggles continue for Bucs against Furman" rel="bookmark">
							<img width="360" height="200" src="https://i2.wp.com/easttennessean.com/wp-content/uploads/2018/04/softball.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i2.wp.com/easttennessean.com/wp-content/uploads/2018/04/softball.jpg?resize=265%2C147 265w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2018/04/softball.jpg?resize=360%2C200 360w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2018/04/softball.jpg?zoom=2&amp;resize=360%2C200 720w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2018/04/softball.jpg?zoom=3&amp;resize=360%2C200 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="33468" data-permalink="http://easttennessean.com/2018/04/11/struggles-continue-for-bucs-against-furman/softball-8/" data-orig-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2018/04/softball.jpg?fit=1160%2C685" data-orig-size="1160,685" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="softball" data-image-description="" data-medium-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2018/04/softball.jpg?fit=300%2C177" data-large-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2018/04/softball.jpg?fit=1024%2C605" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2018/04/11/struggles-continue-for-bucs-against-furman/" title="Permalink to Struggles continue for Bucs against Furman" rel="bookmark">Struggles continue for Bucs against Furman</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://0.gravatar.com/avatar/c44454475e2869c45c5cdb0edd62bf2c?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/c44454475e2869c45c5cdb0edd62bf2c?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/olsonj/" title="View all posts by Joshua Olson">Joshua Olson</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2018/04/11/struggles-continue-for-bucs-against-furman/" class="post-date" title="Permalink to Struggles continue for Bucs against Furman" rel="bookmark">April 11, 2018</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-33404 post-box post-box-large-thumbnail">
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2018/04/11/bucs-mens-soccer-prepares-for-next-season-under-new-head-coach/" title="Permalink to Bucs men&#8217;s soccer prepares for next season under new head coach" rel="bookmark">Bucs men&#8217;s soccer prepares for next season under new head coach</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://1.gravatar.com/avatar/149ae386d2dca7879fc0cedb09638371?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/149ae386d2dca7879fc0cedb09638371?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/enelson/" title="View all posts by Edwin Nelson">Edwin Nelson</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2018/04/11/bucs-mens-soccer-prepares-for-next-season-under-new-head-coach/" class="post-date" title="Permalink to Bucs men&#8217;s soccer prepares for next season under new head coach" rel="bookmark">April 11, 2018</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
</ul></nav>							</div>
						</div>
					</div>
				</div>
				<!-- End Main Navigation Bar -->
<div class="top-posts">
	<div class="container">
		<div class="row">
			<a href="#" class="carousel-nav-prev"></a>
			<a href="#" class="carousel-nav-next"></a>
				<div class="top-posts-inner">
									<div class="post-box-wrapper  ">
						<article class="post-33487 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2018/04/13/gupta-elected-sga-president-for-2018-19/" title="Permalink to Gupta elected SGA president for 2018-19" rel="bookmark">Gupta elected SGA president for 2018-19</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://0.gravatar.com/avatar/9559efaa61836f9170e883bdee3ebc3f?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/9559efaa61836f9170e883bdee3ebc3f?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/contributor/" title="View all posts by Contributor">Contributor</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2018/04/13/gupta-elected-sga-president-for-2018-19/" class="post-date" title="Permalink to Gupta elected SGA president for 2018-19" rel="bookmark">April 13, 2018</a>
	</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-33480 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2018/04/12/trail-update-races-to-come-trails-to-ride/" title="Permalink to Trail Update: Races to come, trails to ride" rel="bookmark">Trail Update: Races to come, trails to ride</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://0.gravatar.com/avatar/358d2b8cc50dc0b3918e30f7ac9bdd24?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/358d2b8cc50dc0b3918e30f7ac9bdd24?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/medleyk/" title="View all posts by W. Kenneth Medley II">W. Kenneth Medley II</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2018/04/12/trail-update-races-to-come-trails-to-ride/" class="post-date" title="Permalink to Trail Update: Races to come, trails to ride" rel="bookmark">April 12, 2018</a>
	</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-33409 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2018/04/11/zuckerberg-hearing-highlights-social-medias-influence-on-politics/" title="Permalink to Zuckerberg hearing highlights social media&#8217;s influence on politics" rel="bookmark">Zuckerberg hearing highlights social media&#8217;s influence on politics</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://1.gravatar.com/avatar/1bbb651522d724d5e5ece27d0f029bc7?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/1bbb651522d724d5e5ece27d0f029bc7?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/thomask/" title="View all posts by Kilian Thomas">Kilian Thomas</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2018/04/11/zuckerberg-hearing-highlights-social-medias-influence-on-politics/" class="post-date" title="Permalink to Zuckerberg hearing highlights social media&#8217;s influence on politics" rel="bookmark">April 11, 2018</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://easttennessean.com/2018/04/11/zuckerberg-hearing-highlights-social-medias-influence-on-politics/" title="Permalink to Zuckerberg hearing highlights social media&#8217;s influence on politics" rel="bookmark">
				<img width="265" height="147" src="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/04/mark.jpg?resize=265%2C147" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/04/mark.jpg?resize=265%2C147 265w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/04/mark.jpg?resize=360%2C200 360w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/04/mark.jpg?resize=750%2C420 750w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/04/mark.jpg?zoom=2&amp;resize=265%2C147 530w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id="33462" data-permalink="http://easttennessean.com/2018/04/11/zuckerberg-hearing-highlights-social-medias-influence-on-politics/mark/" data-orig-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/04/mark.jpg?fit=1024%2C683" data-orig-size="1024,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mark" data-image-description="" data-medium-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/04/mark.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/04/mark.jpg?fit=1024%2C683" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-33419 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2018/04/11/art-should-represent-passion-and-pose-a-question-find-your-inspiration/" title="Permalink to Art should represent passion and pose a question, find your inspiration" rel="bookmark">Art should represent passion and pose a question, find your inspiration</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://2.gravatar.com/avatar/5f83768c2b4a97125b39be948f4123f3?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/5f83768c2b4a97125b39be948f4123f3?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/stolld/" title="View all posts by Daniel Stoll">Daniel Stoll</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2018/04/11/art-should-represent-passion-and-pose-a-question-find-your-inspiration/" class="post-date" title="Permalink to Art should represent passion and pose a question, find your inspiration" rel="bookmark">April 11, 2018</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://easttennessean.com/2018/04/11/art-should-represent-passion-and-pose-a-question-find-your-inspiration/" title="Permalink to Art should represent passion and pose a question, find your inspiration" rel="bookmark">
				<img width="265" height="147" src="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/04/art.jpg?resize=265%2C147" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/04/art.jpg?resize=265%2C147 265w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/04/art.jpg?resize=360%2C200 360w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/04/art.jpg?resize=750%2C420 750w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/04/art.jpg?zoom=2&amp;resize=265%2C147 530w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id="33465" data-permalink="http://easttennessean.com/2018/04/11/art-should-represent-passion-and-pose-a-question-find-your-inspiration/art/" data-orig-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/04/art.jpg?fit=960%2C584" data-orig-size="960,584" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="art" data-image-description="" data-medium-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/04/art.jpg?fit=300%2C183" data-large-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/04/art.jpg?fit=960%2C584" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-33415 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2018/04/11/bill-gatton-college-of-pharmacy-earns-award-for-third-consecutive-year/" title="Permalink to Bill Gatton College of Pharmacy earns award for third consecutive year" rel="bookmark">Bill Gatton College of Pharmacy earns award for third consecutive year</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://1.gravatar.com/avatar/ad2cf23063eaa4e275a3fd8f5378a187?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/ad2cf23063eaa4e275a3fd8f5378a187?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/navebl1/" title="View all posts by Brittnee Nave">Brittnee Nave</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2018/04/11/bill-gatton-college-of-pharmacy-earns-award-for-third-consecutive-year/" class="post-date" title="Permalink to Bill Gatton College of Pharmacy earns award for third consecutive year" rel="bookmark">April 11, 2018</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://easttennessean.com/2018/04/11/bill-gatton-college-of-pharmacy-earns-award-for-third-consecutive-year/" title="Permalink to Bill Gatton College of Pharmacy earns award for third consecutive year" rel="bookmark">
				<img width="265" height="147" src="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/04/bill-gatton.jpg?resize=265%2C147" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/04/bill-gatton.jpg?resize=265%2C147 265w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/04/bill-gatton.jpg?resize=360%2C200 360w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/04/bill-gatton.jpg?resize=750%2C420 750w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/04/bill-gatton.jpg?zoom=2&amp;resize=265%2C147 530w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id="33458" data-permalink="http://easttennessean.com/2018/04/11/bill-gatton-college-of-pharmacy-earns-award-for-third-consecutive-year/bill-gatton/" data-orig-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/04/bill-gatton.jpg?fit=1944%2C1224" data-orig-size="1944,1224" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bill gatton" data-image-description="" data-medium-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/04/bill-gatton.jpg?fit=300%2C189" data-large-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/04/bill-gatton.jpg?fit=1024%2C645" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-33431 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2018/04/11/unity-fest-celebrates-cultural-diversity/" title="Permalink to Unity Fest celebrates cultural diversity" rel="bookmark">Unity Fest celebrates cultural diversity</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://1.gravatar.com/avatar/d9f634c8d640a6ee9906230421f11b22?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/d9f634c8d640a6ee9906230421f11b22?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/dpfeiffer/" title="View all posts by Dean Pfeiffer">Dean Pfeiffer</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2018/04/11/unity-fest-celebrates-cultural-diversity/" class="post-date" title="Permalink to Unity Fest celebrates cultural diversity" rel="bookmark">April 11, 2018</a>
	</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-33421 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2018/04/11/take-back-the-night-provides-support-to-victims-of-sexual-assault/" title="Permalink to Take Back the Night provides support to victims of sexual assault" rel="bookmark">Take Back the Night provides support to victims of sexual assault</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://2.gravatar.com/avatar/24ec3dcfaa22404faf94cc93deb2b3b6?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/24ec3dcfaa22404faf94cc93deb2b3b6?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/dobsonc/" title="View all posts by Chante Dobson">Chante Dobson</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2018/04/11/take-back-the-night-provides-support-to-victims-of-sexual-assault/" class="post-date" title="Permalink to Take Back the Night provides support to victims of sexual assault" rel="bookmark">April 11, 2018</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://easttennessean.com/2018/04/11/take-back-the-night-provides-support-to-victims-of-sexual-assault/" title="Permalink to Take Back the Night provides support to victims of sexual assault" rel="bookmark">
				<img width="265" height="147" src="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/04/DSC_0086.jpg?resize=265%2C147" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/04/DSC_0086.jpg?resize=265%2C147 265w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/04/DSC_0086.jpg?resize=360%2C200 360w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/04/DSC_0086.jpg?resize=750%2C420 750w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/04/DSC_0086.jpg?zoom=2&amp;resize=265%2C147 530w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id="33455" data-permalink="http://easttennessean.com/2018/04/11/take-back-the-night-provides-support-to-victims-of-sexual-assault/dsc_0086-2/" data-orig-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/04/DSC_0086.jpg?fit=6000%2C4000" data-orig-size="6000,4000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3400&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1523388187&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;23&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0086" data-image-description="" data-medium-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/04/DSC_0086.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/04/DSC_0086.jpg?fit=1024%2C683" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  hidden-sm">
						<article class="post-33429 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2018/04/11/struggles-continue-for-bucs-against-furman/" title="Permalink to Struggles continue for Bucs against Furman" rel="bookmark">Struggles continue for Bucs against Furman</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://0.gravatar.com/avatar/c44454475e2869c45c5cdb0edd62bf2c?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/c44454475e2869c45c5cdb0edd62bf2c?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/olsonj/" title="View all posts by Joshua Olson">Joshua Olson</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2018/04/11/struggles-continue-for-bucs-against-furman/" class="post-date" title="Permalink to Struggles continue for Bucs against Furman" rel="bookmark">April 11, 2018</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://easttennessean.com/2018/04/11/struggles-continue-for-bucs-against-furman/" title="Permalink to Struggles continue for Bucs against Furman" rel="bookmark">
				<img width="265" height="147" src="https://i2.wp.com/easttennessean.com/wp-content/uploads/2018/04/softball.jpg?resize=265%2C147" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://i2.wp.com/easttennessean.com/wp-content/uploads/2018/04/softball.jpg?resize=265%2C147 265w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2018/04/softball.jpg?resize=360%2C200 360w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2018/04/softball.jpg?resize=750%2C420 750w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2018/04/softball.jpg?zoom=2&amp;resize=265%2C147 530w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id="33468" data-permalink="http://easttennessean.com/2018/04/11/struggles-continue-for-bucs-against-furman/softball-8/" data-orig-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2018/04/softball.jpg?fit=1160%2C685" data-orig-size="1160,685" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="softball" data-image-description="" data-medium-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2018/04/softball.jpg?fit=300%2C177" data-large-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2018/04/softball.jpg?fit=1024%2C605" />			</a>
		</div>
	
</article>					</div>
								</div>
		</div>
	</div>
</div>


<div id="page-wrapper" class="container">
	<div class="row">
		<div id="page-content" class="col-sm-12">
												
					<article id="post-33487" class="post-33487 post type-post status-publish format-standard hentry category-news tag-4709 tag-5669 tag-election tag-etsu tag-sga tag-student-government-association tag-vote">
						
						<div class="tags clearfix">
							<a class="label " href="http://easttennessean.com/category/news/" title="View all posts in News" rel="category">News</a>						</div>

						<h1 class="post-title title title-large entry-title">Gupta elected SGA president for 2018-19</h1>

						
						<hr class="hr-thin-bottom">

						<div class="social-share">
	<span class="header-font">SHARE ON:</span>

		<a class="social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Feasttennessean.com%2F2018%2F04%2F13%2Fgupta-elected-sga-president-for-2018-19%2F&amp;t=Gupta elected SGA president for 2018-19" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>
	
		<a class="social-twitter" href="https://twitter.com/home?status=Gupta elected SGA president for 2018-19 http://easttennessean.com/2018/04/13/gupta-elected-sga-president-for-2018-19/" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>
	
		<a class="social-googleplus" href="https://plus.google.com/share?url=http%3A%2F%2Feasttennessean.com%2F2018%2F04%2F13%2Fgupta-elected-sga-president-for-2018-19%2F" title="Share on Google+" target="_blank"><i class="icon-social-gplus"></i></a>
	
			<a class="social-pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Feasttennessean.com%2F2018%2F04%2F13%2Fgupta-elected-sga-president-for-2018-19%2F&amp;description=Gupta elected SGA president for 2018-19" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>
	
	
	
	
	
	
	</div>						
						<div class="post-meta header-font">
			<img alt='' src='http://0.gravatar.com/avatar/9559efaa61836f9170e883bdee3ebc3f?s=48&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/9559efaa61836f9170e883bdee3ebc3f?s=96&#038;d=blank&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' />		<a class="author-name vcard author" href="http://easttennessean.com/author/contributor/" title="View all posts by Contributor"><span class="fn">Contributor</span></a>
	
		<span class="post-meta-separator">&mdash;</span> <a href="http://easttennessean.com/2018/04/13/gupta-elected-sga-president-for-2018-19/" class="post-date updated" title="Permalink to Gupta elected SGA president for 2018-19" rel="bookmark">April 13, 2018</a>
</div>						
												
						<div class="post-content clearfix">
														<p>Megha Gupta won the election for 2018-19 Student Government Association president, as election results were certified Thursday evening.</p>
<p>Gupta won with 1,032 votes. Jordan Rowe was second with 829 votes.</p>
<p>Executive Vice President was won by Noah McGill with 952 votes. Devon Waldroff was second with 842 votes.</p>
<p>Olivia Snyder won the office for Vice President for Finance and Administration with 1,452 votes.</p>
<p>See Monday&#8217;s edition of the East Tennessean for a story with full results.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-33487" class="share-twitter sd-button share-icon no-text" href="http://easttennessean.com/2018/04/13/gupta-elected-sga-president-for-2018-19/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-33487" class="share-facebook sd-button share-icon no-text" href="http://easttennessean.com/2018/04/13/gupta-elected-sga-president-for-2018-19/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-33487" class="share-google-plus-1 sd-button share-icon no-text" href="http://easttennessean.com/2018/04/13/gupta-elected-sga-president-for-2018-19/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>						</div>
						
						
												<div class="post-tags clearfix">
							<span class="post-tags-title header-font">Tags:</span>
							<a class="label label-small label-light" href="http://easttennessean.com/tag/2018/" title="View all posts in 2018" rel="category">2018</a><a class="label label-small label-light" href="http://easttennessean.com/tag/2019/" title="View all posts in 2019" rel="category">2019</a><a class="label label-small label-light" href="http://easttennessean.com/tag/election/" title="View all posts in Election" rel="category">Election</a><a class="label label-small label-light" href="http://easttennessean.com/tag/etsu/" title="View all posts in ETSU" rel="category">ETSU</a><a class="label label-small label-light" href="http://easttennessean.com/tag/sga/" title="View all posts in SGA" rel="category">SGA</a><a class="label label-small label-light" href="http://easttennessean.com/tag/student-government-association/" title="View all posts in Student Government Association" rel="category">Student Government Association</a><a class="label label-small label-light" href="http://easttennessean.com/tag/vote/" title="View all posts in vote" rel="category">vote</a>						</div>
						
					</article>
				
				
				<div class="post-nav section-container clearfix">
		
			<a class="post-previous" href="http://easttennessean.com/2018/04/12/trail-update-races-to-come-trails-to-ride/">
		<i class="icon-entypo-left-open-big"></i>
		<h3 class="title title-small">
			<span class="super-title">Previous post</span>
			Trail Update: Races to come, trails to ride		</h3>
	</a>
	</div>				
				<div class="about-author section-container clearfix vcard author">
	<img alt='Contributor' src='http://0.gravatar.com/avatar/9559efaa61836f9170e883bdee3ebc3f?s=200&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/9559efaa61836f9170e883bdee3ebc3f?s=400&#038;d=blank&#038;r=g 2x' class='avatar avatar-200 photo' height='200' width='200' />
	<div class="about-author-info">
		<h3 class="author-name title title-medium">
			<span class="super-title">About the Author</span>
			<span class="fn">Contributor</span>
		</h3>

		<div class="author-bio"></div>
		<div class="author-socials">
			
			
			
					</div>
	</div>
</div>
				<div class="post-related section-container clearfix">
	<h2 class="section-title">Related Posts</h2>
	<div class="row">
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-33480 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2018/04/12/trail-update-races-to-come-trails-to-ride/" title="Permalink to Trail Update: Races to come, trails to ride" rel="bookmark">Trail Update: Races to come, trails to ride</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://0.gravatar.com/avatar/358d2b8cc50dc0b3918e30f7ac9bdd24?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/358d2b8cc50dc0b3918e30f7ac9bdd24?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/medleyk/" title="View all posts by W. Kenneth Medley II">W. Kenneth Medley II</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2018/04/12/trail-update-races-to-come-trails-to-ride/" class="post-date" title="Permalink to Trail Update: Races to come, trails to ride" rel="bookmark">April 12, 2018</a>
	</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-33415 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2018/04/11/bill-gatton-college-of-pharmacy-earns-award-for-third-consecutive-year/" title="Permalink to Bill Gatton College of Pharmacy earns award for third consecutive year" rel="bookmark">Bill Gatton College of Pharmacy earns award for third consecutive year</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://1.gravatar.com/avatar/ad2cf23063eaa4e275a3fd8f5378a187?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/ad2cf23063eaa4e275a3fd8f5378a187?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/navebl1/" title="View all posts by Brittnee Nave">Brittnee Nave</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2018/04/11/bill-gatton-college-of-pharmacy-earns-award-for-third-consecutive-year/" class="post-date" title="Permalink to Bill Gatton College of Pharmacy earns award for third consecutive year" rel="bookmark">April 11, 2018</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://easttennessean.com/2018/04/11/bill-gatton-college-of-pharmacy-earns-award-for-third-consecutive-year/" title="Permalink to Bill Gatton College of Pharmacy earns award for third consecutive year" rel="bookmark">
				<img width="265" height="147" src="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/04/bill-gatton.jpg?resize=265%2C147" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/04/bill-gatton.jpg?resize=265%2C147 265w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/04/bill-gatton.jpg?resize=360%2C200 360w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/04/bill-gatton.jpg?resize=750%2C420 750w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/04/bill-gatton.jpg?zoom=2&amp;resize=265%2C147 530w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id="33458" data-permalink="http://easttennessean.com/2018/04/11/bill-gatton-college-of-pharmacy-earns-award-for-third-consecutive-year/bill-gatton/" data-orig-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/04/bill-gatton.jpg?fit=1944%2C1224" data-orig-size="1944,1224" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bill gatton" data-image-description="" data-medium-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/04/bill-gatton.jpg?fit=300%2C189" data-large-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/04/bill-gatton.jpg?fit=1024%2C645" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm">
			<article class="post-33431 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2018/04/11/unity-fest-celebrates-cultural-diversity/" title="Permalink to Unity Fest celebrates cultural diversity" rel="bookmark">Unity Fest celebrates cultural diversity</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://1.gravatar.com/avatar/d9f634c8d640a6ee9906230421f11b22?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/d9f634c8d640a6ee9906230421f11b22?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/dpfeiffer/" title="View all posts by Dean Pfeiffer">Dean Pfeiffer</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2018/04/11/unity-fest-celebrates-cultural-diversity/" class="post-date" title="Permalink to Unity Fest celebrates cultural diversity" rel="bookmark">April 11, 2018</a>
	</div>
	
</article>		</div>
		</div>
</div>
				
				
					</div>
	</div>
</div>

				<footer id="footer">
					<div class="footer-sidebar">
	<div class="container">
		<div class="row">
							<div class="footer-sidebar-1 widget-area col-sm-4" role="complementary">
				<div id="vw_widget_about_us-1" class="widget vw-sidebar-footer-1 widget_vw_widget_about_us"><h3 class="widget-title"><span class="super-title">Our Site</span>About us</h3>			The East Tennessean is your source for everything ETSU. The Johnson City-based publication is assembled by ETSU students and printed by the Elizabethton Star every Monday and Thursday during the academic year. It is distributed to most university buildings and can be obtained for free from one of the publication’s many racks. All errors should be reported to Executive Editor Jessica Dunker at jdunker@etsu.edu or eteditor@etsu.edu. 			<div class="site-social-icons"><a class="site-social-icon" href="https://facebook.com/easttennessean" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://plus.google.com" title="Google+" target="_blank"><i class="icon-social-gplus"></i></a><a class="site-social-icon" href="https://twitter.com/easttennessean" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a><a class="site-social-icon" href="https://www.youtube.com/channel/UCZg2pFk_UlZXbhNqd0_7TYA" title="Youtube" target="_blank"><i class="icon-social-youtube"></i></a></div>
		</div>				</div>
			
							<div class="footer-sidebar-2 widget-area col-sm-4" role="complementary">
						<div id="recent-posts-4" class="widget vw-sidebar-footer-2 widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="http://easttennessean.com/2018/04/13/gupta-elected-sga-president-for-2018-19/">Gupta elected SGA president for 2018-19</a>
									</li>
											<li>
					<a href="http://easttennessean.com/2018/04/12/trail-update-races-to-come-trails-to-ride/">Trail Update: Races to come, trails to ride</a>
									</li>
											<li>
					<a href="http://easttennessean.com/2018/04/11/zuckerberg-hearing-highlights-social-medias-influence-on-politics/">Zuckerberg hearing highlights social media&#8217;s influence on politics</a>
									</li>
											<li>
					<a href="http://easttennessean.com/2018/04/11/art-should-represent-passion-and-pose-a-question-find-your-inspiration/">Art should represent passion and pose a question, find your inspiration</a>
									</li>
											<li>
					<a href="http://easttennessean.com/2018/04/11/bill-gatton-college-of-pharmacy-earns-award-for-third-consecutive-year/">Bill Gatton College of Pharmacy earns award for third consecutive year</a>
									</li>
											<li>
					<a href="http://easttennessean.com/2018/04/11/unity-fest-celebrates-cultural-diversity/">Unity Fest celebrates cultural diversity</a>
									</li>
											<li>
					<a href="http://easttennessean.com/2018/04/11/take-back-the-night-provides-support-to-victims-of-sexual-assault/">Take Back the Night provides support to victims of sexual assault</a>
									</li>
											<li>
					<a href="http://easttennessean.com/2018/04/11/struggles-continue-for-bucs-against-furman/">Struggles continue for Bucs against Furman</a>
									</li>
					</ul>
		</div>				</div>
			
							<div class="footer-sidebar-3 widget-area col-sm-4" role="complementary">
				<div id="search-5" class="widget vw-sidebar-footer-3 widget_search"><form action="http://easttennessean.com/" id="searchform" class="searchform" method="get">
	<input type="text" id="s" name="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" autocomplete="off" />
	<button class="search-button"><i class="icon-entypo-search"></i></button>
</form></div><div id="text-6" class="widget vw-sidebar-footer-3 widget_text"><h3 class="widget-title">Electronic Version of East Tennessean Print Edition</h3>			<div class="textwidget"><p><a href="http://www.calameo.com/accounts/5377509">Click here for full new and improved pdf versions of the 2017-18 print edition.</a></p>
</div>
		</div><div id="text-4" class="widget vw-sidebar-footer-3 widget_text"><h3 class="widget-title">Advertisers</h3>			<div class="textwidget"><p><a href="https://docs.google.com/forms/d/e/1FAIpQLScyFwbJ2S5EdLbHKJeaJqN49UHLJN85pty4QeaamVLLg8xCSA/viewform">Click here if you&#8217;re interested in buying an ad.</a></p>
<p><a href="https://epay.goldlink.etsu.edu/C20071_ustores/web/store_main.jsp?STOREID=93&amp;SINGLESTORE=true" target="_blank" rel="noopener">Click here to pay your invoice.</a></p>
<p>&nbsp;</p>
</div>
		</div><div id="vw_widget_image_banner-7" class="widget vw-sidebar-footer-3 widget_vw_widget_image_banner">			<a class="image-banner-link" href="">
				<img class="image-banner" src="" alt="">
			</a>
		</div>				</div>
					</div>
	</div>
</div>
					<div class="copyright">
						<div class="container">
							<div class="row">
								<div class="col-sm-6 copyright-left">Copyright ©, All Rights Reserved.</div>
								<div class="col-sm-6 copyright-right">
									<a class="back-to-top" href="#top">&uarr;	Back to top</a>
								</div>
							</div>
						</div>
					</div>
				</footer>
				
			</div> <!-- Off canvas body inner -->
		
			<div style="display:none">
	<div class="grofile-hash-map-9559efaa61836f9170e883bdee3ebc3f">
	</div>
	<div class="grofile-hash-map-a844ecf04f9052df1380bd44d62fc0d4">
	</div>
	<div class="grofile-hash-map-90af34f015b7ade6f2d491124e031bae">
	</div>
	<div class="grofile-hash-map-1bbb651522d724d5e5ece27d0f029bc7">
	</div>
	<div class="grofile-hash-map-5f83768c2b4a97125b39be948f4123f3">
	</div>
	<div class="grofile-hash-map-c37776365758ff452be0d7e778efa324">
	</div>
	<div class="grofile-hash-map-358d2b8cc50dc0b3918e30f7ac9bdd24">
	</div>
	<div class="grofile-hash-map-907803afee5cc757e1b73f20dedaf08b">
	</div>
	<div class="grofile-hash-map-2783c8a8c69db2ec19caa268eae7473f">
	</div>
	<div class="grofile-hash-map-24ec3dcfaa22404faf94cc93deb2b3b6">
	</div>
	<div class="grofile-hash-map-cadc12be6c0bed1a3994ebca314cec6b">
	</div>
	<div class="grofile-hash-map-c44454475e2869c45c5cdb0edd62bf2c">
	</div>
	<div class="grofile-hash-map-149ae386d2dca7879fc0cedb09638371">
	</div>
	<div class="grofile-hash-map-ad2cf23063eaa4e275a3fd8f5378a187">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/easttennessean.com\/2018\/04\/13\/gupta-elected-sga-president-for-2018-19\/":33487};
	</script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201815'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/themes/presso/js/jquery.fitvids.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/themes/presso/js/jquery.isotope.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/themes/presso/framework/flexslider/jquery.flexslider.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/themes/presso/framework/swipebox/jquery.swipebox.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/themes/presso/js/asset.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/themes/presso/js/main.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
                                    		<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function ($) {
							$( '.flexslider' ).flexslider({
			animation: "fade",
			easing: "easeInCirc",
			slideshow: true,
			slideshowSpeed: 4000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			prevText: '',
			nextText: '',
			start: function( slider ) {
				slider.css( 'opacity', '1' );
				slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
			},
		});
					} );
				
			})( jQuery, window , document );

			                                    		</script>
		<script type='text/javascript' src='https://stats.wp.com/e-201815.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'107095580',post:'33487',tz:'0',srv:'easttennessean.com'} ]);
	_stq.push([ 'clickTrackerInit', '107095580', '33487' ]);
</script>
	</body>
</html>
