<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
	<head>
		<title>Open Educational Resources speaks at SGA | East Tennessean</title>
		
		<!-- Default Meta Tags -->
		<meta charset="UTF-8">

<link href="//www.google-analytics.com" rel="dns-prefetch">

<meta http-equiv="X-UA-Compatible" content="IE=edge">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<meta name="description" content="ETSU&#039;s student-run newspaper">
<link rel="shortcut icon" href="http://easttennessean.com/wp-content/uploads/2015/11/EastTennesseanVideo-300x300.jpg">		




<link rel="pingback" href="http://easttennessean.com/xmlrpc.php" />

		<!-- Facebook integration -->
  

<meta property="og:site_name" content="East Tennessean">

<meta property="og:url" content="http://easttennessean.com/2018/10/04/open-educational-resources-speaks-at-sga/"/>  
<meta property="og:type" content="article" />
<meta property="og:title" content="Open Educational Resources speaks at SGA" />  
<meta property="og:description" content="College textbooks are expensive. Some can range anywhere from $100 and upwards. The prices of college textbooks are why the Center for Teaching Excellence came and ...">



		<!-- css + javascript -->
		                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                    <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="East Tennessean &raquo; Feed" href="http://easttennessean.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="East Tennessean &raquo; Comments Feed" href="http://easttennessean.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/easttennessean.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://easttennessean.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://easttennessean.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-flexslider-css'  href='http://easttennessean.com/wp-content/themes/presso/framework/flexslider/flexslider-custom.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='http://easttennessean.com/wp-content/themes/presso/framework/font-icons/social-icons/css/zocial.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='http://easttennessean.com/wp-content/themes/presso/framework/font-icons/entypo/css/entypo.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-symbol-css'  href='http://easttennessean.com/wp-content/themes/presso/framework/font-icons/symbol/css/symbol.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-swipebox-css'  href='http://easttennessean.com/wp-content/themes/presso/framework/swipebox/swipebox.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='http://easttennessean.com/wp-content/themes/presso/framework/bootstrap/css/bootstrap.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='http://easttennessean.com/wp-content/themes/presso/css/theme.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://easttennessean.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://easttennessean.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.5' type='text/css' media='all' />
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"http:\/\/easttennessean.com","ajax_url":"http:\/\/easttennessean.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/themes/presso/framework/instant-search/instant-search.js?ver=2.0.2'></script>
<link rel='https://api.w.org/' href='http://easttennessean.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://easttennessean.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://easttennessean.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Men&#8217;s and women&#8217;s golf continue to improve in fall season' href='http://easttennessean.com/2018/10/04/mens-and-womens-golf-continue-to-improve-in-fall-season/' />
<link rel='next' title='Fall in love with Johnson City' href='http://easttennessean.com/2018/10/04/fall-in-love-with-johnson-city/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://easttennessean.com/2018/10/04/open-educational-resources-speaks-at-sga/" />
<link rel='shortlink' href='https://wp.me/p7fms4-97x' />
<link rel="alternate" type="application/json+oembed" href="http://easttennessean.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feasttennessean.com%2F2018%2F10%2F04%2Fopen-educational-resources-speaks-at-sga%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://easttennessean.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feasttennessean.com%2F2018%2F10%2F04%2Fopen-educational-resources-speaks-at-sga%2F&#038;format=xml" />
<meta name="google-site-verification" content="cECOgZQn3LGKTsfmzOM0SjMhyPXTzuwXFF77IUUfZR4" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Open Educational Resources speaks at SGA" />
<meta property="og:url" content="http://easttennessean.com/2018/10/04/open-educational-resources-speaks-at-sga/" />
<meta property="og:description" content="College textbooks are expensive. Some can range anywhere from $100 and upwards. The prices of college textbooks are why the Center for Teaching Excellence came and talked to SGA about advocating fo…" />
<meta property="article:published_time" content="2018-10-04T13:09:39+00:00" />
<meta property="article:modified_time" content="2018-10-04T13:09:39+00:00" />
<meta property="og:site_name" content="East Tennessean" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Open Educational Resources speaks at SGA" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
		<style id="vw-custom-font" type="text/css">
						
					</style>
			<!-- Theme's Custom CSS -->
	<style type="text/css">
		::selection { color: white; background-color: #3facd6; }
		
		h1 { line-height: 1.1; }
		h2 { line-height: 1.2; }
		h3, h4, h5, h6 { line-height: 1.4; }

		.header-font,
		woocommerce div.product .woocommerce-tabs ul.tabs li, .woocommerce-page div.product .woocommerce-tabs ul.tabs li, .woocommerce #content div.product .woocommerce-tabs ul.tabs li, .woocommerce-page #content div.product .woocommerce-tabs ul.tabs li
		{ font-family: Oswald; font-weight: ; }
		.header-font-color { color: #333333; }

		.wp-caption p.wp-caption-text {
			color: #333333;
			border-bottom-color: #333333;
		}
		
		.body-font { font-family: Open Sans; font-weight: ; }

		/* Only header font, No font-weight */
		.mobile-nav,
		.top-nav,
		.comment .author > span, .pingback .author > span, 
		.label, .tagcloud a,
		.woocommerce .product_meta .post-tags a,
		.bbp-topic-tags a,
		.woocommerce div.product span.price, .woocommerce-page div.product span.price, .woocommerce #content div.product span.price, .woocommerce-page #content div.product span.price, .woocommerce div.product p.price, .woocommerce-page div.product p.price, .woocommerce #content div.product p.price, .woocommerce-page #content div.product p.price,
		.main-nav .menu-link { font-family: Oswald; }

		/* Primary Color */
		.primary-bg,
		.label, .tagcloud a,
		.woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus,
		#pagination > span {
			background-color: #3facd6;
		}
		a, .social-share a:hover, .site-social-icons a:hover,
		.bbp-topic-header a:hover,
		.bbp-forum-header a:hover,
		.bbp-reply-header a:hover { color: #3facd6; }
		.button-primary { color: #3facd6; border-color: #3facd6; }
		.primary-border { border-color: #3facd6; }

		/* Top-bar Colors */
		.top-bar {
			background-color: #333333;
			color: #eeeeee;
		}

		#open-mobile-nav, .top-nav  a, .top-bar-right > a {
			color: #eeeeee;
		}

		#open-mobile-nav:hover, .top-nav  a:hover, .top-bar-right > a:hover {
			background-color: #3facd6;
			color: #ffffff;
		}

		.top-nav .menu-item:hover { background-color: #3facd6; }
		.top-nav .menu-item:hover > a { color: #ffffff; }

		/* Header Colors */
		.main-bar {
			background-color: #f9f9f9;
			color: #bbbbbb;
		}

		/* Main Navigation Colors */
		.main-nav-bar {
			background-color: #333333;
		}

		.main-nav-bar, .main-nav > .menu-item > a {
			color: #ffffff;
		}

		.main-nav .menu-item:hover > .menu-link,
		.main-nav > .current-menu-ancestor > a,
		.main-nav > .current-menu-item > a {
			background-color: #3facd6;
			color: #ffffff;
		}

		/* Widgets */
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-icon { background-color: #3facd6; }
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-count { color: #3facd6; }

		.widget_vw_widget_categories a:hover { color: #3facd6; }

		/* Footer Colors */
		#footer {
			background-color: #111111;
		}

		#footer .widget-title {
			color: #3facd6;
		}

		#footer,
		#footer .title,
		#footer .comment-author,
		#footer .social-subscription-count
		{ color: #999999; }

		.copyright {
			background-color: #000000;
		}
		.copyright, .copyright a {
			color: #dddddd;
		}

		/* Custom Styles */
				                                    	</style>
	
<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-78241330-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Oswald;text-transform:uppercase;font-weight:normal;font-style:700;color:#333333;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-family:"Open Sans";font-weight:normal;font-style:400;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="dd302d6242945e761635715b7e9751e3">
		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
		<!--[if lt IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.3.0/respond.min.js"></script>
		<![endif]-->
	</head>
	<body id="top" class="post-template-default single single-post postid-35063 single-format-standard site-layout-boxed site-enable-post-box-effects">

			<nav id="mobile-nav-wrapper" role="navigation"></nav>
			<div id="off-canvas-body-inner">

				<!-- Top Bar -->
				<div id="top-bar" class="top-bar">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div class="top-bar-right">

									
									<a class="site-social-icon" href="https://facebook.com/easttennessean" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://plus.google.com" title="Google+" target="_blank"><i class="icon-social-gplus"></i></a><a class="site-social-icon" href="https://twitter.com/easttennessean" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a><a class="site-social-icon" href="https://www.youtube.com/channel/UCZg2pFk_UlZXbhNqd0_7TYA" title="Youtube" target="_blank"><i class="icon-social-youtube"></i></a>
									<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
								</div>

								<a id="open-mobile-nav" href="#mobile-nav" title="Search"><i class="icon-entypo-menu"></i></a>
								
								<nav id="top-nav-wrapper">
								<ul id="menu-top-navigation" class="top-nav list-unstyled clearfix"><li id="nav-menu-item-755" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="http://easttennessean.com/" class="menu-link main-menu-link"><span>Home</span></a></li>
<li id="nav-menu-item-756" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://easttennessean.wordpress.com" class="menu-link main-menu-link"><span>Blog</span></a></li>
<li id="nav-menu-item-757" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://soundcloud.com/user-632602238" class="menu-link main-menu-link"><span>Podcast</span></a></li>
<li id="nav-menu-item-754" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://easttennessean.com/593-2/" class="menu-link main-menu-link"><span>About Us</span></a></li>
</ul>								</nav>
								
							</div>
						</div>
					</div>
				</div>
				<!-- End Top Bar -->
				
				<!-- Main Bar -->
								<header class="main-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div id="logo" class="">
									<a href="http://easttennessean.com/">
																		
																													<img src="http://easttennessean.com/wp-content/uploads/2015/11/OnlineLogo.png" width="287" height="63" alt="East Tennessean" class="logo-original" />

																		
																		</a>
								</div>
							
																<div class="header-ads">
									                                    								</div>
																
							</div>
						</div>
					</div>
				</header>
				<!-- End Main Bar -->

				<!-- Main Navigation Bar -->
				<div class="main-nav-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<nav id="main-nav-wrapper"><ul id="menu-main-navigation" class="main-nav list-unstyled"><li id="nav-menu-item-23881" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://easttennessean.com/category/news/" class="menu-link main-menu-link"><span>News</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-35063 post-box post-box-large-thumbnail">
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2018/10/04/open-educational-resources-speaks-at-sga/" title="Permalink to Open Educational Resources speaks at SGA" rel="bookmark">Open Educational Resources speaks at SGA</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://2.gravatar.com/avatar/2783c8a8c69db2ec19caa268eae7473f?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/2783c8a8c69db2ec19caa268eae7473f?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/edingler/" title="View all posts by Emily Dingler">Emily Dingler</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2018/10/04/open-educational-resources-speaks-at-sga/" class="post-date" title="Permalink to Open Educational Resources speaks at SGA" rel="bookmark">October 4, 2018</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-35060 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2018/10/04/protests-outside-of-maga-rally/" title="Permalink to Protests outside of MAGA rally" rel="bookmark">
							<img width="360" height="200" src="https://i0.wp.com/easttennessean.com/wp-content/uploads/2018/10/IMG_3247.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i0.wp.com/easttennessean.com/wp-content/uploads/2018/10/IMG_3247.jpg?resize=265%2C147 265w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2018/10/IMG_3247.jpg?resize=360%2C200 360w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2018/10/IMG_3247.jpg?zoom=2&amp;resize=360%2C200 720w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2018/10/IMG_3247.jpg?zoom=3&amp;resize=360%2C200 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="35132" data-permalink="http://easttennessean.com/2018/10/04/protests-outside-of-maga-rally/img_3247/" data-orig-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2018/10/IMG_3247.jpg?fit=6000%2C4000" data-orig-size="6000,4000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 80D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1538382605&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;29&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3247" data-image-description="" data-medium-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2018/10/IMG_3247.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2018/10/IMG_3247.jpg?fit=1024%2C683" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2018/10/04/protests-outside-of-maga-rally/" title="Permalink to Protests outside of MAGA rally" rel="bookmark">Protests outside of MAGA rally</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://0.gravatar.com/avatar/3e208594d71dee8e4e70af33fc700a0a?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/3e208594d71dee8e4e70af33fc700a0a?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/kday/" title="View all posts by Katie Day">Katie Day</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2018/10/04/protests-outside-of-maga-rally/" class="post-date" title="Permalink to Protests outside of MAGA rally" rel="bookmark">October 4, 2018</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-35037 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2018/10/04/trump-speaks-in-jc/" title="Permalink to Trump speaks in JC" rel="bookmark">
							<img width="360" height="200" src="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/10/IMG_3143.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/10/IMG_3143.jpg?resize=265%2C147 265w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/10/IMG_3143.jpg?resize=360%2C200 360w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/10/IMG_3143.jpg?zoom=2&amp;resize=360%2C200 720w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/10/IMG_3143.jpg?zoom=3&amp;resize=360%2C200 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="35109" data-permalink="http://easttennessean.com/2018/10/04/trump-speaks-in-jc/img_3143/" data-orig-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/10/IMG_3143.jpg?fit=6000%2C4000" data-orig-size="6000,4000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 80D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1538380885&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3143" data-image-description="" data-medium-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/10/IMG_3143.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/10/IMG_3143.jpg?fit=1024%2C683" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2018/10/04/trump-speaks-in-jc/" title="Permalink to Trump speaks in JC" rel="bookmark">Trump speaks in JC</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://2.gravatar.com/avatar/b546f04b5e2f9e4cd0c4495ac5753220?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/b546f04b5e2f9e4cd0c4495ac5753220?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/jroberts/" title="View all posts by Jonathan Roberts">Jonathan Roberts</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2018/10/04/trump-speaks-in-jc/" class="post-date" title="Permalink to Trump speaks in JC" rel="bookmark">October 4, 2018</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-23839" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://easttennessean.com/category/editorial/" class="menu-link main-menu-link"><span>Editorial</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-35027 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2018/10/04/protesting-injustice-at-trumps-rally/" title="Permalink to Protesting injustice at Trump&#8217;s rally" rel="bookmark">
							<img width="360" height="200" src="https://i2.wp.com/easttennessean.com/wp-content/uploads/2018/10/Image-2.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i2.wp.com/easttennessean.com/wp-content/uploads/2018/10/Image-2.jpg?resize=265%2C147 265w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2018/10/Image-2.jpg?resize=360%2C200 360w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2018/10/Image-2.jpg?zoom=2&amp;resize=360%2C200 720w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2018/10/Image-2.jpg?zoom=3&amp;resize=360%2C200 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="35129" data-permalink="http://easttennessean.com/2018/10/04/protesting-injustice-at-trumps-rally/image-2-4/" data-orig-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2018/10/Image-2.jpg?fit=3024%2C4032" data-orig-size="3024,4032" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Image-2" data-image-description="" data-medium-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2018/10/Image-2.jpg?fit=225%2C300" data-large-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2018/10/Image-2.jpg?fit=768%2C1024" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2018/10/04/protesting-injustice-at-trumps-rally/" title="Permalink to Protesting injustice at Trump&#8217;s rally" rel="bookmark">Protesting injustice at Trump&#8217;s rally</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://0.gravatar.com/avatar/99e15eb5c0d60713032451c911bd9e4f?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/99e15eb5c0d60713032451c911bd9e4f?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/jdunker/" title="View all posts by Jessica Dunker">Jessica Dunker</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2018/10/04/protesting-injustice-at-trumps-rally/" class="post-date" title="Permalink to Protesting injustice at Trump&#8217;s rally" rel="bookmark">October 4, 2018</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-35036 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2018/10/04/real-fake-news/" title="Permalink to Real &#8216;fake news&#8217;" rel="bookmark">
							<img width="360" height="200" src="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/10/media_boo.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/10/media_boo.jpg?resize=265%2C147 265w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/10/media_boo.jpg?resize=360%2C200 360w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/10/media_boo.jpg?zoom=2&amp;resize=360%2C200 720w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/10/media_boo.jpg?zoom=3&amp;resize=360%2C200 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="35120" data-permalink="http://easttennessean.com/2018/10/04/real-fake-news/media_boo/" data-orig-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/10/media_boo.jpg?fit=6000%2C4000" data-orig-size="6000,4000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 80D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1538378402&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="media_boo" data-image-description="" data-medium-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/10/media_boo.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/10/media_boo.jpg?fit=1024%2C683" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2018/10/04/real-fake-news/" title="Permalink to Real &#8216;fake news&#8217;" rel="bookmark">Real &#8216;fake news&#8217;</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://0.gravatar.com/avatar/90af34f015b7ade6f2d491124e031bae?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/90af34f015b7ade6f2d491124e031bae?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/wisemanr/" title="View all posts by Raina Wiseman">Raina Wiseman</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2018/10/04/real-fake-news/" class="post-date" title="Permalink to Real &#8216;fake news&#8217;" rel="bookmark">October 4, 2018</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-35033 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2018/10/04/republican-party-refuses-to-back-womens-rights/" title="Permalink to Republican party refuses to back women&#8217;s rights" rel="bookmark">
							<img width="360" height="200" src="https://i0.wp.com/easttennessean.com/wp-content/uploads/2018/10/IMG_3000.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i0.wp.com/easttennessean.com/wp-content/uploads/2018/10/IMG_3000.jpg?resize=265%2C147 265w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2018/10/IMG_3000.jpg?resize=360%2C200 360w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2018/10/IMG_3000.jpg?zoom=2&amp;resize=360%2C200 720w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2018/10/IMG_3000.jpg?zoom=3&amp;resize=360%2C200 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="35124" data-permalink="http://easttennessean.com/2018/10/04/republican-party-refuses-to-back-womens-rights/img_3000/" data-orig-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2018/10/IMG_3000.jpg?fit=6000%2C4000" data-orig-size="6000,4000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 80D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1538379472&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3000" data-image-description="" data-medium-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2018/10/IMG_3000.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2018/10/IMG_3000.jpg?fit=1024%2C683" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2018/10/04/republican-party-refuses-to-back-womens-rights/" title="Permalink to Republican party refuses to back women&#8217;s rights" rel="bookmark">Republican party refuses to back women&#8217;s rights</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://2.gravatar.com/avatar/5bfac3c130906cdf9f5898a9f443be38?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/5bfac3c130906cdf9f5898a9f443be38?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/michaelt/" title="View all posts by Michael Trotter-Lawson">Michael Trotter-Lawson</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2018/10/04/republican-party-refuses-to-back-womens-rights/" class="post-date" title="Permalink to Republican party refuses to back women&#8217;s rights" rel="bookmark">October 4, 2018</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-23882" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://easttennessean.com/category/arts-entertainment/" class="menu-link main-menu-link"><span>Arts &#038; Entertainment</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-35067 post-box post-box-large-thumbnail">
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2018/10/04/fall-in-love-with-johnson-city/" title="Permalink to Fall in love with Johnson City" rel="bookmark">Fall in love with Johnson City</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://0.gravatar.com/avatar/0fb12c97dd6a8c071546e8d12aadeda7?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/0fb12c97dd6a8c071546e8d12aadeda7?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/campbella/" title="View all posts by Ainseanlea Campbell">Ainseanlea Campbell</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2018/10/04/fall-in-love-with-johnson-city/" class="post-date" title="Permalink to Fall in love with Johnson City" rel="bookmark">October 4, 2018</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-35070 post-box post-box-large-thumbnail">
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2018/10/04/make-your-mark-during-homecoming/" title="Permalink to Make your mark during homecoming" rel="bookmark">Make your mark during homecoming</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://2.gravatar.com/avatar/b2c5ac6f665806472d19f526483e1d7f?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/b2c5ac6f665806472d19f526483e1d7f?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/shellj/" title="View all posts by Jeffrey Shell">Jeffrey Shell</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2018/10/04/make-your-mark-during-homecoming/" class="post-date" title="Permalink to Make your mark during homecoming" rel="bookmark">October 4, 2018</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-35085 post-box post-box-large-thumbnail">
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2018/10/04/a-taste-of-bluegrass-through-miles-and-music/" title="Permalink to A Taste of Bluegrass Through Miles and Music" rel="bookmark">A Taste of Bluegrass Through Miles and Music</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://1.gravatar.com/avatar/d0d23fabe3b2de8ecaff2ec54cf77c94?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/d0d23fabe3b2de8ecaff2ec54cf77c94?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/poffl/" title="View all posts by Laney Poff">Laney Poff</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2018/10/04/a-taste-of-bluegrass-through-miles-and-music/" class="post-date" title="Permalink to A Taste of Bluegrass Through Miles and Music" rel="bookmark">October 4, 2018</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-23883" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://easttennessean.com/category/life-culture/" class="menu-link main-menu-link"><span>Features</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-35060 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2018/10/04/protests-outside-of-maga-rally/" title="Permalink to Protests outside of MAGA rally" rel="bookmark">
							<img width="360" height="200" src="https://i0.wp.com/easttennessean.com/wp-content/uploads/2018/10/IMG_3247.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i0.wp.com/easttennessean.com/wp-content/uploads/2018/10/IMG_3247.jpg?resize=265%2C147 265w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2018/10/IMG_3247.jpg?resize=360%2C200 360w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2018/10/IMG_3247.jpg?zoom=2&amp;resize=360%2C200 720w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2018/10/IMG_3247.jpg?zoom=3&amp;resize=360%2C200 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="35132" data-permalink="http://easttennessean.com/2018/10/04/protests-outside-of-maga-rally/img_3247/" data-orig-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2018/10/IMG_3247.jpg?fit=6000%2C4000" data-orig-size="6000,4000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 80D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1538382605&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;29&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3247" data-image-description="" data-medium-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2018/10/IMG_3247.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2018/10/IMG_3247.jpg?fit=1024%2C683" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2018/10/04/protests-outside-of-maga-rally/" title="Permalink to Protests outside of MAGA rally" rel="bookmark">Protests outside of MAGA rally</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://0.gravatar.com/avatar/3e208594d71dee8e4e70af33fc700a0a?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/3e208594d71dee8e4e70af33fc700a0a?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/kday/" title="View all posts by Katie Day">Katie Day</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2018/10/04/protests-outside-of-maga-rally/" class="post-date" title="Permalink to Protests outside of MAGA rally" rel="bookmark">October 4, 2018</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-35055 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2018/10/04/two-etsu-students-run-for-public-office/" title="Permalink to Two ETSU students run for public office" rel="bookmark">
							<img width="360" height="200" src="https://i0.wp.com/easttennessean.com/wp-content/uploads/2018/10/930px-Vote_with_check_for_v.svg_.png?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i0.wp.com/easttennessean.com/wp-content/uploads/2018/10/930px-Vote_with_check_for_v.svg_.png?resize=265%2C147 265w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2018/10/930px-Vote_with_check_for_v.svg_.png?resize=360%2C200 360w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2018/10/930px-Vote_with_check_for_v.svg_.png?zoom=2&amp;resize=360%2C200 720w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="35143" data-permalink="http://easttennessean.com/2018/10/04/two-etsu-students-run-for-public-office/930px-vote_with_check_for_v-svg/" data-orig-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2018/10/930px-Vote_with_check_for_v.svg_.png?fit=930%2C612" data-orig-size="930,612" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="930px-Vote_with_check_for_v.svg" data-image-description="" data-medium-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2018/10/930px-Vote_with_check_for_v.svg_.png?fit=300%2C197" data-large-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2018/10/930px-Vote_with_check_for_v.svg_.png?fit=930%2C612" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2018/10/04/two-etsu-students-run-for-public-office/" title="Permalink to Two ETSU students run for public office" rel="bookmark">Two ETSU students run for public office</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://0.gravatar.com/avatar/3e208594d71dee8e4e70af33fc700a0a?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/3e208594d71dee8e4e70af33fc700a0a?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/kday/" title="View all posts by Katie Day">Katie Day</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2018/10/04/two-etsu-students-run-for-public-office/" class="post-date" title="Permalink to Two ETSU students run for public office" rel="bookmark">October 4, 2018</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-34964 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2018/10/02/happening-a-clean-energy-revolution-to-play-at-etsu/" title="Permalink to &#8216;Happening: A Clean Energy Revolution&#8217; to play at ETSU" rel="bookmark">
							<img width="360" height="200" src="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/09/Happening-1080x675.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/09/Happening-1080x675.jpg?resize=265%2C147 265w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/09/Happening-1080x675.jpg?resize=360%2C200 360w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/09/Happening-1080x675.jpg?zoom=2&amp;resize=360%2C200 720w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/09/Happening-1080x675.jpg?zoom=3&amp;resize=360%2C200 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="34999" data-permalink="http://easttennessean.com/2018/10/02/happening-a-clean-energy-revolution-to-play-at-etsu/happening-1080x675/" data-orig-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/09/Happening-1080x675.jpg?fit=1080%2C675" data-orig-size="1080,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Happening-1080&#215;675" data-image-description="" data-medium-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/09/Happening-1080x675.jpg?fit=300%2C188" data-large-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/09/Happening-1080x675.jpg?fit=1024%2C640" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2018/10/02/happening-a-clean-energy-revolution-to-play-at-etsu/" title="Permalink to &#8216;Happening: A Clean Energy Revolution&#8217; to play at ETSU" rel="bookmark">&#8216;Happening: A Clean Energy Revolution&#8217; to play at ETSU</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://2.gravatar.com/avatar/2a98edc599cf087c3e0c165c52ae25cb?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/2a98edc599cf087c3e0c165c52ae25cb?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/chughart/" title="View all posts by Caroline Hughart">Caroline Hughart</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2018/10/02/happening-a-clean-energy-revolution-to-play-at-etsu/" class="post-date" title="Permalink to &#8216;Happening: A Clean Energy Revolution&#8217; to play at ETSU" rel="bookmark">October 2, 2018</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-23884" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://easttennessean.com/category/athletics/" class="menu-link main-menu-link"><span>Athletics</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-35048 post-box post-box-large-thumbnail">
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2018/10/04/john-lucchesi-works-to-earn-captain/" title="Permalink to John Lucchesi works to earn captain" rel="bookmark">John Lucchesi works to earn captain</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://1.gravatar.com/avatar/149ae386d2dca7879fc0cedb09638371?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/149ae386d2dca7879fc0cedb09638371?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/enelson/" title="View all posts by Edwin Nelson">Edwin Nelson</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2018/10/04/john-lucchesi-works-to-earn-captain/" class="post-date" title="Permalink to John Lucchesi works to earn captain" rel="bookmark">October 4, 2018</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-35072 post-box post-box-large-thumbnail">
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2018/10/04/mens-and-womens-golf-continue-to-improve-in-fall-season/" title="Permalink to Men&#8217;s and women&#8217;s golf continue to improve in fall season" rel="bookmark">Men&#8217;s and women&#8217;s golf continue to improve in fall season</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://1.gravatar.com/avatar/1e18b3362cd33e5e2e176f2c5c5db0af?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/1e18b3362cd33e5e2e176f2c5c5db0af?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/tribblec/" title="View all posts by Carly Tribble">Carly Tribble</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2018/10/04/mens-and-womens-golf-continue-to-improve-in-fall-season/" class="post-date" title="Permalink to Men&#8217;s and women&#8217;s golf continue to improve in fall season" rel="bookmark">October 4, 2018</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-35038 post-box post-box-large-thumbnail">
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2018/10/04/womens-soccer-soars-past-king/" title="Permalink to Women&#8217;s soccer soars past King" rel="bookmark">Women&#8217;s soccer soars past King</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://0.gravatar.com/avatar/f0f366e80182ca02b1444e873910d0c4?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/f0f366e80182ca02b1444e873910d0c4?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/daughertyj/" title="View all posts by Alex Daugherty">Alex Daugherty</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2018/10/04/womens-soccer-soars-past-king/" class="post-date" title="Permalink to Women&#8217;s soccer soars past King" rel="bookmark">October 4, 2018</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
</ul></nav>							</div>
						</div>
					</div>
				</div>
				<!-- End Main Navigation Bar -->
<div class="top-posts">
	<div class="container">
		<div class="row">
			<a href="#" class="carousel-nav-prev"></a>
			<a href="#" class="carousel-nav-next"></a>
				<div class="top-posts-inner">
									<div class="post-box-wrapper  ">
						<article class="post-35048 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2018/10/04/john-lucchesi-works-to-earn-captain/" title="Permalink to John Lucchesi works to earn captain" rel="bookmark">John Lucchesi works to earn captain</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://1.gravatar.com/avatar/149ae386d2dca7879fc0cedb09638371?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/149ae386d2dca7879fc0cedb09638371?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/enelson/" title="View all posts by Edwin Nelson">Edwin Nelson</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2018/10/04/john-lucchesi-works-to-earn-captain/" class="post-date" title="Permalink to John Lucchesi works to earn captain" rel="bookmark">October 4, 2018</a>
	</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-35067 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2018/10/04/fall-in-love-with-johnson-city/" title="Permalink to Fall in love with Johnson City" rel="bookmark">Fall in love with Johnson City</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://0.gravatar.com/avatar/0fb12c97dd6a8c071546e8d12aadeda7?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/0fb12c97dd6a8c071546e8d12aadeda7?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/campbella/" title="View all posts by Ainseanlea Campbell">Ainseanlea Campbell</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2018/10/04/fall-in-love-with-johnson-city/" class="post-date" title="Permalink to Fall in love with Johnson City" rel="bookmark">October 4, 2018</a>
	</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-35063 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2018/10/04/open-educational-resources-speaks-at-sga/" title="Permalink to Open Educational Resources speaks at SGA" rel="bookmark">Open Educational Resources speaks at SGA</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://2.gravatar.com/avatar/2783c8a8c69db2ec19caa268eae7473f?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/2783c8a8c69db2ec19caa268eae7473f?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/edingler/" title="View all posts by Emily Dingler">Emily Dingler</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2018/10/04/open-educational-resources-speaks-at-sga/" class="post-date" title="Permalink to Open Educational Resources speaks at SGA" rel="bookmark">October 4, 2018</a>
	</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-35072 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2018/10/04/mens-and-womens-golf-continue-to-improve-in-fall-season/" title="Permalink to Men&#8217;s and women&#8217;s golf continue to improve in fall season" rel="bookmark">Men&#8217;s and women&#8217;s golf continue to improve in fall season</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://1.gravatar.com/avatar/1e18b3362cd33e5e2e176f2c5c5db0af?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/1e18b3362cd33e5e2e176f2c5c5db0af?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/tribblec/" title="View all posts by Carly Tribble">Carly Tribble</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2018/10/04/mens-and-womens-golf-continue-to-improve-in-fall-season/" class="post-date" title="Permalink to Men&#8217;s and women&#8217;s golf continue to improve in fall season" rel="bookmark">October 4, 2018</a>
	</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-35070 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2018/10/04/make-your-mark-during-homecoming/" title="Permalink to Make your mark during homecoming" rel="bookmark">Make your mark during homecoming</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://2.gravatar.com/avatar/b2c5ac6f665806472d19f526483e1d7f?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/b2c5ac6f665806472d19f526483e1d7f?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/shellj/" title="View all posts by Jeffrey Shell">Jeffrey Shell</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2018/10/04/make-your-mark-during-homecoming/" class="post-date" title="Permalink to Make your mark during homecoming" rel="bookmark">October 4, 2018</a>
	</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-35074 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2018/10/04/security-at-trump-rally-deemed-successful/" title="Permalink to Security at Trump rally deemed successful" rel="bookmark">Security at Trump rally deemed successful</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://1.gravatar.com/avatar/ad2cf23063eaa4e275a3fd8f5378a187?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/ad2cf23063eaa4e275a3fd8f5378a187?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/navebl1/" title="View all posts by Brittnee Nave">Brittnee Nave</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2018/10/04/security-at-trump-rally-deemed-successful/" class="post-date" title="Permalink to Security at Trump rally deemed successful" rel="bookmark">October 4, 2018</a>
	</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-35060 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2018/10/04/protests-outside-of-maga-rally/" title="Permalink to Protests outside of MAGA rally" rel="bookmark">Protests outside of MAGA rally</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://0.gravatar.com/avatar/3e208594d71dee8e4e70af33fc700a0a?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/3e208594d71dee8e4e70af33fc700a0a?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/kday/" title="View all posts by Katie Day">Katie Day</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2018/10/04/protests-outside-of-maga-rally/" class="post-date" title="Permalink to Protests outside of MAGA rally" rel="bookmark">October 4, 2018</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://easttennessean.com/2018/10/04/protests-outside-of-maga-rally/" title="Permalink to Protests outside of MAGA rally" rel="bookmark">
				<img width="265" height="147" src="https://i0.wp.com/easttennessean.com/wp-content/uploads/2018/10/IMG_3247.jpg?resize=265%2C147" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://i0.wp.com/easttennessean.com/wp-content/uploads/2018/10/IMG_3247.jpg?resize=265%2C147 265w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2018/10/IMG_3247.jpg?resize=360%2C200 360w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2018/10/IMG_3247.jpg?resize=750%2C420 750w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2018/10/IMG_3247.jpg?zoom=2&amp;resize=265%2C147 530w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id="35132" data-permalink="http://easttennessean.com/2018/10/04/protests-outside-of-maga-rally/img_3247/" data-orig-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2018/10/IMG_3247.jpg?fit=6000%2C4000" data-orig-size="6000,4000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 80D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1538382605&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;29&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3247" data-image-description="" data-medium-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2018/10/IMG_3247.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2018/10/IMG_3247.jpg?fit=1024%2C683" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  hidden-sm">
						<article class="post-35037 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2018/10/04/trump-speaks-in-jc/" title="Permalink to Trump speaks in JC" rel="bookmark">Trump speaks in JC</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://2.gravatar.com/avatar/b546f04b5e2f9e4cd0c4495ac5753220?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/b546f04b5e2f9e4cd0c4495ac5753220?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/jroberts/" title="View all posts by Jonathan Roberts">Jonathan Roberts</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2018/10/04/trump-speaks-in-jc/" class="post-date" title="Permalink to Trump speaks in JC" rel="bookmark">October 4, 2018</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://easttennessean.com/2018/10/04/trump-speaks-in-jc/" title="Permalink to Trump speaks in JC" rel="bookmark">
				<img width="265" height="147" src="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/10/IMG_3143.jpg?resize=265%2C147" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/10/IMG_3143.jpg?resize=265%2C147 265w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/10/IMG_3143.jpg?resize=360%2C200 360w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/10/IMG_3143.jpg?resize=750%2C420 750w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/10/IMG_3143.jpg?zoom=2&amp;resize=265%2C147 530w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id="35109" data-permalink="http://easttennessean.com/2018/10/04/trump-speaks-in-jc/img_3143/" data-orig-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/10/IMG_3143.jpg?fit=6000%2C4000" data-orig-size="6000,4000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 80D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1538380885&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3143" data-image-description="" data-medium-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/10/IMG_3143.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/10/IMG_3143.jpg?fit=1024%2C683" />			</a>
		</div>
	
</article>					</div>
								</div>
		</div>
	</div>
</div>

<div id="page-wrapper" class="container">
	<div class="row">
		<div id="page-content" class="col-sm-7 col-md-8">
			
									<article id="post-35063" class="post-35063 post type-post status-publish format-standard hentry category-news tag-books tag-cost tag-fees tag-free-textbooks tag-library tag-lydia-jones tag-open-educational-resources tag-phil-smith tag-resources tag-sga tag-sherrod-library tag-sherrod-librarys-student-advisory-council tag-textbooks tag-tuition">
						<div class="tags clearfix">
							<a class="label " href="http://easttennessean.com/category/news/" title="View all posts in News" rel="category">News</a>						</div>

						<h1 class="post-title title title-large entry-title">Open Educational Resources speaks at SGA</h1>

						
						<hr class="hr-thin-bottom">

						<div class="social-share">
	<span class="header-font">SHARE ON:</span>

		<a class="social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Feasttennessean.com%2F2018%2F10%2F04%2Fopen-educational-resources-speaks-at-sga%2F&amp;t=Open Educational Resources speaks at SGA" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>
	
		<a class="social-twitter" href="https://twitter.com/home?status=Open Educational Resources speaks at SGA http://easttennessean.com/2018/10/04/open-educational-resources-speaks-at-sga/" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>
	
		<a class="social-googleplus" href="https://plus.google.com/share?url=http%3A%2F%2Feasttennessean.com%2F2018%2F10%2F04%2Fopen-educational-resources-speaks-at-sga%2F" title="Share on Google+" target="_blank"><i class="icon-social-gplus"></i></a>
	
			<a class="social-pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Feasttennessean.com%2F2018%2F10%2F04%2Fopen-educational-resources-speaks-at-sga%2F&amp;description=Open Educational Resources speaks at SGA" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>
	
	
	
	
	
	
	</div>						
						<div class="post-meta header-font">
			<img alt='' src='http://2.gravatar.com/avatar/2783c8a8c69db2ec19caa268eae7473f?s=48&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/2783c8a8c69db2ec19caa268eae7473f?s=96&#038;d=blank&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' />		<a class="author-name vcard author" href="http://easttennessean.com/author/edingler/" title="View all posts by Emily Dingler"><span class="fn">Emily Dingler</span></a>
	
		<span class="post-meta-separator">&mdash;</span> <a href="http://easttennessean.com/2018/10/04/open-educational-resources-speaks-at-sga/" class="post-date updated" title="Permalink to Open Educational Resources speaks at SGA" rel="bookmark">October 4, 2018</a>
</div>						
												
						<div class="post-content clearfix">
														<p>College textbooks are expensive. Some can range anywhere from $100 and upwards. The prices of college textbooks are why the Center for Teaching Excellence came and talked to SGA about advocating for Open Educational Resources.</p>
<p>&#8220;Something we know students are interested in [is] bringing their costs down,&#8221; Teaching and Learning Specialist Phil Smith said. &#8220;I&#8217;m sure you all can relate stories of paying hundreds of dollars for text books that you may have hardly used.&#8221;</p>
<p>Smith said that Open Educational Resources are free textbooks for students and teachers.</p>
<p>&#8220;It means that professors can take one of these textbooks that already exists and just use it like they would a commercial textbook,&#8221; Smith said.</p>
<p>According to a slide show made by Smith, ETSU students pay $1,532 a year on textbooks.  To help lessen the cost on students, Smith has been trying to spread word of Open Educational Resources by word of mouth.</p>
<p>&#8220;We&#8217;ve been trying to promote this with faculty and students as well,&#8221; Smith said. &#8220;You have the power to influence faculty and administration.&#8221;</p>
<p>Smith said that the funding for the Open Educational Resources comes from the Sherrod Library Student Advisory.</p>
<p>&#8220;This was very much a student lead initiative,&#8221; he said.</p>
<p>Smith said Open Educational Resources had a workshop for faculty to show faculty the library of textbooks and get them to write reviews for the textbooks.</p>
<p>&#8220;The idea is like &#8216;Hey faculty, look at this open textbook,'&#8221; Smith said. &#8220;They write a review, we give them a little stipend for their time and effort, and they think &#8216;Oh, maybe I should use this textbook.&#8217; In fact that&#8217;s what happens 45 percent of the time. I think we had about 20 faculty come last week, so if the statistic holds, we&#8217;re hoping eight or nine will end up adopting an open textbook.&#8221;</p>
<p>Student Government Association Senator Lydia Jones thinks that Open Educational Resources would be useful.</p>
<p>&#8220;I&#8217;m in a business finance class right now, and we only use the book,&#8221; Jones said. &#8220;It would be really helpful there, saving you a couple hundred dollars.&#8221;</p>
<p>For Open Educational Resources, students can head to the Sherrod Library website and click on the research lab where they will find a link to Open Educational Resources.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-35063" class="share-twitter sd-button share-icon no-text" href="http://easttennessean.com/2018/10/04/open-educational-resources-speaks-at-sga/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-35063" class="share-facebook sd-button share-icon no-text" href="http://easttennessean.com/2018/10/04/open-educational-resources-speaks-at-sga/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-35063" class="share-google-plus-1 sd-button share-icon no-text" href="http://easttennessean.com/2018/10/04/open-educational-resources-speaks-at-sga/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>						</div>
						
						
												<div class="post-tags clearfix">
							<span class="post-tags-title header-font">Tags:</span>
							<a class="label label-small label-light" href="http://easttennessean.com/tag/books/" title="View all posts in books" rel="category">books</a><a class="label label-small label-light" href="http://easttennessean.com/tag/cost/" title="View all posts in cost" rel="category">cost</a><a class="label label-small label-light" href="http://easttennessean.com/tag/fees/" title="View all posts in fees" rel="category">fees</a><a class="label label-small label-light" href="http://easttennessean.com/tag/free-textbooks/" title="View all posts in free textbooks" rel="category">free textbooks</a><a class="label label-small label-light" href="http://easttennessean.com/tag/library/" title="View all posts in Library" rel="category">Library</a><a class="label label-small label-light" href="http://easttennessean.com/tag/lydia-jones/" title="View all posts in Lydia Jones" rel="category">Lydia Jones</a><a class="label label-small label-light" href="http://easttennessean.com/tag/open-educational-resources/" title="View all posts in Open Educational Resources" rel="category">Open Educational Resources</a><a class="label label-small label-light" href="http://easttennessean.com/tag/phil-smith/" title="View all posts in Phil Smith" rel="category">Phil Smith</a><a class="label label-small label-light" href="http://easttennessean.com/tag/resources/" title="View all posts in resources" rel="category">resources</a><a class="label label-small label-light" href="http://easttennessean.com/tag/sga/" title="View all posts in SGA" rel="category">SGA</a><a class="label label-small label-light" href="http://easttennessean.com/tag/sherrod-library/" title="View all posts in Sherrod Library" rel="category">Sherrod Library</a><a class="label label-small label-light" href="http://easttennessean.com/tag/sherrod-librarys-student-advisory-council/" title="View all posts in Sherrod Library&#039;s Student Advisory Council" rel="category">Sherrod Library's Student Advisory Council</a><a class="label label-small label-light" href="http://easttennessean.com/tag/textbooks/" title="View all posts in textbooks" rel="category">textbooks</a><a class="label label-small label-light" href="http://easttennessean.com/tag/tuition/" title="View all posts in tuition" rel="category">tuition</a>						</div>
						
					</article>
				
				
				<div class="post-nav section-container clearfix">
			<a class="post-next" href="http://easttennessean.com/2018/10/04/fall-in-love-with-johnson-city/">
		<i class="icon-entypo-right-open-big"></i>
		<h3 class="title title-small">
			<span class="super-title">Next post</span>
			Fall in love with Johnson City		</h3>
	</a>
	
			<a class="post-previous" href="http://easttennessean.com/2018/10/04/mens-and-womens-golf-continue-to-improve-in-fall-season/">
		<i class="icon-entypo-left-open-big"></i>
		<h3 class="title title-small">
			<span class="super-title">Previous post</span>
			Men's and women's golf continue to improve in fall season		</h3>
	</a>
	</div>				
				<div class="about-author section-container clearfix vcard author">
	<img alt='Emily Dingler' src='http://2.gravatar.com/avatar/2783c8a8c69db2ec19caa268eae7473f?s=200&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/2783c8a8c69db2ec19caa268eae7473f?s=400&#038;d=blank&#038;r=g 2x' class='avatar avatar-200 photo' height='200' width='200' />
	<div class="about-author-info">
		<h3 class="author-name title title-medium">
			<span class="super-title">About the Author</span>
			<span class="fn">Emily Dingler</span>
		</h3>

		<div class="author-bio"></div>
		<div class="author-socials">
			
			
			
					</div>
	</div>
</div>
				<div class="post-related section-container clearfix">
	<h2 class="section-title">Related Posts</h2>
	<div class="row">
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-35030 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2018/10/04/judah-the-lion-performs-sga-fall-concert/" title="Permalink to Judah &#038; the Lion performs SGA fall concert" rel="bookmark">Judah &#038; the Lion performs SGA fall concert</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://1.gravatar.com/avatar/a6c2038622713d27e099332c69dd9f4c?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/a6c2038622713d27e099332c69dd9f4c?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/rheatherly/" title="View all posts by Rachel Heatherly">Rachel Heatherly</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2018/10/04/judah-the-lion-performs-sga-fall-concert/" class="post-date" title="Permalink to Judah &#038; the Lion performs SGA fall concert" rel="bookmark">October 4, 2018</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://easttennessean.com/2018/10/04/judah-the-lion-performs-sga-fall-concert/" title="Permalink to Judah &#038; the Lion performs SGA fall concert" rel="bookmark">
				<img width="265" height="147" src="https://i2.wp.com/easttennessean.com/wp-content/uploads/2018/10/20180930084520_IMG_1908.jpg?resize=265%2C147" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://i2.wp.com/easttennessean.com/wp-content/uploads/2018/10/20180930084520_IMG_1908.jpg?resize=265%2C147 265w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2018/10/20180930084520_IMG_1908.jpg?resize=360%2C200 360w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2018/10/20180930084520_IMG_1908.jpg?resize=750%2C420 750w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2018/10/20180930084520_IMG_1908.jpg?zoom=2&amp;resize=265%2C147 530w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id="35156" data-permalink="http://easttennessean.com/2018/10/04/judah-the-lion-performs-sga-fall-concert/20180930084520_img_1908/" data-orig-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2018/10/20180930084520_IMG_1908.jpg?fit=6000%2C4000" data-orig-size="6000,4000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 80D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1538297120&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20180930084520_IMG_1908" data-image-description="" data-medium-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2018/10/20180930084520_IMG_1908.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2018/10/20180930084520_IMG_1908.jpg?fit=1024%2C683" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-34925 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2018/10/02/one-giant-leap-for-buc-pride/" title="Permalink to &#8216;One Giant Leap for Buc Pride&#8217;" rel="bookmark">&#8216;One Giant Leap for Buc Pride&#8217;</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://0.gravatar.com/avatar/0fb12c97dd6a8c071546e8d12aadeda7?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/0fb12c97dd6a8c071546e8d12aadeda7?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/campbella/" title="View all posts by Ainseanlea Campbell">Ainseanlea Campbell</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2018/10/02/one-giant-leap-for-buc-pride/" class="post-date" title="Permalink to &#8216;One Giant Leap for Buc Pride&#8217;" rel="bookmark">October 2, 2018</a>
	</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm">
			<article class="post-34879 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2018/09/28/sga-decides-on-bucfund/" title="Permalink to SGA decides on BucFund" rel="bookmark">SGA decides on BucFund</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://2.gravatar.com/avatar/2783c8a8c69db2ec19caa268eae7473f?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/2783c8a8c69db2ec19caa268eae7473f?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/edingler/" title="View all posts by Emily Dingler">Emily Dingler</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2018/09/28/sga-decides-on-bucfund/" class="post-date" title="Permalink to SGA decides on BucFund" rel="bookmark">September 28, 2018</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://easttennessean.com/2018/09/28/sga-decides-on-bucfund/" title="Permalink to SGA decides on BucFund" rel="bookmark">
				<img width="265" height="147" src="https://i0.wp.com/easttennessean.com/wp-content/uploads/2018/02/sgfa.jpeg?resize=265%2C147" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://i0.wp.com/easttennessean.com/wp-content/uploads/2018/02/sgfa.jpeg?resize=265%2C147 265w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2018/02/sgfa.jpeg?resize=360%2C200 360w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2018/02/sgfa.jpeg?zoom=2&amp;resize=265%2C147 530w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2018/02/sgfa.jpeg?zoom=3&amp;resize=265%2C147 795w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id="32073" data-permalink="http://easttennessean.com/2018/02/07/what-is-sga-looking-toward-student-elections/sgfa/" data-orig-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2018/02/sgfa.jpeg?fit=1280%2C306" data-orig-size="1280,306" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sga" data-image-description="" data-medium-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2018/02/sgfa.jpeg?fit=300%2C72" data-large-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2018/02/sgfa.jpeg?fit=1024%2C245" />			</a>
		</div>
	
</article>		</div>
		</div>
</div>
				
				
					</div>

		<aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4">
			<div class="sidebar-inner">
<div id="search-2" class="widget vw-sidebar-blog widget_search"><form action="http://easttennessean.com/" id="searchform" class="searchform" method="get">
	<input type="text" id="s" name="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" autocomplete="off" />
	<button class="search-button"><i class="icon-entypo-search"></i></button>
</form></div><div id="categories-2" class="widget vw-sidebar-blog widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-1630"><a href="http://easttennessean.com/category/advertisement/" >Advertisement</a>
</li>
	<li class="cat-item cat-item-632"><a href="http://easttennessean.com/category/archived-content/" >Archived Content</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://easttennessean.com/category/arts-entertainment/" >Arts &amp; Entertainment</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://easttennessean.com/category/athletics/" >Athletics</a>
</li>
	<li class="cat-item cat-item-425"><a href="http://easttennessean.com/category/editorial/" >Editorial</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://easttennessean.com/category/life-culture/" >Features</a>
</li>
	<li class="cat-item cat-item-1388"><a href="http://easttennessean.com/category/features/" >Features</a>
</li>
	<li class="cat-item cat-item-142"><a href="http://easttennessean.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://easttennessean.com/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-3193"><a href="http://easttennessean.com/category/videos/" >Videos</a>
</li>
		</ul>
</div><div id="vw_widget_social_subscription-1" class="widget vw-sidebar-blog widget_vw_widget_social_subscription">				<div class="social-subscription">
					<a class="social-subscription-icon" href="http://www.twitter.com/easttennessean" title="Follow our twitter" target="_blank"><i class="icon-social-twitter"></i></a>
					<div class="social-subscription-counter">
						<div class="social-subscription-count header-font">2,823</div>
						<div class="social-subscription-unit">followers</div>
					</div>
					<div class="clearfix"></div>
				</div>
							<div class="social-subscription">
					<a class="social-subscription-icon" href="https://www.facebook.com/196709623677307" title="Like our facebook" target="_blank"><i class="icon-social-facebook"></i></a>
					<div class="social-subscription-counter">
						<div class="social-subscription-count header-font">1,740</div>
						<div class="social-subscription-unit">fans</div>
					</div>
					<div class="clearfix"></div>
				</div>
							<div class="social-subscription">
					<a class="social-subscription-icon" href="https://www.youtube.com/channel/UCZg2pFk_UlZXbhNqd0_7TYA/" title="Subscribe our youtube" target="_blank"><i class="icon-social-youtube"></i></a>
					<div class="social-subscription-counter">
						<div class="social-subscription-count header-font">16</div>
						<div class="social-subscription-unit">subscribers</div>
					</div>
					<div class="clearfix"></div>
				</div>
					<div class="clearfix"></div>
		</div><div id="vw_widget_categories-1" class="widget vw-sidebar-blog widget_vw_widget_categories"><h3 class="widget-title"><span class="super-title">East Tennessean</span>Categories</h3><ul>			<li class="category  show-count clearfix">
								<div class="category-post-count label">528</div>
				
				<div class="category-title title title-small header-font">
					<a href="http://easttennessean.com/category/arts-entertainment/" title="Permalink to " rel="bookmark">
						Arts &amp; Entertainment					</a>
				</div>

							</li>
					<li class="category  show-count clearfix">
								<div class="category-post-count label">553</div>
				
				<div class="category-title title title-small header-font">
					<a href="http://easttennessean.com/category/athletics/" title="Permalink to " rel="bookmark">
						Athletics					</a>
				</div>

							</li>
					<li class="category  show-count clearfix">
								<div class="category-post-count label">355</div>
				
				<div class="category-title title title-small header-font">
					<a href="http://easttennessean.com/category/life-culture/" title="Permalink to " rel="bookmark">
						Features					</a>
				</div>

							</li>
		</ul></div></div>		</aside>
	</div>
</div>
				<footer id="footer">
					<div class="footer-sidebar">
	<div class="container">
		<div class="row">
							<div class="footer-sidebar-1 widget-area col-sm-4" role="complementary">
				<div id="vw_widget_about_us-1" class="widget vw-sidebar-footer-1 widget_vw_widget_about_us"><h3 class="widget-title"><span class="super-title">Our Site</span>About us</h3>			The East Tennessean is your source for everything ETSU. The Johnson City-based publication is assembled by ETSU students and printed by the Elizabethton Star every Monday and Thursday during the academic year. It is distributed to most university buildings and can be obtained for free from one of the publication’s many racks. All errors should be reported to Executive Editor Raina Wiseman at wisemanr@etsu.edu or eteditor@etsu.edu. 			<div class="site-social-icons"><a class="site-social-icon" href="https://facebook.com/easttennessean" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://plus.google.com" title="Google+" target="_blank"><i class="icon-social-gplus"></i></a><a class="site-social-icon" href="https://twitter.com/easttennessean" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a><a class="site-social-icon" href="https://www.youtube.com/channel/UCZg2pFk_UlZXbhNqd0_7TYA" title="Youtube" target="_blank"><i class="icon-social-youtube"></i></a></div>
		</div>				</div>
			
							<div class="footer-sidebar-2 widget-area col-sm-4" role="complementary">
						<div id="recent-posts-4" class="widget vw-sidebar-footer-2 widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="http://easttennessean.com/2018/10/04/john-lucchesi-works-to-earn-captain/">John Lucchesi works to earn captain</a>
									</li>
											<li>
					<a href="http://easttennessean.com/2018/10/04/fall-in-love-with-johnson-city/">Fall in love with Johnson City</a>
									</li>
											<li>
					<a href="http://easttennessean.com/2018/10/04/open-educational-resources-speaks-at-sga/">Open Educational Resources speaks at SGA</a>
									</li>
											<li>
					<a href="http://easttennessean.com/2018/10/04/mens-and-womens-golf-continue-to-improve-in-fall-season/">Men&#8217;s and women&#8217;s golf continue to improve in fall season</a>
									</li>
											<li>
					<a href="http://easttennessean.com/2018/10/04/make-your-mark-during-homecoming/">Make your mark during homecoming</a>
									</li>
											<li>
					<a href="http://easttennessean.com/2018/10/04/security-at-trump-rally-deemed-successful/">Security at Trump rally deemed successful</a>
									</li>
											<li>
					<a href="http://easttennessean.com/2018/10/04/protests-outside-of-maga-rally/">Protests outside of MAGA rally</a>
									</li>
											<li>
					<a href="http://easttennessean.com/2018/10/04/trump-speaks-in-jc/">Trump speaks in JC</a>
									</li>
					</ul>
		</div>				</div>
			
							<div class="footer-sidebar-3 widget-area col-sm-4" role="complementary">
				<div id="search-5" class="widget vw-sidebar-footer-3 widget_search"><form action="http://easttennessean.com/" id="searchform" class="searchform" method="get">
	<input type="text" id="s" name="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" autocomplete="off" />
	<button class="search-button"><i class="icon-entypo-search"></i></button>
</form></div><div id="text-6" class="widget vw-sidebar-footer-3 widget_text"><h3 class="widget-title">Electronic Version of East Tennessean Print Edition</h3>			<div class="textwidget"><p><a href="http://www.calameo.com/accounts/5377509">Click here for full new and improved pdf versions of the 2017-18 print edition.</a></p>
</div>
		</div><div id="text-4" class="widget vw-sidebar-footer-3 widget_text"><h3 class="widget-title">Advertisers</h3>			<div class="textwidget"><p><a href="https://docs.google.com/forms/d/e/1FAIpQLScyFwbJ2S5EdLbHKJeaJqN49UHLJN85pty4QeaamVLLg8xCSA/viewform">Click here if you&#8217;re interested in buying an ad.</a></p>
<p><a href="https://epay.goldlink.etsu.edu/C20071_ustores/web/store_main.jsp?STOREID=93&amp;SINGLESTORE=true" target="_blank" rel="noopener">Click here to pay your invoice.</a></p>
<p>&nbsp;</p>
</div>
		</div><div id="vw_widget_image_banner-7" class="widget vw-sidebar-footer-3 widget_vw_widget_image_banner">			<a class="image-banner-link" href="">
				<img class="image-banner" src="" alt="">
			</a>
		</div>				</div>
					</div>
	</div>
</div>
					<div class="copyright">
						<div class="container">
							<div class="row">
								<div class="col-sm-6 copyright-left">Copyright ©, All Rights Reserved.</div>
								<div class="col-sm-6 copyright-right">
									<a class="back-to-top" href="#top">&uarr;	Back to top</a>
								</div>
							</div>
						</div>
					</div>
				</footer>
				
			</div> <!-- Off canvas body inner -->
		
			<div style="display:none">
	<div class="grofile-hash-map-2783c8a8c69db2ec19caa268eae7473f">
	</div>
	<div class="grofile-hash-map-3e208594d71dee8e4e70af33fc700a0a">
	</div>
	<div class="grofile-hash-map-b546f04b5e2f9e4cd0c4495ac5753220">
	</div>
	<div class="grofile-hash-map-99e15eb5c0d60713032451c911bd9e4f">
	</div>
	<div class="grofile-hash-map-90af34f015b7ade6f2d491124e031bae">
	</div>
	<div class="grofile-hash-map-5bfac3c130906cdf9f5898a9f443be38">
	</div>
	<div class="grofile-hash-map-0fb12c97dd6a8c071546e8d12aadeda7">
	</div>
	<div class="grofile-hash-map-b2c5ac6f665806472d19f526483e1d7f">
	</div>
	<div class="grofile-hash-map-d0d23fabe3b2de8ecaff2ec54cf77c94">
	</div>
	<div class="grofile-hash-map-2a98edc599cf087c3e0c165c52ae25cb">
	</div>
	<div class="grofile-hash-map-149ae386d2dca7879fc0cedb09638371">
	</div>
	<div class="grofile-hash-map-1e18b3362cd33e5e2e176f2c5c5db0af">
	</div>
	<div class="grofile-hash-map-f0f366e80182ca02b1444e873910d0c4">
	</div>
	<div class="grofile-hash-map-ad2cf23063eaa4e275a3fd8f5378a187">
	</div>
	<div class="grofile-hash-map-a6c2038622713d27e099332c69dd9f4c">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/easttennessean.com\/2018\/10\/04\/open-educational-resources-speaks-at-sga\/":35063};
	</script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201841'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/themes/presso/js/jquery.fitvids.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/themes/presso/js/jquery.isotope.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/themes/presso/framework/flexslider/jquery.flexslider.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/themes/presso/framework/swipebox/jquery.swipebox.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/themes/presso/js/asset.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/themes/presso/js/main.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
                                    		<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function ($) {
							$( '.flexslider' ).flexslider({
			animation: "fade",
			easing: "easeInCirc",
			slideshow: true,
			slideshowSpeed: 4000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			prevText: '',
			nextText: '',
			start: function( slider ) {
				slider.css( 'opacity', '1' );
				slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
			},
		});
					} );
				
			})( jQuery, window , document );

			                                    		</script>
		<script type='text/javascript' src='https://stats.wp.com/e-201841.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'107095580',post:'35063',tz:'0',srv:'easttennessean.com'} ]);
	_stq.push([ 'clickTrackerInit', '107095580', '35063' ]);
</script>
	</body>
</html>