<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
	<head>
		<title>Tinder: To swipe or not to swipe | East Tennessean</title>
		
		<!-- Default Meta Tags -->
		<meta charset="UTF-8">

<link href="//www.google-analytics.com" rel="dns-prefetch">

<meta http-equiv="X-UA-Compatible" content="IE=edge">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<meta name="description" content="ETSU&#039;s student-run newspaper">
<link rel="shortcut icon" href="http://easttennessean.com/wp-content/uploads/2015/11/EastTennesseanVideo-300x300.jpg">		




<link rel="pingback" href="http://easttennessean.com/xmlrpc.php" />

		<!-- Facebook integration -->
  

<meta property="og:site_name" content="East Tennessean">

<meta property="og:url" content="http://easttennessean.com/2019/02/14/tinder-to-swipe-or-not-to-swipe/"/>  
<meta property="og:type" content="article" />
<meta property="og:title" content="Tinder: To swipe or not to swipe" />  
<meta property="og:description" content="Technology has changed the way people date. This can be especially true for college-age singles who are looking to connect. With their easy accessibility and ...">
	<meta property="og:image" content="https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/02/Logo-Tinder.svg_.png?fit=1144%2C430" />



		<!-- css + javascript -->
		                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                    <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="East Tennessean &raquo; Feed" href="http://easttennessean.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="East Tennessean &raquo; Comments Feed" href="http://easttennessean.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/easttennessean.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://easttennessean.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-flexslider-css'  href='http://easttennessean.com/wp-content/themes/presso/framework/flexslider/flexslider-custom.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='http://easttennessean.com/wp-content/themes/presso/framework/font-icons/social-icons/css/zocial.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='http://easttennessean.com/wp-content/themes/presso/framework/font-icons/entypo/css/entypo.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-symbol-css'  href='http://easttennessean.com/wp-content/themes/presso/framework/font-icons/symbol/css/symbol.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-swipebox-css'  href='http://easttennessean.com/wp-content/themes/presso/framework/swipebox/swipebox.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='http://easttennessean.com/wp-content/themes/presso/framework/bootstrap/css/bootstrap.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='http://easttennessean.com/wp-content/themes/presso/css/theme.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://easttennessean.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://easttennessean.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.0' type='text/css' media='all' />
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20181228'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"http:\/\/easttennessean.com","ajax_url":"http:\/\/easttennessean.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/themes/presso/framework/instant-search/instant-search.js?ver=2.0.2'></script>
<link rel='https://api.w.org/' href='http://easttennessean.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://easttennessean.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://easttennessean.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Two athletes make dating look easy' href='http://easttennessean.com/2019/02/14/two-athletes-make-dating-look-easy/' />
<link rel='next' title='Valentine&#8217;s Day movie recommendations' href='http://easttennessean.com/2019/02/14/valentines-day-movie-recommendations/' />
<meta name="generator" content="WordPress 5.0.3" />
<link rel="canonical" href="http://easttennessean.com/2019/02/14/tinder-to-swipe-or-not-to-swipe/" />
<link rel='shortlink' href='https://wp.me/p7fms4-9MV' />
<link rel="alternate" type="application/json+oembed" href="http://easttennessean.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feasttennessean.com%2F2019%2F02%2F14%2Ftinder-to-swipe-or-not-to-swipe%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://easttennessean.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feasttennessean.com%2F2019%2F02%2F14%2Ftinder-to-swipe-or-not-to-swipe%2F&#038;format=xml" />
<meta name="google-site-verification" content="cECOgZQn3LGKTsfmzOM0SjMhyPXTzuwXFF77IUUfZR4" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Tinder: To swipe or not to swipe" />
<meta property="og:url" content="http://easttennessean.com/2019/02/14/tinder-to-swipe-or-not-to-swipe/" />
<meta property="og:description" content="Technology has changed the way people date. This can be especially true for college-age singles who are looking to connect. With their easy accessibility and endless opportunities, dating apps like…" />
<meta property="article:published_time" content="2019-02-14T15:11:18+00:00" />
<meta property="article:modified_time" content="2019-02-14T15:11:52+00:00" />
<meta property="og:site_name" content="East Tennessean" />
<meta property="og:image" content="https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/02/Logo-Tinder.svg_.png?fit=1144%2C430" />
<meta property="og:image:width" content="1144" />
<meta property="og:image:height" content="430" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Tinder: To swipe or not to swipe" />
<meta name="twitter:image" content="https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/02/Logo-Tinder.svg_.png?fit=1144%2C430&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
		<style id="vw-custom-font" type="text/css">
						
					</style>
			<!-- Theme's Custom CSS -->
	<style type="text/css">
		::selection { color: white; background-color: #3facd6; }
		
		h1 { line-height: 1.1; }
		h2 { line-height: 1.2; }
		h3, h4, h5, h6 { line-height: 1.4; }

		.header-font,
		woocommerce div.product .woocommerce-tabs ul.tabs li, .woocommerce-page div.product .woocommerce-tabs ul.tabs li, .woocommerce #content div.product .woocommerce-tabs ul.tabs li, .woocommerce-page #content div.product .woocommerce-tabs ul.tabs li
		{ font-family: Oswald; font-weight: ; }
		.header-font-color { color: #333333; }

		.wp-caption p.wp-caption-text {
			color: #333333;
			border-bottom-color: #333333;
		}
		
		.body-font { font-family: Open Sans; font-weight: ; }

		/* Only header font, No font-weight */
		.mobile-nav,
		.top-nav,
		.comment .author > span, .pingback .author > span, 
		.label, .tagcloud a,
		.woocommerce .product_meta .post-tags a,
		.bbp-topic-tags a,
		.woocommerce div.product span.price, .woocommerce-page div.product span.price, .woocommerce #content div.product span.price, .woocommerce-page #content div.product span.price, .woocommerce div.product p.price, .woocommerce-page div.product p.price, .woocommerce #content div.product p.price, .woocommerce-page #content div.product p.price,
		.main-nav .menu-link { font-family: Oswald; }

		/* Primary Color */
		.primary-bg,
		.label, .tagcloud a,
		.woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus,
		#pagination > span {
			background-color: #3facd6;
		}
		a, .social-share a:hover, .site-social-icons a:hover,
		.bbp-topic-header a:hover,
		.bbp-forum-header a:hover,
		.bbp-reply-header a:hover { color: #3facd6; }
		.button-primary { color: #3facd6; border-color: #3facd6; }
		.primary-border { border-color: #3facd6; }

		/* Top-bar Colors */
		.top-bar {
			background-color: #333333;
			color: #eeeeee;
		}

		#open-mobile-nav, .top-nav  a, .top-bar-right > a {
			color: #eeeeee;
		}

		#open-mobile-nav:hover, .top-nav  a:hover, .top-bar-right > a:hover {
			background-color: #3facd6;
			color: #ffffff;
		}

		.top-nav .menu-item:hover { background-color: #3facd6; }
		.top-nav .menu-item:hover > a { color: #ffffff; }

		/* Header Colors */
		.main-bar {
			background-color: #f9f9f9;
			color: #bbbbbb;
		}

		/* Main Navigation Colors */
		.main-nav-bar {
			background-color: #333333;
		}

		.main-nav-bar, .main-nav > .menu-item > a {
			color: #ffffff;
		}

		.main-nav .menu-item:hover > .menu-link,
		.main-nav > .current-menu-ancestor > a,
		.main-nav > .current-menu-item > a {
			background-color: #3facd6;
			color: #ffffff;
		}

		/* Widgets */
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-icon { background-color: #3facd6; }
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-count { color: #3facd6; }

		.widget_vw_widget_categories a:hover { color: #3facd6; }

		/* Footer Colors */
		#footer {
			background-color: #111111;
		}

		#footer .widget-title {
			color: #3facd6;
		}

		#footer,
		#footer .title,
		#footer .comment-author,
		#footer .social-subscription-count
		{ color: #999999; }

		.copyright {
			background-color: #000000;
		}
		.copyright, .copyright a {
			color: #dddddd;
		}

		/* Custom Styles */
				                                    	</style>
	
<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-78241330-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Oswald;text-transform:uppercase;font-weight:normal;font-style:700;color:#333333;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-family:"Open Sans";font-weight:normal;font-style:400;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="dd302d6242945e761635715b7e9751e3">
		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
		<!--[if lt IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.3.0/respond.min.js"></script>
		<![endif]-->
	</head>
	<body id="top" class="post-template-default single single-post postid-37629 single-format-standard site-layout-boxed site-enable-post-box-effects">

			<nav id="mobile-nav-wrapper" role="navigation"></nav>
			<div id="off-canvas-body-inner">

				<!-- Top Bar -->
				<div id="top-bar" class="top-bar">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div class="top-bar-right">

									
									<a class="site-social-icon" href="https://facebook.com/easttennessean" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://plus.google.com" title="Google+" target="_blank"><i class="icon-social-gplus"></i></a><a class="site-social-icon" href="https://twitter.com/easttennessean" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a><a class="site-social-icon" href="https://www.youtube.com/channel/UCZg2pFk_UlZXbhNqd0_7TYA" title="Youtube" target="_blank"><i class="icon-social-youtube"></i></a>
									<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
								</div>

								<a id="open-mobile-nav" href="#mobile-nav" title="Search"><i class="icon-entypo-menu"></i></a>
								
								<nav id="top-nav-wrapper">
								<ul id="menu-top-navigation" class="top-nav list-unstyled clearfix"><li id="nav-menu-item-755" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="http://easttennessean.com/" class="menu-link main-menu-link"><span>Home</span></a></li>
<li id="nav-menu-item-756" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://easttennessean.wordpress.com" class="menu-link main-menu-link"><span>Blog</span></a></li>
<li id="nav-menu-item-757" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://soundcloud.com/user-68482323" class="menu-link main-menu-link"><span>Podcast</span></a></li>
<li id="nav-menu-item-754" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://easttennessean.com/593-2/" class="menu-link main-menu-link"><span>About Us</span></a></li>
<li id="nav-menu-item-37428" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://vimeo.com/easttennessean" class="menu-link main-menu-link"><span>VIMEO</span></a></li>
</ul>								</nav>
								
							</div>
						</div>
					</div>
				</div>
				<!-- End Top Bar -->
				
				<!-- Main Bar -->
								<header class="main-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div id="logo" class="">
									<a href="http://easttennessean.com/">
																		
																													<img src="http://easttennessean.com/wp-content/uploads/2015/11/OnlineLogo.png" width="287" height="63" alt="East Tennessean" class="logo-original" />

																		
																		</a>
								</div>
							
																<div class="header-ads">
									                                    								</div>
																
							</div>
						</div>
					</div>
				</header>
				<!-- End Main Bar -->

				<!-- Main Navigation Bar -->
				<div class="main-nav-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<nav id="main-nav-wrapper"><ul id="menu-main-navigation" class="main-nav list-unstyled"><li id="nav-menu-item-23881" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://easttennessean.com/category/news/" class="menu-link main-menu-link"><span>News</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-37625 post-box post-box-large-thumbnail">
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2019/02/14/relationship-workshop-to-begin-tonight/" title="Permalink to Relationship workshop to begin tonight" rel="bookmark">Relationship workshop to begin tonight</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://2.gravatar.com/avatar/2783c8a8c69db2ec19caa268eae7473f?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/2783c8a8c69db2ec19caa268eae7473f?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/edingler/" title="View all posts by Emily Dingler">Emily Dingler</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2019/02/14/relationship-workshop-to-begin-tonight/" class="post-date" title="Permalink to Relationship workshop to begin tonight" rel="bookmark">February 14, 2019</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-37629 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2019/02/14/tinder-to-swipe-or-not-to-swipe/" title="Permalink to Tinder: To swipe or not to swipe" rel="bookmark">
							<img width="360" height="200" src="https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/02/Logo-Tinder.svg_.png?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/02/Logo-Tinder.svg_.png?resize=265%2C147 265w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/02/Logo-Tinder.svg_.png?resize=360%2C200 360w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/02/Logo-Tinder.svg_.png?zoom=2&amp;resize=360%2C200 720w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/02/Logo-Tinder.svg_.png?zoom=3&amp;resize=360%2C200 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="37687" data-permalink="http://easttennessean.com/2019/02/14/tinder-to-swipe-or-not-to-swipe/logo-tinder-svg/" data-orig-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/02/Logo-Tinder.svg_.png?fit=1144%2C430" data-orig-size="1144,430" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Logo-Tinder.svg" data-image-description="" data-medium-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/02/Logo-Tinder.svg_.png?fit=300%2C113" data-large-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/02/Logo-Tinder.svg_.png?fit=1024%2C385" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2019/02/14/tinder-to-swipe-or-not-to-swipe/" title="Permalink to Tinder: To swipe or not to swipe" rel="bookmark">Tinder: To swipe or not to swipe</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://2.gravatar.com/avatar/2a98edc599cf087c3e0c165c52ae25cb?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/2a98edc599cf087c3e0c165c52ae25cb?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/chughart/" title="View all posts by Caroline Hughart">Caroline Hughart</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2019/02/14/tinder-to-swipe-or-not-to-swipe/" class="post-date" title="Permalink to Tinder: To swipe or not to swipe" rel="bookmark">February 14, 2019</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-37645 post-box post-box-large-thumbnail">
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2019/02/14/black-love-interracial-relationships-discussion-to-be-held-thursday/" title="Permalink to &#8216;Black Love/Interracial Relationships&#8217; discussion to be held Thursday" rel="bookmark">&#8216;Black Love/Interracial Relationships&#8217; discussion to be held Thursday</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://2.gravatar.com/avatar/b546f04b5e2f9e4cd0c4495ac5753220?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/b546f04b5e2f9e4cd0c4495ac5753220?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/jroberts/" title="View all posts by Jonathan Roberts">Jonathan Roberts</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2019/02/14/black-love-interracial-relationships-discussion-to-be-held-thursday/" class="post-date" title="Permalink to &#8216;Black Love/Interracial Relationships&#8217; discussion to be held Thursday" rel="bookmark">February 14, 2019</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-23839" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://easttennessean.com/category/editorial/" class="menu-link main-menu-link"><span>Editorial</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-37631 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2019/02/14/school-systems-should-confront-domestic-violence-in-formative-educational-courses/" title="Permalink to School systems should confront domestic violence in formative educational courses" rel="bookmark">
							<img width="360" height="200" src="https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/02/domestic-violence.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/02/domestic-violence.jpg?resize=265%2C147 265w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/02/domestic-violence.jpg?resize=360%2C200 360w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/02/domestic-violence.jpg?zoom=2&amp;resize=360%2C200 720w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/02/domestic-violence.jpg?zoom=3&amp;resize=360%2C200 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="37741" data-permalink="http://easttennessean.com/2019/02/14/school-systems-should-confront-domestic-violence-in-formative-educational-courses/the-national-domestic-violence-hotline-logo/" data-orig-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/02/domestic-violence.jpg?fit=2500%2C1719" data-orig-size="2500,1719" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;PR NEWSWIRE&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;National Domestic Violence Hotline logo -- Operating around the clock, seven days a week, 24\/7, confidential and free of cost, the National Domestic Violence Hotline (NDVH) provides lifesaving tools and immediate support to enable victims to find safety and live lives free of abuse. Callers to the hotline 1-800-799-SAFE (7233) can expect highly trained experienced advocates to offer compassionate support, crisis intervention information and referral services in more than 170  languages. Visitors to www.NDVH.org can find information about domestic violence, safety planning, local resources, and ways to support the organization.(PRNewsFoto\/The National Domestic Violence Hotline)&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;THE NATIONAL DOMESTIC VIOLENCE HOTLINE LOGO&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="THE NATIONAL DOMESTIC VIOLENCE HOTLINE LOGO" data-image-description="" data-medium-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/02/domestic-violence.jpg?fit=300%2C206" data-large-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/02/domestic-violence.jpg?fit=1024%2C704" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2019/02/14/school-systems-should-confront-domestic-violence-in-formative-educational-courses/" title="Permalink to School systems should confront domestic violence in formative educational courses" rel="bookmark">School systems should confront domestic violence in formative educational courses</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://2.gravatar.com/avatar/5bfac3c130906cdf9f5898a9f443be38?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/5bfac3c130906cdf9f5898a9f443be38?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/michaelt/" title="View all posts by Michael Trotter-Lawson">Michael Trotter-Lawson</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2019/02/14/school-systems-should-confront-domestic-violence-in-formative-educational-courses/" class="post-date" title="Permalink to School systems should confront domestic violence in formative educational courses" rel="bookmark">February 14, 2019</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-37615 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2019/02/14/its-v-day-im-skeptical/" title="Permalink to It&#8217;s V-day, I&#8217;m skeptical" rel="bookmark">
							<img width="360" height="200" src="https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/02/Antique_Valentine_1909_01.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/02/Antique_Valentine_1909_01.jpg?resize=265%2C147 265w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/02/Antique_Valentine_1909_01.jpg?resize=360%2C200 360w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/02/Antique_Valentine_1909_01.jpg?zoom=2&amp;resize=360%2C200 720w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="37708" data-permalink="http://easttennessean.com/2019/02/14/its-v-day-im-skeptical/antique_valentine_1909_01/" data-orig-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/02/Antique_Valentine_1909_01.jpg?fit=747%2C583" data-orig-size="747,583" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Antique_Valentine_1909_01" data-image-description="" data-medium-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/02/Antique_Valentine_1909_01.jpg?fit=300%2C234" data-large-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/02/Antique_Valentine_1909_01.jpg?fit=747%2C583" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2019/02/14/its-v-day-im-skeptical/" title="Permalink to It&#8217;s V-day, I&#8217;m skeptical" rel="bookmark">It&#8217;s V-day, I&#8217;m skeptical</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://0.gravatar.com/avatar/90af34f015b7ade6f2d491124e031bae?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/90af34f015b7ade6f2d491124e031bae?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/wisemanr/" title="View all posts by Raina Wiseman">Raina Wiseman</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2019/02/14/its-v-day-im-skeptical/" class="post-date" title="Permalink to It&#8217;s V-day, I&#8217;m skeptical" rel="bookmark">February 14, 2019</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-37623 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2019/02/13/full-hearts-full-stomachs/" title="Permalink to Full hearts, full stomachs" rel="bookmark">
							<img width="360" height="200" src="https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/02/25402837937_a76ffaf476_o-1.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/02/25402837937_a76ffaf476_o-1.jpg?resize=265%2C147 265w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/02/25402837937_a76ffaf476_o-1.jpg?resize=360%2C200 360w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/02/25402837937_a76ffaf476_o-1.jpg?zoom=2&amp;resize=360%2C200 720w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/02/25402837937_a76ffaf476_o-1.jpg?zoom=3&amp;resize=360%2C200 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="37661" data-permalink="http://easttennessean.com/2019/02/13/full-hearts-full-stomachs/25402837937_a76ffaf476_o-1/" data-orig-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/02/25402837937_a76ffaf476_o-1.jpg?fit=4032%2C3024" data-orig-size="4032,3024" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518634882&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.14285714285714&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;6&quot;}" data-image-title="25402837937_a76ffaf476_o (1)" data-image-description="" data-medium-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/02/25402837937_a76ffaf476_o-1.jpg?fit=300%2C225" data-large-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/02/25402837937_a76ffaf476_o-1.jpg?fit=1024%2C768" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2019/02/13/full-hearts-full-stomachs/" title="Permalink to Full hearts, full stomachs" rel="bookmark">Full hearts, full stomachs</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://1.gravatar.com/avatar/441c583d50035d18629becc5d7e0cdd0?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/441c583d50035d18629becc5d7e0cdd0?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/jerman/" title="View all posts by Johnathon Jerman">Johnathon Jerman</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2019/02/13/full-hearts-full-stomachs/" class="post-date" title="Permalink to Full hearts, full stomachs" rel="bookmark">February 13, 2019</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-23882" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://easttennessean.com/category/arts-entertainment/" class="menu-link main-menu-link"><span>Arts &#038; Entertainment</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-37605 post-box post-box-large-thumbnail">
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2019/02/14/defending-the-earth-against-strikes-from-objects-in-space/" title="Permalink to &#8216;Defending the Earth against Strikes from Objects in Space&#8217;" rel="bookmark">&#8216;Defending the Earth against Strikes from Objects in Space&#8217;</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://0.gravatar.com/avatar/c64bdc87ffcef6d20f987a5bed37485d?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/c64bdc87ffcef6d20f987a5bed37485d?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/salasa/" title="View all posts by Anthony Salas">Anthony Salas</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2019/02/14/defending-the-earth-against-strikes-from-objects-in-space/" class="post-date" title="Permalink to &#8216;Defending the Earth against Strikes from Objects in Space&#8217;" rel="bookmark">February 14, 2019</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-37620 post-box post-box-large-thumbnail">
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2019/02/14/valentines-day-movie-recommendations/" title="Permalink to Valentine&#8217;s Day movie recommendations" rel="bookmark">Valentine&#8217;s Day movie recommendations</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://1.gravatar.com/avatar/aea94d8cf56e8855e3841e4b8d3ea3e4?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/aea94d8cf56e8855e3841e4b8d3ea3e4?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/reidzi/" title="View all posts by Zoe Reid">Zoe Reid</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2019/02/14/valentines-day-movie-recommendations/" class="post-date" title="Permalink to Valentine&#8217;s Day movie recommendations" rel="bookmark">February 14, 2019</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-37601 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2019/02/14/nothing-tragic-about-dido-and-aenea/" title="Permalink to Nothing tragic about &#8216;Dido and Aenea&#8217;" rel="bookmark">
							<img width="360" height="200" src="https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/02/The-Meeting-of-Dido-and-Aeneas.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/02/The-Meeting-of-Dido-and-Aeneas.jpg?resize=265%2C147 265w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/02/The-Meeting-of-Dido-and-Aeneas.jpg?resize=360%2C200 360w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/02/The-Meeting-of-Dido-and-Aeneas.jpg?zoom=2&amp;resize=360%2C200 720w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/02/The-Meeting-of-Dido-and-Aeneas.jpg?zoom=3&amp;resize=360%2C200 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="37703" data-permalink="http://easttennessean.com/2019/02/14/nothing-tragic-about-dido-and-aenea/the-meeting-of-dido-and-aeneas/" data-orig-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/02/The-Meeting-of-Dido-and-Aeneas.jpg?fit=1600%2C1128" data-orig-size="1600,1128" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Meeting of Dido and Aeneas" data-image-description="" data-medium-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/02/The-Meeting-of-Dido-and-Aeneas.jpg?fit=300%2C212" data-large-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/02/The-Meeting-of-Dido-and-Aeneas.jpg?fit=1024%2C722" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2019/02/14/nothing-tragic-about-dido-and-aenea/" title="Permalink to Nothing tragic about &#8216;Dido and Aenea&#8217;" rel="bookmark">Nothing tragic about &#8216;Dido and Aenea&#8217;</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://1.gravatar.com/avatar/1a90e68dfc87a104b98cce113f893ecd?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/1a90e68dfc87a104b98cce113f893ecd?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/johnsongr/" title="View all posts by Gabrielle Johnson">Gabrielle Johnson</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2019/02/14/nothing-tragic-about-dido-and-aenea/" class="post-date" title="Permalink to Nothing tragic about &#8216;Dido and Aenea&#8217;" rel="bookmark">February 14, 2019</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-23883" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://easttennessean.com/category/life-culture/" class="menu-link main-menu-link"><span>Features</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-37676 post-box post-box-large-thumbnail">
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2019/02/14/healthy-love-oasis-provides-healthy-avenue-to-students/" title="Permalink to Healthy love: OASIS provides healthy avenue to students" rel="bookmark">Healthy love: OASIS provides healthy avenue to students</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://1.gravatar.com/avatar/1f48be19fce04d10ea6da0e248dd073e?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/1f48be19fce04d10ea6da0e248dd073e?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/samsec/" title="View all posts by Cole Sams">Cole Sams</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2019/02/14/healthy-love-oasis-provides-healthy-avenue-to-students/" class="post-date" title="Permalink to Healthy love: OASIS provides healthy avenue to students" rel="bookmark">February 14, 2019</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-37618 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2019/02/14/a-magical-love-story/" title="Permalink to A magical love story" rel="bookmark">
							<img width="360" height="200" src="https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/02/kiefer-and-bailes.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/02/kiefer-and-bailes.jpg?resize=265%2C147 265w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/02/kiefer-and-bailes.jpg?resize=360%2C200 360w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="37672" data-permalink="http://easttennessean.com/2019/02/14/a-magical-love-story/kiefer-and-bailes/" data-orig-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/02/kiefer-and-bailes.jpg?fit=639%2C640" data-orig-size="639,640" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kiefer and bailes" data-image-description="" data-medium-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/02/kiefer-and-bailes.jpg?fit=300%2C300" data-large-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/02/kiefer-and-bailes.jpg?fit=639%2C640" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2019/02/14/a-magical-love-story/" title="Permalink to A magical love story" rel="bookmark">A magical love story</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://1.gravatar.com/avatar/4d32afc09fc36bb0f673783684212e1a?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/4d32afc09fc36bb0f673783684212e1a?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/hackneyk/" title="View all posts by Kayla Hackney">Kayla Hackney</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2019/02/14/a-magical-love-story/" class="post-date" title="Permalink to A magical love story" rel="bookmark">February 14, 2019</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-37469 post-box post-box-large-thumbnail">
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2019/02/11/mcveigh-soothes-stress-at-counseling-center/" title="Permalink to McVeigh soothes stress at counseling center" rel="bookmark">McVeigh soothes stress at counseling center</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://1.gravatar.com/avatar/4d32afc09fc36bb0f673783684212e1a?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/4d32afc09fc36bb0f673783684212e1a?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/hackneyk/" title="View all posts by Kayla Hackney">Kayla Hackney</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2019/02/11/mcveigh-soothes-stress-at-counseling-center/" class="post-date" title="Permalink to McVeigh soothes stress at counseling center" rel="bookmark">February 11, 2019</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-23884" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://easttennessean.com/category/athletics/" class="menu-link main-menu-link"><span>Athletics</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-37639 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2019/02/14/furmans-hot-shooting-dooms-bucs/" title="Permalink to Furman&#8217;s hot shooting dooms Bucs" rel="bookmark">
							<img width="360" height="200" src="https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/02/furman.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/02/furman.jpg?resize=265%2C147 265w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/02/furman.jpg?resize=360%2C200 360w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/02/furman.jpg?zoom=2&amp;resize=360%2C200 720w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/02/furman.jpg?zoom=3&amp;resize=360%2C200 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="37716" data-permalink="http://easttennessean.com/2019/02/14/furmans-hot-shooting-dooms-bucs/furman/" data-orig-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/02/furman.jpg?fit=1400%2C826" data-orig-size="1400,826" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="furman" data-image-description="" data-medium-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/02/furman.jpg?fit=300%2C177" data-large-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/02/furman.jpg?fit=1024%2C604" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2019/02/14/furmans-hot-shooting-dooms-bucs/" title="Permalink to Furman&#8217;s hot shooting dooms Bucs" rel="bookmark">Furman&#8217;s hot shooting dooms Bucs</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://1.gravatar.com/avatar/149ae386d2dca7879fc0cedb09638371?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/149ae386d2dca7879fc0cedb09638371?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/enelson/" title="View all posts by Edwin Nelson">Edwin Nelson</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2019/02/14/furmans-hot-shooting-dooms-bucs/" class="post-date" title="Permalink to Furman&#8217;s hot shooting dooms Bucs" rel="bookmark">February 14, 2019</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-37607 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2019/02/14/bucs-prevail-over-socon-rival-chattanooga/" title="Permalink to Bucs prevail over SoCon rival Chattanooga" rel="bookmark">
							<img width="360" height="200" src="https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/02/womens-basketball-1.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/02/womens-basketball-1.jpg?resize=265%2C147 265w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/02/womens-basketball-1.jpg?resize=360%2C200 360w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/02/womens-basketball-1.jpg?zoom=2&amp;resize=360%2C200 720w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/02/womens-basketball-1.jpg?zoom=3&amp;resize=360%2C200 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="37718" data-permalink="http://easttennessean.com/2019/02/14/bucs-prevail-over-socon-rival-chattanooga/womens-basketball-7/" data-orig-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/02/womens-basketball-1.jpg?fit=1400%2C826" data-orig-size="1400,826" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="womens basketball" data-image-description="" data-medium-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/02/womens-basketball-1.jpg?fit=300%2C177" data-large-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/02/womens-basketball-1.jpg?fit=1024%2C604" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2019/02/14/bucs-prevail-over-socon-rival-chattanooga/" title="Permalink to Bucs prevail over SoCon rival Chattanooga" rel="bookmark">Bucs prevail over SoCon rival Chattanooga</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://0.gravatar.com/avatar/f0f366e80182ca02b1444e873910d0c4?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/f0f366e80182ca02b1444e873910d0c4?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/daughertyj/" title="View all posts by Alex Daugherty">Alex Daugherty</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2019/02/14/bucs-prevail-over-socon-rival-chattanooga/" class="post-date" title="Permalink to Bucs prevail over SoCon rival Chattanooga" rel="bookmark">February 14, 2019</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-37633 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2019/02/14/two-athletes-make-dating-look-easy/" title="Permalink to Two athletes make dating look easy" rel="bookmark">
							<img width="360" height="200" src="https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/02/athletes.png?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/02/athletes.png?resize=265%2C147 265w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/02/athletes.png?resize=360%2C200 360w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/02/athletes.png?zoom=2&amp;resize=360%2C200 720w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/02/athletes.png?zoom=3&amp;resize=360%2C200 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="37715" data-permalink="http://easttennessean.com/2019/02/14/two-athletes-make-dating-look-easy/athletes/" data-orig-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/02/athletes.png?fit=1498%2C1048" data-orig-size="1498,1048" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="athletes" data-image-description="" data-medium-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/02/athletes.png?fit=300%2C210" data-large-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/02/athletes.png?fit=1024%2C716" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2019/02/14/two-athletes-make-dating-look-easy/" title="Permalink to Two athletes make dating look easy" rel="bookmark">Two athletes make dating look easy</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://1.gravatar.com/avatar/1e18b3362cd33e5e2e176f2c5c5db0af?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/1e18b3362cd33e5e2e176f2c5c5db0af?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/tribblec/" title="View all posts by Carly Tribble">Carly Tribble</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2019/02/14/two-athletes-make-dating-look-easy/" class="post-date" title="Permalink to Two athletes make dating look easy" rel="bookmark">February 14, 2019</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
</ul></nav>							</div>
						</div>
					</div>
				</div>
				<!-- End Main Navigation Bar -->
<div class="top-posts">
	<div class="container">
		<div class="row">
			<a href="#" class="carousel-nav-prev"></a>
			<a href="#" class="carousel-nav-next"></a>
				<div class="top-posts-inner">
									<div class="post-box-wrapper  ">
						<article class="post-37625 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2019/02/14/relationship-workshop-to-begin-tonight/" title="Permalink to Relationship workshop to begin tonight" rel="bookmark">Relationship workshop to begin tonight</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://2.gravatar.com/avatar/2783c8a8c69db2ec19caa268eae7473f?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/2783c8a8c69db2ec19caa268eae7473f?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/edingler/" title="View all posts by Emily Dingler">Emily Dingler</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2019/02/14/relationship-workshop-to-begin-tonight/" class="post-date" title="Permalink to Relationship workshop to begin tonight" rel="bookmark">February 14, 2019</a>
	</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-37639 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2019/02/14/furmans-hot-shooting-dooms-bucs/" title="Permalink to Furman&#8217;s hot shooting dooms Bucs" rel="bookmark">Furman&#8217;s hot shooting dooms Bucs</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://1.gravatar.com/avatar/149ae386d2dca7879fc0cedb09638371?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/149ae386d2dca7879fc0cedb09638371?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/enelson/" title="View all posts by Edwin Nelson">Edwin Nelson</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2019/02/14/furmans-hot-shooting-dooms-bucs/" class="post-date" title="Permalink to Furman&#8217;s hot shooting dooms Bucs" rel="bookmark">February 14, 2019</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://easttennessean.com/2019/02/14/furmans-hot-shooting-dooms-bucs/" title="Permalink to Furman&#8217;s hot shooting dooms Bucs" rel="bookmark">
				<img width="265" height="147" src="https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/02/furman.jpg?resize=265%2C147" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/02/furman.jpg?resize=265%2C147 265w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/02/furman.jpg?resize=360%2C200 360w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/02/furman.jpg?resize=750%2C420 750w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/02/furman.jpg?zoom=2&amp;resize=265%2C147 530w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id="37716" data-permalink="http://easttennessean.com/2019/02/14/furmans-hot-shooting-dooms-bucs/furman/" data-orig-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/02/furman.jpg?fit=1400%2C826" data-orig-size="1400,826" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="furman" data-image-description="" data-medium-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/02/furman.jpg?fit=300%2C177" data-large-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/02/furman.jpg?fit=1024%2C604" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-37605 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2019/02/14/defending-the-earth-against-strikes-from-objects-in-space/" title="Permalink to &#8216;Defending the Earth against Strikes from Objects in Space&#8217;" rel="bookmark">&#8216;Defending the Earth against Strikes from Objects in Space&#8217;</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://0.gravatar.com/avatar/c64bdc87ffcef6d20f987a5bed37485d?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/c64bdc87ffcef6d20f987a5bed37485d?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/salasa/" title="View all posts by Anthony Salas">Anthony Salas</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2019/02/14/defending-the-earth-against-strikes-from-objects-in-space/" class="post-date" title="Permalink to &#8216;Defending the Earth against Strikes from Objects in Space&#8217;" rel="bookmark">February 14, 2019</a>
	</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-37607 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2019/02/14/bucs-prevail-over-socon-rival-chattanooga/" title="Permalink to Bucs prevail over SoCon rival Chattanooga" rel="bookmark">Bucs prevail over SoCon rival Chattanooga</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://0.gravatar.com/avatar/f0f366e80182ca02b1444e873910d0c4?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/f0f366e80182ca02b1444e873910d0c4?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/daughertyj/" title="View all posts by Alex Daugherty">Alex Daugherty</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2019/02/14/bucs-prevail-over-socon-rival-chattanooga/" class="post-date" title="Permalink to Bucs prevail over SoCon rival Chattanooga" rel="bookmark">February 14, 2019</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://easttennessean.com/2019/02/14/bucs-prevail-over-socon-rival-chattanooga/" title="Permalink to Bucs prevail over SoCon rival Chattanooga" rel="bookmark">
				<img width="265" height="147" src="https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/02/womens-basketball-1.jpg?resize=265%2C147" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/02/womens-basketball-1.jpg?resize=265%2C147 265w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/02/womens-basketball-1.jpg?resize=360%2C200 360w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/02/womens-basketball-1.jpg?resize=750%2C420 750w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/02/womens-basketball-1.jpg?zoom=2&amp;resize=265%2C147 530w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id="37718" data-permalink="http://easttennessean.com/2019/02/14/bucs-prevail-over-socon-rival-chattanooga/womens-basketball-7/" data-orig-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/02/womens-basketball-1.jpg?fit=1400%2C826" data-orig-size="1400,826" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="womens basketball" data-image-description="" data-medium-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/02/womens-basketball-1.jpg?fit=300%2C177" data-large-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/02/womens-basketball-1.jpg?fit=1024%2C604" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-37620 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2019/02/14/valentines-day-movie-recommendations/" title="Permalink to Valentine&#8217;s Day movie recommendations" rel="bookmark">Valentine&#8217;s Day movie recommendations</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://1.gravatar.com/avatar/aea94d8cf56e8855e3841e4b8d3ea3e4?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/aea94d8cf56e8855e3841e4b8d3ea3e4?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/reidzi/" title="View all posts by Zoe Reid">Zoe Reid</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2019/02/14/valentines-day-movie-recommendations/" class="post-date" title="Permalink to Valentine&#8217;s Day movie recommendations" rel="bookmark">February 14, 2019</a>
	</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-37629 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2019/02/14/tinder-to-swipe-or-not-to-swipe/" title="Permalink to Tinder: To swipe or not to swipe" rel="bookmark">Tinder: To swipe or not to swipe</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://2.gravatar.com/avatar/2a98edc599cf087c3e0c165c52ae25cb?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/2a98edc599cf087c3e0c165c52ae25cb?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/chughart/" title="View all posts by Caroline Hughart">Caroline Hughart</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2019/02/14/tinder-to-swipe-or-not-to-swipe/" class="post-date" title="Permalink to Tinder: To swipe or not to swipe" rel="bookmark">February 14, 2019</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://easttennessean.com/2019/02/14/tinder-to-swipe-or-not-to-swipe/" title="Permalink to Tinder: To swipe or not to swipe" rel="bookmark">
				<img width="265" height="147" src="https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/02/Logo-Tinder.svg_.png?resize=265%2C147" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/02/Logo-Tinder.svg_.png?resize=265%2C147 265w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/02/Logo-Tinder.svg_.png?resize=360%2C200 360w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/02/Logo-Tinder.svg_.png?resize=750%2C420 750w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/02/Logo-Tinder.svg_.png?zoom=2&amp;resize=265%2C147 530w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id="37687" data-permalink="http://easttennessean.com/2019/02/14/tinder-to-swipe-or-not-to-swipe/logo-tinder-svg/" data-orig-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/02/Logo-Tinder.svg_.png?fit=1144%2C430" data-orig-size="1144,430" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Logo-Tinder.svg" data-image-description="" data-medium-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/02/Logo-Tinder.svg_.png?fit=300%2C113" data-large-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/02/Logo-Tinder.svg_.png?fit=1024%2C385" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-37633 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2019/02/14/two-athletes-make-dating-look-easy/" title="Permalink to Two athletes make dating look easy" rel="bookmark">Two athletes make dating look easy</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://1.gravatar.com/avatar/1e18b3362cd33e5e2e176f2c5c5db0af?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/1e18b3362cd33e5e2e176f2c5c5db0af?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/tribblec/" title="View all posts by Carly Tribble">Carly Tribble</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2019/02/14/two-athletes-make-dating-look-easy/" class="post-date" title="Permalink to Two athletes make dating look easy" rel="bookmark">February 14, 2019</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://easttennessean.com/2019/02/14/two-athletes-make-dating-look-easy/" title="Permalink to Two athletes make dating look easy" rel="bookmark">
				<img width="265" height="147" src="https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/02/athletes.png?resize=265%2C147" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/02/athletes.png?resize=265%2C147 265w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/02/athletes.png?resize=360%2C200 360w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/02/athletes.png?resize=750%2C420 750w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/02/athletes.png?zoom=2&amp;resize=265%2C147 530w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id="37715" data-permalink="http://easttennessean.com/2019/02/14/two-athletes-make-dating-look-easy/athletes/" data-orig-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/02/athletes.png?fit=1498%2C1048" data-orig-size="1498,1048" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="athletes" data-image-description="" data-medium-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/02/athletes.png?fit=300%2C210" data-large-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/02/athletes.png?fit=1024%2C716" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  hidden-sm">
						<article class="post-37601 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2019/02/14/nothing-tragic-about-dido-and-aenea/" title="Permalink to Nothing tragic about &#8216;Dido and Aenea&#8217;" rel="bookmark">Nothing tragic about &#8216;Dido and Aenea&#8217;</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://1.gravatar.com/avatar/1a90e68dfc87a104b98cce113f893ecd?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/1a90e68dfc87a104b98cce113f893ecd?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/johnsongr/" title="View all posts by Gabrielle Johnson">Gabrielle Johnson</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2019/02/14/nothing-tragic-about-dido-and-aenea/" class="post-date" title="Permalink to Nothing tragic about &#8216;Dido and Aenea&#8217;" rel="bookmark">February 14, 2019</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://easttennessean.com/2019/02/14/nothing-tragic-about-dido-and-aenea/" title="Permalink to Nothing tragic about &#8216;Dido and Aenea&#8217;" rel="bookmark">
				<img width="265" height="147" src="https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/02/The-Meeting-of-Dido-and-Aeneas.jpg?resize=265%2C147" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/02/The-Meeting-of-Dido-and-Aeneas.jpg?resize=265%2C147 265w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/02/The-Meeting-of-Dido-and-Aeneas.jpg?resize=360%2C200 360w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/02/The-Meeting-of-Dido-and-Aeneas.jpg?resize=750%2C420 750w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/02/The-Meeting-of-Dido-and-Aeneas.jpg?zoom=2&amp;resize=265%2C147 530w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id="37703" data-permalink="http://easttennessean.com/2019/02/14/nothing-tragic-about-dido-and-aenea/the-meeting-of-dido-and-aeneas/" data-orig-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/02/The-Meeting-of-Dido-and-Aeneas.jpg?fit=1600%2C1128" data-orig-size="1600,1128" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Meeting of Dido and Aeneas" data-image-description="" data-medium-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/02/The-Meeting-of-Dido-and-Aeneas.jpg?fit=300%2C212" data-large-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/02/The-Meeting-of-Dido-and-Aeneas.jpg?fit=1024%2C722" />			</a>
		</div>
	
</article>					</div>
								</div>
		</div>
	</div>
</div>


<div id="page-wrapper" class="container">
	<div class="row">
		<div id="page-content" class="col-sm-12">
												
					<article id="post-37629" class="post-37629 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-dating tag-dating-apps tag-online-dating tag-tinder">
						
						<div class="tags clearfix">
							<a class="label " href="http://easttennessean.com/category/news/" title="View all posts in News" rel="category">News</a>						</div>

						<h1 class="post-title title title-large entry-title">Tinder: To swipe or not to swipe</h1>

						
						<hr class="hr-thin-bottom">

						<div class="social-share">
	<span class="header-font">SHARE ON:</span>

		<a class="social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Feasttennessean.com%2F2019%2F02%2F14%2Ftinder-to-swipe-or-not-to-swipe%2F&amp;t=Tinder: To swipe or not to swipe" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>
	
		<a class="social-twitter" href="https://twitter.com/home?status=Tinder: To swipe or not to swipe http://easttennessean.com/2019/02/14/tinder-to-swipe-or-not-to-swipe/" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>
	
		<a class="social-googleplus" href="https://plus.google.com/share?url=http%3A%2F%2Feasttennessean.com%2F2019%2F02%2F14%2Ftinder-to-swipe-or-not-to-swipe%2F" title="Share on Google+" target="_blank"><i class="icon-social-gplus"></i></a>
	
			<a class="social-pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Feasttennessean.com%2F2019%2F02%2F14%2Ftinder-to-swipe-or-not-to-swipe%2F&amp;media=https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/02/Logo-Tinder.svg_.png?fit=1144%2C430&amp;description=Tinder: To swipe or not to swipe" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>
	
	
	
	
	
	
	</div>						
						<div class="post-meta header-font">
			<img alt='' src='http://2.gravatar.com/avatar/2a98edc599cf087c3e0c165c52ae25cb?s=48&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/2a98edc599cf087c3e0c165c52ae25cb?s=96&#038;d=blank&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' />		<a class="author-name vcard author" href="http://easttennessean.com/author/chughart/" title="View all posts by Caroline Hughart"><span class="fn">Caroline Hughart</span></a>
	
		<span class="post-meta-separator">&mdash;</span> <a href="http://easttennessean.com/2019/02/14/tinder-to-swipe-or-not-to-swipe/" class="post-date updated" title="Permalink to Tinder: To swipe or not to swipe" rel="bookmark">February 14, 2019</a>
</div>						
							<div class="post-thumbnail-wrapper">
		<a class="swipebox" href="https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/02/Logo-Tinder.svg_.png?fit=1144%2C430" title="Permalink to image of Tinder: To swipe or not to swipe" rel="bookmark">
			<img width="1140" height="430" src="https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/02/Logo-Tinder.svg_.png?resize=1140%2C430" class="attachment-vw_large size-vw_large wp-post-image" alt="" srcset="https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/02/Logo-Tinder.svg_.png?resize=300%2C113 300w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/02/Logo-Tinder.svg_.png?resize=768%2C289 768w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/02/Logo-Tinder.svg_.png?resize=1024%2C385 1024w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/02/Logo-Tinder.svg_.png?resize=1140%2C430 1140w" sizes="(max-width: 1140px) 100vw, 1140px" data-attachment-id="37687" data-permalink="http://easttennessean.com/2019/02/14/tinder-to-swipe-or-not-to-swipe/logo-tinder-svg/" data-orig-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/02/Logo-Tinder.svg_.png?fit=1144%2C430" data-orig-size="1144,430" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Logo-Tinder.svg" data-image-description="" data-medium-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/02/Logo-Tinder.svg_.png?fit=300%2C113" data-large-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/02/Logo-Tinder.svg_.png?fit=1024%2C385" />		</a>
					<div class="vw-featured-image-caption-wrapper">
				<div class="vw-featured-image-caption">
					<i class="icon-entypo-camera"></i> (Contributed / Wikimedia Commons)				</div>
			</div>
				
	</div>
						
						<div class="post-content clearfix">
														
<p>Technology has changed the way people date. This can be especially true for college-age singles who are looking to connect. With their easy accessibility and endless opportunities, dating apps like Tinder are one of the most popular ways to go about this.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</p>



<p>According to a New York Times article entitled&nbsp;“Tinder, the Fast-Growing Dating App, Taps an Age-Old Truth,” the app brings in extremely high volumes of traffic every day.&nbsp;</p>



<p>“In the two years since Tinder was released, the smartphone app has exploded, processing more than a billion swipes left and right daily (right means you “like” someone, left means you don’t) and matching more than 12 million people in that same time, the company said,” the 2014 article states.</p>



<p>Statistics show that people who are using Tinder can be on it up to 90 minutes per day and log on to the app an average of 11 times a day, according to the New York Times.</p>



<p>An ETSU senior student, who requests to remain anonymous, has had many different experiences using Tinder. They decided to utilize the app when they made the transition from high school to university.&nbsp;&nbsp;&nbsp;</p>



<p>“I think I first starting using it when I got to college,” said the ETSU senior. “Tinder is the one I’ve used more often just because you see a wider range of people. I find more people I know on Tinder.”</p>



<p>For them, the app made it possible to take a glimpse into the lives of people and see a different side of users they may know.&nbsp;&nbsp;&nbsp;&nbsp;</p>



<p>“It’s always fun to see what people’s bios are and see what represents them,” the ETSU senior said. “I use Tinder more as another way of seeing another aspect of someone’s life.”&nbsp;&nbsp;</p>



<p>The ETSU senior has noticed that while some people don’t put as much thought into who they swipe right on, they personally choose to be more selective in the people they choose.&nbsp;</p>



<p>“I’m a pretty picky person so I swipe left more than I swipe right,” said the ETSU Senior.</p>



<p>The ETSU senior explains that it is difficult to determine who someone really is based solely on their Tinder profile and pictures. Meeting in person can be very different than chatting through the app.&nbsp;&nbsp;&nbsp;</p>



<p>“I don’t believe you’re really going to meet someone over a phone, but you never know,” said the ETSU senior. “You have a visual interest, but as you get to know someone it’s not always there. Until you’re face to face with someone, you never truly know who’s on the other end of that screen.”&nbsp;</p>



<p>There can be various unknown outcomes when venturing into a Tinder relationship. Some connections can lead to more serious exchanges while others lead to nothing but a small interaction.&nbsp;&nbsp;</p>



<p>“One meet up I had led to a month long talking relationship,” the ETSU senior said. “The other two led to a friendship, and nothing coming from it.”</p>



<p>Tinder presents pros and cons for its users. One of the ways it can be especially beneficial to college students is by simply giving them a different way to connect with those around them.</p>



<p>“As a college student, it’s a great way to meet people,” the student said. “Coming into college, it can be hard to build up the confidence to talk to someone because it can be an overwhelming environment.”</p>



<p>Despite its advantages, Tinder can also have negative effects. Users run the risk of the app being ultimately more discouraging than anything else.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</p>



<p>“You can go on there and swipe right on 50 different people and not get a single match,” the ETSU senior said. “There’s a risk of hurting your self-image and how you perceive yourself.”</p>



<p>All things considered, Tinder can be what the user makes it.</p>



<p>“I think the pros outweigh the cons,” said the student. “It’s a fun place just to go and see what’s out there.”&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-37629" class="share-twitter sd-button share-icon no-text" href="http://easttennessean.com/2019/02/14/tinder-to-swipe-or-not-to-swipe/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-37629" class="share-facebook sd-button share-icon no-text" href="http://easttennessean.com/2019/02/14/tinder-to-swipe-or-not-to-swipe/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>						</div>
						
						
												<div class="post-tags clearfix">
							<span class="post-tags-title header-font">Tags:</span>
							<a class="label label-small label-light" href="http://easttennessean.com/tag/dating/" title="View all posts in dating" rel="category">dating</a><a class="label label-small label-light" href="http://easttennessean.com/tag/dating-apps/" title="View all posts in dating apps" rel="category">dating apps</a><a class="label label-small label-light" href="http://easttennessean.com/tag/online-dating/" title="View all posts in online dating" rel="category">online dating</a><a class="label label-small label-light" href="http://easttennessean.com/tag/tinder/" title="View all posts in Tinder" rel="category">Tinder</a>						</div>
						
					</article>
				
				
				<div class="post-nav section-container clearfix">
			<a class="post-next" href="http://easttennessean.com/2019/02/14/valentines-day-movie-recommendations/">
		<i class="icon-entypo-right-open-big"></i>
		<h3 class="title title-small">
			<span class="super-title">Next post</span>
			Valentine's Day movie recommendations		</h3>
	</a>
	
			<a class="post-previous" href="http://easttennessean.com/2019/02/14/two-athletes-make-dating-look-easy/">
		<i class="icon-entypo-left-open-big"></i>
		<h3 class="title title-small">
			<span class="super-title">Previous post</span>
			Two athletes make dating look easy		</h3>
	</a>
	</div>				
				<div class="about-author section-container clearfix vcard author">
	<img alt='Caroline Hughart' src='http://2.gravatar.com/avatar/2a98edc599cf087c3e0c165c52ae25cb?s=200&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/2a98edc599cf087c3e0c165c52ae25cb?s=400&#038;d=blank&#038;r=g 2x' class='avatar avatar-200 photo' height='200' width='200' />
	<div class="about-author-info">
		<h3 class="author-name title title-medium">
			<span class="super-title">About the Author</span>
			<span class="fn">Caroline Hughart</span>
		</h3>

		<div class="author-bio"></div>
		<div class="author-socials">
			
			
			
					</div>
	</div>
</div>
				<div class="post-related section-container clearfix">
	<h2 class="section-title">Related Posts</h2>
	<div class="row">
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-35329 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2018/10/17/when-on-a-date-who-should-pay-the-check/" title="Permalink to When on a date, who should pay the check?" rel="bookmark">When on a date, who should pay the check?</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://0.gravatar.com/avatar/90af34f015b7ade6f2d491124e031bae?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/90af34f015b7ade6f2d491124e031bae?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/wisemanr/" title="View all posts by Raina Wiseman">Raina Wiseman</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2018/10/17/when-on-a-date-who-should-pay-the-check/" class="post-date" title="Permalink to When on a date, who should pay the check?" rel="bookmark">October 17, 2018</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://easttennessean.com/2018/10/17/when-on-a-date-who-should-pay-the-check/" title="Permalink to When on a date, who should pay the check?" rel="bookmark">
				<img width="265" height="147" src="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/10/date.jpeg?resize=265%2C147" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/10/date.jpeg?resize=265%2C147 265w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/10/date.jpeg?resize=360%2C200 360w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/10/date.jpeg?resize=750%2C420 750w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/10/date.jpeg?zoom=2&amp;resize=265%2C147 530w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id="35392" data-permalink="http://easttennessean.com/2018/10/17/when-on-a-date-who-should-pay-the-check/date/" data-orig-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/10/date.jpeg?fit=1500%2C1500" data-orig-size="1500,1500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="date" data-image-description="" data-medium-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/10/date.jpeg?fit=300%2C300" data-large-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/10/date.jpeg?fit=1024%2C1024" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm">
			<article class="post-35341 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2018/10/17/companionship-lost-amid-technology/" title="Permalink to Companionship lost amid technology" rel="bookmark">Companionship lost amid technology</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://2.gravatar.com/avatar/5f83768c2b4a97125b39be948f4123f3?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/5f83768c2b4a97125b39be948f4123f3?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/stolld/" title="View all posts by Daniel Stoll">Daniel Stoll</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2018/10/17/companionship-lost-amid-technology/" class="post-date" title="Permalink to Companionship lost amid technology" rel="bookmark">October 17, 2018</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://easttennessean.com/2018/10/17/companionship-lost-amid-technology/" title="Permalink to Companionship lost amid technology" rel="bookmark">
				<img width="265" height="147" src="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/10/cell-phone.jpg?resize=265%2C147" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/10/cell-phone.jpg?resize=265%2C147 265w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/10/cell-phone.jpg?resize=360%2C200 360w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/10/cell-phone.jpg?resize=750%2C420 750w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/10/cell-phone.jpg?zoom=2&amp;resize=265%2C147 530w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id="35397" data-permalink="http://easttennessean.com/2018/10/17/companionship-lost-amid-technology/cell-phone-2/" data-orig-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/10/cell-phone.jpg?fit=1280%2C853" data-orig-size="1280,853" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cell-phone" data-image-description="" data-medium-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/10/cell-phone.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2018/10/cell-phone.jpg?fit=1024%2C682" />			</a>
		</div>
	
</article>		</div>
		</div>
</div>
				
				
					</div>
	</div>
</div>

				<footer id="footer">
					<div class="footer-sidebar">
	<div class="container">
		<div class="row">
							<div class="footer-sidebar-1 widget-area col-sm-4" role="complementary">
				<div id="vw_widget_about_us-1" class="widget vw-sidebar-footer-1 widget_vw_widget_about_us"><h3 class="widget-title"><span class="super-title">Our Site</span>About us</h3>			The East Tennessean is your source for everything ETSU. The Johnson City-based publication is assembled by ETSU students and printed by the Elizabethton Star every Monday and Thursday during the academic year. It is distributed to most university buildings and can be obtained for free from one of the publication’s many racks. All errors should be reported to Executive Editor Raina Wiseman at wisemanr@etsu.edu or eteditor@etsu.edu. 			<div class="site-social-icons"><a class="site-social-icon" href="https://facebook.com/easttennessean" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://plus.google.com" title="Google+" target="_blank"><i class="icon-social-gplus"></i></a><a class="site-social-icon" href="https://twitter.com/easttennessean" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a><a class="site-social-icon" href="https://www.youtube.com/channel/UCZg2pFk_UlZXbhNqd0_7TYA" title="Youtube" target="_blank"><i class="icon-social-youtube"></i></a></div>
		</div>				</div>
			
							<div class="footer-sidebar-2 widget-area col-sm-4" role="complementary">
						<div id="recent-posts-4" class="widget vw-sidebar-footer-2 widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="http://easttennessean.com/2019/02/14/relationship-workshop-to-begin-tonight/">Relationship workshop to begin tonight</a>
									</li>
											<li>
					<a href="http://easttennessean.com/2019/02/14/furmans-hot-shooting-dooms-bucs/">Furman&#8217;s hot shooting dooms Bucs</a>
									</li>
											<li>
					<a href="http://easttennessean.com/2019/02/14/defending-the-earth-against-strikes-from-objects-in-space/">&#8216;Defending the Earth against Strikes from Objects in Space&#8217;</a>
									</li>
											<li>
					<a href="http://easttennessean.com/2019/02/14/bucs-prevail-over-socon-rival-chattanooga/">Bucs prevail over SoCon rival Chattanooga</a>
									</li>
											<li>
					<a href="http://easttennessean.com/2019/02/14/valentines-day-movie-recommendations/">Valentine&#8217;s Day movie recommendations</a>
									</li>
											<li>
					<a href="http://easttennessean.com/2019/02/14/tinder-to-swipe-or-not-to-swipe/">Tinder: To swipe or not to swipe</a>
									</li>
											<li>
					<a href="http://easttennessean.com/2019/02/14/two-athletes-make-dating-look-easy/">Two athletes make dating look easy</a>
									</li>
											<li>
					<a href="http://easttennessean.com/2019/02/14/nothing-tragic-about-dido-and-aenea/">Nothing tragic about &#8216;Dido and Aenea&#8217;</a>
									</li>
					</ul>
		</div>				</div>
			
							<div class="footer-sidebar-3 widget-area col-sm-4" role="complementary">
				<div id="search-5" class="widget vw-sidebar-footer-3 widget_search"><form action="http://easttennessean.com/" id="searchform" class="searchform" method="get">
	<input type="text" id="s" name="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" autocomplete="off" />
	<button class="search-button"><i class="icon-entypo-search"></i></button>
</form></div><div id="text-6" class="widget vw-sidebar-footer-3 widget_text"><h3 class="widget-title">Electronic Version of East Tennessean Print Edition</h3>			<div class="textwidget"><p><a href="http://www.calameo.com/accounts/5377509">Click here for full new and improved pdf versions of the 2018-19 print edition.</a></p>
</div>
		</div><div id="text-4" class="widget vw-sidebar-footer-3 widget_text"><h3 class="widget-title">Advertisers</h3>			<div class="textwidget"><p><a href="https://docs.google.com/forms/d/e/1FAIpQLScyFwbJ2S5EdLbHKJeaJqN49UHLJN85pty4QeaamVLLg8xCSA/viewform">Click here if you&#8217;re interested in buying an ad.</a></p>
<p><a href="https://epay.goldlink.etsu.edu/C20071_ustores/web/store_main.jsp?STOREID=93&amp;SINGLESTORE=true" target="_blank" rel="noopener">Click here to pay your invoice.</a></p>
<p>&nbsp;</p>
</div>
		</div><div id="vw_widget_image_banner-7" class="widget vw-sidebar-footer-3 widget_vw_widget_image_banner">			<a class="image-banner-link" href="">
				<img class="image-banner" src="" alt="">
			</a>
		</div>				</div>
					</div>
	</div>
</div>
					<div class="copyright">
						<div class="container">
							<div class="row">
								<div class="col-sm-6 copyright-left">Copyright ©, All Rights Reserved.</div>
								<div class="col-sm-6 copyright-right">
									<a class="back-to-top" href="#top">&uarr;	Back to top</a>
								</div>
							</div>
						</div>
					</div>
				</footer>
				
			</div> <!-- Off canvas body inner -->
		
			<div style="display:none">
	<div class="grofile-hash-map-2783c8a8c69db2ec19caa268eae7473f">
	</div>
	<div class="grofile-hash-map-2a98edc599cf087c3e0c165c52ae25cb">
	</div>
	<div class="grofile-hash-map-b546f04b5e2f9e4cd0c4495ac5753220">
	</div>
	<div class="grofile-hash-map-5bfac3c130906cdf9f5898a9f443be38">
	</div>
	<div class="grofile-hash-map-90af34f015b7ade6f2d491124e031bae">
	</div>
	<div class="grofile-hash-map-441c583d50035d18629becc5d7e0cdd0">
	</div>
	<div class="grofile-hash-map-c64bdc87ffcef6d20f987a5bed37485d">
	</div>
	<div class="grofile-hash-map-aea94d8cf56e8855e3841e4b8d3ea3e4">
	</div>
	<div class="grofile-hash-map-1a90e68dfc87a104b98cce113f893ecd">
	</div>
	<div class="grofile-hash-map-1f48be19fce04d10ea6da0e248dd073e">
	</div>
	<div class="grofile-hash-map-4d32afc09fc36bb0f673783684212e1a">
	</div>
	<div class="grofile-hash-map-149ae386d2dca7879fc0cedb09638371">
	</div>
	<div class="grofile-hash-map-f0f366e80182ca02b1444e873910d0c4">
	</div>
	<div class="grofile-hash-map-1e18b3362cd33e5e2e176f2c5c5db0af">
	</div>
	<div class="grofile-hash-map-5f83768c2b4a97125b39be948f4123f3">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/easttennessean.com\/2019\/02\/14\/tinder-to-swipe-or-not-to-swipe\/":37629};
	</script>
				<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201907'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/themes/presso/js/jquery.fitvids.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/themes/presso/js/jquery.isotope.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/themes/presso/framework/flexslider/jquery.flexslider.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/themes/presso/framework/swipebox/jquery.swipebox.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/themes/presso/js/asset.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/themes/presso/js/main.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
                                    		<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function ($) {
							$( '.flexslider' ).flexslider({
			animation: "fade",
			easing: "easeInCirc",
			slideshow: true,
			slideshowSpeed: 4000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			prevText: '',
			nextText: '',
			start: function( slider ) {
				slider.css( 'opacity', '1' );
				slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
			},
		});
					} );
				
			})( jQuery, window , document );

			                                    		</script>
		<script type='text/javascript' src='https://stats.wp.com/e-201907.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0',blog:'107095580',post:'37629',tz:'0',srv:'easttennessean.com'} ]);
	_stq.push([ 'clickTrackerInit', '107095580', '37629' ]);
</script>
	</body>
</html>
