<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
	<head>
		<title>Men&#8217;s tennis finish regular season strong | East Tennessean</title>
		
		<!-- Default Meta Tags -->
		<meta charset="UTF-8">

<link href="//www.google-analytics.com" rel="dns-prefetch">

<meta http-equiv="X-UA-Compatible" content="IE=edge">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<meta name="description" content="ETSU&#039;s student-run newspaper">
<link rel="shortcut icon" href="http://easttennessean.com/wp-content/uploads/2015/11/EastTennesseanVideo-300x300.jpg">		




<link rel="pingback" href="http://easttennessean.com/xmlrpc.php" />

		<!-- Facebook integration -->
  

<meta property="og:site_name" content="East Tennessean">

<meta property="og:url" content="http://easttennessean.com/2019/04/15/mens-tennis-finish-regular-season-strong/"/>  
<meta property="og:type" content="article" />
<meta property="og:title" content="Men&#8217;s tennis finish regular season strong" />  
<meta property="og:description" content="Men&#8217;s tennis wrapped up the regular season over the weekend with a pair of wins over SoCon rivals Mercer and Citadel. The Bucs finish the ...">
	<meta property="og:image" content="https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/04/mens-tennis-1.jpg?fit=1400%2C933" />



		<!-- css + javascript -->
		                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                    <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="East Tennessean &raquo; Feed" href="http://easttennessean.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="East Tennessean &raquo; Comments Feed" href="http://easttennessean.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/easttennessean.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://easttennessean.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-flexslider-css'  href='http://easttennessean.com/wp-content/themes/presso/framework/flexslider/flexslider-custom.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='http://easttennessean.com/wp-content/themes/presso/framework/font-icons/social-icons/css/zocial.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='http://easttennessean.com/wp-content/themes/presso/framework/font-icons/entypo/css/entypo.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-symbol-css'  href='http://easttennessean.com/wp-content/themes/presso/framework/font-icons/symbol/css/symbol.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-swipebox-css'  href='http://easttennessean.com/wp-content/themes/presso/framework/swipebox/swipebox.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='http://easttennessean.com/wp-content/themes/presso/framework/bootstrap/css/bootstrap.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='http://easttennessean.com/wp-content/themes/presso/css/theme.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://easttennessean.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://easttennessean.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"http:\/\/easttennessean.com","ajax_url":"http:\/\/easttennessean.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/themes/presso/framework/instant-search/instant-search.js?ver=2.0.2'></script>
<link rel='https://api.w.org/' href='http://easttennessean.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://easttennessean.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://easttennessean.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Students and faculty rally for adjunct pay' href='http://easttennessean.com/2019/04/15/students-and-faculty-rally-for-adjunct-pay/' />
<link rel='next' title='Katie Beckett Waiver would mean health care for all in Tennessee' href='http://easttennessean.com/2019/04/15/katie-beckett-waiver-would-mean-health-care-for-all-in-tennessee/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="http://easttennessean.com/2019/04/15/mens-tennis-finish-regular-season-strong/" />
<link rel='shortlink' href='https://wp.me/p7fms4-a94' />
<link rel="alternate" type="application/json+oembed" href="http://easttennessean.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feasttennessean.com%2F2019%2F04%2F15%2Fmens-tennis-finish-regular-season-strong%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://easttennessean.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feasttennessean.com%2F2019%2F04%2F15%2Fmens-tennis-finish-regular-season-strong%2F&#038;format=xml" />
<meta name="google-site-verification" content="cECOgZQn3LGKTsfmzOM0SjMhyPXTzuwXFF77IUUfZR4" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Men&#8217;s tennis finish regular season strong" />
<meta property="og:url" content="http://easttennessean.com/2019/04/15/mens-tennis-finish-regular-season-strong/" />
<meta property="og:description" content="Men&#8217;s tennis wrapped up the regular season over the weekend with a pair of wins over SoCon rivals Mercer and Citadel. The Bucs finish the season with a 17-4 record and currently sit at the to…" />
<meta property="article:published_time" content="2019-04-15T13:16:07+00:00" />
<meta property="article:modified_time" content="2019-04-15T13:17:10+00:00" />
<meta property="og:site_name" content="East Tennessean" />
<meta property="og:image" content="https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/04/mens-tennis-1.jpg?fit=1200%2C800" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@norungolo_105" />
<meta name="twitter:text:title" content="Men&#8217;s tennis finish regular season strong" />
<meta name="twitter:image" content="https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/04/mens-tennis-1.jpg?fit=1200%2C800&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
		<style id="vw-custom-font" type="text/css">
						
					</style>
			<!-- Theme's Custom CSS -->
	<style type="text/css">
		::selection { color: white; background-color: #3facd6; }
		
		h1 { line-height: 1.1; }
		h2 { line-height: 1.2; }
		h3, h4, h5, h6 { line-height: 1.4; }

		.header-font,
		woocommerce div.product .woocommerce-tabs ul.tabs li, .woocommerce-page div.product .woocommerce-tabs ul.tabs li, .woocommerce #content div.product .woocommerce-tabs ul.tabs li, .woocommerce-page #content div.product .woocommerce-tabs ul.tabs li
		{ font-family: Oswald; font-weight: ; }
		.header-font-color { color: #333333; }

		.wp-caption p.wp-caption-text {
			color: #333333;
			border-bottom-color: #333333;
		}
		
		.body-font { font-family: Open Sans; font-weight: ; }

		/* Only header font, No font-weight */
		.mobile-nav,
		.top-nav,
		.comment .author > span, .pingback .author > span, 
		.label, .tagcloud a,
		.woocommerce .product_meta .post-tags a,
		.bbp-topic-tags a,
		.woocommerce div.product span.price, .woocommerce-page div.product span.price, .woocommerce #content div.product span.price, .woocommerce-page #content div.product span.price, .woocommerce div.product p.price, .woocommerce-page div.product p.price, .woocommerce #content div.product p.price, .woocommerce-page #content div.product p.price,
		.main-nav .menu-link { font-family: Oswald; }

		/* Primary Color */
		.primary-bg,
		.label, .tagcloud a,
		.woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus,
		#pagination > span {
			background-color: #3facd6;
		}
		a, .social-share a:hover, .site-social-icons a:hover,
		.bbp-topic-header a:hover,
		.bbp-forum-header a:hover,
		.bbp-reply-header a:hover { color: #3facd6; }
		.button-primary { color: #3facd6; border-color: #3facd6; }
		.primary-border { border-color: #3facd6; }

		/* Top-bar Colors */
		.top-bar {
			background-color: #333333;
			color: #eeeeee;
		}

		#open-mobile-nav, .top-nav  a, .top-bar-right > a {
			color: #eeeeee;
		}

		#open-mobile-nav:hover, .top-nav  a:hover, .top-bar-right > a:hover {
			background-color: #3facd6;
			color: #ffffff;
		}

		.top-nav .menu-item:hover { background-color: #3facd6; }
		.top-nav .menu-item:hover > a { color: #ffffff; }

		/* Header Colors */
		.main-bar {
			background-color: #f9f9f9;
			color: #bbbbbb;
		}

		/* Main Navigation Colors */
		.main-nav-bar {
			background-color: #333333;
		}

		.main-nav-bar, .main-nav > .menu-item > a {
			color: #ffffff;
		}

		.main-nav .menu-item:hover > .menu-link,
		.main-nav > .current-menu-ancestor > a,
		.main-nav > .current-menu-item > a {
			background-color: #3facd6;
			color: #ffffff;
		}

		/* Widgets */
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-icon { background-color: #3facd6; }
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-count { color: #3facd6; }

		.widget_vw_widget_categories a:hover { color: #3facd6; }

		/* Footer Colors */
		#footer {
			background-color: #111111;
		}

		#footer .widget-title {
			color: #3facd6;
		}

		#footer,
		#footer .title,
		#footer .comment-author,
		#footer .social-subscription-count
		{ color: #999999; }

		.copyright {
			background-color: #000000;
		}
		.copyright, .copyright a {
			color: #dddddd;
		}

		/* Custom Styles */
				                                    	</style>
	
<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-78241330-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Oswald;text-transform:uppercase;font-weight:normal;font-style:700;color:#333333;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-family:"Open Sans";font-weight:normal;font-style:400;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="dd302d6242945e761635715b7e9751e3">
		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
		<!--[if lt IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.3.0/respond.min.js"></script>
		<![endif]-->
	</head>
	<body id="top" class="post-template-default single single-post postid-39002 single-format-standard site-layout-boxed site-enable-post-box-effects">

			<nav id="mobile-nav-wrapper" role="navigation"></nav>
			<div id="off-canvas-body-inner">

				<!-- Top Bar -->
				<div id="top-bar" class="top-bar">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div class="top-bar-right">

									
									<a class="site-social-icon" href="https://facebook.com/easttennessean" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://plus.google.com" title="Google+" target="_blank"><i class="icon-social-gplus"></i></a><a class="site-social-icon" href="https://twitter.com/easttennessean" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a><a class="site-social-icon" href="https://www.youtube.com/channel/UCZg2pFk_UlZXbhNqd0_7TYA" title="Youtube" target="_blank"><i class="icon-social-youtube"></i></a>
									<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
								</div>

								<a id="open-mobile-nav" href="#mobile-nav" title="Search"><i class="icon-entypo-menu"></i></a>
								
								<nav id="top-nav-wrapper">
								<ul id="menu-top-navigation" class="top-nav list-unstyled clearfix"><li id="nav-menu-item-755" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="http://easttennessean.com/" class="menu-link main-menu-link"><span>Home</span></a></li>
<li id="nav-menu-item-756" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://easttennessean.wordpress.com" class="menu-link main-menu-link"><span>Blog</span></a></li>
<li id="nav-menu-item-757" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://soundcloud.com/user-68482323" class="menu-link main-menu-link"><span>Podcast</span></a></li>
<li id="nav-menu-item-754" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://easttennessean.com/593-2/" class="menu-link main-menu-link"><span>About Us</span></a></li>
<li id="nav-menu-item-37428" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://vimeo.com/easttennessean" class="menu-link main-menu-link"><span>VIMEO</span></a></li>
</ul>								</nav>
								
							</div>
						</div>
					</div>
				</div>
				<!-- End Top Bar -->
				
				<!-- Main Bar -->
								<header class="main-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div id="logo" class="">
									<a href="http://easttennessean.com/">
																		
																													<img src="http://easttennessean.com/wp-content/uploads/2015/11/OnlineLogo.png" width="287" height="63" alt="East Tennessean" class="logo-original" />

																		
																		</a>
								</div>
							
																<div class="header-ads">
									                                    								</div>
																
							</div>
						</div>
					</div>
				</header>
				<!-- End Main Bar -->

				<!-- Main Navigation Bar -->
				<div class="main-nav-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<nav id="main-nav-wrapper"><ul id="menu-main-navigation" class="main-nav list-unstyled"><li id="nav-menu-item-23881" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://easttennessean.com/category/news/" class="menu-link main-menu-link"><span>News</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-39016 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2019/04/15/freedom-hall-goes-country/" title="Permalink to Freedom Hall goes country" rel="bookmark">
							<img width="360" height="200" src="https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/04/DSC_1145.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/04/DSC_1145.jpg?resize=265%2C147 265w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/04/DSC_1145.jpg?resize=360%2C200 360w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/04/DSC_1145.jpg?zoom=2&amp;resize=360%2C200 720w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/04/DSC_1145.jpg?zoom=3&amp;resize=360%2C200 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="39044" data-permalink="http://easttennessean.com/2019/04/15/freedom-hall-goes-country/dsc_1145/" data-orig-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/04/DSC_1145.jpg?fit=4928%2C3264" data-orig-size="4928,3264" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1555102097&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_1145" data-image-description="" data-medium-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/04/DSC_1145.jpg?fit=300%2C199" data-large-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/04/DSC_1145.jpg?fit=1024%2C678" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2019/04/15/freedom-hall-goes-country/" title="Permalink to Freedom Hall goes country" rel="bookmark">Freedom Hall goes country</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://2.gravatar.com/avatar/b546f04b5e2f9e4cd0c4495ac5753220?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/b546f04b5e2f9e4cd0c4495ac5753220?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/jroberts/" title="View all posts by Jonathan Roberts">Jonathan Roberts</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2019/04/15/freedom-hall-goes-country/" class="post-date" title="Permalink to Freedom Hall goes country" rel="bookmark">April 15, 2019</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-38972 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2019/04/15/students-and-faculty-rally-for-adjunct-pay/" title="Permalink to Students and faculty rally for adjunct pay" rel="bookmark">
							<img width="360" height="200" src="https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/04/contributed.png?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/04/contributed.png?resize=265%2C147 265w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/04/contributed.png?resize=360%2C200 360w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="39090" data-permalink="http://easttennessean.com/2019/04/15/students-and-faculty-rally-for-adjunct-pay/contributed-2/" data-orig-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/04/contributed.png?fit=400%2C400" data-orig-size="400,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="contributed" data-image-description="" data-medium-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/04/contributed.png?fit=300%2C300" data-large-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/04/contributed.png?fit=400%2C400" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2019/04/15/students-and-faculty-rally-for-adjunct-pay/" title="Permalink to Students and faculty rally for adjunct pay" rel="bookmark">Students and faculty rally for adjunct pay</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://0.gravatar.com/avatar/313a6e6782a3d3ec1be9ff4383d747ff?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/313a6e6782a3d3ec1be9ff4383d747ff?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/hobbsc1/" title="View all posts by Celeste Hobbs">Celeste Hobbs</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2019/04/15/students-and-faculty-rally-for-adjunct-pay/" class="post-date" title="Permalink to Students and faculty rally for adjunct pay" rel="bookmark">April 15, 2019</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-38999 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2019/04/14/walk-a-mile-in-her-shoes-brings-awareness/" title="Permalink to Walk a Mile in Her Shoes brings awareness" rel="bookmark">
							<img width="360" height="200" src="https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/04/029A4848.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/04/029A4848.jpg?resize=265%2C147 265w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/04/029A4848.jpg?resize=360%2C200 360w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/04/029A4848.jpg?zoom=2&amp;resize=360%2C200 720w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/04/029A4848.jpg?zoom=3&amp;resize=360%2C200 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="39061" data-permalink="http://easttennessean.com/2019/04/14/walk-a-mile-in-her-shoes-brings-awareness/029a4848/" data-orig-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/04/029A4848.jpg?fit=6720%2C4480" data-orig-size="6720,4480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1555007522&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;31&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="029A4848" data-image-description="" data-medium-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/04/029A4848.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/04/029A4848.jpg?fit=1024%2C683" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2019/04/14/walk-a-mile-in-her-shoes-brings-awareness/" title="Permalink to Walk a Mile in Her Shoes brings awareness" rel="bookmark">Walk a Mile in Her Shoes brings awareness</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://2.gravatar.com/avatar/2783c8a8c69db2ec19caa268eae7473f?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/2783c8a8c69db2ec19caa268eae7473f?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/edingler/" title="View all posts by Emily Dingler">Emily Dingler</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2019/04/14/walk-a-mile-in-her-shoes-brings-awareness/" class="post-date" title="Permalink to Walk a Mile in Her Shoes brings awareness" rel="bookmark">April 14, 2019</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-23839" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://easttennessean.com/category/editorial/" class="menu-link main-menu-link"><span>Editorial</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-39004 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2019/04/15/katie-beckett-waiver-would-mean-health-care-for-all-in-tennessee/" title="Permalink to Katie Beckett Waiver would mean health care for all in Tennessee" rel="bookmark">
							<img width="360" height="200" src="https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/04/katie-beckett.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/04/katie-beckett.jpg?resize=265%2C147 265w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/04/katie-beckett.jpg?resize=360%2C200 360w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/04/katie-beckett.jpg?zoom=2&amp;resize=360%2C200 720w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/04/katie-beckett.jpg?zoom=3&amp;resize=360%2C200 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="39089" data-permalink="http://easttennessean.com/2019/04/15/katie-beckett-waiver-would-mean-health-care-for-all-in-tennessee/katie-beckett/" data-orig-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/04/katie-beckett.jpg?fit=1600%2C1070" data-orig-size="1600,1070" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="katie beckett" data-image-description="" data-medium-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/04/katie-beckett.jpg?fit=300%2C201" data-large-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/04/katie-beckett.jpg?fit=1024%2C685" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2019/04/15/katie-beckett-waiver-would-mean-health-care-for-all-in-tennessee/" title="Permalink to Katie Beckett Waiver would mean health care for all in Tennessee" rel="bookmark">Katie Beckett Waiver would mean health care for all in Tennessee</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://2.gravatar.com/avatar/2783c8a8c69db2ec19caa268eae7473f?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/2783c8a8c69db2ec19caa268eae7473f?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/edingler/" title="View all posts by Emily Dingler">Emily Dingler</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2019/04/15/katie-beckett-waiver-would-mean-health-care-for-all-in-tennessee/" class="post-date" title="Permalink to Katie Beckett Waiver would mean health care for all in Tennessee" rel="bookmark">April 15, 2019</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-39007 post-box post-box-large-thumbnail">
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2019/04/14/adjunct-faculty-members-deserve-to-be-paid-fair-wages/" title="Permalink to Adjunct faculty members deserve to be paid fair wages" rel="bookmark">Adjunct faculty members deserve to be paid fair wages</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://0.gravatar.com/avatar/9559efaa61836f9170e883bdee3ebc3f?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/9559efaa61836f9170e883bdee3ebc3f?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/contributor/" title="View all posts by Contributor">Contributor</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2019/04/14/adjunct-faculty-members-deserve-to-be-paid-fair-wages/" class="post-date" title="Permalink to Adjunct faculty members deserve to be paid fair wages" rel="bookmark">April 14, 2019</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-38976 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2019/04/12/make-your-resume-work/" title="Permalink to Make your resume work" rel="bookmark">
							<img width="360" height="200" src="https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/04/resume.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/04/resume.jpg?resize=265%2C147 265w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/04/resume.jpg?resize=360%2C200 360w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/04/resume.jpg?zoom=2&amp;resize=360%2C200 720w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="39094" data-permalink="http://easttennessean.com/2019/04/12/make-your-resume-work/180222-z-xf897-1008/" data-orig-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/04/resume.jpg?fit=780%2C400" data-orig-size="780,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Staff Sgt. Kayla Rorick&quot;,&quot;camera&quot;:&quot;NIKON D610&quot;,&quot;caption&quot;:&quot;The 157th Air Refueling Wing Airman and Family Readiness Program is scheduled to offer two resume writing workshops during the month of March 2018 at Pease Air National Guard Base, N.H These workshops are one of many resources and tools available to military members, veterans and their spouses. (N.H. Air National Guard photo by Staff Sgt. Kayla Rorick)&quot;,&quot;created_timestamp&quot;:&quot;1519311008&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;180222-Z-XF897-1008&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="180222-Z-XF897-1008" data-image-description="" data-medium-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/04/resume.jpg?fit=300%2C154" data-large-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/04/resume.jpg?fit=780%2C400" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2019/04/12/make-your-resume-work/" title="Permalink to Make your resume work" rel="bookmark">Make your resume work</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://0.gravatar.com/avatar/99e15eb5c0d60713032451c911bd9e4f?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/99e15eb5c0d60713032451c911bd9e4f?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/jdunker/" title="View all posts by Jessica Dunker">Jessica Dunker</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2019/04/12/make-your-resume-work/" class="post-date" title="Permalink to Make your resume work" rel="bookmark">April 12, 2019</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-23882" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://easttennessean.com/category/arts-entertainment/" class="menu-link main-menu-link"><span>Arts &#038; Entertainment</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-38986 post-box post-box-large-thumbnail">
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2019/04/15/sentiments-from-sense-and-sensibility/" title="Permalink to Sentiments from &#8216;Sense and Sensibility&#8217;" rel="bookmark">Sentiments from &#8216;Sense and Sensibility&#8217;</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://1.gravatar.com/avatar/aea94d8cf56e8855e3841e4b8d3ea3e4?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/aea94d8cf56e8855e3841e4b8d3ea3e4?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/reidzi/" title="View all posts by Zoe Reid">Zoe Reid</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2019/04/15/sentiments-from-sense-and-sensibility/" class="post-date" title="Permalink to Sentiments from &#8216;Sense and Sensibility&#8217;" rel="bookmark">April 15, 2019</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-38979 post-box post-box-large-thumbnail">
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2019/04/15/spring-literary-festival-highlights-creative-writing/" title="Permalink to Spring Literary Festival highlights creative writing" rel="bookmark">Spring Literary Festival highlights creative writing</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://0.gravatar.com/avatar/c64bdc87ffcef6d20f987a5bed37485d?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/c64bdc87ffcef6d20f987a5bed37485d?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/salasa/" title="View all posts by Anthony Salas">Anthony Salas</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2019/04/15/spring-literary-festival-highlights-creative-writing/" class="post-date" title="Permalink to Spring Literary Festival highlights creative writing" rel="bookmark">April 15, 2019</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-38988 post-box post-box-large-thumbnail">
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2019/04/15/corazon-latino-festival-embraces-local-diversity/" title="Permalink to Corazón Latino Festival embraces local diversity" rel="bookmark">Corazón Latino Festival embraces local diversity</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://2.gravatar.com/avatar/e00bc0825a8ddbb827a4f2b20ab2b893?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/e00bc0825a8ddbb827a4f2b20ab2b893?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/alfonsoc/" title="View all posts by Claire Alfonso">Claire Alfonso</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2019/04/15/corazon-latino-festival-embraces-local-diversity/" class="post-date" title="Permalink to Corazón Latino Festival embraces local diversity" rel="bookmark">April 15, 2019</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-23883" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://easttennessean.com/category/life-culture/" class="menu-link main-menu-link"><span>Features</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-38941 post-box post-box-large-thumbnail">
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2019/04/15/hudson-prepares-future-teachers-to-work-in-rural-areas/" title="Permalink to Hudson prepares future teachers to work in rural areas" rel="bookmark">Hudson prepares future teachers to work in rural areas</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://0.gravatar.com/avatar/95b5063074860757f7b1eb0274ed4d91?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/95b5063074860757f7b1eb0274ed4d91?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/delias/" title="View all posts by Tiffany Delias">Tiffany Delias</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2019/04/15/hudson-prepares-future-teachers-to-work-in-rural-areas/" class="post-date" title="Permalink to Hudson prepares future teachers to work in rural areas" rel="bookmark">April 15, 2019</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-38992 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2019/04/15/scarborough-on-her-new-role-as-interim-dean/" title="Permalink to Scarborough on her new role as interim dean" rel="bookmark">
							<img width="360" height="200" src="https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/04/janna_scarborough_accent.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/04/janna_scarborough_accent.jpg?resize=265%2C147 265w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/04/janna_scarborough_accent.jpg?resize=360%2C200 360w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/04/janna_scarborough_accent.jpg?resize=1140%2C635 1140w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/04/janna_scarborough_accent.jpg?zoom=2&amp;resize=360%2C200 720w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/04/janna_scarborough_accent.jpg?zoom=3&amp;resize=360%2C200 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="39096" data-permalink="http://easttennessean.com/2019/04/15/scarborough-on-her-new-role-as-interim-dean/janna_scarborough_accent/" data-orig-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/04/janna_scarborough_accent.jpg?fit=1200%2C635" data-orig-size="1200,635" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1553874702&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.0083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="janna_scarborough_accent" data-image-description="" data-medium-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/04/janna_scarborough_accent.jpg?fit=300%2C159" data-large-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/04/janna_scarborough_accent.jpg?fit=1024%2C542" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2019/04/15/scarborough-on-her-new-role-as-interim-dean/" title="Permalink to Scarborough on her new role as interim dean" rel="bookmark">Scarborough on her new role as interim dean</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://0.gravatar.com/avatar/95b5063074860757f7b1eb0274ed4d91?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/95b5063074860757f7b1eb0274ed4d91?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/delias/" title="View all posts by Tiffany Delias">Tiffany Delias</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2019/04/15/scarborough-on-her-new-role-as-interim-dean/" class="post-date" title="Permalink to Scarborough on her new role as interim dean" rel="bookmark">April 15, 2019</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-38868 post-box post-box-large-thumbnail">
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2019/04/11/williams-follows-passion-for-community/" title="Permalink to Williams follows passion for community" rel="bookmark">Williams follows passion for community</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://0.gravatar.com/avatar/6246b0ff81ef33bc6619f6fb4d9f2ae0?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/6246b0ff81ef33bc6619f6fb4d9f2ae0?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/dixono/" title="View all posts by Olivia Dixon">Olivia Dixon</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2019/04/11/williams-follows-passion-for-community/" class="post-date" title="Permalink to Williams follows passion for community" rel="bookmark">April 11, 2019</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-23884" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://easttennessean.com/category/athletics/" class="menu-link main-menu-link"><span>Athletics</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-38997 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2019/04/15/bucs-drop-samford-series/" title="Permalink to Bucs drop Samford series" rel="bookmark">
							<img width="360" height="200" src="https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/04/softball-1.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/04/softball-1.jpg?resize=265%2C147 265w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/04/softball-1.jpg?resize=360%2C200 360w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/04/softball-1.jpg?zoom=2&amp;resize=360%2C200 720w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/04/softball-1.jpg?zoom=3&amp;resize=360%2C200 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="39093" data-permalink="http://easttennessean.com/2019/04/15/bucs-drop-samford-series/softball-13/" data-orig-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/04/softball-1.jpg?fit=1400%2C933" data-orig-size="1400,933" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="softball" data-image-description="" data-medium-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/04/softball-1.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/04/softball-1.jpg?fit=1024%2C682" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2019/04/15/bucs-drop-samford-series/" title="Permalink to Bucs drop Samford series" rel="bookmark">Bucs drop Samford series</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://1.gravatar.com/avatar/149ae386d2dca7879fc0cedb09638371?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/149ae386d2dca7879fc0cedb09638371?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/enelson/" title="View all posts by Edwin Nelson">Edwin Nelson</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2019/04/15/bucs-drop-samford-series/" class="post-date" title="Permalink to Bucs drop Samford series" rel="bookmark">April 15, 2019</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-39009 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2019/04/15/busy-weekend-for-mens-and-womens-track-and-field-results-in-success/" title="Permalink to Busy weekend for men&#8217;s and women&#8217;s track and field results in success" rel="bookmark">
							<img width="360" height="200" src="https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/04/track.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/04/track.jpg?resize=300%2C168 300w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/04/track.jpg?resize=265%2C147 265w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/04/track.jpg?resize=360%2C200 360w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/04/track.jpg?zoom=2&amp;resize=360%2C200 720w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/04/track.jpg?zoom=3&amp;resize=360%2C200 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="39092" data-permalink="http://easttennessean.com/2019/04/15/busy-weekend-for-mens-and-womens-track-and-field-results-in-success/track-5/" data-orig-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/04/track.jpg?fit=1400%2C786" data-orig-size="1400,786" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="track" data-image-description="" data-medium-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/04/track.jpg?fit=300%2C168" data-large-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/04/track.jpg?fit=1024%2C575" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2019/04/15/busy-weekend-for-mens-and-womens-track-and-field-results-in-success/" title="Permalink to Busy weekend for men&#8217;s and women&#8217;s track and field results in success" rel="bookmark">Busy weekend for men&#8217;s and women&#8217;s track and field results in success</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://1.gravatar.com/avatar/1e18b3362cd33e5e2e176f2c5c5db0af?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/1e18b3362cd33e5e2e176f2c5c5db0af?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/tribblec/" title="View all posts by Carly Tribble">Carly Tribble</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2019/04/15/busy-weekend-for-mens-and-womens-track-and-field-results-in-success/" class="post-date" title="Permalink to Busy weekend for men&#8217;s and women&#8217;s track and field results in success" rel="bookmark">April 15, 2019</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-39002 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://easttennessean.com/2019/04/15/mens-tennis-finish-regular-season-strong/" title="Permalink to Men&#8217;s tennis finish regular season strong" rel="bookmark">
							<img width="360" height="200" src="https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/04/mens-tennis-1.jpg?resize=360%2C200" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/04/mens-tennis-1.jpg?resize=265%2C147 265w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/04/mens-tennis-1.jpg?resize=360%2C200 360w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/04/mens-tennis-1.jpg?zoom=2&amp;resize=360%2C200 720w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/04/mens-tennis-1.jpg?zoom=3&amp;resize=360%2C200 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="39091" data-permalink="http://easttennessean.com/2019/04/15/mens-tennis-finish-regular-season-strong/mens-tennis-6/" data-orig-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/04/mens-tennis-1.jpg?fit=1400%2C933" data-orig-size="1400,933" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mens tennis" data-image-description="" data-medium-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/04/mens-tennis-1.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/04/mens-tennis-1.jpg?fit=1024%2C682" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://easttennessean.com/2019/04/15/mens-tennis-finish-regular-season-strong/" title="Permalink to Men&#8217;s tennis finish regular season strong" rel="bookmark">Men&#8217;s tennis finish regular season strong</a></h3>
		<div class="post-meta header-font">
									<img alt='' src='http://0.gravatar.com/avatar/f0f366e80182ca02b1444e873910d0c4?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/f0f366e80182ca02b1444e873910d0c4?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://easttennessean.com/author/daughertyj/" title="View all posts by Alex Daugherty">Alex Daugherty</a><span class="post-meta-separator">,</span>
			<a href="http://easttennessean.com/2019/04/15/mens-tennis-finish-regular-season-strong/" class="post-date" title="Permalink to Men&#8217;s tennis finish regular season strong" rel="bookmark">April 15, 2019</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
</ul></nav>							</div>
						</div>
					</div>
				</div>
				<!-- End Main Navigation Bar -->
<div class="top-posts">
	<div class="container">
		<div class="row">
			<a href="#" class="carousel-nav-prev"></a>
			<a href="#" class="carousel-nav-next"></a>
				<div class="top-posts-inner">
									<div class="post-box-wrapper  ">
						<article class="post-38986 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2019/04/15/sentiments-from-sense-and-sensibility/" title="Permalink to Sentiments from &#8216;Sense and Sensibility&#8217;" rel="bookmark">Sentiments from &#8216;Sense and Sensibility&#8217;</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://1.gravatar.com/avatar/aea94d8cf56e8855e3841e4b8d3ea3e4?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/aea94d8cf56e8855e3841e4b8d3ea3e4?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/reidzi/" title="View all posts by Zoe Reid">Zoe Reid</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2019/04/15/sentiments-from-sense-and-sensibility/" class="post-date" title="Permalink to Sentiments from &#8216;Sense and Sensibility&#8217;" rel="bookmark">April 15, 2019</a>
	</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-38979 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2019/04/15/spring-literary-festival-highlights-creative-writing/" title="Permalink to Spring Literary Festival highlights creative writing" rel="bookmark">Spring Literary Festival highlights creative writing</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://0.gravatar.com/avatar/c64bdc87ffcef6d20f987a5bed37485d?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/c64bdc87ffcef6d20f987a5bed37485d?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/salasa/" title="View all posts by Anthony Salas">Anthony Salas</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2019/04/15/spring-literary-festival-highlights-creative-writing/" class="post-date" title="Permalink to Spring Literary Festival highlights creative writing" rel="bookmark">April 15, 2019</a>
	</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-38988 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2019/04/15/corazon-latino-festival-embraces-local-diversity/" title="Permalink to Corazón Latino Festival embraces local diversity" rel="bookmark">Corazón Latino Festival embraces local diversity</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://2.gravatar.com/avatar/e00bc0825a8ddbb827a4f2b20ab2b893?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/e00bc0825a8ddbb827a4f2b20ab2b893?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/alfonsoc/" title="View all posts by Claire Alfonso">Claire Alfonso</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2019/04/15/corazon-latino-festival-embraces-local-diversity/" class="post-date" title="Permalink to Corazón Latino Festival embraces local diversity" rel="bookmark">April 15, 2019</a>
	</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-38941 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2019/04/15/hudson-prepares-future-teachers-to-work-in-rural-areas/" title="Permalink to Hudson prepares future teachers to work in rural areas" rel="bookmark">Hudson prepares future teachers to work in rural areas</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://0.gravatar.com/avatar/95b5063074860757f7b1eb0274ed4d91?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/95b5063074860757f7b1eb0274ed4d91?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/delias/" title="View all posts by Tiffany Delias">Tiffany Delias</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2019/04/15/hudson-prepares-future-teachers-to-work-in-rural-areas/" class="post-date" title="Permalink to Hudson prepares future teachers to work in rural areas" rel="bookmark">April 15, 2019</a>
	</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-38992 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2019/04/15/scarborough-on-her-new-role-as-interim-dean/" title="Permalink to Scarborough on her new role as interim dean" rel="bookmark">Scarborough on her new role as interim dean</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://0.gravatar.com/avatar/95b5063074860757f7b1eb0274ed4d91?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/95b5063074860757f7b1eb0274ed4d91?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/delias/" title="View all posts by Tiffany Delias">Tiffany Delias</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2019/04/15/scarborough-on-her-new-role-as-interim-dean/" class="post-date" title="Permalink to Scarborough on her new role as interim dean" rel="bookmark">April 15, 2019</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://easttennessean.com/2019/04/15/scarborough-on-her-new-role-as-interim-dean/" title="Permalink to Scarborough on her new role as interim dean" rel="bookmark">
				<img width="265" height="147" src="https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/04/janna_scarborough_accent.jpg?resize=265%2C147" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/04/janna_scarborough_accent.jpg?resize=265%2C147 265w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/04/janna_scarborough_accent.jpg?resize=360%2C200 360w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/04/janna_scarborough_accent.jpg?resize=750%2C420 750w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/04/janna_scarborough_accent.jpg?resize=1140%2C635 1140w, https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/04/janna_scarborough_accent.jpg?zoom=2&amp;resize=265%2C147 530w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id="39096" data-permalink="http://easttennessean.com/2019/04/15/scarborough-on-her-new-role-as-interim-dean/janna_scarborough_accent/" data-orig-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/04/janna_scarborough_accent.jpg?fit=1200%2C635" data-orig-size="1200,635" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1553874702&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.0083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="janna_scarborough_accent" data-image-description="" data-medium-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/04/janna_scarborough_accent.jpg?fit=300%2C159" data-large-file="https://i0.wp.com/easttennessean.com/wp-content/uploads/2019/04/janna_scarborough_accent.jpg?fit=1024%2C542" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-38997 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2019/04/15/bucs-drop-samford-series/" title="Permalink to Bucs drop Samford series" rel="bookmark">Bucs drop Samford series</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://1.gravatar.com/avatar/149ae386d2dca7879fc0cedb09638371?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/149ae386d2dca7879fc0cedb09638371?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/enelson/" title="View all posts by Edwin Nelson">Edwin Nelson</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2019/04/15/bucs-drop-samford-series/" class="post-date" title="Permalink to Bucs drop Samford series" rel="bookmark">April 15, 2019</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://easttennessean.com/2019/04/15/bucs-drop-samford-series/" title="Permalink to Bucs drop Samford series" rel="bookmark">
				<img width="265" height="147" src="https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/04/softball-1.jpg?resize=265%2C147" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/04/softball-1.jpg?resize=265%2C147 265w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/04/softball-1.jpg?resize=360%2C200 360w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/04/softball-1.jpg?resize=750%2C420 750w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/04/softball-1.jpg?zoom=2&amp;resize=265%2C147 530w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id="39093" data-permalink="http://easttennessean.com/2019/04/15/bucs-drop-samford-series/softball-13/" data-orig-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/04/softball-1.jpg?fit=1400%2C933" data-orig-size="1400,933" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="softball" data-image-description="" data-medium-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/04/softball-1.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/04/softball-1.jpg?fit=1024%2C682" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-39009 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2019/04/15/busy-weekend-for-mens-and-womens-track-and-field-results-in-success/" title="Permalink to Busy weekend for men&#8217;s and women&#8217;s track and field results in success" rel="bookmark">Busy weekend for men&#8217;s and women&#8217;s track and field results in success</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://1.gravatar.com/avatar/1e18b3362cd33e5e2e176f2c5c5db0af?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/1e18b3362cd33e5e2e176f2c5c5db0af?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/tribblec/" title="View all posts by Carly Tribble">Carly Tribble</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2019/04/15/busy-weekend-for-mens-and-womens-track-and-field-results-in-success/" class="post-date" title="Permalink to Busy weekend for men&#8217;s and women&#8217;s track and field results in success" rel="bookmark">April 15, 2019</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://easttennessean.com/2019/04/15/busy-weekend-for-mens-and-womens-track-and-field-results-in-success/" title="Permalink to Busy weekend for men&#8217;s and women&#8217;s track and field results in success" rel="bookmark">
				<img width="265" height="147" src="https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/04/track.jpg?resize=265%2C147" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/04/track.jpg?resize=300%2C168 300w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/04/track.jpg?resize=265%2C147 265w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/04/track.jpg?resize=360%2C200 360w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/04/track.jpg?resize=750%2C420 750w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/04/track.jpg?zoom=2&amp;resize=265%2C147 530w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id="39092" data-permalink="http://easttennessean.com/2019/04/15/busy-weekend-for-mens-and-womens-track-and-field-results-in-success/track-5/" data-orig-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/04/track.jpg?fit=1400%2C786" data-orig-size="1400,786" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="track" data-image-description="" data-medium-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/04/track.jpg?fit=300%2C168" data-large-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/04/track.jpg?fit=1024%2C575" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  hidden-sm">
						<article class="post-39016 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2019/04/15/freedom-hall-goes-country/" title="Permalink to Freedom Hall goes country" rel="bookmark">Freedom Hall goes country</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://2.gravatar.com/avatar/b546f04b5e2f9e4cd0c4495ac5753220?s=32&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/b546f04b5e2f9e4cd0c4495ac5753220?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/jroberts/" title="View all posts by Jonathan Roberts">Jonathan Roberts</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2019/04/15/freedom-hall-goes-country/" class="post-date" title="Permalink to Freedom Hall goes country" rel="bookmark">April 15, 2019</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://easttennessean.com/2019/04/15/freedom-hall-goes-country/" title="Permalink to Freedom Hall goes country" rel="bookmark">
				<img width="265" height="147" src="https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/04/DSC_1145.jpg?resize=265%2C147" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/04/DSC_1145.jpg?resize=265%2C147 265w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/04/DSC_1145.jpg?resize=360%2C200 360w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/04/DSC_1145.jpg?resize=750%2C420 750w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/04/DSC_1145.jpg?zoom=2&amp;resize=265%2C147 530w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id="39044" data-permalink="http://easttennessean.com/2019/04/15/freedom-hall-goes-country/dsc_1145/" data-orig-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/04/DSC_1145.jpg?fit=4928%2C3264" data-orig-size="4928,3264" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1555102097&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_1145" data-image-description="" data-medium-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/04/DSC_1145.jpg?fit=300%2C199" data-large-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/04/DSC_1145.jpg?fit=1024%2C678" />			</a>
		</div>
	
</article>					</div>
								</div>
		</div>
	</div>
</div>


<div id="page-wrapper" class="container">
	<div class="row">
		<div id="page-content" class="col-sm-12">
												
					<article id="post-39002" class="post-39002 post type-post status-publish format-standard has-post-thumbnail hentry category-athletics tag-bucs tag-gobucs tag-mens-tennis tag-socon">
						
						<div class="tags clearfix">
							<a class="label " href="http://easttennessean.com/category/athletics/" title="View all posts in Athletics" rel="category">Athletics</a>						</div>

						<h1 class="post-title title title-large entry-title">Men&#8217;s tennis finish regular season strong</h1>

						
						<hr class="hr-thin-bottom">

						<div class="social-share">
	<span class="header-font">SHARE ON:</span>

		<a class="social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Feasttennessean.com%2F2019%2F04%2F15%2Fmens-tennis-finish-regular-season-strong%2F&amp;t=Men&#8217;s tennis finish regular season strong" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>
	
		<a class="social-twitter" href="https://twitter.com/home?status=Men&#8217;s tennis finish regular season strong http://easttennessean.com/2019/04/15/mens-tennis-finish-regular-season-strong/" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>
	
		<a class="social-googleplus" href="https://plus.google.com/share?url=http%3A%2F%2Feasttennessean.com%2F2019%2F04%2F15%2Fmens-tennis-finish-regular-season-strong%2F" title="Share on Google+" target="_blank"><i class="icon-social-gplus"></i></a>
	
			<a class="social-pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Feasttennessean.com%2F2019%2F04%2F15%2Fmens-tennis-finish-regular-season-strong%2F&amp;media=https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/04/mens-tennis-1.jpg?fit=1400%2C933&amp;description=Men&#8217;s tennis finish regular season strong" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>
	
	
	
	
	
	
	</div>						
						<div class="post-meta header-font">
			<img alt='' src='http://0.gravatar.com/avatar/f0f366e80182ca02b1444e873910d0c4?s=48&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/f0f366e80182ca02b1444e873910d0c4?s=96&#038;d=blank&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' />		<a class="author-name vcard author" href="http://easttennessean.com/author/daughertyj/" title="View all posts by Alex Daugherty"><span class="fn">Alex Daugherty</span></a>
	
		<span class="post-meta-separator">&mdash;</span> <a href="http://easttennessean.com/2019/04/15/mens-tennis-finish-regular-season-strong/" class="post-date updated" title="Permalink to Men&#8217;s tennis finish regular season strong" rel="bookmark">April 15, 2019</a>
</div>						
							<div class="post-thumbnail-wrapper">
		<a class="swipebox" href="https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/04/mens-tennis-1.jpg?fit=1400%2C933" title="Permalink to image of Men&#8217;s tennis finish regular season strong" rel="bookmark">
			<img width="1140" height="641" src="https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/04/mens-tennis-1.jpg?resize=1140%2C641" class="attachment-vw_large size-vw_large wp-post-image" alt="" data-attachment-id="39091" data-permalink="http://easttennessean.com/2019/04/15/mens-tennis-finish-regular-season-strong/mens-tennis-6/" data-orig-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/04/mens-tennis-1.jpg?fit=1400%2C933" data-orig-size="1400,933" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mens tennis" data-image-description="" data-medium-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/04/mens-tennis-1.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/04/mens-tennis-1.jpg?fit=1024%2C682" />		</a>
					<div class="vw-featured-image-caption-wrapper">
				<div class="vw-featured-image-caption">
					<i class="icon-entypo-camera"></i> (Courtesy of ETSU Bucs)				</div>
			</div>
				
	</div>
						
						<div class="post-content clearfix">
														
<p>Men&#8217;s tennis wrapped up the regular season over the weekend with a pair of wins over SoCon rivals Mercer and Citadel. The Bucs finish the season with a 17-4 record and currently sit at the top of the conference with a un-beaten record of 7-0. </p>



<p>The Bucs traveled to the Mercer Bears on Friday. With a 4-3 victory, the Bucs clinched a shared SoCon regular season title. </p>



<p>The Bucs got things rolling first in doubles play. Senior duo Sergi Fontcuberta (Barcelona, Spain) and David Gonzalez (Barcelona, Spain) grabbed the first win for the Bucs with a score of 6-3. </p>



<p>Mercer’s Nicolas Guillon and Oliver Stuart tied the set up with a 6-4 over the Bucs. Junior Miguel Este (Caracas, Venezuela) paired with red-shirt junior Chris Mikrovas (Athens, Greece) cliched the final doubles match 7-5 giving the Bucs a 1-0 advantage. </p>



<p>The Bears shined early in singles play, grabbing the first win. Ranked Stuart defeated Frazier Rengifo (Cali, Columbia) 6-1, 6-0.&nbsp;Este evened it up with a win over Sachin Khurana 6-2, 6-2. The Bears then turned the lead back in their direction when Guillon dropped Fontcuberta 6-2, 6-2, tying the points at two each.</p>



<p>Junior Juan Lugo (Maracay, Venezuela) pushed the momentum in the Bucs corner with a 6-4, 6-3 win, gaining his 11th straight win of the season. The Bears tied it up again before sophomore Yusuf Khamis (Cairo, Egypt) closed the door on the match with a 7-5, 7-6 showing.</p>



<p>“I’m glad I was able to contribute to the team this season,” said Gonzalez in regard to his last season with the Bucs. </p>



<p>The next day, the team came back home to host The Citadel. In an outright fashion, the Bucs&#8217; defeated the Bulldogs 6-1, keeping their win streak alive going into championship play.</p>



<p>The Bucs will compete in the SoCon Championship this week starting on Thursday and continuing until Saturday.  </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-39002" class="share-twitter sd-button share-icon no-text" href="http://easttennessean.com/2019/04/15/mens-tennis-finish-regular-season-strong/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-39002" class="share-facebook sd-button share-icon no-text" href="http://easttennessean.com/2019/04/15/mens-tennis-finish-regular-season-strong/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>						</div>
						
						
												<div class="post-tags clearfix">
							<span class="post-tags-title header-font">Tags:</span>
							<a class="label label-small label-light" href="http://easttennessean.com/tag/bucs/" title="View all posts in Bucs" rel="category">Bucs</a><a class="label label-small label-light" href="http://easttennessean.com/tag/gobucs/" title="View all posts in GoBucs" rel="category">GoBucs</a><a class="label label-small label-light" href="http://easttennessean.com/tag/mens-tennis/" title="View all posts in men&#039;s tennis" rel="category">men's tennis</a><a class="label label-small label-light" href="http://easttennessean.com/tag/socon/" title="View all posts in socon" rel="category">socon</a>						</div>
						
					</article>
				
				
				<div class="post-nav section-container clearfix">
			<a class="post-next" href="http://easttennessean.com/2019/04/15/katie-beckett-waiver-would-mean-health-care-for-all-in-tennessee/">
		<i class="icon-entypo-right-open-big"></i>
		<h3 class="title title-small">
			<span class="super-title">Next post</span>
			Katie Beckett Waiver would mean health care for all in Tennessee		</h3>
	</a>
	
			<a class="post-previous" href="http://easttennessean.com/2019/04/15/students-and-faculty-rally-for-adjunct-pay/">
		<i class="icon-entypo-left-open-big"></i>
		<h3 class="title title-small">
			<span class="super-title">Previous post</span>
			Students and faculty rally for adjunct pay		</h3>
	</a>
	</div>				
				<div class="about-author section-container clearfix vcard author">
	<img alt='Alex Daugherty' src='http://0.gravatar.com/avatar/f0f366e80182ca02b1444e873910d0c4?s=200&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/f0f366e80182ca02b1444e873910d0c4?s=400&#038;d=blank&#038;r=g 2x' class='avatar avatar-200 photo' height='200' width='200' />
	<div class="about-author-info">
		<h3 class="author-name title title-medium">
			<span class="super-title">About the Author</span>
			<span class="fn">Alex Daugherty</span>
		</h3>

		<div class="author-bio">Alex Daugherty is a Senior at ETSU studying English and Journalism.</div>
		<div class="author-socials">
			
			
			
					</div>
	</div>
</div>
				<div class="post-related section-container clearfix">
	<h2 class="section-title">Related Posts</h2>
	<div class="row">
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-38997 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2019/04/15/bucs-drop-samford-series/" title="Permalink to Bucs drop Samford series" rel="bookmark">Bucs drop Samford series</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://1.gravatar.com/avatar/149ae386d2dca7879fc0cedb09638371?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/149ae386d2dca7879fc0cedb09638371?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/enelson/" title="View all posts by Edwin Nelson">Edwin Nelson</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2019/04/15/bucs-drop-samford-series/" class="post-date" title="Permalink to Bucs drop Samford series" rel="bookmark">April 15, 2019</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://easttennessean.com/2019/04/15/bucs-drop-samford-series/" title="Permalink to Bucs drop Samford series" rel="bookmark">
				<img width="265" height="147" src="https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/04/softball-1.jpg?resize=265%2C147" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/04/softball-1.jpg?resize=265%2C147 265w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/04/softball-1.jpg?resize=360%2C200 360w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/04/softball-1.jpg?resize=750%2C420 750w, https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/04/softball-1.jpg?zoom=2&amp;resize=265%2C147 530w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id="39093" data-permalink="http://easttennessean.com/2019/04/15/bucs-drop-samford-series/softball-13/" data-orig-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/04/softball-1.jpg?fit=1400%2C933" data-orig-size="1400,933" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="softball" data-image-description="" data-medium-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/04/softball-1.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/easttennessean.com/wp-content/uploads/2019/04/softball-1.jpg?fit=1024%2C682" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-39009 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2019/04/15/busy-weekend-for-mens-and-womens-track-and-field-results-in-success/" title="Permalink to Busy weekend for men&#8217;s and women&#8217;s track and field results in success" rel="bookmark">Busy weekend for men&#8217;s and women&#8217;s track and field results in success</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://1.gravatar.com/avatar/1e18b3362cd33e5e2e176f2c5c5db0af?s=32&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/1e18b3362cd33e5e2e176f2c5c5db0af?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/tribblec/" title="View all posts by Carly Tribble">Carly Tribble</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2019/04/15/busy-weekend-for-mens-and-womens-track-and-field-results-in-success/" class="post-date" title="Permalink to Busy weekend for men&#8217;s and women&#8217;s track and field results in success" rel="bookmark">April 15, 2019</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://easttennessean.com/2019/04/15/busy-weekend-for-mens-and-womens-track-and-field-results-in-success/" title="Permalink to Busy weekend for men&#8217;s and women&#8217;s track and field results in success" rel="bookmark">
				<img width="265" height="147" src="https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/04/track.jpg?resize=265%2C147" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/04/track.jpg?resize=300%2C168 300w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/04/track.jpg?resize=265%2C147 265w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/04/track.jpg?resize=360%2C200 360w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/04/track.jpg?resize=750%2C420 750w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/04/track.jpg?zoom=2&amp;resize=265%2C147 530w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id="39092" data-permalink="http://easttennessean.com/2019/04/15/busy-weekend-for-mens-and-womens-track-and-field-results-in-success/track-5/" data-orig-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/04/track.jpg?fit=1400%2C786" data-orig-size="1400,786" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="track" data-image-description="" data-medium-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/04/track.jpg?fit=300%2C168" data-large-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/04/track.jpg?fit=1024%2C575" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm">
			<article class="post-38876 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://easttennessean.com/2019/04/11/mens-tennis-on-fire/" title="Permalink to Men&#8217;s tennis on fire" rel="bookmark">Men&#8217;s tennis on fire</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://0.gravatar.com/avatar/f0f366e80182ca02b1444e873910d0c4?s=32&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/f0f366e80182ca02b1444e873910d0c4?s=64&#038;d=blank&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://easttennessean.com/author/daughertyj/" title="View all posts by Alex Daugherty">Alex Daugherty</a><span class="post-meta-separator">,</span>
		<a href="http://easttennessean.com/2019/04/11/mens-tennis-on-fire/" class="post-date" title="Permalink to Men&#8217;s tennis on fire" rel="bookmark">April 11, 2019</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://easttennessean.com/2019/04/11/mens-tennis-on-fire/" title="Permalink to Men&#8217;s tennis on fire" rel="bookmark">
				<img width="265" height="147" src="https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/04/mens-tennis.jpg?resize=265%2C147" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/04/mens-tennis.jpg?resize=265%2C147 265w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/04/mens-tennis.jpg?resize=360%2C200 360w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/04/mens-tennis.jpg?resize=750%2C420 750w, https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/04/mens-tennis.jpg?zoom=2&amp;resize=265%2C147 530w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id="38945" data-permalink="http://easttennessean.com/2019/04/11/mens-tennis-on-fire/mens-tennis-5/" data-orig-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/04/mens-tennis.jpg?fit=1400%2C826" data-orig-size="1400,826" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mens tennis" data-image-description="" data-medium-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/04/mens-tennis.jpg?fit=300%2C177" data-large-file="https://i1.wp.com/easttennessean.com/wp-content/uploads/2019/04/mens-tennis.jpg?fit=1024%2C604" />			</a>
		</div>
	
</article>		</div>
		</div>
</div>
				
				
					</div>
	</div>
</div>

				<footer id="footer">
					<div class="footer-sidebar">
	<div class="container">
		<div class="row">
							<div class="footer-sidebar-1 widget-area col-sm-4" role="complementary">
				<div id="vw_widget_about_us-1" class="widget vw-sidebar-footer-1 widget_vw_widget_about_us"><h3 class="widget-title"><span class="super-title">Our Site</span>About us</h3>			The East Tennessean is your source for everything ETSU. The Johnson City-based publication is assembled by ETSU students and printed by the Elizabethton Star every Monday and Thursday during the academic year. It is distributed to most university buildings and can be obtained for free from one of the publication’s many racks. All errors should be reported to Executive Editor Raina Wiseman at wisemanr@etsu.edu or eteditor@etsu.edu. 			<div class="site-social-icons"><a class="site-social-icon" href="https://facebook.com/easttennessean" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://plus.google.com" title="Google+" target="_blank"><i class="icon-social-gplus"></i></a><a class="site-social-icon" href="https://twitter.com/easttennessean" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a><a class="site-social-icon" href="https://www.youtube.com/channel/UCZg2pFk_UlZXbhNqd0_7TYA" title="Youtube" target="_blank"><i class="icon-social-youtube"></i></a></div>
		</div>				</div>
			
							<div class="footer-sidebar-2 widget-area col-sm-4" role="complementary">
						<div id="recent-posts-4" class="widget vw-sidebar-footer-2 widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="http://easttennessean.com/2019/04/15/sentiments-from-sense-and-sensibility/">Sentiments from &#8216;Sense and Sensibility&#8217;</a>
									</li>
											<li>
					<a href="http://easttennessean.com/2019/04/15/spring-literary-festival-highlights-creative-writing/">Spring Literary Festival highlights creative writing</a>
									</li>
											<li>
					<a href="http://easttennessean.com/2019/04/15/corazon-latino-festival-embraces-local-diversity/">Corazón Latino Festival embraces local diversity</a>
									</li>
											<li>
					<a href="http://easttennessean.com/2019/04/15/hudson-prepares-future-teachers-to-work-in-rural-areas/">Hudson prepares future teachers to work in rural areas</a>
									</li>
											<li>
					<a href="http://easttennessean.com/2019/04/15/scarborough-on-her-new-role-as-interim-dean/">Scarborough on her new role as interim dean</a>
									</li>
											<li>
					<a href="http://easttennessean.com/2019/04/15/bucs-drop-samford-series/">Bucs drop Samford series</a>
									</li>
											<li>
					<a href="http://easttennessean.com/2019/04/15/busy-weekend-for-mens-and-womens-track-and-field-results-in-success/">Busy weekend for men&#8217;s and women&#8217;s track and field results in success</a>
									</li>
											<li>
					<a href="http://easttennessean.com/2019/04/15/freedom-hall-goes-country/">Freedom Hall goes country</a>
									</li>
					</ul>
		</div>				</div>
			
							<div class="footer-sidebar-3 widget-area col-sm-4" role="complementary">
				<div id="search-5" class="widget vw-sidebar-footer-3 widget_search"><form action="http://easttennessean.com/" id="searchform" class="searchform" method="get">
	<input type="text" id="s" name="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" autocomplete="off" />
	<button class="search-button"><i class="icon-entypo-search"></i></button>
</form></div><div id="text-6" class="widget vw-sidebar-footer-3 widget_text"><h3 class="widget-title">Electronic Version of East Tennessean Print Edition</h3>			<div class="textwidget"><p><a href="http://www.calameo.com/accounts/5377509">Click here for full new and improved pdf versions of the 2018-19 print edition.</a></p>
</div>
		</div><div id="text-4" class="widget vw-sidebar-footer-3 widget_text"><h3 class="widget-title">Advertisers</h3>			<div class="textwidget"><p><a href="https://docs.google.com/forms/d/e/1FAIpQLScyFwbJ2S5EdLbHKJeaJqN49UHLJN85pty4QeaamVLLg8xCSA/viewform">Click here if you&#8217;re interested in buying an ad.</a></p>
<p><a href="https://epay.goldlink.etsu.edu/C20071_ustores/web/store_main.jsp?STOREID=93&amp;SINGLESTORE=true" target="_blank" rel="noopener">Click here to pay your invoice.</a></p>
<p>&nbsp;</p>
</div>
		</div><div id="vw_widget_image_banner-7" class="widget vw-sidebar-footer-3 widget_vw_widget_image_banner">			<a class="image-banner-link" href="">
				<img class="image-banner" src="" alt="">
			</a>
		</div>				</div>
					</div>
	</div>
</div>
					<div class="copyright">
						<div class="container">
							<div class="row">
								<div class="col-sm-6 copyright-left">Copyright ©, All Rights Reserved.</div>
								<div class="col-sm-6 copyright-right">
									<a class="back-to-top" href="#top">&uarr;	Back to top</a>
								</div>
							</div>
						</div>
					</div>
				</footer>
				
			</div> <!-- Off canvas body inner -->
		
			<div style="display:none">
	<div class="grofile-hash-map-b546f04b5e2f9e4cd0c4495ac5753220">
	</div>
	<div class="grofile-hash-map-313a6e6782a3d3ec1be9ff4383d747ff">
	</div>
	<div class="grofile-hash-map-2783c8a8c69db2ec19caa268eae7473f">
	</div>
	<div class="grofile-hash-map-9559efaa61836f9170e883bdee3ebc3f">
	</div>
	<div class="grofile-hash-map-99e15eb5c0d60713032451c911bd9e4f">
	</div>
	<div class="grofile-hash-map-aea94d8cf56e8855e3841e4b8d3ea3e4">
	</div>
	<div class="grofile-hash-map-c64bdc87ffcef6d20f987a5bed37485d">
	</div>
	<div class="grofile-hash-map-e00bc0825a8ddbb827a4f2b20ab2b893">
	</div>
	<div class="grofile-hash-map-95b5063074860757f7b1eb0274ed4d91">
	</div>
	<div class="grofile-hash-map-6246b0ff81ef33bc6619f6fb4d9f2ae0">
	</div>
	<div class="grofile-hash-map-149ae386d2dca7879fc0cedb09638371">
	</div>
	<div class="grofile-hash-map-1e18b3362cd33e5e2e176f2c5c5db0af">
	</div>
	<div class="grofile-hash-map-f0f366e80182ca02b1444e873910d0c4">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/easttennessean.com\/2019\/04\/15\/mens-tennis-finish-regular-season-strong\/":39002};
	</script>
				<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201916'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/themes/presso/js/jquery.fitvids.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/themes/presso/js/jquery.isotope.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/themes/presso/framework/flexslider/jquery.flexslider.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/themes/presso/framework/swipebox/jquery.swipebox.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/themes/presso/js/asset.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/themes/presso/js/main.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://easttennessean.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://easttennessean.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
                                    		<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function ($) {
							$( '.flexslider' ).flexslider({
			animation: "fade",
			easing: "easeInCirc",
			slideshow: true,
			slideshowSpeed: 4000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			prevText: '',
			nextText: '',
			start: function( slider ) {
				slider.css( 'opacity', '1' );
				slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
			},
		});
					} );
				
			})( jQuery, window , document );

			                                    		</script>
		<script type='text/javascript' src='https://stats.wp.com/e-201916.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.2.1',blog:'107095580',post:'39002',tz:'0',srv:'easttennessean.com'} ]);
	_stq.push([ 'clickTrackerInit', '107095580', '39002' ]);
</script>
	</body>
</html>
